Go Back   Android Forums > Android Phones > Samsung Galaxy Ace

Find everything you need for the Galaxy S5 and discuss it in our S5 forum!
Have you seen that OnePlus One's awesome camera?? The forum is over here!

Like Tree1Likes
  • 1 Post By GrahamF

test: Reply
 
LinkBack Thread Tools
Old November 23rd, 2011, 06:30 AM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Nov 2011
Posts: 4
 
Device(s):
Carrier: Not Provided

Thanks: 2
Thanked 1 Time in 1 Post
Default Wifi Error - Samsung galaxy ace s5830

hello everybody ....

I went through lot of posts on Wifi error and do understand there is some problem in Wifi on Gingerbread 2.3.4 I have this running now on my samsung galaxy ace and the wifi works for couple of days after restart and then stops to go 'green' when switched on and shows up 'error' and then after a reboot of the phone, it works fine again for two/three days.

I read at many of your posts that the router has to be downgraded and some of you all also gave static IP as the option. Just want to know whether these are solutions are for the 'error' problem or the problem of not getting connected to router.

Is there any solution to this or would have to live with it. Its very annoying to restart the phone after three or four days ....

Would appreciate your reply !!

./Shreekanth

shreeki is offline  
Reply With Quote
The Following User Says Thank You to shreeki For This Useful Post:
mie3587 (December 1st, 2011)
sponsored links
Old November 29th, 2011, 03:16 AM   #2 (permalink)
New Member
 
Join Date: Nov 2011
Posts: 3
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 2 Times in 2 Posts
Talking

Quote:
Originally Posted by shreeki View Post
hello everybody ....

I went through lot of posts on Wifi error and do understand there is some problem in Wifi on Gingerbread 2.3.4 I have this running now on my samsung galaxy ace and the wifi works for couple of days after restart and then stops to go 'green' when switched on and shows up 'error' and then after a reboot of the phone, it works fine again for two/three days.

I read at many of your posts that the router has to be downgraded and some of you all also gave static IP as the option. Just want to know whether these are solutions are for the 'error' problem or the problem of not getting connected to router.

Is there any solution to this or would have to live with it. Its very annoying to restart the phone after three or four days ....

Would appreciate your reply !!

./Shreekanth
dear shreek,press *#526# then reset modem and hndphone.try connet again after 30minutes above.
encik aa is offline  
Reply With Quote
The Following User Says Thank You to encik aa For This Useful Post:
mie3587 (December 1st, 2011)
Old November 29th, 2011, 03:19 AM   #3 (permalink)
New Member
 
Join Date: Nov 2011
Posts: 3
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 2 Times in 2 Posts
Default

press *#526#
then reset modem and hndphone.try connet again after 30minutes above.
encik aa is offline  
Reply With Quote
The Following User Says Thank You to encik aa For This Useful Post:
mie3587 (December 1st, 2011)
Old December 1st, 2011, 06:02 AM   #4 (permalink)
Member
 
GrahamF's Avatar
 
Join Date: Mar 2011
Location: London
Posts: 260
 
Device(s): Samsung Galaxy SIII Mini & Samsung Galaxy Tab 3 7.0 on Jelly Bean 4.1.2
Carrier: Not Provided

Thanks: 97
Thanked 64 Times in 47 Posts
Notsure

Quote:
Originally Posted by encik aa View Post
press *#526#
then reset modem and hndphone.try connet again after 30minutes above.
Hi, just dial *#*#526#*#* & it will work again straightaway, no need to reset anything, but will still need doing every few days.
pratikabu likes this.
GrahamF is offline  
Reply With Quote
The Following 4 Users Say Thank You to GrahamF For This Useful Post:
mie3587 (December 1st, 2011), panini (August 30th, 2012), pratikabu (October 4th, 2012), shreeki (December 2nd, 2011)
Old December 2nd, 2011, 01:10 AM   #5 (permalink)
New Member
Thread Author (OP)
 
Join Date: Nov 2011
Posts: 4
 
Device(s):
Carrier: Not Provided

Thanks: 2
Thanked 1 Time in 1 Post
Default

Hello folks,

Thank you all for your reply. But i guess this combination of key press i.e *#*#526#*#* has to be done everytime i get this wifi 'error' right?

Does a later upgrade of Gingebread resolve this ? Kindly let me know.

Regds
/Shreekanth
shreeki is offline  
Reply With Quote
Old December 2nd, 2011, 05:38 AM   #6 (permalink)
Member
 
GrahamF's Avatar
 
Join Date: Mar 2011
Location: London
Posts: 260
 
Device(s): Samsung Galaxy SIII Mini & Samsung Galaxy Tab 3 7.0 on Jelly Bean 4.1.2
Carrier: Not Provided

Thanks: 97
Thanked 64 Times in 47 Posts
Notsure

Quote:
Originally Posted by shreeki View Post
Hello folks,

Thank you all for your reply. But i guess this combination of key press i.e *#*#526#*#* has to be done everytime i get this wifi 'error' right?

Does a later upgrade of Gingebread resolve this ? Kindly let me know.

Regds
/Shreekanth
Yes, you'll need to key this each time you get the "error". I get it every 4 or 5 days only. I haven't upgraded from Froyo 2.2.1 so don't know about a fix, but there are lots of comments on this forum. Good luck.
GrahamF is offline  
Reply With Quote
The Following User Says Thank You to GrahamF For This Useful Post:
shreeki (December 5th, 2011)
Old December 5th, 2011, 11:21 PM   #7 (permalink)
New Member
Thread Author (OP)
 
Join Date: Nov 2011
Posts: 4
 
Device(s):
Carrier: Not Provided

Thanks: 2
Thanked 1 Time in 1 Post
Default

Thanks Graham for your reply. Will try this when i get the error next ...
shreeki is offline  
Reply With Quote
Old December 7th, 2011, 08:04 AM   #8 (permalink)
New Member
Thread Author (OP)
 
Join Date: Nov 2011
Posts: 4
 
Device(s):
Carrier: Not Provided

Thanks: 2
Thanked 1 Time in 1 Post
Default

Hello folks ..

This time i tried the #*#* 526 ...etc and the wifi switched on correctly. But then it just goes into scan mode and does not connect to my router ...Do i need to do anything more after i dial the combination ?

Regds
/shreekanth
shreeki is offline  
Reply With Quote
Old April 29th, 2012, 07:04 AM   #9 (permalink)
New Member
 
Join Date: Apr 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

i m running my Galaxy ace on 2.3.6. .
1)Every time i try to switch on my wi-fi it says error.
2)i Tried *#* 526 etc. and it says Driver loading unsuccessful
3)i switched off my ph many times but doesn't seems working.
do i have to do factory reset now???????
please help.......

i dont want to do a factory reset????if there any update file available please let me know

kind of offline drivers
mohitchanchal2 is offline  
Reply With Quote
Old April 29th, 2012, 07:40 AM   #10 (permalink)
Member
 
Join Date: Mar 2012
Location: Finland
Posts: 108
 
Device(s): Samsung Galaxy Ace Gingerbreab 2.3.6
Carrier: Not Provided

Thanks: 7
Thanked 5 Times in 5 Posts
Default

*#526# works on my ace too, i had that same problem. i have gingerbread 2.3.6
zZzACEzZz is offline  
Reply With Quote
sponsored links
Old April 29th, 2012, 03:30 PM   #11 (permalink)
Junior Member
 
Join Date: Apr 2012
Posts: 45
 
Device(s): Galaxy Ace
Carrier: Not Provided

Thanks: 5
Thanked 2 Times in 2 Posts
Default

I've had the same problem, and have tried most things but dont get much other help on here. The only thing I can do to stop the wifi error and my phone restarting is; that i just use 3g internet and no wifi; this is a big problem of the phone, but it seems using mobile internet is the only way for a fix to this :/
Mohy786 is offline  
Reply With Quote
Old April 29th, 2012, 10:18 PM   #12 (permalink)
Member
 
Join Date: Jan 2012
Location: Bangalore, India
Gender: Male
Posts: 252
 
Device(s): SGA GT-S5830 Galaxy Tab 2.7.0 GT-P3100 Galaxy SIII GT -I9300
Carrier: IT

Thanks: 19
Thanked 29 Times in 27 Posts
www.google.com
Default

I have wifi in my home and in my office... and i like to keep the wifi off when ever i am not using net(Small effort in trying to keep the phone alive at least for a day) and just for syncing purpose i keep a 1gb gprs data plan activated on my phone....

all goes good until i get this wifi error and the current solution i have is to restart the phone to get it fixed but other then that i don't have any reason to restart my phone... i thought this problem would be fixed in the coming updates but now using stock 2.3.6 but still no luck... not much happy with 2.3.6 though but not much hopes on sammy that it will provide support for Galaxy ace any more...

It would be grate if i get a solution to this problem.. i will try the above mentioned codes next time when i get this error... mean while would appreciate if some one comes up with a permanent solution to this...


Cheers......
Mackinon is offline  
Reply With Quote
The Following User Says Thank You to Mackinon For This Useful Post:
saumil_1_1 (May 9th, 2012)
Old May 1st, 2012, 01:42 PM   #13 (permalink)
Member
 
Join Date: Jun 2011
Location: Germany
Gender: Male
Posts: 128
 
Device(s): Samsung Galaxy Ace (GT-S5830), Asus Eee Pad Transformer
Carrier: o2-de

Thanks: 12
Thanked 10 Times in 9 Posts
Default

This was a problem that not even an exchanged ace could solve for me but after I upgraded to Gingerbread, I havent had that prolem anymore.
insekticide is offline  
Reply With Quote
Old May 8th, 2012, 07:38 AM   #14 (permalink)
Member
 
Join Date: Aug 2011
Location: India
Posts: 161
 
Device(s): Samsung Galaxy Ace
Carrier: Not Provided

Thanks: 7
Thanked 38 Times in 31 Posts
Default

I used to have this problem in 2.3.4 ddkq6 but it disappeared in 2.3.6 ddkq8. Now it works fine most of the times. Only sometimes I get this wifi error!
galaxyace152 is offline  
Last edited by galaxyace152; May 11th, 2012 at 02:34 AM.
Reply With Quote
The Following User Says Thank You to galaxyace152 For This Useful Post:
saumil_1_1 (May 9th, 2012)
Old May 9th, 2012, 01:31 AM   #15 (permalink)
New Member
 
Join Date: Oct 2011
Location: mumbai
Posts: 3
 
Device(s): galaxy grand quattro
Carrier: Not Provided

Thanks: 2
Thanked 0 Times in 0 Posts
Send a message via Yahoo to saumil_1_1 saumilparmar
Default

I m having ACE with version2.3.6 in that sometimes wifi didnt get started so to resolve that i need to restart d ph.and regularly i face d problem with wifi that ,after every 10 min.wifi got disconnected and again connected ....so i have tried d code *#*#526#*#* so it uninstalled any updated WLAN driver and installed factory setting Driver...
saumil_1_1 is offline  
Reply With Quote
Old August 27th, 2012, 03:41 AM   #16 (permalink)
New Member
 
Join Date: Aug 2012
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

me to facing the same problem i used the URL code and found driver loading sucessful.But any of my applications are not working showing no network connection.Excpet gmail,all other applications like Google search,Play store are not working.Indicating downloading but not getting downloaded.
nanditha is offline  
Reply With Quote
Old August 27th, 2012, 03:49 AM   #17 (permalink)
New Member
 
Join Date: Aug 2012
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Google services framework force close in samsung galxy ace

I am using samsung galaxy ace under android gingebread 2.3.6. I found an errror on my phone stating "Google services framework force close" , followed by stopping of all applications like Play store,google search etc., expect gmail.When i try to open app store its says no connection or indicates downloading where it wont be downloaded.Anyone please help me.i Bought my phone May,2011.
nanditha is offline  
Reply With Quote
Old August 27th, 2012, 08:40 AM   #18 (permalink)
Member
 
socrates0's Avatar
 
Join Date: May 2011
Location: Mumbai
Posts: 392
 
Device(s): Samsung Galaxy Grand i9082 ver 4.2.2 & Nexus 7 (WiFi Only 32GB) ver 4.3
Carrier: Not Provided

Thanks: 62
Thanked 80 Times in 72 Posts
Default

Have you tried switching off your phone wait for a few minutes then switch on again if that does not work then use the restore to factory settings but you will loose your data so take a backup of it. eg: contacts, sms etc
__________________
BE WHAT YOU ARE AND SAY WHAT YOU FEEL BCOZ
THOSE WHO MIND, DON'T MATTER AND THOSE WHO MATTER, DON'T MIND !! And remember to click on the 'Thanks' if you feel an answer helped you solve your problem so that others can be guided to the right post to solve theirs too.
socrates0 is offline  
Reply With Quote
Old September 6th, 2012, 06:30 PM   #19 (permalink)
New Member
 
Join Date: Sep 2012
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

hi guys,

I tried this #*#*526#*#* thing and I get
"Wlan Test Engineering Mode Status...
Unloading Normal Driver and Loading Mfg Driver

TestMode Driver loaded [OK]"

what I'm supposed to do now? my problem is that couple of days ago the wifi just quit working... when I try to connect to a wifi I just loops on "getting the IP..." and it won't connect

anyone who can help me?

btw I have galaxy ace S5830M, gingerbread 2.3.6

thanx in advance

Aldin
aldin30 is offline  
Reply With Quote
Old April 10th, 2014, 02:04 PM   #20 (permalink)
New Member
 
Join Date: Apr 2014
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Thumbs up

Quote:
Originally Posted by shreeki View Post
hello everybody ....

I went through lot of posts on Wifi error and do understand there is some problem in Wifi on Gingerbread 2.3.4 I have this running now on my samsung galaxy ace and the wifi works for couple of days after restart and then stops to go 'green' when switched on and shows up 'error' and then after a reboot of the phone, it works fine again for two/three days.

I read at many of your posts that the router has to be downgraded and some of you all also gave static IP as the option. Just want to know whether these are solutions are for the 'error' problem or the problem of not getting connected to router.

Is there any solution to this or would have to live with it. Its very annoying to restart the phone after three or four days ....

Would appreciate your reply !!

./Shreekanth
wahidjaje is offline  
Reply With Quote
sponsored links
Reply

Samsung Galaxy Ace
Current Rating:
Rate this Phone:

The Samsung Galaxy Ace is an Internation/European Android phone with a 3.5-inch screen and 800MHz processor. Samsung describes it as minimal yet sophisticated and we'd have to agree. While the specs aren't top notch, the Galaxy Ace still co... Read More



Go Back   Android Forums > Android Phones > Samsung Galaxy Ace
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 11:13 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.