Go Back   Android Forums > Android Phones > Samsung Galaxy Ace

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

test: Reply
 
LinkBack Thread Tools
Old March 17th, 2012, 05:40 PM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Mar 2012
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default Performance problems after upgrade to 2.3.6

After upgrading to 2.3.6 I havehuge performance problems with my Ace. When I long-press the home button to start the built-in task manager I get the list of running apps. Ordinarily I will only have the standard email app running. If I just wait a while I can see that when the email app is syncing email the CPU-load will go up to about 70%. This is usually the same time when the phone gets very slow (or rather I start the task manager when the phone gets slow). before upgrading to 2.3.6 I didn't have this issue. It's extreemly annoying and is almost making it impossible to use the phone. Opening up the contacts, recent calls etc is also so slow it's no use to be in a hurry to make a call. Also it seems that the battery life is much shorter now than before the update. I am really regretting updating my phone.

Does anyone else have this problem?

Also the "Market" app icon is gone? I thought that it was replaced by Samsung Apps but searching for an app I already have in Samsung apps finds no results so I guess Samsung apps is only for Samsung approved apps?

Can I downgrade back to the original Android version? I'm not really sure but I think the stock version was 2.2.x something. Should I reset the phone (will it reset to stock version or 2.3.6?)?

Thanks in advance!

nmj77 is offline  
Last edited by nmj77; March 17th, 2012 at 05:43 PM.
Reply With Quote
sponsored links
Old March 18th, 2012, 12:16 AM   #2 (permalink)
Member
 
Join Date: Jan 2012
Location: Bangalore, India
Gender: Male
Posts: 252
 
Device(s): SGA GT-S5830 Galaxy Tab 2.7.0 GT-P3100 Galaxy SIII GT -I9300
Carrier: IT

Thanks: 19
Thanked 29 Times in 27 Posts
www.google.com
Default

Quote:
Originally Posted by nmj77 View Post
After upgrading to 2.3.6 I havehuge performance problems with my Ace. When I long-press the home button to start the built-in task manager I get the list of running apps. Ordinarily I will only have the standard email app running. If I just wait a while I can see that when the email app is syncing email the CPU-load will go up to about 70%. This is usually the same time when the phone gets very slow (or rather I start the task manager when the phone gets slow). before upgrading to 2.3.6 I didn't have this issue. It's extreemly annoying and is almost making it impossible to use the phone. Opening up the contacts, recent calls etc is also so slow it's no use to be in a hurry to make a call. Also it seems that the battery life is much shorter now than before the update. I am really regretting updating my phone.

Does anyone else have this problem?

Also the "Market" app icon is gone? I thought that it was replaced by Samsung Apps but searching for an app I already have in Samsung apps finds no results so I guess Samsung apps is only for Samsung approved apps?

Can I downgrade back to the original Android version? I'm not really sure but I think the stock version was 2.2.x something. Should I reset the phone (will it reset to stock version or 2.3.6?)?

Thanks in advance!

no performance problem and market is replaced with play shop it should be in the app drawer...
Mackinon is offline  
Reply With Quote
The Following User Says Thank You to Mackinon For This Useful Post:
nmj77 (March 18th, 2012)
Old March 18th, 2012, 12:41 PM   #3 (permalink)
Member
 
Join Date: Aug 2011
Location: India
Posts: 161
 
Device(s): Samsung Galaxy Ace
Carrier: Not Provided

Thanks: 7
Thanked 38 Times in 31 Posts
Default

How did you update? Ota or kies or odin?
galaxyace152 is offline  
Reply With Quote
Old March 18th, 2012, 03:57 PM   #4 (permalink)
New Member
Thread Author (OP)
 
Join Date: Mar 2012
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by galaxyace152 View Post
How did you update? Ota or kies or odin?
I updated via Kies.
nmj77 is offline  
Reply With Quote
Old March 18th, 2012, 10:51 PM   #5 (permalink)
Member
 
socrates0's Avatar
 
Join Date: May 2011
Location: Mumbai
Posts: 389
 
Device(s): Samsung Galaxy Grand i9082 ver 4.2.2 & Nexus 7 (WiFi Only 32GB) ver 4.3
Carrier: Not Provided

Thanks: 62
Thanked 80 Times in 72 Posts
Default

I updated via OTA & I must say I am disappointed that none of the benefits mentioned by others are not apparent on my phone after the update. I too am regretting updating my phone as it had no problems as such. My problems are mentioned here

I tried the OTA & KIES option just now to see if I can re update the firmware (to remove the glitches I mentioned above. The phone says no updates are available so looks like I am stuck with what I have
__________________
BE WHAT YOU ARE AND SAY WHAT YOU FEEL BCOZ
THOSE WHO MIND, DON'T MATTER AND THOSE WHO MATTER, DON'T MIND !! And remember to click on the 'Thanks' if you feel an answer helped you solve your problem so that others can be guided to the right post to solve theirs too.
socrates0 is offline  
Last edited by socrates0; March 18th, 2012 at 10:57 PM.
Reply With Quote
Old March 19th, 2012, 04:25 AM   #6 (permalink)
Member
 
Join Date: Aug 2011
Location: India
Posts: 161
 
Device(s): Samsung Galaxy Ace
Carrier: Not Provided

Thanks: 7
Thanked 38 Times in 31 Posts
Default

Quote:
Originally Posted by socrates0 View Post
I updated via OTA & I must say I am disappointed that none of the benefits mentioned by others are not apparent on my phone after the update. I too am regretting updating my phone as it had no problems as such. My problems are mentioned here

I tried the OTA & KIES option just now to see if I can re update the firmware (to remove the glitches I mentioned above. The phone says no updates are available so looks like I am stuck with what I have
Kies is shit! Use odin! It its the best!
galaxyace152 is offline  
Reply With Quote
Old April 5th, 2012, 01:14 PM   #7 (permalink)
Member
 
socrates0's Avatar
 
Join Date: May 2011
Location: Mumbai
Posts: 389
 
Device(s): Samsung Galaxy Grand i9082 ver 4.2.2 & Nexus 7 (WiFi Only 32GB) ver 4.3
Carrier: Not Provided

Thanks: 62
Thanked 80 Times in 72 Posts
Default

http://androidforums.com/samsung-galaxy-ace/487551-samsung-galaxy-ace-s5830i-getting-android-2-3-6-update-india-2.html post #65
socrates0 is offline  
Reply With Quote
Old April 6th, 2012, 06:49 AM   #8 (permalink)
New Member
 
Join Date: Jun 2011
Location: Mumbai
Posts: 7
 
Device(s): Samsung Galaxy Ace S-5830
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
coolboy1000@gmail.com
Default

I found some major problems with my Ace after upgrading from 2.3.5 to 2.3.6 ver.
1. Sometimes contacts menu/dial pad takes too much time to open. Most of times a blank dark screen appears and becomes irritatingly slow. If contact list got opened, position of contact name displayed are not in their actual position while scrolling. So as soon as I dial contact, it actually dial another adjacent contact & you end up with talking to a wrong person. This happened with me many times.
3. While talking, it doesn't turn off the touch screen so keys got pressed & sometimes calls got ended.
4. Some times if you click on icons it opens for a while & disappears sudden.
I regret why I upgrade to 2.3.6 ver!
coolboy1000 is offline  
Reply With Quote
Old April 6th, 2012, 10:57 AM   #9 (permalink)
Member
 
socrates0's Avatar
 
Join Date: May 2011
Location: Mumbai
Posts: 389
 
Device(s): Samsung Galaxy Grand i9082 ver 4.2.2 & Nexus 7 (WiFi Only 32GB) ver 4.3
Carrier: Not Provided

Thanks: 62
Thanked 80 Times in 72 Posts
Default

Quote:
Originally Posted by coolboy1000 View Post
I found some major problems with my Ace after upgrading from 2.3.5 to 2.3.6 ver.
1. Sometimes contacts menu/dial pad takes too much time to open. Most of times a blank dark screen appears and becomes irritatingly slow. If contact list got opened, position of contact name displayed are not in their actual position while scrolling. So as soon as I dial contact, it actually dial another adjacent contact & you end up with talking to a wrong person. This happened with me many times.
3. While talking, it doesn't turn off the touch screen so keys got pressed & sometimes calls got ended.
4. Some times if you click on icons it opens for a while & disappears sudden.
I regret why I upgrade to 2.3.6 ver!
Would appreciate if you check out my post mentioned in the link above & give your experience regarding to those issues.
socrates0 is offline  
Reply With Quote
Old April 13th, 2012, 03:41 AM   #10 (permalink)
Member
 
Join Date: Jan 2012
Location: Bangalore, India
Gender: Male
Posts: 252
 
Device(s): SGA GT-S5830 Galaxy Tab 2.7.0 GT-P3100 Galaxy SIII GT -I9300
Carrier: IT

Thanks: 19
Thanked 29 Times in 27 Posts
www.google.com
Default

Quote:
Originally Posted by socrates0 View Post
Would appreciate if you check out my post mentioned in the link above & give your experience regarding to those issues.
Me too now starting to get some delays in opening contacts or messages and sometimes even app drawer.. i hope this is not due to the memory card update i did recently from stock to 16gb class 4 sd card.. also to improve the performance of my phone, i have no much apps installed and also not using any task killers.
Mackinon is offline  
Reply With Quote
sponsored links
Old April 13th, 2012, 09:01 AM   #11 (permalink)
New Member
 
Join Date: Apr 2012
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

i m also facing the same problems as mentioned above.. whats the solution ... help mee
vinuorye is offline  
Reply With Quote
Old April 13th, 2012, 09:15 AM   #12 (permalink)
Member
 
socrates0's Avatar
 
Join Date: May 2011
Location: Mumbai
Posts: 389
 
Device(s): Samsung Galaxy Grand i9082 ver 4.2.2 & Nexus 7 (WiFi Only 32GB) ver 4.3
Carrier: Not Provided

Thanks: 62
Thanked 80 Times in 72 Posts
Default

Is any one facing this, I am not sure its a problem. Even Samsung Service center where I went for other problems were perplexed by it. If I gently shake my phone left to right when its facing upwards the vibrator toggles on or off. Is this only my phone or has any one also noticed it.
socrates0 is offline  
Reply With Quote
Old April 15th, 2012, 11:53 AM   #13 (permalink)
Member
 
socrates0's Avatar
 
Join Date: May 2011
Location: Mumbai
Posts: 389
 
Device(s): Samsung Galaxy Grand i9082 ver 4.2.2 & Nexus 7 (WiFi Only 32GB) ver 4.3
Carrier: Not Provided

Thanks: 62
Thanked 80 Times in 72 Posts
Default

Anyone tried this
socrates0 is offline  
Reply With Quote
Old April 15th, 2012, 01:41 PM   #14 (permalink)
Member
 
Join Date: Dec 2011
Location: Netherlands
Posts: 249
 
Device(s): Samsung Galaxy Ace GT-S5830
Carrier: Not Provided

Thanks: 16
Thanked 47 Times in 39 Posts
Default

I've tried it, not a sign of any vibrating here! (But my version is 2.3.5).
Marcha is offline  
Reply With Quote
The Following User Says Thank You to Marcha For This Useful Post:
socrates0 (April 15th, 2012)
Old April 15th, 2012, 11:16 PM   #15 (permalink)
Member
 
socrates0's Avatar
 
Join Date: May 2011
Location: Mumbai
Posts: 389
 
Device(s): Samsung Galaxy Grand i9082 ver 4.2.2 & Nexus 7 (WiFi Only 32GB) ver 4.3
Carrier: Not Provided

Thanks: 62
Thanked 80 Times in 72 Posts
Default

Deleted
socrates0 is offline  
Last edited by socrates0; April 15th, 2012 at 11:19 PM.
Reply With Quote
Old April 15th, 2012, 11:19 PM   #16 (permalink)
Member
 
socrates0's Avatar
 
Join Date: May 2011
Location: Mumbai
Posts: 389
 
Device(s): Samsung Galaxy Grand i9082 ver 4.2.2 & Nexus 7 (WiFi Only 32GB) ver 4.3
Carrier: Not Provided

Thanks: 62
Thanked 80 Times in 72 Posts
Default

Quote:
Originally Posted by socrates0 View Post
Is any one facing this, I am not sure its a problem. Even Samsung Service center where I went for other problems were perplexed by it. If I gently shake my phone left to right when its facing upwards the vibrator toggles on or off. Is this only my phone or has any one also noticed it.
Quote:
Originally Posted by Marcha View Post
I've tried it, not a sign of any vibrating here! (But my version is 2.3.5).
Thanks. I am on 2.3.6 If the vibrator is 'on' then it switches 'off' with the next shake (as mentioned above) it comes 'on' again. It toggles off/on/off. I am wondering if its worth going back to the service center when they had shown total ignorance about it when I mentioned it to them.
socrates0 is offline  
Last edited by socrates0; April 15th, 2012 at 11:25 PM.
Reply With Quote
Old April 16th, 2012, 12:21 AM   #17 (permalink)
Member
 
Join Date: Jan 2012
Location: Bangalore, India
Gender: Male
Posts: 252
 
Device(s): SGA GT-S5830 Galaxy Tab 2.7.0 GT-P3100 Galaxy SIII GT -I9300
Carrier: IT

Thanks: 19
Thanked 29 Times in 27 Posts
www.google.com
Default

Quote:
Originally Posted by socrates0 View Post
Thanks. I am on 2.3.6 If the vibrator is 'on' then it switches 'off' with the next shake (as mentioned above) it comes 'on' again. It toggles off/on/off. I am wondering if its worth going back to the service center when they had shown total ignorance about it when I mentioned it to them.
reset your phone to factory settings and clear the cache memory and if still you have the problem then its a hardware issue...
Mackinon is offline  
Reply With Quote
Old April 16th, 2012, 01:03 AM   #18 (permalink)
Member
 
Join Date: Aug 2011
Location: India
Posts: 161
 
Device(s): Samsung Galaxy Ace
Carrier: Not Provided

Thanks: 7
Thanked 38 Times in 31 Posts
Default

I don't have any problems mentioned above. My firmware works as smooth as silk. I'm using stock DDKQ8 2.3.6.
galaxyace152 is offline  
Reply With Quote
Old April 16th, 2012, 03:17 AM   #19 (permalink)
Member
 
Join Date: Jan 2012
Location: Bangalore, India
Gender: Male
Posts: 252
 
Device(s): SGA GT-S5830 Galaxy Tab 2.7.0 GT-P3100 Galaxy SIII GT -I9300
Carrier: IT

Thanks: 19
Thanked 29 Times in 27 Posts
www.google.com
Default

Quote:
Originally Posted by galaxyace152 View Post
I don't have any problems mentioned above. My firmware works as smooth as silk. I'm using stock DDKQ8 2.3.6.
may be you have a app like flip to silent which activates your vibration when you try to shake or flip it.... that is the only logical explanation...so i said resting may solve the problem.
Mackinon is offline  
Reply With Quote
Old April 16th, 2012, 08:34 AM   #20 (permalink)
Member
 
socrates0's Avatar
 
Join Date: May 2011
Location: Mumbai
Posts: 389
 
Device(s): Samsung Galaxy Grand i9082 ver 4.2.2 & Nexus 7 (WiFi Only 32GB) ver 4.3
Carrier: Not Provided

Thanks: 62
Thanked 80 Times in 72 Posts
Default

Quote:
Originally Posted by Mackinon View Post
reset your phone to factory settings and clear the cache memory and if still you have the problem then its a hardware issue...
I had done this before I gave it to Samsung Service center but no luck & when I was there I mentioned it to the engineer but he was zapped by what I said. It seems to dutifully works as a toggle but so far I was wondering if it was a hidden gem looks more like a rock. Of course I am still wondering whether to go back to them again as just for reloading the OS again they have badly scratched the phone.

Quote:
Originally Posted by Mackinon View Post
may be you have a app like flip to silent which activates your vibration when you try to shake or flip it.... that is the only logical explanation...so i said resting may solve the problem.
The only apps I have loaded are
App 2 SD (move app to SD) by Sam Lu
Battery Notifier (Big Text) by Shkil/larryvgs
Expense Manager by BiShiNews
First aid by British Red Cross by British Red Cross
Opera Mini web browser by Opera Software ASA
Tiny Flashlight + LED by Nikolay Ananiev
socrates0 is offline  
Reply With Quote
sponsored links
Old April 16th, 2012, 10:56 PM   #21 (permalink)
Junior Member
 
Join Date: Apr 2012
Posts: 33
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 2 Times in 2 Posts
Default

i have 2.3.6, performace is same as before, but now battery lasts a little longer on 2g, 3g + gps drains battery in 15 min :/


contacts sometimes takes a long time to load, i havent had a single day that i have to reboot the phone, even ... it already rebooted on me, like the sdcard got unmounted and then mounted again... im really looking forward for a modded rom....

any suggestions ?
kicsrules is offline  
Reply With Quote
Old April 22nd, 2012, 12:42 AM   #22 (permalink)
New Member
 
Join Date: Apr 2012
Location: Kerala
Posts: 1
 
Device(s): Samsung Galaxy Ace s5830
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi,

Even i am experiencing similar problems with my Ace S5830 after upgrading to 2.3.6. I updated via Kies.

-Contacts taking time to load.
-SmS taking time to load.
-Call logs taking time to load.
-Lag to populate Home screen apps when i come back from Browser Etc.

Somebody please help!!!

Thanks in Advance.
tijoillick is offline  
Reply With Quote
Old April 22nd, 2012, 10:29 AM   #23 (permalink)
Member
 
Join Date: Jan 2012
Location: Bangalore, India
Gender: Male
Posts: 252
 
Device(s): SGA GT-S5830 Galaxy Tab 2.7.0 GT-P3100 Galaxy SIII GT -I9300
Carrier: IT

Thanks: 19
Thanked 29 Times in 27 Posts
www.google.com
Default

wifi does not switch on many times it shows error in wifi settings... only way i can get it working is to restart the phone other wise i have no reason to restart my phone at all...

this is the only problem i am facing with the phone... lil lag is still okey......
Mackinon is offline  
Reply With Quote
Old April 23rd, 2012, 01:20 PM   #24 (permalink)
Junior Member
 
Join Date: Jul 2011
Posts: 25
 
Device(s):
Carrier: Not Provided

Thanks: 10
Thanked 0 Times in 0 Posts
Default

Hi
my ace's version is2.3.6.base band: S5830xwkt3.kernel version; 2.6.35.7-perf-cl787041: root@DELL86#1. BUILD NO - GINGERBREAD.XWKT7.

I had wi-fi connection problems which i solved with the help of members here who provided a link to another site which guided me to use manually input IP address.thanks to them.
now to other problem - gps not working. i read the advice in another thread here but that seems to apply to rooted phones .my phone is not rooted and i do not want to root it. so any advice is appreciated and welcome.thanks in advance.
i am in India. phone was bought in Singapore seems to have the German version. at least the stock version which came with the phone had the German version. i upgraded through kies to the latest version
LINGAM is offline  
Last edited by LINGAM; April 23rd, 2012 at 01:23 PM.
Reply With Quote
Old February 18th, 2013, 03:10 AM   #25 (permalink)
New Member
 
Join Date: Feb 2013
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default After update

I also have a problem with my Ace after update to 2.3.6. When I am editing a photo in instagram my phone is restarting. I have already reinstall the app, but I don't know what to do.
bubu7695 is offline  
Reply With Quote
Old February 18th, 2013, 03:11 AM   #26 (permalink)
New Member
 
Join Date: Feb 2013
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have this problem too..
bubu7695 is offline  
Reply With Quote
Reply

Samsung Galaxy Ace
Current Rating:
Rate this Phone:

The Samsung Galaxy Ace is an Internation/European Android phone with a 3.5-inch screen and 800MHz processor. Samsung describes it as minimal yet sophisticated and we'd have to agree. While the specs aren't top notch, the Galaxy Ace still co... Read More



Go Back   Android Forums > Android Phones > Samsung Galaxy Ace
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 05:04 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.