Go Back   Android Forums > Android Phones > Samsung Galaxy Ace

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

test: Reply
 
LinkBack Thread Tools
Old May 16th, 2012, 06:06 AM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Jul 2011
Posts: 7
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Music not showing up in music apps

Hey, i have a 4gb card in my ace, its got about 1gb space left and already has plenty music on it that shows up fine in the music app. problem is when i transfer any new music to the card, it doesnt show up in music. if you go into my files, it is there and will play, but this is annoying as it wont play an album through, just one song at a time.

ive tried transferring the music through kies, by drag an drop through windows explorer, ive even downloaded winamp and real player, they obviously just mirror what is showing up in music. ive transferred music via the real player program on windows and still not showing up. ive also unmounted the memory car, remounted it. turned it off an on again and i still get the same result. the music files are on the phone, you can see they are there any way you choose to see them, they just dont appear in the music apps! soooo frustrating.

oh and ive got the latest 2.3 firmware update on the phone, the memory card isnt corrupt...please help! i need new music to listen too!

johnboy2410 is offline  
Reply With Quote
sponsored links
Old May 16th, 2012, 08:15 AM   #2 (permalink)
Junior Member
 
Join Date: May 2011
Gender: Male
Posts: 71
 
Device(s): HTC One(International),Android Revolution HD 10.3 ROM, Teamseven Kernel
Carrier: Vodafone

Thanks: 6
Thanked 15 Times in 12 Posts
Default

Quote:
Originally Posted by johnboy2410 View Post
Hey, i have a 4gb card in my ace, its got about 1gb space left and already has plenty music on it that shows up fine in the music app. problem is when i transfer any new music to the card, it doesnt show up in music. if you go into my files, it is there and will play, but this is annoying as it wont play an album through, just one song at a time.

ive tried transferring the music through kies, by drag an drop through windows explorer, ive even downloaded winamp and real player, they obviously just mirror what is showing up in music. ive transferred music via the real player program on windows and still not showing up. ive also unmounted the memory car, remounted it. turned it off an on again and i still get the same result. the music files are on the phone, you can see they are there any way you choose to see them, they just dont appear in the music apps! soooo frustrating.

oh and ive got the latest 2.3 firmware update on the phone, the memory card isnt corrupt...please help! i need new music to listen too!
Try placing all your music in one common folder and check if it is able to read the files.

Press Thanks if I helped you!
jdgreat4 is offline  
Reply With Quote
Old May 16th, 2012, 08:47 AM   #3 (permalink)
Member
 
socrates0's Avatar
 
Join Date: May 2011
Location: Mumbai
Posts: 389
 
Device(s): Samsung Galaxy Grand i9082 ver 4.2.2 & Nexus 7 (WiFi Only 32GB) ver 4.3
Carrier: Not Provided

Thanks: 62
Thanked 80 Times in 72 Posts
Default

See Message and Email Alert Tone Problems post #2
__________________
BE WHAT YOU ARE AND SAY WHAT YOU FEEL BCOZ
THOSE WHO MIND, DON'T MATTER AND THOSE WHO MATTER, DON'T MIND !! And remember to click on the 'Thanks' if you feel an answer helped you solve your problem so that others can be guided to the right post to solve theirs too.
socrates0 is offline  
Reply With Quote
Old May 17th, 2012, 07:08 AM   #4 (permalink)
New Member
Thread Author (OP)
 
Join Date: Jul 2011
Posts: 7
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Had a look at that, in particular the naming of folders on where to store music on the mem card, media/audio/music. Placed 1 Song there and it still doesn't show up in the music app. Just to test it, I moved 1 song from which already whows up in music to the new folder loaction and in music it still lists the song, but doesn't play. Ime its looking for it ib its original location. Inbetween all these moves I've unmounted and remounted the card but nothing.

I've come to the conclusion the music app isn't doing a rescan of the memory card to see if there is any new music, so my question is how do you make it do this? I was under the impression it does this everytime you trun the phone on, I.e it comes up in the notification bar, media scanning running?
johnboy2410 is offline  
Reply With Quote
Old May 17th, 2012, 04:11 PM   #5 (permalink)
Member
 
Join Date: Dec 2011
Location: Netherlands
Posts: 249
 
Device(s): Samsung Galaxy Ace GT-S5830
Carrier: Not Provided

Thanks: 16
Thanked 47 Times in 39 Posts
Default

Hi,
This is just some weird thought, but since the music player is stored on the phone itself, could it be that the phone's internal storage might have to do with it? From what you're saying, I understand that you have quite a bit of music showing in the music player. Although the music itself is stored on the sd-card, somehow the music player has to process all that info. Might be a stupid suggestion, but do you have enough of internal phone storage left??
Marcha is offline  
Reply With Quote
Old May 17th, 2012, 04:55 PM   #6 (permalink)
Senior Member
 
Join Date: Aug 2011
Location: Delhi
Posts: 1,257
 
Device(s):
Carrier: Not Provided

Thanks: 18
Thanked 241 Times in 223 Posts
Default

It seems the system is not able to scan the new media files.
Have you tried rebooting??...it usually does a media scan on sd card on boot...just a thought.
__________________
Device: Samsung GT-S5830 Galaxy Ace
ROM: AOKP 4.2.2
Scripts: CronMod INT2EXT4+
Kernel: 2.6.37.6-jellybean+marco@pc5 #14
CPU Frequency: 245MHz - 800MHz, SmartassH3
ayush29k is offline  
Reply With Quote
Old May 18th, 2012, 02:52 AM   #7 (permalink)
New Member
Thread Author (OP)
 
Join Date: Jul 2011
Posts: 7
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default SOLVED....ish

well its an odd one, but reebooting, remounting the card ect doesnt work. in usb mode too, when connecting it to the laptop and trying to discover it in winamp, it doesnt find it.

however, i had a little spare time yesterday and tried a few different thing. 1st of all, i put in an unused 2gb memory card and lo an behold, it worked. winamp would even discover it. so i thought great, its the memory card thats the problem. ive got a spare 4gb card which is the size i always have in, so put that in. now, i can transfer music across via drag an drop and music app will discover it, but strangely it wont discover in winamp still. but the long and short of it is that the memory card is probably on its way out. still does everything fine, not corrupted, has been scanned for virus and nothing, but for some reason, the music app doesnt like it.
johnboy2410 is offline  
Reply With Quote
Old May 18th, 2012, 03:09 AM   #8 (permalink)
Member
 
Join Date: Jan 2012
Location: Bangalore, India
Gender: Male
Posts: 252
 
Device(s): SGA GT-S5830 Galaxy Tab 2.7.0 GT-P3100 Galaxy SIII GT -I9300
Carrier: IT

Thanks: 19
Thanked 29 Times in 27 Posts
www.google.com
Default

Quote:
Originally Posted by johnboy2410 View Post
well its an odd one, but reebooting, remounting the card ect doesnt work. in usb mode too, when connecting it to the laptop and trying to discover it in winamp, it doesnt find it.

however, i had a little spare time yesterday and tried a few different thing. 1st of all, i put in an unused 2gb memory card and lo an behold, it worked. winamp would even discover it. so i thought great, its the memory card thats the problem. ive got a spare 4gb card which is the size i always have in, so put that in. now, i can transfer music across via drag an drop and music app will discover it, but strangely it wont discover in winamp still. but the long and short of it is that the memory card is probably on its way out. still does everything fine, not corrupted, has been scanned for virus and nothing, but for some reason, the music app doesnt like it.
did you try formatting the memory card? looks like a file system issue in the memory card.. make sure you format it from the phone itself..
Mackinon is offline  
Reply With Quote
Reply

Samsung Galaxy Ace
Current Rating:
Rate this Phone:

The Samsung Galaxy Ace is an Internation/European Android phone with a 3.5-inch screen and 800MHz processor. Samsung describes it as minimal yet sophisticated and we'd have to agree. While the specs aren't top notch, the Galaxy Ace still co... Read More



Go Back   Android Forums > Android Phones > Samsung Galaxy Ace
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 03:47 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.