Go Back   Android Forums > Android Phones > Samsung Galaxy Ace

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

test: Reply
 
LinkBack Thread Tools
Old April 1st, 2013, 02:40 PM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Apr 2013
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Question Wifi working fine but will not load webpages

Can anyone please help with this one as I'm a bit baffled...

Basically I can't get the internet to work when it's on wifi. Any page you browse to immedately gets a "Web page not available" error.

If I quit the browser, turn wifi off then open the browser again it works on 3G just fine.

I know wifi is working fine as apps like the play store and google maps will happily use it and I have proved this using a traffic monitoring app.

I've tried two different browsers, the built in one and Dolphin, both with the same results, and I've tried two different wireless access points (mine and at my friends house) and again it's just the same.

This has got me stumped! How can wifi work on everything except internet browsers??

Any ideas please ??!

Trevor.
Samsung Galaxy Ace on Vodafone (contract)

Cybermush is offline  
Reply With Quote
sponsored links
Old April 2nd, 2013, 11:04 AM   #2 (permalink)
=Luceat Lux Vestra=
 
Frisco's Avatar
 
Join Date: Jan 2010
Gender: Male
Posts: 22,492
 
Device(s): HTC One, Galaxy Tab 7" 2 Rooted
Carrier: Verizon

Thanks: 7,156
Thanked 9,262 Times in 5,117 Posts
Default

Quote:
Originally Posted by Cybermush View Post
Can anyone please help with this one as I'm a bit baffled...

Basically I can't get the internet to work when it's on wifi. Any page you browse to immedately gets a "Web page not available" error.

If I quit the browser, turn wifi off then open the browser again it works on 3G just fine.

I know wifi is working fine as apps like the play store and google maps will happily use it and I have proved this using a traffic monitoring app.

I've tried two different browsers, the built in one and Dolphin, both with the same results, and I've tried two different wireless access points (mine and at my friends house) and again it's just the same.

This has got me stumped! How can wifi work on everything except internet browsers??

Any ideas please ??!

Trevor.
Samsung Galaxy Ace on Vodafone (contract)
Hello and welcome to the forums.

It was smart to check things at another wifi network. Doing that isolates a menu misconfiguration in your device, rather than router issues.

Somebody here with an Ace will chime in, meanwhile here's the user guide for that device; I'm thinking that a careful look at your network/wifi settings will reveal the remedy:

Samsung Galaxy Ace Manual / User Guide
__________________



Frisco is offline  
Reply With Quote
Old April 2nd, 2013, 01:25 PM   #3 (permalink)
Junior Member
 
CesarOC's Avatar
 
Join Date: Mar 2013
Location: Tijuana, Mexico
Gender: Male
Posts: 39
 
Device(s): Samsung galaxy ace GT-S5830L - ROM: AOSP ICS FINAL 2 CPU GOVERNER:ONDEMAND
Carrier: TELCEL GSM

Thanks: 5
Thanked 1 Time in 1 Post
Default

Try wiping all the data from your browser , And If that doesn't work , try restarting your phone m8!

Cheers!
CesarOC is offline  
Reply With Quote
Old April 2nd, 2013, 05:59 PM   #4 (permalink)
New Member
Thread Author (OP)
 
Join Date: Apr 2013
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks guys and thank you for the warm welcome

I'm a bit new to all this Android stuff being a convert from Symbian but I'm getting the hang of it now.

Ok, so I've checked through the manual (thanks for the link) but nothing obvious there...

Then I disconnected the phone from the wi-fi, searched and reconnected it again.

Then I cleared the all the data in both browsers (cache, history, passwords, form data, basically anything it would let me clear!)

Then I rebooted the phone...

... and it's just the same!
Cybermush is offline  
Last edited by Cybermush; April 2nd, 2013 at 06:00 PM. Reason: Spelling error
Reply With Quote
Old April 3rd, 2013, 04:59 AM   #5 (permalink)
Senior Member
 
Join Date: Aug 2011
Location: Delhi
Posts: 1,258
 
Device(s):
Carrier: Not Provided

Thanks: 18
Thanked 241 Times in 223 Posts
Default

Try resetting your wifi drivers, there is a trick here which includes dialing *#*#526#*#* or something like that, you can reset your drivers from it.
Please search in the ACE forums, i have seen it but i can't remember it.
__________________
Device: Samsung GT-S5830 Galaxy Ace
ROM: AOKP 4.2.2
Scripts: CronMod INT2EXT4+
Kernel: 2.6.37.6-jellybean+marco@pc5 #14
CPU Frequency: 245MHz - 800MHz, SmartassH3
ayush29k is offline  
Reply With Quote
Reply

Samsung Galaxy Ace
Current Rating:
Rate this Phone:

The Samsung Galaxy Ace is an Internation/European Android phone with a 3.5-inch screen and 800MHz processor. Samsung describes it as minimal yet sophisticated and we'd have to agree. While the specs aren't top notch, the Galaxy Ace still co... Read More



Go Back   Android Forums > Android Phones > Samsung Galaxy Ace
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 07:27 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.