Go Back   Android Forums > Android Phones > Samsung Galaxy Apollo (3)

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

test: Reply
 
LinkBack Thread Tools
Old February 21st, 2011, 11:12 AM   #1 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Feb 2011
Location: Ontario, Canada
Posts: 91
 
Device(s): Samsung Galaxy SIII
Carrier: Not Provided

Thanks: 0
Thanked 6 Times in 6 Posts
Default Market stuck on "Starting Downloading..."

What a pain in the ass. I haven,t had this phone for even one month and now the Market won't download apps. I have done a search on google and it seems to be a very well known issue that google does not have a solution for at this point.
After trying everything mention on different forums I am now stuck trying to do the factory hard reset and hope for the best. The phone is still in the process of resetting so I will comment on this later.

I am a linux guy but I cannot help to think about getting an iPhone in the future if google cannot even fix this major issue which can affects every android user at one point or another.

I will be updating this later.

Thanks,
Kris

arnold22 is offline  
Reply With Quote
sponsored links
Old February 21st, 2011, 11:34 AM   #2 (permalink)
Senior Member
 
barqers's Avatar
 
Join Date: Nov 2010
Location: Ontario, Canada
Posts: 754
 
Device(s): Samsung Galaxy Apollo (3) I5800
Carrier: Not Provided

Thanks: 20
Thanked 74 Times in 70 Posts
Send a message via MSN to barqers Do not have.
Default

Go to settings->applications->manage applications->market->clear cache and uninstall updates.
__________________
Google Nexus S - Rooted - MIUI - Trinity TEUV88 MIUI Kernel
Viewsonic GTablet - Rooted - Flashback 7.2 HC ROM
Samsung Galaxy Apollo (3) - For Sale
CUSTOM SG3 Minimal Matte Theme
Want to contact me? Send me a PM. Or check me out on: http://francoforr.blogspot.com/
barqers is offline  
Reply With Quote
Old February 21st, 2011, 01:06 PM   #3 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Feb 2011
Location: Ontario, Canada
Posts: 91
 
Device(s): Samsung Galaxy SIII
Carrier: Not Provided

Thanks: 0
Thanked 6 Times in 6 Posts
Default

Quote:
Originally Posted by barqers View Post
Go to settings->applications->manage applications->market->clear cache and uninstall updates.
I tried all of that before doing the factory hard reset and nothing worked. I just checked my phone and the factory hard reset did NOTHING.
Maybe it is time to install a custom ROM and hope for the best.
arnold22 is offline  
Last edited by arnold22; February 21st, 2011 at 01:12 PM.
Reply With Quote
Old February 21st, 2011, 01:13 PM   #4 (permalink)
Senior Member
 
barqers's Avatar
 
Join Date: Nov 2010
Location: Ontario, Canada
Posts: 754
 
Device(s): Samsung Galaxy Apollo (3) I5800
Carrier: Not Provided

Thanks: 20
Thanked 74 Times in 70 Posts
Send a message via MSN to barqers Do not have.
Default

Quote:
Originally Posted by arnold22 View Post
I tried all of that before doing the factory hard reset and nothing worked. I just checked my phone and the factory hard reset did NOTHING.
Maybe it is time to install a custom ROM and hope for the best.
Hmm, maybe you can root your phone and replace market.apk with one from forums?
barqers is offline  
Reply With Quote
Old February 21st, 2011, 01:28 PM   #5 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Feb 2011
Location: Ontario, Canada
Posts: 91
 
Device(s): Samsung Galaxy SIII
Carrier: Not Provided

Thanks: 0
Thanked 6 Times in 6 Posts
Default

Quote:
Originally Posted by barqers View Post
Hmm, maybe you can root your phone and replace market.apk with one from forums?
I thought about it but not sure where I can find a legit market APK.
arnold22 is offline  
Reply With Quote
Old February 21st, 2011, 08:24 PM   #6 (permalink)
Senior Member
 
barqers's Avatar
 
Join Date: Nov 2010
Location: Ontario, Canada
Posts: 754
 
Device(s): Samsung Galaxy Apollo (3) I5800
Carrier: Not Provided

Thanks: 20
Thanked 74 Times in 70 Posts
Send a message via MSN to barqers Do not have.
Default

Try here:

[APK] New Market [11 dec 2010] - xda-developers
barqers is offline  
Reply With Quote
Old February 22nd, 2011, 07:06 PM   #7 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Feb 2011
Location: Ontario, Canada
Posts: 91
 
Device(s): Samsung Galaxy SIII
Carrier: Not Provided

Thanks: 0
Thanked 6 Times in 6 Posts
Default

I download the apk but I get the "Parse Error - There is a problem parsing the package." I get the same error when downloading another apk else where.

Is there a way to make a ghost copy of my wife Android 2.1 from her phone to install on my phone???
arnold22 is offline  
Last edited by arnold22; February 22nd, 2011 at 07:11 PM.
Reply With Quote
Old February 22nd, 2011, 08:51 PM   #8 (permalink)
Senior Member
 
barqers's Avatar
 
Join Date: Nov 2010
Location: Ontario, Canada
Posts: 754
 
Device(s): Samsung Galaxy Apollo (3) I5800
Carrier: Not Provided

Thanks: 20
Thanked 74 Times in 70 Posts
Send a message via MSN to barqers Do not have.
Default

Oh, for the market.apk you have to adb push the apk to /system/app

or you can use the reinstalling guide on my blog:
UnumMundum: Can't reinstall APKs? Easy Fix
barqers is offline  
Reply With Quote
Old February 23rd, 2011, 09:06 PM   #9 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Feb 2011
Location: Ontario, Canada
Posts: 91
 
Device(s): Samsung Galaxy SIII
Carrier: Not Provided

Thanks: 0
Thanked 6 Times in 6 Posts
Default

Is there a way to make a ghost copy of my wife Android 2.1 from her phone to install on my phone?
arnold22 is offline  
Last edited by arnold22; February 23rd, 2011 at 09:09 PM.
Reply With Quote
Old February 23rd, 2011, 11:09 PM   #10 (permalink)
Senior Member
 
barqers's Avatar
 
Join Date: Nov 2010
Location: Ontario, Canada
Posts: 754
 
Device(s): Samsung Galaxy Apollo (3) I5800
Carrier: Not Provided

Thanks: 20
Thanked 74 Times in 70 Posts
Send a message via MSN to barqers Do not have.
Default

Technically you could do this:

adb pull /

which will download the whole / directory

then

adb push / /

back to your phone to push the stored / to your / directory on your phone. reboot and it'll be cloned, but i've never tested this. Hypothetically it could work...
barqers is offline  
Reply With Quote
sponsored links
Old February 24th, 2011, 06:02 AM   #11 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Feb 2011
Location: Ontario, Canada
Posts: 91
 
Device(s): Samsung Galaxy SIII
Carrier: Not Provided

Thanks: 0
Thanked 6 Times in 6 Posts
Default

I've got nothing to lose at this point. I' ll give it a try this weekend and let you know.
arnold22 is offline  
Reply With Quote
Old February 24th, 2011, 12:30 PM   #12 (permalink)
Senior Member
 
barqers's Avatar
 
Join Date: Nov 2010
Location: Ontario, Canada
Posts: 754
 
Device(s): Samsung Galaxy Apollo (3) I5800
Carrier: Not Provided

Thanks: 20
Thanked 74 Times in 70 Posts
Send a message via MSN to barqers Do not have.
Default

Or you could try pulling each system folder separately. Check out what names of the internal folders you have by using root explorer.

/system is where all the apps are
/data is where apps store the data
/cache is where cache gets stored i think? :P

But you know what I mean right about just pulling the whole folder and transfering it to your phone? Since they're both the same device it should work.
barqers is offline  
Reply With Quote
Old February 26th, 2011, 03:30 PM   #13 (permalink)
New Member
 
Join Date: Feb 2011
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Smile "Start downloading" problem

Have bought this phone for my 14 year old daughter she was somewhat annoyed when android market refused to work.We solved the problem by a factory reset followed by creating a new google account and logging in with this.
I don't know if this was the problem as we managed to log in with the previous account but it froze on "start downloading" but anyway I now have a happy daughter!
stronachie is offline  
Reply With Quote
Old February 27th, 2011, 12:30 AM   #14 (permalink)
Senior Member
 
barqers's Avatar
 
Join Date: Nov 2010
Location: Ontario, Canada
Posts: 754
 
Device(s): Samsung Galaxy Apollo (3) I5800
Carrier: Not Provided

Thanks: 20
Thanked 74 Times in 70 Posts
Send a message via MSN to barqers Do not have.
Default

@stronachie

I'm glad to hear you got it up and running!
barqers is offline  
Reply With Quote
Old February 27th, 2011, 07:45 AM   #15 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Feb 2011
Location: Ontario, Canada
Posts: 91
 
Device(s): Samsung Galaxy SIII
Carrier: Not Provided

Thanks: 0
Thanked 6 Times in 6 Posts
Default

Quote:
Originally Posted by stronachie View Post
We solved the problem by a factory reset followed by creating a new google account and logging in with this.
I tried doing this over 6 times and created two different accounts with no luck. I have tried just about every suggesting I have read online. I am going to try and pull the OS from my wife's phone and hope this works.
arnold22 is offline  
Last edited by arnold22; February 27th, 2011 at 07:50 AM.
Reply With Quote
Old February 27th, 2011, 03:17 PM   #16 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Feb 2011
Location: Ontario, Canada
Posts: 91
 
Device(s): Samsung Galaxy SIII
Carrier: Not Provided

Thanks: 0
Thanked 6 Times in 6 Posts
Default

** update: **
I manage to pull all the system files making a clone of my wife phones. The issue I am having now is pushing it to my phone. I get failed to copy "file_path" to "/app/file_name.apk" error.
I also cannot seem to get adb remount to work either. I get "remount failed: No such file or directory".

Later tonight I am going to try and copy the system folder onto my SDcard and try pushing it via the phone.
arnold22 is offline  
Last edited by arnold22; February 27th, 2011 at 03:21 PM.
Reply With Quote
Old February 27th, 2011, 08:32 PM   #17 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Feb 2011
Location: Ontario, Canada
Posts: 91
 
Device(s): Samsung Galaxy SIII
Carrier: Not Provided

Thanks: 0
Thanked 6 Times in 6 Posts
Default

Would it be easier to just reflash the phone with the Samsung GT-5800 Rom from samfirmware.com ?
arnold22 is offline  
Reply With Quote
Old February 27th, 2011, 09:23 PM   #18 (permalink)
Senior Member
 
barqers's Avatar
 
Join Date: Nov 2010
Location: Ontario, Canada
Posts: 754
 
Device(s): Samsung Galaxy Apollo (3) I5800
Carrier: Not Provided

Thanks: 20
Thanked 74 Times in 70 Posts
Send a message via MSN to barqers Do not have.
Default

Hmmmm, it seems like /app/ is more restricted then the other sections. Maybe just try pushing /system /data and /cache completely from your wife's phones backup. then reboot your phone. It should look identical to hers at that point.

I wouldn't touch the /boot partition at all. A complete flash would be very easy. You can choose a ROM from samfirmware.com or a custom ROM from XDA. I'm currently using Lestatious 1.1

It's really good, speedy, good battery life. Here's the failsafe flashing guide:
Samsung Galaxy 3 (I5801/I5800) Flashing Guide - xda-developers

I personally flash a different ROM every couple of weeks, to try and find the latest and greatest, and I've tried em all and lestatious ROM is awesome
barqers is offline  
Reply With Quote
Old February 28th, 2011, 12:12 PM   #19 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Feb 2011
Location: Ontario, Canada
Posts: 91
 
Device(s): Samsung Galaxy SIII
Carrier: Not Provided

Thanks: 0
Thanked 6 Times in 6 Posts
Default

Quote:
Originally Posted by barqers View Post
Maybe just try pushing /system /data and /cache completely from your wife's phones backup. then reboot your phone. It should look identical to hers at that point.
I tired pushing just /Data and the /system with the same error. I seem to be able to push individual .apk into the /system/app without any issue but doing that would take an eternity.

I will try to reflash the phone some time this week or contact Telus to give me a new phone.
arnold22 is offline  
Reply With Quote
Old February 28th, 2011, 02:48 PM   #20 (permalink)
Senior Member
 
barqers's Avatar
 
Join Date: Nov 2010
Location: Ontario, Canada
Posts: 754
 
Device(s): Samsung Galaxy Apollo (3) I5800
Carrier: Not Provided

Thanks: 20
Thanked 74 Times in 70 Posts
Send a message via MSN to barqers Do not have.
Default

Quote:
Originally Posted by arnold22 View Post
I tired pushing just /Data and the /system with the same error. I seem to be able to push individual .apk into the /system/app without any issue but doing that would take an eternity.

I will try to reflash the phone some time this week or contact Telus to give me a new phone.
Make sure if you resort to Telus that all the original stock apps are on there and you unroot your phone. Samsung won't be happy if they find out you rooted and deleted their apps :P
barqers is offline  
Reply With Quote
sponsored links
Old February 28th, 2011, 03:17 PM   #21 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Feb 2011
Location: Ontario, Canada
Posts: 91
 
Device(s): Samsung Galaxy SIII
Carrier: Not Provided

Thanks: 0
Thanked 6 Times in 6 Posts
Default

I am going to reflash with the native Samsung Rom from www.SamFirmware.com first and if that doesn't fit the issue I will then be visiting Telus for a new phone.
arnold22 is offline  
Reply With Quote
Old March 1st, 2011, 02:40 PM   #22 (permalink)
Senior Member
 
barqers's Avatar
 
Join Date: Nov 2010
Location: Ontario, Canada
Posts: 754
 
Device(s): Samsung Galaxy Apollo (3) I5800
Carrier: Not Provided

Thanks: 20
Thanked 74 Times in 70 Posts
Send a message via MSN to barqers Do not have.
Default

Quote:
Originally Posted by arnold22 View Post
I am going to reflash with the native Samsung Rom from www.SamFirmware.com first and if that doesn't fit the issue I will then be visiting Telus for a new phone.
I wish you luck comrade!
barqers is offline  
Reply With Quote
Old March 1st, 2011, 06:33 PM   #23 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Feb 2011
Location: Ontario, Canada
Posts: 91
 
Device(s): Samsung Galaxy SIII
Carrier: Not Provided

Thanks: 0
Thanked 6 Times in 6 Posts
Default

Barquers, did you get your Telus phone from Smart Cell Communication on Catherine Street?
arnold22 is offline  
Reply With Quote
Old March 1st, 2011, 06:52 PM   #24 (permalink)
Senior Member
 
barqers's Avatar
 
Join Date: Nov 2010
Location: Ontario, Canada
Posts: 754
 
Device(s): Samsung Galaxy Apollo (3) I5800
Carrier: Not Provided

Thanks: 20
Thanked 74 Times in 70 Posts
Send a message via MSN to barqers Do not have.
Default

Quote:
Originally Posted by arnold22 View Post
Barquers, did you get your Telus phone from Smart Cell Communication on Catherine Street?
Nope, I got mine from Telus (aztech is company/owner) at Billings Bridge!

You got yours on Catherine street? I grabbed mine at the beginning of University cause I liked the $40 student plan lol.
barqers is offline  
Last edited by barqers; March 1st, 2011 at 06:55 PM.
Reply With Quote
Old March 2nd, 2011, 01:59 PM   #25 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Feb 2011
Location: Ontario, Canada
Posts: 91
 
Device(s): Samsung Galaxy SIII
Carrier: Not Provided

Thanks: 0
Thanked 6 Times in 6 Posts
Default

I am under my wife hospital corporate plan for $20 a month. Cheaper then my land line and a lot more options which is why it is being disconnected.
arnold22 is offline  
Last edited by arnold22; March 2nd, 2011 at 02:03 PM.
Reply With Quote
Old March 2nd, 2011, 04:50 PM   #26 (permalink)
Senior Member
 
barqers's Avatar
 
Join Date: Nov 2010
Location: Ontario, Canada
Posts: 754
 
Device(s): Samsung Galaxy Apollo (3) I5800
Carrier: Not Provided

Thanks: 20
Thanked 74 Times in 70 Posts
Send a message via MSN to barqers Do not have.
Default

Dang! Hook me up :P

Lol, yeah, if only I could get corporate rates. Unfortunately, I'm not a business. Yet.
barqers is offline  
Reply With Quote
Old June 27th, 2011, 04:13 AM   #27 (permalink)
New Member
 
Join Date: Jun 2011
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi all, I think that I have found the solution to the Market stuck at "starting downloading". It come in two parts, first, check that you have GPRS active ( contact provider, innitial set up maynot have been completed) second DO change account from googlemail to gmail (log in online using googlemail,you will be asked if you want to change to gmail), problem should be resolved. Worked for me
teej75 is offline  
Reply With Quote
Old June 27th, 2011, 12:00 PM   #28 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Feb 2011
Location: Ontario, Canada
Posts: 91
 
Device(s): Samsung Galaxy SIII
Carrier: Not Provided

Thanks: 0
Thanked 6 Times in 6 Posts
Default

I have tried everything online and the only thing that worked and re-flashing the OS.

Kris
arnold22 is offline  
Reply With Quote
Old July 22nd, 2011, 11:04 AM   #29 (permalink)
New Member
 
Join Date: May 2011
Posts: 3
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I had this when i first got my phone and then after doing factory reset it worked fine
alexw4285 is offline  
Reply With Quote
Old August 28th, 2011, 09:26 AM   #30 (permalink)
New Member
 
Join Date: Aug 2011
Location: U.K.
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

If anyone has this problem with a new phone, try this it has just worked for me. Applications>Settings>Date and time, then untick the Automatic (Use network-provided values). Then for some reason you can download the Apps from the Android Market.
Irptam is offline  
Reply With Quote
sponsored links
Reply

Samsung Galaxy Apollo
Current Rating:
Rate this Phone:

The Samsung Galaxy Apollo is a European Android Phone aimed at pleasing the budget phone shopper. The Galaxy Apollo includes a 3.2-inch screen, 3MP camera, 3.5mm headset jack, and is packed into a rather small frame which some people prefer. W... Read More



Go Back   Android Forums > Android Phones > Samsung Galaxy Apollo (3)
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 09:49 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.