Go Back   Android Forums > Android Phones > Samsung Galaxy Apollo (3)

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

test: Reply
 
LinkBack Thread Tools
Old February 25th, 2011, 03:10 AM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Feb 2011
Posts: 5
 
Device(s): Galaxy 3
Carrier: Not Provided

Thanks: 2
Thanked 0 Times in 0 Posts
Default Wifi connected, not working

Hey there!
I tried looking for an answer on the forums but didn't have much luck.
I got my Galaxy 3 10 days ago and am still discovering it considering that it's my first touchscreen phone (and Android), but everything's been fine 'till now, I have figured out most of the stuff by myself. Still, I got a new problem which is that WiFi simply is not working.
To connect at my house I had to set a static IP and it worked fine. When I'd try to connect outside I'd just uncheck the "use static IP" box and again - it worked. But for about 2 days now it connects but the internet is not working. I've tried Skype, Market, surfing.. nothing works. Neither at my home, nor outside.
Have no idea what's wrong or how to fix it.
Considering I have searched for the problem in the software and haven't found a solution, now I'm wondering if it had something to do with it being dropped once a couple of days ago. I don't use WiFi that much and really can't remember if the problem has started at that time. Everything else works fine. And it still won't connect at my house if I don't set a static IP, so connecting is in order.

Have any idea what's going on? Could the dropping be the cause of this? /:

blacksheep is offline  
Reply With Quote
sponsored links
Old February 25th, 2011, 12:36 PM   #2 (permalink)
New Member
 
Join Date: Nov 2010
Posts: 3
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

i too have a similar problem.. but only with my home wifi. never change the settings in wifi.. if you change then the wifi will not scan the wifi spots also.. i had reset my phone twice when i tried to put manual settings..my problem was with the modem (bsnl type 4). i guess there might be some problem with your router or modem.. try changing it and if you have put some manual ip address or something on the phone then delete and reset to factory.. try then.. i dont know if these will work with you or not.. think once before you try it.. if nothing works then dont break your head...go to customer care
saileshgupta is offline  
Reply With Quote
Old March 1st, 2011, 02:38 AM   #3 (permalink)
New Member
Thread Author (OP)
 
Join Date: Feb 2011
Posts: 5
 
Device(s): Galaxy 3
Carrier: Not Provided

Thanks: 2
Thanked 0 Times in 0 Posts
Default

I "forgot" my home network again and retyped the pass and it worked.
blacksheep is offline  
Reply With Quote
Old March 1st, 2011, 02:52 PM   #4 (permalink)
Senior Member
 
barqers's Avatar
 
Join Date: Nov 2010
Location: Ontario, Canada
Posts: 754
 
Device(s): Samsung Galaxy Apollo (3) I5800
Carrier: Not Provided

Thanks: 20
Thanked 74 Times in 70 Posts
Send a message via MSN to barqers Do not have.
Default

Quote:
Originally Posted by blacksheep View Post
I "forgot" my home network again and retyped the pass and it worked.
Just confirmed that this works. Had the same issue today at school. Forgetting the credentials then resetting it up worked. No idea why.
__________________
Google Nexus S - Rooted - MIUI - Trinity TEUV88 MIUI Kernel
Viewsonic GTablet - Rooted - Flashback 7.2 HC ROM
Samsung Galaxy Apollo (3) - For Sale
CUSTOM SG3 Minimal Matte Theme
Want to contact me? Send me a PM. Or check me out on: http://francoforr.blogspot.com/
barqers is offline  
Reply With Quote
Old March 6th, 2011, 05:27 PM   #5 (permalink)
New Member
Thread Author (OP)
 
Join Date: Feb 2011
Posts: 5
 
Device(s): Galaxy 3
Carrier: Not Provided

Thanks: 2
Thanked 0 Times in 0 Posts
Default

And it's not rare. For a while now it hasn't worked in a cafe with a hotspot, even though it used to work. However, I never really needed internet there and haven't tried to fix it.
Quote:
I've tried Skype, Market, surfing.. nothing works. Neither at my home, nor outside.
Today I actually needed it and remembered what happened with my home network so I tried the same thing and voila, it started working again So it doesn't even matter if you need a pass or not.
blacksheep is offline  
Reply With Quote
Old March 9th, 2011, 01:50 PM   #6 (permalink)
Junior Member
 
Join Date: Mar 2011
Posts: 23
 
Device(s): Samsung Galaxy Apollo I5800 FroYo 2.2 Unofficial
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

How did you got it working????
I need help it doesn't work on my phone...
Signal is good its connecting but,
Market, Ebuddy and that stuff wont work!!!!!!!!!

PLEASE PLEASE PLEASE HELP!!!!
CAN'T LIVE WHITOUT INTERNET!!!xD
MattCN is offline  
Reply With Quote
Reply

Samsung Galaxy Apollo
Current Rating:
Rate this Phone:

The Samsung Galaxy Apollo is a European Android Phone aimed at pleasing the budget phone shopper. The Galaxy Apollo includes a 3.2-inch screen, 3MP camera, 3.5mm headset jack, and is packed into a rather small frame which some people prefer. W... Read More



Go Back   Android Forums > Android Phones > Samsung Galaxy Apollo (3)
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 08:25 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.