Go Back   Android Forums > Android Phones > Samsung Galaxy Attain 4G

Find everything you need for the Galaxy S5 and discuss it in our S5 forum!
Have you seen that OnePlus One's awesome camera?? The forum is over here!

test: Reply
 
LinkBack Thread Tools
Old March 12th, 2012, 04:49 PM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Feb 2012
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default MetroPCS Attain no signal + other problems

This is my first post in regards to the Galaxy Attain 4G.
I work on a store which sells MetroPCS.

I have seen this error on at least 4 phones being returned to us due to a signal error. Even after power off/on the phone it shows that.

Also the phones are restarting on their own and one of them its always on media scanning the sd card.

Is there a way how to deal with all these problems?

Thanks for any feedback.



eljam82 is offline  
Reply With Quote
sponsored links
Old March 13th, 2012, 12:02 PM   #2 (permalink)
Junior Member
 
Join Date: Feb 2012
Posts: 96
 
Device(s):
Carrier: Not Provided

Thanks: 14
Thanked 18 Times in 13 Posts
Default

Try doing a factory data reset
Gadget Lovers is online now  
Reply With Quote
Old March 21st, 2012, 03:13 PM   #3 (permalink)
New Member
 
Join Date: Mar 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I've had my Samsung Galaxy Attain for about a month and just started having the same problem a few days ago.

It seems to be happening more frequently. I'm backing up all of my data and will try to do a factory reset like Gadget Lovers suggested.

I bought my Attain at Best Buy with a Geek Squad warranty, so if I've got a lemon I can exchange it under warranty.
robcat67 is offline  
Reply With Quote
Old March 31st, 2012, 02:01 PM   #4 (permalink)
Junior Member
 
Join Date: Jul 2011
Posts: 31
 
Device(s):
Carrier: Not Provided

Thanks: 4
Thanked 1 Time in 1 Post
Default

This happened to me constantly. Every damn time I used rhapsody it would freeze/half assed restart in the middle of a song. Media scan and total cut of connection would happen. I did a factory reset two days ago and played rhapsody constantly all day and I haven't seen any problems. I deleted whatever metro apps I could when I first got the phone so I'm wondering if that might have done something. I had juice defender but took it off in case it was being pesky with the phone. So far no problems though.
bowtomecha is offline  
Reply With Quote
Old March 31st, 2012, 02:13 PM   #5 (permalink)
Junior Member
 
Join Date: Jul 2011
Posts: 31
 
Device(s):
Carrier: Not Provided

Thanks: 4
Thanked 1 Time in 1 Post
Default

Quote:
Originally Posted by Gadget Lovers View Post
Try doing a factory data reset
Keep us informed if you managed to correct this with this method. Also if you notice any particular apps you delete or add that seem to contribute to the problem.
bowtomecha is offline  
Reply With Quote
Old April 25th, 2012, 10:26 AM   #6 (permalink)
New Member
 
Join Date: Apr 2012
Location: Boston MA
Posts: 6
 
Device(s): Samsung Galaxy Attain 4G, Samsung Galaxy S Epic 4G,
Carrier: Not Provided

Thanks: 4
Thanked 0 Times in 0 Posts
jsoozexxx@gmail.com
Default

I just joined androidforums.com for this reason. Hopefully I can get some help. My Galaxy Attain does some odd reset, Black screen, I lose connection for a couple seconds (even minutes) like the picture in the OP, media scanner starts running as if I unplugged it from my computer or just turned it on. Its starts off with a black screen and then a subtle vibrate, then returns to my lock-screen. It does not matter what im doing, texting, surfing the web on WiFi, you-tube, it even happens when I'm on the home screen. Even after a HARD reset and not deleting any bloatware from Metro that has the option to be removed, it still happens, and this is my second attain. Same problem as the first one. I used to have the indulge, other than my battery life, there were no problems. Cant remember this happening with the indulge. I don't even want to root it because of this. Does anyone know whats going on? MetroPCS doesn't. This happens 3-5 times a day that I notice. This thread seems to be closed or something. Someone please shed some light on this problem for me.

sooze is offline  
Reply With Quote
Old April 25th, 2012, 12:49 PM   #7 (permalink)
Senior Member
 
Tokenpoke's Avatar
 
Join Date: Feb 2011
Location: Miami, FL
Gender: Male
Posts: 3,057
 
Device(s): sgsIII, pure stock samsung galaxy tab 2 7.0 dualbooting stock and pacrom Lg F6 rooted SgS3 4.3 ro
Carrier: MetroPCS

Thanks: 297
Thanked 1,104 Times in 600 Posts
Secondgenmonkey@gmail.com
Default

Have you made sure you aren't running into a no ram situation? I've noticed that this phone seems to use a ton of ram even without (user) apps running in the background.
__________________
looking for local miami music? in a miami band and want free promo and show tips, no strings attached? www.facebook.com/hahopromotions show updates, music news and free stuff!!! i help here for free, so i figured i can do this too!!! enjoy!
Tokenpoke is offline  
Reply With Quote
Old April 25th, 2012, 01:37 PM   #8 (permalink)
New Member
 
Join Date: Apr 2012
Location: Boston MA
Posts: 6
 
Device(s): Samsung Galaxy Attain 4G, Samsung Galaxy S Epic 4G,
Carrier: Not Provided

Thanks: 4
Thanked 0 Times in 0 Posts
jsoozexxx@gmail.com
Default

hey thanks for the input, Its not a ram problem though, and i know this phone uses a lot of ram, even when i have no apps open, but its something else. uptime is 4 hours now since a crazy reboot. i just had 12 apps open at once, just to see what would happen. i was at about 35MB away from 380MB, if it was a ram problem it would have happened by now. this problem will not go away overnight. it needs an over the air update that will probably never come.

.....tokenpoke, have you never experienced this? also is your baseband for CDMA EL03 while LTE is EL01?
sooze is offline  
Reply With Quote
Old April 25th, 2012, 01:45 PM   #9 (permalink)
Senior Member
 
Tokenpoke's Avatar
 
Join Date: Feb 2011
Location: Miami, FL
Gender: Male
Posts: 3,057
 
Device(s): sgsIII, pure stock samsung galaxy tab 2 7.0 dualbooting stock and pacrom Lg F6 rooted SgS3 4.3 ro
Carrier: MetroPCS

Thanks: 297
Thanked 1,104 Times in 600 Posts
Secondgenmonkey@gmail.com
Default

Quote:
Originally Posted by sooze View Post
hey thanks for the input, Its not a ram problem though, and i know this phone uses a lot of ram, even when i have no apps open, but its something else. uptime is 4 hours now since a crazy reboot. i just had 12 apps open at once, just to see what would happen. i was at about 35MB away from 380MB, if it was a ram problem it would have happened by now. this problem will not go away overnight. it needs an over the air update that will probably never come.

.....tokenpoke, have you never experienced this? also is your baseband for CDMA EL03 while LTE is EL01?

Funny... I got an ota update... um lemme check base and lte... brb


Yup and PDA is fc01 or something
Tokenpoke is offline  
Last edited by Tokenpoke; April 25th, 2012 at 01:47 PM.
Reply With Quote
The Following User Says Thank You to Tokenpoke For This Useful Post:
sooze (April 25th, 2012)
Old April 25th, 2012, 01:55 PM   #10 (permalink)
New Member
 
Join Date: Apr 2012
Location: Boston MA
Posts: 6
 
Device(s): Samsung Galaxy Attain 4G, Samsung Galaxy S Epic 4G,
Carrier: Not Provided

Thanks: 4
Thanked 0 Times in 0 Posts
jsoozexxx@gmail.com
Default

woaa when did you get your update? i havent got anything since i got this phone last week. i know that OTA's roll out to different parts of the country at different times, your in miami i'm in boston. lets see if i get anything..

where can i see pda? fyi i didnt root it yet. waiting to see if the phone is defective or just because i live in boston...
sooze is offline  
Reply With Quote
sponsored links
Old April 25th, 2012, 02:09 PM   #11 (permalink)
Senior Member
 
Tokenpoke's Avatar
 
Join Date: Feb 2011
Location: Miami, FL
Gender: Male
Posts: 3,057
 
Device(s): sgsIII, pure stock samsung galaxy tab 2 7.0 dualbooting stock and pacrom Lg F6 rooted SgS3 4.3 ro
Carrier: MetroPCS

Thanks: 297
Thanked 1,104 Times in 600 Posts
Secondgenmonkey@gmail.com
Default

Quote:
Originally Posted by sooze View Post
woaa when did you get your update? i havent got anything since i got this phone last week. i know that OTA's roll out to different parts of the country at different times, your in miami i'm in boston. lets see if i get anything..

where can i see pda? fyi i didnt root it yet. waiting to see if the phone is defective or just because i live in boston...

I kept a screenshot after the update (press home and power when the phone is booted... no app needed)

Lemme look around, it would be in "about phone"
Tokenpoke is offline  
Reply With Quote
The Following User Says Thank You to Tokenpoke For This Useful Post:
sooze (April 25th, 2012)
Old April 26th, 2012, 06:28 AM   #12 (permalink)
Junior Member
 
Havocx23's Avatar
 
Join Date: Mar 2012
Location: Boca Raton, FL
Gender: Male
Posts: 45
 
Device(s): Rooted Nexus 7 Rooted LG Motion 4G Rooted Samsung Galaxy Attain(sold) Rooted Pandigital Supernova DL
Carrier: Not Provided

Thanks: 34
Thanked 18 Times in 14 Posts
xxxhavocxxx@gmail.com
Default

How would you know if you got an ota update? Does it prompt you to install it? And is there any way to do it manually?
Havocx23 is offline  
Reply With Quote
Old April 26th, 2012, 06:47 AM   #13 (permalink)
Senior Member
 
Tokenpoke's Avatar
 
Join Date: Feb 2011
Location: Miami, FL
Gender: Male
Posts: 3,057
 
Device(s): sgsIII, pure stock samsung galaxy tab 2 7.0 dualbooting stock and pacrom Lg F6 rooted SgS3 4.3 ro
Carrier: MetroPCS

Thanks: 297
Thanked 1,104 Times in 600 Posts
Secondgenmonkey@gmail.com
Default

Quote:
Originally Posted by Havocx23 View Post
How would you know if you got an ota update? Does it prompt you to install it? And is there any way to do it manually?

The phone will reboot its self and show a window that says "enhancement complete"... I think it did something else too but I can't remember.
Tokenpoke is offline  
Reply With Quote
Reply
Tags
attain, metropcs, samsung


Go Back   Android Forums > Android Phones > Samsung Galaxy Attain 4G
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 03:13 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.