Go Back   Android Forums > Android Phones > Samsung Galaxy Attain 4G

test: Reply
 
LinkBack Thread Tools
Old December 11th, 2012, 10:31 AM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Dec 2012
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy Galaxy attain with no sound

Hello all. Just new to this forum so if this topic has already been discussed please direct me to the proper place.

I bought my attain from MetroPCS back in the end of summer. Worked fine, no issues until a couple days ago. I cannot hear anything when I answer or make calls. I can hear the phone ringing if someone calls me but once I answer NOTHING. If I make the call I hear again nothing. No sound of the phone dialing. The call goes through because people on the other end get a call, I cannot hear the dialing or them answering.
All other notifications work.

Did not drop it, spill anything on it. Worked Saturday and then Sunday..nada.
This is frustrating. If I can fix it i'd like to try before taking it back.

Also I'm not very savvy when it comes to tech things. So you may respond in simple terms if you can. I've only downloaded three apps. Pandora, Lookout and Solitaire. Took them off, still a problem.

Thanks

Advertisements
mred1971 is offline  
Reply With Quote
sponsored links
Old December 11th, 2012, 11:39 PM   #2 (permalink)
Junior Member
 
Woxx17's Avatar
 
Join Date: Jun 2012
Posts: 34
 
Device(s):
Carrier: Not Provided

Thanks: 10
Thanked 0 Times in 0 Posts
Default

Are you sure you have (in call volume up) or that you didnt accidently hit the mute button during a call?
Woxx17 is offline  
Reply With Quote
Old December 12th, 2012, 12:40 PM   #3 (permalink)
New Member
Thread Author (OP)
 
Join Date: Dec 2012
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Had checked everything including that.

I did some more research and found that this is a known problem with some samsung phones.
Don't know how often but its out there. Also don't know if it's just samsung because I kept my search specific.

Problem fixed after reset to factory setting. Strange.

Thanks
mred1971 is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Phones > Samsung Galaxy Attain 4G
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 09:47 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.