Go Back   Android Forums > Android Phones > Samsung Galaxy Centura

Like Tree1Likes
  • 1 Post By zuba

test: Reply
 
LinkBack Thread Tools
Old October 22nd, 2013, 06:34 PM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Oct 2013
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Possible time fix

The following appeared to fix the clock bug issue: Go to the menu, Manage apps, All, Scroll to settings and Clear data.
Power down and remove battery.
This was done on a HSN Tracfone which was consistently loosing exactly 5 hours apparently offsetting to GMT.
Time has been spot on for a week now which is not a long sample time but encouraging none the less.
jmcook79 likes this.

Advertisements
zuba is offline  
Reply With Quote
sponsored links
Old December 12th, 2013, 12:28 AM   #2 (permalink)
Member
 
jmcook79's Avatar
 
Join Date: Dec 2012
Location: Florida
Gender: Male
Posts: 452
 
Device(s): Motorola Moto G
Carrier: Verizon prepaid

Thanks: 38
Thanked 110 Times in 64 Posts
Default

Thanks for the tip. I've only had it happen once and I unselected automatic date & time and it fixed itself. This is good to know though I'll try it if it ever happens again.
jmcook79 is offline  
Reply With Quote
Old December 12th, 2013, 07:38 AM   #3 (permalink)
Member
 
Join Date: Nov 2013
Posts: 187
 
Device(s):
Carrier: Not Provided

Thanks: 29
Thanked 35 Times in 29 Posts
Default

It hadn't happened to me until this morning. 8:30am was 3:30am.
freakshow85 is offline  
Last edited by freakshow85; December 14th, 2013 at 08:49 PM.
Reply With Quote
Old December 30th, 2013, 09:45 PM   #4 (permalink)
Member
 
jmcook79's Avatar
 
Join Date: Dec 2012
Location: Florida
Gender: Male
Posts: 452
 
Device(s): Motorola Moto G
Carrier: Verizon prepaid

Thanks: 38
Thanked 110 Times in 64 Posts
Default

Quote:
Originally Posted by zuba View Post
The following appeared to fix the clock bug issue: Go to the menu, Manage apps, All, Scroll to settings and Clear data.
Power down and remove battery.
This was done on a HSN Tracfone which was consistently loosing exactly 5 hours apparently offsetting to GMT.
Time has been spot on for a week now which is not a long sample time but encouraging none the less.
Jut curious, has it happened to you again?
jmcook79 is offline  
Reply With Quote
Old January 5th, 2014, 10:16 PM   #5 (permalink)
Member
 
Join Date: Nov 2013
Posts: 187
 
Device(s):
Carrier: Not Provided

Thanks: 29
Thanked 35 Times in 29 Posts
Default

Not to me since the day after I got the update.
Edit: For some reason I thought you were asking me for a second.
freakshow85 is offline  
Last edited by freakshow85; January 5th, 2014 at 10:18 PM.
Reply With Quote
Old January 6th, 2014, 11:29 AM   #6 (permalink)
Member
 
jmcook79's Avatar
 
Join Date: Dec 2012
Location: Florida
Gender: Male
Posts: 452
 
Device(s): Motorola Moto G
Carrier: Verizon prepaid

Thanks: 38
Thanked 110 Times in 64 Posts
Default

I haven't had it happen since the update either but I've read on other forums that the update didn't help so I'm not sure what to think. Since I've also been clearing my system cache weekly I'm not really sure.

I did notice yesterday (8 days since i cleared the cache) I got a little lag when I pulled down the notification area. I cleared the cache and it was back to normal, so I think I have that problem solved! It seems as if the phone knew I was one day late for my scheduled cache cleaning and decided to remind me
jmcook79 is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Phones > Samsung Galaxy Centura
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 01:50 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.