Go Back   Android Forums > Android Phones > Samsung Galaxy Europa (5)

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

test: Reply
 
LinkBack Thread Tools
Old October 29th, 2010, 01:13 AM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Oct 2010
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Sad WiFi reconnect issue with Samsung i5503

Hi Experts,
I bought a Samsung i5503, but I am oberving a strange problem, which is annoying me a lot, after mobile randonly disconnects from Wifi router, no matter what I do it does not re-connect, I used wifi fixer as well but no use. The only option that works is reload of the wifi Router, I use NetGear ADSL wireless router. I had no problem with Nokia 5800 or my laptop.
Is it a bug with Andriod 2.1? Is it fixed in 2.2? or a h/w issue with mobile? If there is a workaround please let me know.

Please let me know awaiting your reply.

Thanks in advance.

Puneeth is offline  
Reply With Quote
sponsored links
Old October 31st, 2010, 10:33 AM   #2 (permalink)
New Member
 
Join Date: Oct 2010
Posts: 5
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

May be you would be out of range of Wifi or rather try restarting your router and try again to connect..:-)
Mr.Greendevil is offline  
Reply With Quote
Old October 31st, 2010, 09:01 PM   #3 (permalink)
New Member
Thread Author (OP)
 
Join Date: Oct 2010
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I am just couple of feet away and Mobile shows signal strength as excellent.
Puneeth is offline  
Reply With Quote
Old February 13th, 2011, 07:24 AM   #4 (permalink)
New Member
 
Join Date: Feb 2011
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 2
Thanked 0 Times in 0 Posts
Default

hi puneeth
how did you solve your problem
I'm facing the some problem

thanks
intex38
intex38 is offline  
Reply With Quote
Old May 8th, 2011, 09:02 PM   #5 (permalink)
New Member
 
Join Date: May 2011
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi, there I have a i5503T. I am trying to connect to my local Wi-Fi connection. I stand two feet away and the phone still can connect. I am trying to set up a gmail account so I can use the navigation but it is not playing ball. Any help please?
silverfernfox is offline  
Reply With Quote
Old May 9th, 2011, 07:10 AM   #6 (permalink)
Junior Member
 
Join Date: Jan 2011
Posts: 89
 
Device(s):
Carrier: Not Provided

Thanks: 2
Thanked 3 Times in 3 Posts
Default

Puneeth,
Try changing the security u r using.
EG, if ur using WEP try using WPA.
I vaguely remember reading some where about an issue like yours and it was the security, im not sure of the details, sorry.
Stash68 is offline  
Reply With Quote
Old December 6th, 2011, 09:21 AM   #7 (permalink)
New Member
 
Join Date: Dec 2011
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default log my gmail password for i 5503

Hi, i lost my g mail password in my phone aft i unplug the battery. Now i cant connect to android market to downloading or upgrade my app.. anybody can teach me what should i do to settle this problem... thank you...
kelly1025 is offline  
Reply With Quote
Old March 19th, 2012, 02:20 PM   #8 (permalink)
New Member
 
Join Date: Mar 2012
Posts: 3
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I've noticed there is nothing specific to the model of phone with this issue. I bought my Droid phone (LG - Optimus) 4 days ago. Everything seems to bee just great.

Except the Wifi issue. If my phone goes into Standby upon resume I am told I don't not have an internet connection. It won't use the data on my mobile network it just tells me I have no internet connection but the wifi status states it is connected to my router although the status icon is not green. It is white. Turning wifi off then back on solves the problem 99.9% of the time. Except once when it refused to turn itself back on.

I have mobile data enabled, use of Wifi networks enabled. I have installed several apps and uninstalled several apps. Doesn't matter though because the Wifi still fails.

I would assume it was the 2wire router I am using but if my phone cannot detect an internet connection then why does it say it's connected to my router and why won't it just use the mobile network? There aren't many answers to this issue and lest I restore the phone to factory state I am fine with turning the wifi off and on again. The phone is an LG. I have seen other threads with different phones having this issue so I suspect it is related directly to the Droid OS software. It's a real pain in the behind. This means I have to shut the wifi off to even attempt to have the phone use the mobile network for internet. Which is never as fast. Has anyone seen a fix for this out of the 10 or so threads that are located on these forums that discuss the same issues?
R1ggs is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Phones > Samsung Galaxy Europa (5)
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 05:21 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.