Go Back   Android Forums > Android Phones > Samsung Galaxy Europa (5)

Find everything you need for the Galaxy S5 and discuss it in our S5 forum!
Have you seen that OnePlus One's awesome camera?? The forum is over here!

test: Reply
 
LinkBack Thread Tools
Old April 21st, 2011, 05:45 AM   #1 (permalink)
Junior Member
Thread Author (OP)
 
Ahmadinejad's Avatar
 
Join Date: Mar 2011
Posts: 44
 
Device(s):
Carrier: Not Provided

Thanks: 6
Thanked 20 Times in 16 Posts
Lightbulb Manual: "This device can't be updated" the workaround

LICENSE OF THIS HOWTO: PUBLIC DOMAIN

Notice: Author of this manual could not be held accountable for any damaged or bricked devices. You are following this manual on your own risk!

Question:
What does "This device can't be updated" error mean?
Answer: This is a KIES error message indicating that your device could not be updated any more.

Question: How this happened?
Answer: The common reason for this message is version mismatch between firmware installed on your Samsung Galaxy I5500 phone and your product code (for example you installed firmware for GT-I5500YKADBT to a GT-I5500YKAXEU phone).

Question: Is there a way to fix this error message?
Answer: If you are seeing this error message you already know what does Odin mean. You've possibly installed some firmware from samfirmware.com or Motafoca and this is where this error came from. Now we are going to use the same Odin flashing utility to recover from this error.

Question: Why should I fix this error message?
Answer: The main reason for fixing this error message is that you would like to update your Samsung Galaxy Europa to the latest stock/official firmware for your phone just like the device has been meant to be updated. FroYo is coming in a few weeks, so you may would like be the first in your country to update to it. Just use this guide and your device will be KIES updatable again.

Question: How to find out my Product Code?
Answer: Just dial the following code like if you are dialing a regular phone number
Code:
*2767*4387264636#
and you will get some message on screen looking like this
Code:
[2] PCode:GT-I5500YKAXEU
After learning your product code it is time to browse the following list and download the appropriate firmware version for your device, then upload .tar file using the Odin Multi Downloader 4.28, found at the bottom of this manual. Please, check One Package mode in Odin and load the tar file downloaded from our firmware library and DO NOT FORGET to also load the EUROPA_v1.0.ops file included in Odin archive.



-- The firmware library --
--Currently the biggest and most complete archive of I5500 firmware--
UPDATED ON THE 3rd MAY 2011

GT-I5500YKACNX (Romania)
GT-I5500YKACPW (United Kingdom)
GT-I5500YKADBT (Germany)
GT-I5500YKAEIR (Ireland)
GT-I5500YKAFOP (Spain)
GT-I5500YKAIRD (Slovakia)
GT-I5500YKAITV (Italia)
GT-I5500YKAMET (Ireland)
GT-I5500YKAMOB (Austria)
GT-I5500YKAMOT (Slovenia)
GT-I5500YKANEE (Sweden)
GT-I5500YKAO2I (Ireland)
GT-I5500YKAPHB (Belgium)
GT-I5500YKASER (Russia)
GT-I5500YKASIM (Slovenia)
GT-I5500YKATIM (Italy)
GT-I5500YKATOP (Serbia Montenegro)
GT-I5500YKATPH (Portugal)
GT-I5500YKATSC (United Kingdom)
GT-I5500YKAVDC (Czech)
GT-I5500YKAVIP (Croatia)
GT-I5500YKAVVT (Bulgaria)
GT-I5500YKAWIN (Italy)
GT-I5500YKAXEO (Poland)
GT-I5500YKAXEU (United Kingdom)

* You could recover from this annoying error only if you find the firmware for your product code here. If you could not find your product code here, please contact your phone vendor in order to have your device flashed with its original firmware. Otherwise your device will not be updatable using the KIES utility.

You could download Odin Multi Downloader 4.28 HERE.

All the credits for this topic go to LuffarJoh - developer of the Check Fus Downloader utility. If it was not his utility, this manual wouldn't be as complete.

Ahmadinejad is offline  
Last edited by Ahmadinejad; May 6th, 2011 at 01:11 AM.
Reply With Quote
The Following 4 Users Say Thank You to Ahmadinejad For This Useful Post:
artystate (April 23rd, 2011), cmtcentre (February 24th, 2012), kDmG (September 12th, 2011), ppacie (May 3rd, 2011)
sponsored links
Old April 21st, 2011, 06:28 AM   #2 (permalink)
New Member
 
Join Date: Mar 2011
Posts: 13
 
Device(s):
Carrier: Not Provided

Thanks: 2
Thanked 4 Times in 3 Posts
Default

Ahmadinejad,

Great post, thanks! I see that the Check FUS Downloader has been updated again.

If anyone wants to test Froyo before it becomes available for their device, there are a few product codes that have already released it - CNX (Romania), ITV (Italy, seems to be the latest), NEE (Sweden, not in your list) and possibly others.

Using a firmware from a different product code usually causes no problems (apart from breaking Kies updates, and possibly not including your preferred language), and in the future you can use the Check Fus Downloader to get the proper firmware when it's released for your product code.
subpsyke is offline  
Last edited by subpsyke; April 21st, 2011 at 06:41 AM.
Reply With Quote
Old April 21st, 2011, 06:30 AM   #3 (permalink)
Junior Member
 
Join Date: Jan 2011
Posts: 89
 
Device(s):
Carrier: Not Provided

Thanks: 2
Thanked 3 Times in 3 Posts
Default

Hey bud, im getting this message, my phone had the firmware changed by samsung dealer to fix the text issue.
Firmware=PDA:JA4/PHONE:JG3/CSC:JH2(VOP)
GT-I5500YKAVOP
Should i be contacting dealer?
If official Froyo is released via Kies, will my phone defo not update?
Thx for any help/advice
Stash68 is offline  
Reply With Quote
Old April 21st, 2011, 08:27 AM   #4 (permalink)
Junior Member
Thread Author (OP)
 
Ahmadinejad's Avatar
 
Join Date: Mar 2011
Posts: 44
 
Device(s):
Carrier: Not Provided

Thanks: 6
Thanked 20 Times in 16 Posts
Default

I have one more thing to add, please, note that currently available FroYo versions does not contain all in one package with all languages just like 2.1 had. FroYo for EE countries (RO for example) have English + East European languages (no French, German, Italian, Spanish, Portuguese, Swedish, Danish, Norwegian and Finnish), Swedish version does not have EE languages (Bulgarian, Romanian, Hungarian etc.).

Quote:
Originally Posted by Stash68 View Post
Hey bud, im getting this message, my phone had the firmware changed by samsung dealer to fix the text issue.
Firmware=PDA:JA4/PHONE:JG3/CSC:JH2(VOP)
GT-I5500YKAVOP
Should i be contacting dealer?
If official Froyo is released via Kies, will my phone defo not update?
Thx for any help/advice
Just wait for the update to become available for your product code and if it still does not get the update, contact your reseller and ask him to update your device with the correct firmware version for your region. Update by KIES or fixing the text message issues - it is up to you to decide

Quote:
Originally Posted by subpsyke View Post
NEE (Sweden, not in your list) and possibly others.
Thanks for your notice, subpsyke. Just figured out that it was the only firmware from my collection that I forgot to upload. Just uploaded it and updated the list.

In fact some of the firmware versions from my product code list could not be downloaded at all, like XEF for example. I just don't have old enough and still valid data of pda/phone/csc versions to download them with Check Fus Downloader.

Should you have any product code including its CSC/Phone/PDA versions, do not hesitate to share them so I could download the appropriate firmware and update this list. It would be very helpful to update this library and help others to fix this problem. I had lots of headache with it either
Ahmadinejad is offline  
Reply With Quote
Old April 22nd, 2011, 03:37 AM   #5 (permalink)
Junior Member
Thread Author (OP)
 
Ahmadinejad's Avatar
 
Join Date: Mar 2011
Posts: 44
 
Device(s):
Carrier: Not Provided

Thanks: 6
Thanked 20 Times in 16 Posts
Default

LICENSE OF THIS LIST: PUBLIC DOMAIN

Last modified: 2011-05-06

Here is an up-to-date list of Samsung Galaxy Europa firmware versions available from KIES. Please, note that JP version are actually Android (FroYo) 2.2 versions.
GT-I5500YKA3IE (IRELAND)
No valid PDA/CSC/PHONE data available

GT-I5500YKACNX (ROMANIA)
Older firmware version: I5500XWJH4/I5500OXXJH1/I5500XWJG3/I5500XWJH4
Current firmware version: I5500XFJPK/I5500OXFJPD/I5500XWJP3/I5500XFJPK
Current firmware build date: 2011-03-23

GT-I5500YKACPW (UNITED KINGDOM)
Older firmware version: I5500XWJG9/I5500OXAJG6/I5500XWJG3/I5500XWJG9
Older firmware version: I5500XWJH4/I5500OXAJH2/I5500XWJG3/I5500XWJH4
Current firmware version: I5500XWJK3/I5500OXAJK1/I5500XWKA1/I5500XWJK3
Current firmware build date: 2011-01-17

GT-I5500YKADBT (GERMANY)
Older firmware version: I5500XWJGB/I5500OXAJH1/I5500XWJG3/I5500XWJGB
Current firmware version: I5500XWJK3/I5500OXAJK1/I5500XWJK3/I5500XWJK3
Current firmware build date: 2010-12-01

GT-I5500YKAEIR (IRELAND)
Older firmware version: I5500XWJI1/I5500EIRJI1/I5500XWJG3/I5500XWJI1
Current firmware version: I5500XWJK3/I5500EIRJI1/I5500XWJK3/I5500XWJK3
Current firmware build date: 2011-02-01

GT-I5500YKAFOP (SPAIN)
Older firmware version: I5500XWJG9/I5500OXAJG6/I5500XWJG3/I5500XWJG9
Older firmware version: I5500XWJH4/I5500OXAJH2/I5500XWJG3/I5500XWJH4
Current firmware version: I5500XWJK3/I5500OXAJK1/I5500XWJK3/I5500XWJK3
Current firmware build date: 2010-12-01

GT-I5500YKAH3G (UNITED KINGDOM)
No valid PDA/CSC/PHONE data available

GT-I5500YKAHAT (ROMANIA)
No valid PDA/CSC/PHONE data available

GT-I5500YKAIRD (SLOVAKIA)
Older firmware version: I5500XWJH4/I5500OXXJH1/I5500XWJG3/I5500XWJH4
Older firmware version: I5500XWJG9/I5500OXXJG5/I5500XWJG3/I5500XWJG9
Current firmware version: I5500XWJK3/I5500OXXJL3/I5500XWJK3/I5500XWJK3
Current firmware build date: 2011-01-21

GT-I5500YKAITV (ITALY)
Current firmware version I5500XWJI1/I5500ITVJI3/I5500XWJG3/I5500XWJI1
Current firmware version: I5500XWJPL/I5500ITVJP3/I5500XWJP3/I5500XWJPL
Current firmware build date: 2011-04-07

GT-I5500YKAMET (IRELAND)
Older firmware version: I5500XWJH5/I5500METJH1/I5500XWJG3/I5500XWJH5
Current firmware version: I5500XWJK3/I5500METJH1/I5500XWJK3/I5500XWJK3
Current firmware build date: 2011-01-27

GT-I5500YKAMOB (AUSTRIA)
Older firmware version: I5500XWJH4/I5500MOBJH4/I5500XWJG3/I5500XWJH4
Current firmware version: I5500XWJK3/I5500MOBJH4/I5500XWJK3/I5500XWJK3
Current firmware build date: 2010-12-02

GT-I5500YKAMOT (SLOVENIA)
Older firmware version: I5500XWJH4/I5500OXXJH1/I5500XWJG3/I5500XWJH4
Current firmware version: I5500XWJK2/I5500MOTJI3/I5500XWJK3/I5500XWJK2
Current firmware build date: 2010-01-10

GT-I5500YKANEE (SWEDEN)
Older firmware version: I5500XWJH4/I5500OXXJH1/I5500XWJG3/I5500XWJH4
Older firmware version: I5500XWJG9/I5500OXXJG5/I5500XWJG3/I5500XWJG9
Older firmware version: I5500XWJPB/I5500NEEJP1/I5500XWJP3/I5500XWJPB
Current firmware version: I5500XWJPJ/I5500NEEJP3/I5500XWJP3/I5500XWJPJ
Current firmware build date: 2011-04-14

GT-I5500YKAO2I (IRELAND)
Older firmware version: I5500XWJH4/I5500O2IJH1/I5500XWJG3/I5500XWJH4
Current firmware version: I5500XWJK3/I5500O2IJH1/I5500XWJK3/I5500XWJK3
Current firmware build date: 2011-02-07

GT-I5500YKAPHB (BELGIUM)
Older firmware version: I5500XWJH4/I5500OXXJH1/I5500XWJG3/I5500XWJH4
Older firmware version: I5500XWJG9/I5500OXXJG5/I5500XWJG3/I5500XWJG9
Current firmware version: I5500XWJK3/I5500OXXJK3/I5500XWJK3/I5500XWJK3
Current firmware build date: 2010-11-30

GT-I5500YKAPRT (POLAND)
No valid PDA/CSC/PHONE data available

GT-I5500YKASEB (BALTIC)
No valid PDA/CSC/PHONE data available

GT-I5500YKASEK (UKRAINE)
Older firmware version: I5500XWJH4/I5500OXEJG2/I5500XWJG3/I5500XWJH4
Current firmware version: I5500XWJH4/I5500OXEJG2/I5500XWJG3/I5500XWJH4
Current firmware build date: 2010-09-04

GT-I5500YKASER (RUSSIA)
Older firmware version: I5500XWJH4/I5500SERJH2/I5500XWJG3/I5500XWJH4
Current firmware version: I5500XWJJ6/I5500SERJJ2/I5500XWJG3/I5500XWJJ6
Current firmware build date: 2010-10-28

GT-I5500YKASIM (SLOVENIA)
Older firmware version: I5500XWJH4/I5500OXXJH1/I5500XWJG3/I5500XWJH4
Older firmware version: I5500XWJG9/I5500OXXJG6/I5500XWJG3/I5500XWJG9
Current firmware version: I5500XFJPK/I5500OXFJPD/I5500XWJP3/I5500XFJPK
Current firmware build date: 2011-03-23

GT-I5500YKASKZ (KAZAKHSTAN)
Older firmware version: I5500XWJH4/I5500OXEJG2/I5500XWJG3/I5500XWJH4
Current firmware version: I5500XWJH4/I5500OXEJG2/I5500XWJG3/I5500XWJH4
Current firmware build date: 2010-09-04

GT-I5500YKATCL (PORTUGAL)
No valid PDA/CSC/PHONE data available

GT-I5500YKATIM (ITALY)
Older firmware version: I5500XXJG3/I5500TIMJG3/I5500XXJG3/I5500XXJG3
Older firmware version: I5500XXJG4/I5500TIMJG4/I5500XXJG4/I5500XXJG4
Older firmware version: I5500XXJF6/I5500TIMJF6/I5500XXJF6/I5500XXJF6
Current firmware version: I5500XXJPG/I5500TIMJPG/I5500XXJPG/I5500XXJPG
Current firmware build date: 2011-03-03

GT-I5500YKATOP (SERBIA MONTENEGRO)
Older firmware version: I5500XWJH4/I5500OXXJH1/I5500XWJG3/I5500XWJH4
Older firmware version: I5500XWJG9/I5500OXXJG5/I5500XWJG3/I5500XWJG9
Current firmware version: I5500XFJPK/I5500OXFJPD/I5500XWJP3/I5500XFJPK
Current firmware build date: 2011-03-23

GT-I5500YKATPH (PORTUGAL)
Older firmware version: I5500XWJI1/I5500OXXJI2/I5500XWJG3/I5500XWJI1
Older firmware version: I5500XWJG9/I5500OXXJG5/I5500XWJG3/I5500XWJG9
Older firmware version: I5500XWJH4/I5500OXXJH1/I5500XWJG3/I5500XWJH4
Current firmware version: I5500XWJK3/I5500OXXJK3/I5500XWJK3/I5500XWJK3
Current firmware build date: 2010-11-30

GT-I5500YKATSC (UNITED KINGDOM)
Older firmware version: I5500XWJI2/I5500OXAJI3/I5500CFJI2/I5500XWJI2
Current firmware version: I5500XWJK3/I5500OXAJK1/I5500CFKA1/I5500XWJK3
Current firmware build date: 2011-01-12

GT-I5500YKAVDC (CZECH)
Older firmware version: I5500XWJG9/I5500VDCJG2/I5500XWJG3/I5500XWJG9
Current firmware version: I5500XWJH4/I5500VDCJH2/I5500XWJG3/I5500XWJH4
Current firmware build date: 2010-10-20

GT-I5500YKAVDI (IRELAND)
No valid PDA/CSC/PHONE data available

GT-I5500YKAVDP (NETHERLANDS)
No valid PDA/CSC/PHONE data available

GT-I5500YKAVIP (CROATIA)
Older firmware version: I5500XWJG9/I5500OXXJG5/I5500XWJG3/I5500XWJG9
Older firmware version: I5500XWJH4/I5500OXXJH1/I5500XWJG3/I5500XWJH4
Current firmware version: I5500XFJPK/I5500OXFJPD/I5500XWJP3/I5500XFJPK
Current firmware build date: 2011-03-23

GT-I5500YKAVOD (UNITED KINGDOM)
No valid PDA/CSC/PHONE data available

GT-I5500YKAVVT (BULGARIA)
Older firmware version: I5500XWJH4/I5500OXXJH1/I5500XWJG3/I5500XWJH4
Older firmware version: I5500XWJI1/I5500VVTJI3/I5500XWJG3/I5500XWJI1
Current firmware version: I5500XWJK2/I5500VVTJI3/I5500XWJK3/I5500XWJK2
Current firmware build date: 2010-12-03

GT-I5500YKAWIN (ITALY)
Older firmware version: I5500XWJH4/I5500WINJG1/I5500XWJG3/I5500XWJH4
Older firmware version: I5500XWJG7/I5500WINJF4/I5500XWJG3/I5500XWJG7
Older firmware version: I5500XWJH4/I5500WINJG1/I5500XWJG3/I5500XWJH4
Current firmware version: I5500XWJPL/I5500WINJP3/I5500XWJP3/I5500XWJPL
Current firmware build date: 2011-04-27

GT-I5500YKAXEF (FRANCE)
Older firmware version: I5500POJH6/I5500XEFJH5/I5500XWJG3/I5500POJH6
Current firmware version: I5500POJH6/I5500XEFJH5/I5500XWJG3/I5500POJH6
Current firmware build date: 2010-08-30

GT-I5500YKAXEO (POLAND)
Older firmware version: I5500XWJG9/I5500OXXJG5/I5500XWJG3/I5500XWJG9
Older firmware version: I5500XWJH4/I5500OXXJH1/I5500XWJG3/I5500XWJH4
Current firmware version: I5500XWJK3/I5500OXXJK3/I5500XWJK3/I5500XWJK3
Current firmware build date: 2010-12-01

GT-I5500YKAXEU (UNITED KINGDOM)
Older firmware version: I5500XWJH4/I5500OXAJH2/I5500XWJG3/I5500XWJH4
Current firmware version: I5500XWJK3/I5500OXAJK1/I5500XWKA1/I5500XWJK3
Current firmware build date: 2011-01-17

GT-I5500YKAXFA (SOUTH AFRICA)
Older firmware version: I5500XWJH5/I5500XFAJG1/I5500XWJG3/I5500XWJH5
Current firmware version: I5500XWJH5/I5500XFAJG1/I5500XWJG3/I5500XWJH5
Current firmware build date: 2010-08-30

GT-I5500YKAXFE (SOUTH AFRICA)
Older firmware version: I5500XWJH4/I5500XFEJG1/I5500XWJG3/I5500XWJH4
Current firmware version: I5500XWJH4/I5500XFEJG1/I5500XWJG3/I5500XWJH4
Current firmware build date: 2010-10-27

GT-I5500YKAXFV (SOUTH ARFICA)
Older firmware version: I5500XWJH5/I5500XFVJG2/I5500XWJG3/I5500XWJH5
Current firmware version: I5500XWJH5/I5500XFVJG2/I5500XWJG3/I5500XWJH5
Current firmware build date: 2010-08-30
Ahmadinejad is offline  
Last edited by Ahmadinejad; May 6th, 2011 at 12:44 AM.
Reply With Quote
The Following User Says Thank You to Ahmadinejad For This Useful Post:
kDmG (September 12th, 2011)
Old April 22nd, 2011, 05:42 AM   #6 (permalink)
Junior Member
 
Join Date: Jan 2011
Posts: 89
 
Device(s):
Carrier: Not Provided

Thanks: 2
Thanked 3 Times in 3 Posts
Default

Hi,
I know the VOP at the end of my firmware number stands for country firmware is for, or something like that.For the life of me i cant find where VOP is from, can you please help?
Thx
Stash68 is offline  
Reply With Quote
Old April 22nd, 2011, 10:11 AM   #7 (permalink)
Junior Member
Thread Author (OP)
 
Ahmadinejad's Avatar
 
Join Date: Mar 2011
Posts: 44
 
Device(s):
Carrier: Not Provided

Thanks: 6
Thanked 20 Times in 16 Posts
Default

Complete list of all country codes for Samsung phones could be found here : Samsung Letter Code - www.SamFirmware.com
Are you sure that it is not VDP, as I could not find any product code ending in VOP Or maybe your dealer did some changes to your product code and mistyped it.
Ahmadinejad is offline  
Reply With Quote
The Following User Says Thank You to Ahmadinejad For This Useful Post:
cmtcentre (February 24th, 2012)
Old April 23rd, 2011, 03:01 AM   #8 (permalink)
New Member
 
Join Date: Apr 2011
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 2
Thanked 0 Times in 0 Posts
Default

Hello

I've just bought a GT-I5500 and I've tried to update to Android 2.2 with KIES.

Most of the times the phone screen freeze at yellow downloading icon. Finally I manage to make an upgrade, after I removed sim and card.

Now KIES tell me that I have the latest firmware: PDA:JK3 / PHONE:KA1 / CSC:JK1 (CPW).

In About Phone Menu said that I have Firmware version 2.1-update1, baseband version I5500XWKA1, build number ERE27.XWJK3


When I send command *#1234# = Firmware Version: I get:

PDA:I5500XWJK3
Phone: I5500XWKA1
CSC: I5500XAJK1

Can you help me to upgrade to Android 2.2?
artystate is offline  
Reply With Quote
Old April 23rd, 2011, 07:23 AM   #9 (permalink)
Junior Member
Thread Author (OP)
 
Ahmadinejad's Avatar
 
Join Date: Mar 2011
Posts: 44
 
Device(s):
Carrier: Not Provided

Thanks: 6
Thanked 20 Times in 16 Posts
Default

It is in fact the latest android version available for your market (UK) at the moment, but very soon there will be FroYo available for your product code. Please, note that Samsung already started updating some of the East Europe, West Europe and Nordic phones to Android 2.2. This will mean that 2.2 is coming very soon to UK devices too.
You could still flash your device with Odin Multi Downloader and the NEE version of the FroYo firmware as seen in my first post hire. Then if you need to switch back to KIES updates, just upload the CPW firmware from my list with Odin utility.

Press Volume down button + Middle button + End call button simultaneously to enter in Download mode and load firmare .tar and OPS files in Odin as shown at Odin image in first post, then click Start to flash your device with selected firmware .tar file.
Ahmadinejad is offline  
Reply With Quote
Old April 23rd, 2011, 08:56 AM   #10 (permalink)
New Member
 
Join Date: Apr 2011
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 2
Thanked 0 Times in 0 Posts
Default

Thanks

In fact I am in Romania, I bought the phone from a big store here, it's unlocked. I dont know why I got a phone with UK firmware.

After many tries with KIES I decided to take a chance with ODIN, from your first post and with latest firmware from samfirmware. I have now Android 2.2 with romanian language fully functional. Thanks for your help.

Only complain is this: I try to initiate video call from yahoo messenger. For this I needed a plugin from Android Market. While I had Android 2.1 that plugin manage to install but told me that will work only with 2.2. Now, having 2.2 I can't find that plugin in Market

P.S. Your firmware from first post GT-I5500YKACNX (Romania) (I5500OXFJPD) is different from latest samfirmware (XFJPK)? What you would recomend me?
artystate is offline  
Last edited by artystate; April 23rd, 2011 at 09:00 AM.
Reply With Quote
sponsored links
Old April 23rd, 2011, 09:10 AM   #11 (permalink)
Junior Member
Thread Author (OP)
 
Ahmadinejad's Avatar
 
Join Date: Mar 2011
Posts: 44
 
Device(s):
Carrier: Not Provided

Thanks: 6
Thanked 20 Times in 16 Posts
Default

Salut artystate,
It looks like you've bought an imported from UK device. I'm happy that my postings were helpful to you
Paşte fericit
P.S. How about which one of the two firmwares : JPK is the phone version and JPD - the CSC version. It should be the same as on samfirmware.com
Ahmadinejad is offline  
Last edited by Ahmadinejad; April 23rd, 2011 at 02:46 PM.
Reply With Quote
The Following User Says Thank You to Ahmadinejad For This Useful Post:
artystate (April 23rd, 2011)
Old April 25th, 2011, 02:13 PM   #12 (permalink)
New Member
 
Join Date: Apr 2011
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default problem...

Hey everyone, i have a problem i think.
I come from slovenia, i have a galaxy 5 that i bought here. I've never flashed my phone or used odin or anything funny like that.
When i run Kies, it says "This version of the device cannot be updated".

My phone info:
firmware: PDA:JI5 / PHONE:JG3 / CSC:JI3 (MOT)

Am I right in thinking this is not the current version that should be available to me?
ppucelj is offline  
Reply With Quote
Old April 25th, 2011, 03:55 PM   #13 (permalink)
Junior Member
Thread Author (OP)
 
Ahmadinejad's Avatar
 
Join Date: Mar 2011
Posts: 44
 
Device(s):
Carrier: Not Provided

Thanks: 6
Thanked 20 Times in 16 Posts
Default

Correct, here is the latest version for your device :
GT-I5500YKAMOT (SLOVENIA)
Current firmware version: PDA: JK2 / Phone: JK3 / CSC: JI3
Current firmware build date: 2010-01-10

Fixing the issue and re-enabling your device to receive KIES update is easy. Get Odin and correct firmware from the above list and re-flash your device. Possibly your phone dealer already changed firmware with this version which was not exactly for your device.
Ahmadinejad is offline  
Reply With Quote
The Following User Says Thank You to Ahmadinejad For This Useful Post:
ppucelj (April 26th, 2011)
Old April 25th, 2011, 03:58 PM   #14 (permalink)
Member
 
Join Date: Dec 2010
Location: The Netherlands, Europe
Posts: 104
 
Device(s): GT-I5500 Europe
Carrier: Not Provided

Thanks: 13
Thanked 2 Times in 2 Posts
Default

nothing for The Netherlands?
Abiram26 is offline  
Reply With Quote
Old April 25th, 2011, 04:11 PM   #15 (permalink)
Member
 
Join Date: Dec 2010
Location: The Netherlands, Europe
Posts: 104
 
Device(s): GT-I5500 Europe
Carrier: Not Provided

Thanks: 13
Thanked 2 Times in 2 Posts
Default

Quote:
Originally Posted by Abiram26 View Post
nothing for The Netherlands?
Ive GT-I5500YKAVDP
Abiram26 is offline  
Reply With Quote
Old April 26th, 2011, 02:16 PM   #16 (permalink)
New Member
 
Join Date: Apr 2011
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default thanks

Thanks ahmedinejad, it worked like a charm
Now i only hope that they upgrade to froyo sometime soon:/
ppucelj is offline  
Reply With Quote
Old April 26th, 2011, 02:32 PM   #17 (permalink)
Junior Member
Thread Author (OP)
 
Ahmadinejad's Avatar
 
Join Date: Mar 2011
Posts: 44
 
Device(s):
Carrier: Not Provided

Thanks: 6
Thanked 20 Times in 16 Posts
Default

@Abiram26, I am so sorry, but I do not have a working PDA, PHONE and CSC versions to check what is latest VDP firmware Could you please post the output of *#1234# so I could check for new firmware versions in future and post the results in this thread!

@ppucelj I am glad that it worked with your device just like it worked for mine. I do also hope that their future FroYo versions will have all language translations in one. Should be glad to see Romanian and French with one 2.2 ROM :P
Ahmadinejad is offline  
Reply With Quote
Old April 26th, 2011, 07:19 PM   #18 (permalink)
Junior Member
 
Join Date: Jan 2011
Posts: 17
 
Device(s): Samsung Galaxy 550
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

There is absolutely nothing in your list for Americas (North nor South!!, even US)! Is it normal?
I heard really bad stories about upgrading to 2.2 in my network, I don't know if someone have idea when it will go out...
PDA/Phone:I5500MUGJJ7
CSC:I5500MVMCJJ7
mel4 is offline  
Reply With Quote
Old April 27th, 2011, 05:29 AM   #19 (permalink)
Junior Member
Thread Author (OP)
 
Ahmadinejad's Avatar
 
Join Date: Mar 2011
Posts: 44
 
Device(s):
Carrier: Not Provided

Thanks: 6
Thanked 20 Times in 16 Posts
Default

This little howto is only for I5500 (the Galaxy Europa) for the moment, but I may extend it and include some American firmware versions too. I shall check some of the PDA/Phone/CSC versions this weekend and shall post the results here.
Ahmadinejad is offline  
Last edited by Ahmadinejad; April 27th, 2011 at 05:18 PM.
Reply With Quote
Old April 27th, 2011, 02:32 PM   #20 (permalink)
New Member
 
Join Date: Jan 2011
Posts: 10
 
Device(s): Samsung Galaxy 550
Carrier: Not Provided

Thanks: 0
Thanked 1 Time in 1 Post
Default

Here i a product code you dont have yet,

GT - I5500M
PCODE - GT-I5500YKMVMC ( Canada )

PDA - I5500MUGJJ7
PHONE - I5500MUGJJ7
CSC - I5500MVMCJJ7
lokel is offline  
Reply With Quote
The Following User Says Thank You to lokel For This Useful Post:
Ahmadinejad (April 27th, 2011)
sponsored links
Old April 28th, 2011, 11:31 AM   #21 (permalink)
Junior Member
Thread Author (OP)
 
Ahmadinejad's Avatar
 
Join Date: Mar 2011
Posts: 44
 
Device(s):
Carrier: Not Provided

Thanks: 6
Thanked 20 Times in 16 Posts
Default

Unfortunately Check Fus Downloader does not find anything for I5500MUGJJ7/I5500MVMCJJ7/I5500MUGJJ7/I5500MUGJJ7 MVM GT-I5500M
What is your product code ? Is it MVM or it is something different ?
Ahmadinejad is offline  
Reply With Quote
Old April 29th, 2011, 10:36 AM   #22 (permalink)
New Member
 
Join Date: Apr 2011
Posts: 7
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via MSN to dickyboos
Default

HELP!!!! Newbie with a Samsung Galaxy Europa (rooted) can't get Odin to recognize it despite attempting virtually everything. PC shows it as a storage device, but zilch from Odin.
dickyboos is offline  
Reply With Quote
Old May 2nd, 2011, 08:52 PM   #23 (permalink)
Junior Member
Thread Author (OP)
 
Ahmadinejad's Avatar
 
Join Date: Mar 2011
Posts: 44
 
Device(s):
Carrier: Not Provided

Thanks: 6
Thanked 20 Times in 16 Posts
Default

I've found that Samsung pushed a firmware update via KIES to NEE (Sweden) product code, which is dated from 14th of April 2011. However it is available through KIES since one day.

I've updated my manual and list of product code updates, and added I5500NEEJP3 firmware to both postings.

GT-I5500YKANEE (SWEDEN)
Older firmware version: I5500XWJPB/I5500NEEJP1/I5500XWJP3/I5500XWJPB
Current firmware version: I5500XWJPJ/I5500NEEJP3/I5500XWJP3/I5500XWJPJ
Current firmware build date: 2011-04-14

I see that some of you are maintaining a translated version of this small HOWTO, so please, spread the knowledge and update your translation with newly added info !

Regards
Ahmadinejad is offline  
Reply With Quote
The Following User Says Thank You to Ahmadinejad For This Useful Post:
cmtcentre (February 24th, 2012)
Old May 3rd, 2011, 11:16 AM   #24 (permalink)
New Member
 
Join Date: May 2011
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 1 Time in 1 Post
Default

Quote:
Originally Posted by Ahmadinejad View Post
Unfortunately Check Fus Downloader does not find anything for I5500MUGJJ7/I5500MVMCJJ7/I5500MUGJJ7/I5500MUGJJ7 MVM GT-I5500M
What is your product code ? Is it MVM or it is something different ?
I have the identical firmware. The product code is VMC (Virgin Mobile Canada?) The phone is identified as an I5500M.
Redshift187 is offline  
Reply With Quote
The Following User Says Thank You to Redshift187 For This Useful Post:
cmtcentre (February 24th, 2012)
Old May 3rd, 2011, 07:11 PM   #25 (permalink)
Junior Member
Thread Author (OP)
 
Ahmadinejad's Avatar
 
Join Date: Mar 2011
Posts: 44
 
Device(s):
Carrier: Not Provided

Thanks: 6
Thanked 20 Times in 16 Posts
Default

Checked with this product code too and no information found with FUS Downloader.
Ahmadinejad is offline  
Reply With Quote
Old May 4th, 2011, 06:29 AM   #26 (permalink)
New Member
 
Join Date: May 2011
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

perhaps there is some 2,2 firmware for Ukraine?
patriot482 is offline  
Last edited by patriot482; May 4th, 2011 at 12:18 PM.
Reply With Quote
Old May 6th, 2011, 01:10 AM   #27 (permalink)
Junior Member
Thread Author (OP)
 
Ahmadinejad's Avatar
 
Join Date: Mar 2011
Posts: 44
 
Device(s):
Carrier: Not Provided

Thanks: 6
Thanked 20 Times in 16 Posts
Default

@patriont482: No FroYo for Ukrainian market yet. I hope that it will be available soon for your phone.

------------------------------

In the mean time a FroYo just came available for the WIN Italy I5500. It could be grabbed from THIS LINK. Main topic updated again.
Ahmadinejad is offline  
Reply With Quote
The Following User Says Thank You to Ahmadinejad For This Useful Post:
cmtcentre (February 24th, 2012)
Old May 7th, 2011, 12:29 AM   #28 (permalink)
New Member
 
Join Date: Jan 2011
Posts: 10
 
Device(s): Samsung Galaxy 550
Carrier: Not Provided

Thanks: 0
Thanked 1 Time in 1 Post
Default

The product code is VMC
lokel is offline  
Last edited by lokel; May 7th, 2011 at 12:31 AM.
Reply With Quote
Old May 29th, 2011, 05:39 PM   #29 (permalink)
New Member
 
Join Date: May 2011
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by lokel View Post
The product code is VMC
Hey I also have this Product Code, but unfortunately I have flashed a different firmware. I am on MAD Team, known as DashBlacK. I know how to backup firmware, please reply and let me know so that we can backup this firmware, as I need it tooo. Maybe if you could enter the IRC at webchat.freenode.net and channel #gti5500
DashBlacK is offline  
Reply With Quote
Old May 29th, 2011, 05:40 PM   #30 (permalink)
New Member
 
Join Date: May 2011
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Redshift187 View Post
I have the identical firmware. The product code is VMC (Virgin Mobile Canada?) The phone is identified as an I5500M.
I know how to backup firmware, please reply and let me know so that we can backup this firmware, as I need it tooo. Maybe if you could enter the IRC at webchat.freenode.net and channel #gti5500

btw, my email is DashBlacK@live.com
DashBlacK is offline  
Reply With Quote
sponsored links
Old June 9th, 2011, 12:39 PM   #31 (permalink)
New Member
 
Join Date: Jun 2011
Location: Egypt
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default I need help please!

The code *2767*4387264636# giving me
PCode: GT-I5503YKAEGY

My phone working on Android 2.1
PDA: I5503JPJI1
PHONE: I5503JXJG4
CSC: I5503JPJI1

I need to update via KIES, Please help me!
Khal3d is offline  
Reply With Quote
Old June 12th, 2011, 12:59 PM   #32 (permalink)
New Member
 
Join Date: Jun 2011
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default

@Ahmadinejad, I saw Abiram26 didn't reply about the info for you to look up whether Froyo is available in the Netherlands. I also have an I5500 with a VDP product code.. and am also very interested to update, here is the output:

PDA: I5500XWJH4
Phone: I5500XWJG3
CSC: I5500OXXJH1

Thanks for the info!
fmreina is offline  
Reply With Quote
Old June 26th, 2011, 04:11 PM   #33 (permalink)
New Member
 
Join Date: Jun 2011
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

The code *2767*4387264636# giving me nothing "invalid operation. Code: 3001. Why?
Funz is offline  
Reply With Quote
Old July 10th, 2011, 10:38 AM   #34 (permalink)
New Member
 
Join Date: Jul 2011
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Any advice for a Canadian (with product code VMC) wanting to upgrade to Froyo? Which firmware would be most appropriate, if we don't want to wait.
mpacrainman is offline  
Reply With Quote
Old August 3rd, 2011, 03:23 PM   #35 (permalink)
New Member
 
Join Date: Aug 2011
Location: East Bay, CA
Posts: 10
 
Device(s): LG-P506 "GO"
Carrier: Not Provided

Thanks: 1
Thanked 1 Time in 1 Post
Default Strange phone code for Galaxy 5/Europa

Hello, all. I am new to smartphones, so I have some questions.

I purchased an unlocked Galaxy 5 from Fry's Electronics in Concord, California. It came with 2.1-update1. Last weekend I updated the frimware from the Samsung/uk site (because I discovered that the phone is a UK/Germany phone) via Kies 2.02 to 2.2, build FROYO.XWJPJ. I could almost swear that before the update I had 3G connectivity. After the update the best I have is EDGE. I want to return to 2.1-update1 to check reception.

When I run the above access code I see GT-I5500CWADBT. I don't see this version on your list. Other info:
PDA = I5500XWJPJ
Phone = I5500XWJP3
CSC = I5500OXXJP4
Baseband = I5500XWJP3.

What is the correct UK firmware to select?

Thank you for your help.

Dan
dspisak is offline  
Reply With Quote
The Following User Says Thank You to dspisak For This Useful Post:
cmtcentre (February 24th, 2012)
Old August 3rd, 2011, 10:31 PM   #36 (permalink)
Junior Member
Thread Author (OP)
 
Ahmadinejad's Avatar
 
Join Date: Mar 2011
Posts: 44
 
Device(s):
Carrier: Not Provided

Thanks: 6
Thanked 20 Times in 16 Posts
Default

It looks like you've purchased a German product code device from the US which was pre-flashed with US firmware by the seller before you got it. After upgrading it with KIES it got back to its original baseband, which is an European version and thus incompatible with the US mobile 3G network. So if you would like to get it back to its original state when it was purchased - get back in touch with the dealer you got it from. If you would like to fix it yourself you will have to read a bit on how to flash your device with ODIN and go to samfirmware.com do download US version of firmware for your phone from there. Otherwise your phone will not be able to use North American 3G networks. Hope that this helps. P.S. No matter I5500CWADBT or I5500YKADBT product code, its still the same phone with different panel color, but as I told, its original baseband is of no use in the US
Ahmadinejad is offline  
Reply With Quote
Old August 4th, 2011, 01:19 PM   #37 (permalink)
New Member
 
Join Date: Aug 2011
Location: East Bay, CA
Posts: 10
 
Device(s): LG-P506 "GO"
Carrier: Not Provided

Thanks: 1
Thanked 1 Time in 1 Post
Default

Ahmadinejad, thank you for your response. Last night I went to the samfirmware site and tried several US versions of 2.2 and 2.2.1. None of them were able to let me connect to 3G. I also tried the latest US version of 2.1. However, all it did was continuous restarts of the phone. Note that Odin loaded 4 files for 2.1 and loaded five files for 2.2 and 2.2.1.

I then loaded UK 2.1, five files, and while all phone features were accessible I was not able to access 3G. Sorry, but I do not have the I5500xxxxx numbers with me for reference.

I think the CDMA/UTMS 850 frequency is not implimented in the I5500 hardware. My carrier is AT&T and they require CDMA/UTMS 850/1900 for 3G. Neither of these frequencies are available in the I5500, only 900/2100.

If anyone knows how to activate the 850 frequency in the I500 please let me know.

Dan
dspisak is offline  
Last edited by dspisak; August 4th, 2011 at 05:15 PM.
Reply With Quote
Old August 5th, 2011, 10:17 AM   #38 (permalink)
New Member
 
Join Date: Jan 2011
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default No help for Indian users

I am from India and i have the official ddjg3/ddjg4 firmwares but both of them give the same error "this device cannot be updated"
lucky4814 is offline  
Reply With Quote
Old August 6th, 2011, 06:25 AM   #39 (permalink)
New Member
 
Join Date: Aug 2011
Posts: 3
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi there, firmware reads:

PDA: JED/PHONE: JED/CDC: JF1 (H3G)

Code - GT-I5500YKAH3G

I cannot get KIES to update to even 2.2 - do I need to flash back to standard UK and then update to 2.2 or even 2.3 Gingerbread.

Thanks
Graham_Thomas is offline  
Reply With Quote
Old August 6th, 2011, 06:06 PM   #40 (permalink)
New Member
 
Join Date: Aug 2011
Posts: 3
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hey,

Quick question that has me a little confused and said I'd ask here to double check.
I have a Galaxy 5 (Europa) i5500, pretty much new with no alterations made to firmware etc. but I was planning on updating to 2.2 froyo because Kies isn't letting me.

I was following your guide above and came to the section where you got your product code. I did that but the result was a little odd. My product code came out as GT-i9000YKAEIR. Correct me if I'm wrong but should the code not be GT-i5500?
Looked online and it seems GT-i9000 is the Galaxy S and not Galaxy 5.

Next question is if the product code is referring to the firmware installed or the phone itself. As in, will installing the i5500 firmware ROMs above fix this or do I need to send it back to samsung to sort out?


EDIT:
I looked up info on product codes and found info on changing the code using *#272* IMEI_NUMBER #, but the setting that comes up and doesn't let me change is MET. MET is also for Ireland but all the firmware installed to date is EIR...

I'll be honest in that I'm not entirely sure what I'm getting myself into here but any guidance would be great

Should I change my product code using the above method?
Should I just install firmware following the instructions of the original post and hope for the best?
miotch is offline  
Last edited by miotch; August 6th, 2011 at 07:16 PM.
Reply With Quote
sponsored links
Old August 6th, 2011, 07:15 PM   #41 (permalink)
New Member
 
Join Date: Aug 2011
Posts: 3
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Don't know how to delete the double post, sorry admins!
miotch is offline  
Last edited by miotch; August 6th, 2011 at 07:17 PM.
Reply With Quote
Old August 9th, 2011, 06:36 AM   #42 (permalink)
New Member
 
Join Date: Aug 2011
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

HOW TO: Enable 850Mhz 3G Network Frequency on your Samsung i9000 Galaxy S
sicka01 is offline  
Reply With Quote
Old August 9th, 2011, 06:37 AM   #43 (permalink)
New Member
 
Join Date: Aug 2011
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by dspisak View Post
Ahmadinejad, thank you for your response. Last night I went to the samfirmware site and tried several US versions of 2.2 and 2.2.1. None of them were able to let me connect to 3G. I also tried the latest US version of 2.1. However, all it did was continuous restarts of the phone. Note that Odin loaded 4 files for 2.1 and loaded five files for 2.2 and 2.2.1.

I then loaded UK 2.1, five files, and while all phone features were accessible I was not able to access 3G. Sorry, but I do not have the I5500xxxxx numbers with me for reference.

I think the CDMA/UTMS 850 frequency is not implimented in the I5500 hardware. My carrier is AT&T and they require CDMA/UTMS 850/1900 for 3G. Neither of these frequencies are available in the I5500, only 900/2100.

If anyone knows how to activate the 850 frequency in the I500 please let me know.

Dan

HOW TO: Enable 850Mhz 3G Network Frequency on your Samsung i9000 Galaxy S
sicka01 is offline  
Reply With Quote
Old August 10th, 2011, 11:06 AM   #44 (permalink)
New Member
 
Join Date: Aug 2011
Location: East Bay, CA
Posts: 10
 
Device(s): LG-P506 "GO"
Carrier: Not Provided

Thanks: 1
Thanked 1 Time in 1 Post
Default cannot connect I5500 to AT&T 3G

Thanks for the tip, sicka01. I tried that method but it did not work. When I go to the WCDMA screen it lists the various bands but does not show the (FDD xxx) part on a given band. So, I must conclude that the I5500 hardware does not include the WCDMA 850 and 1900 bands. That is not the end of the world. The phone and GPS features work just fine. The AT&T "E" network is relatively slow (100 kbps +/-), but I do not have a great need to download data. Also, I can use the Wi-Fi data connection, if available.

My colleague's Captivate does have all of the bands. It connects to AT&T's "H" network. But, that phone is 3x the cost of the I5500.

Regards,

Dan
dspisak is offline  
Reply With Quote
Old August 27th, 2011, 05:57 PM   #45 (permalink)
New Member
 
Join Date: Aug 2011
Posts: 3
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I've bought the phone in germany, but I live in croatia, wich one should I use?
Filip Roncevic is offline  
Reply With Quote
Old September 12th, 2011, 09:05 AM   #46 (permalink)
New Member
 
Join Date: Jul 2011
Location: Egypt
Posts: 3
 
Device(s): Galaxy 5 i5503
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Smile

Hi Ahmadinejad

I have the same situation as Khal3d here , but here is what I found
there is 2 Arabic firmwares at samfirmware.com/WEBPROTECT-i5500.htm

I5503JPJI1 Version 2.1 2010 September
I5503JPJPA Version 2.2 2011 June

as you can see the I5503JPJI1 is our current stock firmware, my question is
1. if I flash my device with the I5503JPJPA , it'll be exactly like the official kies update?
2. if I5503JPJI1 is already our official firmware, why can't kies update the device , instead it shows "This device can't be updated" , where is the mismatch that caused the error ?

Thanks

Quote:
Originally Posted by Khal3d View Post
The code *2767*4387264636# giving me
PCode: GT-I5503YKAEGY

My phone working on Android 2.1
PDA: I5503JPJI1
PHONE: I5503JXJG4
CSC: I5503JPJI1

I need to update via KIES, Please help me!
brainstain is offline  
Reply With Quote
Old October 24th, 2011, 12:37 PM   #47 (permalink)
New Member
 
Join Date: Aug 2011
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by brainstain View Post
Hi Ahmadinejad

I have the same situation as Khal3d here , but here is what I found
there is 2 Arabic firmwares at samfirmware.com/WEBPROTECT-i5500.htm

I5503JPJI1 Version 2.1 2010 September
I5503JPJPA Version 2.2 2011 June

as you can see the I5503JPJI1 is our current stock firmware, my question is
1. if I flash my device with the I5503JPJPA , it'll be exactly like the official kies update?
2. if I5503JPJI1 is already our official firmware, why can't kies update the device , instead it shows "This device can't be updated" , where is the mismatch that caused the error ?

Thanks
Hi there, I have the same concerns... we have the same firmware versions

SAMSUNG GT-I5503 PDA: I5503JPJI1
Phone: I5503JXJG4
PCcode:GT-I5503YKAXTC

Help!
iMAGIO is offline  
Reply With Quote
Old November 17th, 2011, 12:55 PM   #48 (permalink)
New Member
 
Join Date: Nov 2011
Posts: 10
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default

Can you link me the swedish firmware for galaxy ace?

GT-S5830OKASER
Axeluzz is offline  
Last edited by Axeluzz; November 17th, 2011 at 01:00 PM. Reason: Forgot something...
Reply With Quote
Old November 18th, 2011, 04:02 PM   #49 (permalink)
New Member
 
Join Date: Nov 2011
Posts: 10
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default

someone please help!
Axeluzz is offline  
Reply With Quote
Old December 2nd, 2011, 12:10 PM   #50 (permalink)
New Member
 
Join Date: Nov 2011
Posts: 10
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default

why does no one answer, this forum is reard slow...
Axeluzz is offline  
Reply With Quote
Reply
Tags
fix, kies, product code, update


Go Back   Android Forums > Android Phones > Samsung Galaxy Europa (5)
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 04:51 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.