Go Back   Android Forums > Android Phones > Samsung Galaxy Europa (5)

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

test: Reply
 
LinkBack Thread Tools
Old August 6th, 2011, 08:35 AM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Aug 2011
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Keyboard error after 2.2 Froyo update..

Just updated to 2.2 using kies... now getting this error on the phone "The application Samsung keypad (process com.sec.android.inputmethod.ax9) has stopped unexpectedly. Please try again" normal samsung keypad wont work at all.. can only use swype now, any ways to fix this?

PaulWhite is offline  
Reply With Quote
sponsored links
Old August 21st, 2011, 07:30 AM   #2 (permalink)
New Member
 
Join Date: Aug 2011
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Same problem here but it was before I upgraded to Android 2.2 - I was hoping 2.2 upgrade would fix it, and it didn't. I suspect saving everything and a basic full 'reset' is going to be the answer.

In my case (Samsung Galaxy Europa) (Android 2.1) I kept getting 4 or 5 messages a day that the SD card had been removed (it hadn't) with a bleep, instantly followed by "SD card detected" messages, and everything would appear to be ok unless I was wireless connected, in which case it might well drop it.

Then suddenly with no warning at all my Samsung keypad disappeared and I could only use the Swype keypad. Selecting Samsung Keypad in the 'settings' was just ignored with no error message.

I upgraded via KIES to 2.2 and the 'SD card removed / SD card detected' sequence hasn't happened since, (4 or 5 days now) and instead of my selection (in Settings) of the Samsung keypad being totally ignored with no information, it tries to give me the samsung keypad but I end up with the same error message as you, and the only option it gives me is to force a close, and there I am back to the Swype keyboard again.

I may try a backup and factory reset if I have time later.
Flying-I is offline  
Reply With Quote
Old September 2nd, 2011, 11:17 AM   #3 (permalink)
New Member
 
Join Date: Sep 2011
Location: Blackburn
Posts: 1
 
Device(s): Galaxy Europa
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi Paul, I've got the exact same problem, is there anyway to fix this?
zakariyyamulla is offline  
Reply With Quote
Old September 7th, 2011, 06:27 AM   #4 (permalink)
Member
 
europadroid's Avatar
 
Join Date: Jan 2011
Location: UK
Gender: Male
Posts: 158
 
Device(s): HTC One X - running stock ICS
Carrier: T-Mobile

Thanks: 20
Thanked 16 Times in 15 Posts
Default

I could find no way of fixing it. the only way of 'avoiding' it is use the Swype keyboard or perhaps install another keyboard from the marketplace. To activate Swype, open say a text and long press on the white reply area which should bring up a menu including "Input Method"...select Swype from there
europadroid is offline  
Reply With Quote
Old October 22nd, 2011, 05:37 PM   #5 (permalink)
New Member
 
Join Date: Oct 2011
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

hi all, i had the same problem and after a bit of annoyance and some what anger i managed to sort it out and happy to share with all how to fix the problem for yourselves.. got to input method and make it to sype for a moment, go into the menu - settings - applications - manage applications - then at the top bar on the new version (v2.2 i think) click *ALL* scroll down until you find -samsung keypad- then click on it and click *clear data* it will come up with a message about losing all setting and everything, but this just means you need to reaply anything like T9 or vibrate buttons. then come out of it and go back to messages, go to input method and choose samsung keypad. all your problems should be solved. i hope this helps and any problems im happy to help out
Oli
oli021992 is offline  
Reply With Quote
Old July 8th, 2012, 09:21 AM   #6 (permalink)
New Member
 
Join Date: Jul 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default It worked

Thanks, oli021992! It works fine now
rogerb90 is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Phones > Samsung Galaxy Europa (5)
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 02:18 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.