Go Back   Android Forums > Android Phones > Samsung Galaxy Europa (5)

test: Reply
 
LinkBack Thread Tools
Old December 2nd, 2011, 11:25 AM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Dec 2011
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Installing update on I5500L

I've been trying to update my phone from 2.1 to 2.2. Everywhere I've looked has told me to use Samsung Kies, which came with the phone, to apply the update. However, whenever I plug my phone in, launch the latest version of Kies, etc., I'm told that my device cannot be updated. If anyone knows why this is happening, how I can get around it, or really anything that could help, that would be awesome.

The only thing that I can think of, and I don't even know if this matters, is that it lists itself as GT-I5500L, as opposed to every official thing I've seen calling it a GT-I5500 (No L).

Advertisements
Naiir is offline  
Reply With Quote
sponsored links
Old December 8th, 2011, 05:51 PM   #2 (permalink)
New Member
 
mba_cookie's Avatar
 
Join Date: Sep 2011
Location: morecambe
Posts: 13
 
Device(s): samsung galaxy 5 (2.3.7 samsung galaxy 5 (2.3.7 (bricked)) lg optimus (2.1 original) htc wildfire
Carrier: Not Provided

Thanks: 2
Thanked 0 Times in 0 Posts
Send a message via MSN to mba_cookie
Default

heyy dude. theres many ways to update your phone other then kies you want me to post instructions?
mba_cookie is offline  
Reply With Quote
Reply
Tags
2.2, i5500, i5500l, update


Go Back   Android Forums > Android Phones > Samsung Galaxy Europa (5)
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 06:45 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.