Go Back   Android Forums > Android Phones > Samsung Galaxy Europa (5)

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

test: Reply
 
LinkBack Thread Tools
Old January 24th, 2012, 11:11 AM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Jan 2012
Location: UK
Posts: 6
 
Device(s): Samsung Galaxy Europa
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Unhappy Help!!!!!

I restored a rom that i had backed up, but after rebooting it gets stuck on the screen where it says "GT-I5500"? Then after a while the screen goes blank. :/

I tried to install cyanogen 7 on it but failed, hence why i am trying to restore.

SmItH197 is offline  
Last edited by SmItH197; January 24th, 2012 at 11:17 AM.
Reply With Quote
sponsored links
Old January 24th, 2012, 11:56 AM   #2 (permalink)
Junior Member
 
GalaxyEuropa's Avatar
 
Join Date: Aug 2011
Location: London, UK
Posts: 80
 
Device(s): Samsung Galaxy Europa - Running CWM, CynogenMod7 2.3.7 Gingerbread
Carrier: Not Provided

Thanks: 0
Thanked 9 Times in 8 Posts
Default

I had this exact problem when I flashed CM7. This was because i hadnt flashed it properly. Have you followed the instructions step by step? Also what instructions are you following for CM7 (website)?
__________________
Samsung Galaxy Europa Quadrant Score - 1641
GalaxyEuropa is offline  
Reply With Quote
Old January 25th, 2012, 09:59 AM   #3 (permalink)
New Member
Thread Author (OP)
 
Join Date: Jan 2012
Location: UK
Posts: 6
 
Device(s): Samsung Galaxy Europa
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by GalaxyEuropa View Post
I had this exact problem when I flashed CM7. This was because i hadnt flashed it properly. Have you followed the instructions step by step? Also what instructions are you following for CM7 (website)?
how did you fix it?
SmItH197 is offline  
Last edited by SmItH197; January 25th, 2012 at 04:05 PM.
Reply With Quote
Old January 26th, 2012, 01:57 PM   #4 (permalink)
Junior Member
 
Join Date: Dec 2011
Location: England
Posts: 47
 
Device(s): Samsung Galaxy Europa GT-I5500
Carrier: Not Provided

Thanks: 1
Thanked 6 Times in 5 Posts
Default

I have had the same problem i have flashed cm7 properly but now it will not return to my backed up stock firmware. It does the exact same thing, it stops at the GT-I5500 logo and does not come off it.
On Droid1234 is offline  
Reply With Quote
Old January 26th, 2012, 02:42 PM   #5 (permalink)
New Member
Thread Author (OP)
 
Join Date: Jan 2012
Location: UK
Posts: 6
 
Device(s): Samsung Galaxy Europa
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by On Droid1234 View Post
I have had the same problem i have flashed cm7 properly but now it will not return to my backed up stock firmware. It does the exact same thing, it stops at the GT-I5500 logo and does not come off it.
at least im not alone lol but i am assuming you haven't found a cure yet?
SmItH197 is offline  
Reply With Quote
Old January 26th, 2012, 04:14 PM   #6 (permalink)
Junior Member
 
Join Date: Dec 2011
Location: England
Posts: 47
 
Device(s): Samsung Galaxy Europa GT-I5500
Carrier: Not Provided

Thanks: 1
Thanked 6 Times in 5 Posts
Default

Quote:
Originally Posted by SmItH197 View Post
at least im not alone lol but i am assuming you haven't found a cure yet?
No I have not, I am sticking to CM7 for now as I prefer it, however I would like the official stock firmware for my phone just encase of an emergency.
On Droid1234 is offline  
Reply With Quote
Old January 27th, 2012, 08:24 AM   #7 (permalink)
Junior Member
 
GalaxyEuropa's Avatar
 
Join Date: Aug 2011
Location: London, UK
Posts: 80
 
Device(s): Samsung Galaxy Europa - Running CWM, CynogenMod7 2.3.7 Gingerbread
Carrier: Not Provided

Thanks: 0
Thanked 9 Times in 8 Posts
Default

I think I have all the orginial firmware on my pc at home. I will have a look and if I have any success I can email it to you guys.
GalaxyEuropa is offline  
Reply With Quote
Old January 27th, 2012, 09:29 AM   #8 (permalink)
New Member
Thread Author (OP)
 
Join Date: Jan 2012
Location: UK
Posts: 6
 
Device(s): Samsung Galaxy Europa
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by GalaxyEuropa View Post
I think I have all the orginial firmware on my pc at home. I will have a look and if I have any success I can email it to you guys.
thanks that would be very helpful
SmItH197 is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Phones > Samsung Galaxy Europa (5)
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 07:08 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.