Go Back   Android Forums > Android Phones > Samsung Galaxy Europa (5)

test: Reply
 
LinkBack Thread Tools
Old June 16th, 2012, 12:54 PM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Jun 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default GT-I5500 wont connect via USB

Hi,

I am trying to connect my GT-I5500 to my PC to update it and transfer contacts etc. When i connect the USB cable to the phone it makes the noise to show it is plugged in but nothing else happens. Kies doesn't see it and i don't get any messages on the phone saying Kies mode or Mass storage device.

this is driving me insane as i cannot find any solutions anywhere. no one else seems to have the same thing. I don't even have a "USB Settings" option in any of my menus. I have enabled USB debugging but that seems to have done bugger all.


Please could anyone help me out?
thanks in advance

Advertisements
dougmonkey is offline  
Reply With Quote
sponsored links
Old June 28th, 2012, 01:58 PM   #2 (permalink)
New Member
 
Join Date: Jun 2012
Posts: 8
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Have you tried to connect it with another computer?
naxster is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Phones > Samsung Galaxy Europa (5)
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 04:06 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.