Go Back   Android Forums > Android Phones > Samsung Galaxy Europa (5)

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

test: Reply
 
LinkBack Thread Tools
Old July 7th, 2012, 04:00 PM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Jul 2012
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy loop boot after installing chainfire 3D drivers

Hello,
I have problem with my Samsung galaxy 5 (I5500, Europa). After successfully rooting my phone with "Super One Click v1.9.5", I have installed "Chainfire 3D v1.7" (along with "Root Explorer", "SetCPU for root users", "Quadrant Adv Pro Benchmark", "Spare Parts Ad Supported"). The problem appeared after I've installed chainfire drivers. When I installed them, phone rebooted, and stuck on blinking samsung logo, sometimes vibrates, and repeats (It's called "loop boot" if I got it right). Google search haven't helped much. I can get into "downloading" screen with android with shovel in yellow triangle and "Emergency Dload Mode (ARM9 mode)" with samsung logo in the middle. Can't find right combination to open up "Recovery" or "Fastboot" mode. Found out that if I could get into folder where Chainfire drivers are installed, I could uninstall 'em and that should fix it, but dunno how to do that. "USB Debugging" is turn off, I can remember that clearly. Tried connecting phone to computer via USB and "Kies", but it keeps "connecting" with no results (tried with both "downloading" mode and "Emergency Dload" mode. Looks like computer itself detects it assuming from USB sound). Maybe changing to new ROM would help? Please, any help is much appreciated, I want my phone working so badly, dunno what happened to me today, I would never do anything risky with my phone :-( . And if nothing will work, can I still exchange my phone to new one, knowing that my warranty is not over yet as it has only been 10 months since I got it? Ofcorse, its rooted, but how could they check it if it won't turn on, and its not fully bricked since I can get into "downloading" mode and that another one.

Waiting for your replies

Lukws1Lt is offline  
Last edited by Lukws1Lt; July 7th, 2012 at 04:06 PM. Reason: additional info
Reply With Quote
sponsored links
Old July 8th, 2012, 02:53 AM   #2 (permalink)
New Member
Thread Author (OP)
 
Join Date: Jul 2012
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Don't need help no more. Fixed by installing new ROM by this tutorial : flashing custom rom and rooting android phone samsung galaxy 5 i5500/i5503 | Android app reviews android game reviews smartphone news and app ratings
Lukws1Lt is offline  
Last edited by Lukws1Lt; July 8th, 2012 at 02:54 AM. Reason: misspelled
Reply With Quote
Reply
Tags
galaxy 5 gt i5500 europa loop boot


Go Back   Android Forums > Android Phones > Samsung Galaxy Europa (5)
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 08:13 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.