Go Back   Android Forums > Android Phones > Samsung Galaxy Europa (5)

test: Reply
 
LinkBack Thread Tools
Old November 13th, 2012, 01:01 PM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Nov 2012
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Samsung galaxy Europa GT-15500 calls help

Hi, I'm new to this forum, and don't know much about phones so please be kind.

I have suddenly started having problems with calls on my phone, it started 2 days ago.
I can make phone calls and hear the person i am phoning, but they can't hear me at all, just silence, and this is with different people not just one person.
Everything else on my phone from my Internet to Texts are all still working.

I have had the phone for nearly year and havent had any major problems before.
If anybody has any ideas as to what is likely to be wrong, it would be much appreciated.

Thanks

Advertisements
Broonzee is offline  
Reply With Quote
sponsored links
Old November 14th, 2012, 12:42 PM   #2 (permalink)
Member
 
Join Date: Jan 2011
Location: Denmark
Posts: 101
 
Device(s): Samsung f480 + Galaxy Tab + Galaxy 5 Europe + Galaxy W
Carrier: Not Provided

Thanks: 3
Thanked 18 Times in 18 Posts
Default

do you have the last update
queeni is offline  
Reply With Quote
Old November 14th, 2012, 11:43 PM   #3 (permalink)
New Member
Thread Author (OP)
 
Join Date: Nov 2012
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

No, I don't think I do, where do I get it?
Broonzee is offline  
Reply With Quote
Old November 15th, 2012, 04:27 AM   #4 (permalink)
Member
 
Join Date: Jan 2011
Location: Denmark
Posts: 101
 
Device(s): Samsung f480 + Galaxy Tab + Galaxy 5 Europe + Galaxy W
Carrier: Not Provided

Thanks: 3
Thanked 18 Times in 18 Posts
Default

try to connect your phone to Kies via your pc, then you can see if there are some new .
I donīt use my 5500 any more but my last update Froyo 2,2
queeni is offline  
Reply With Quote
Old November 26th, 2012, 03:17 AM   #5 (permalink)
New Member
 
Studio Muppet's Avatar
 
Join Date: Oct 2012
Posts: 6
 
Device(s): GT-i5500
Carrier: Three (UK)

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have had that issue too and sure enough there was some new Firmware waiting when I connected to Kies using my PC. Hasn't happened since

Kies Samsung
Studio Muppet is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Phones > Samsung Galaxy Europa (5)
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 09:20 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.