Go Back   Android Forums > Android Phones > Samsung Galaxy Gio

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

test: Reply
 
LinkBack Thread Tools
Old June 3rd, 2011, 07:07 AM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Jun 2011
Posts: 3
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default 'USB Mode' option missing!

Hello everyone!

I noticed that there is no option for changing the USB mode on my Samsung Galaxy Gio.

I can't remember if it was there when I first got it. Today I wanted to use the Samsung Kies and it says change the USB mode, but it's nowhere to be found!

Anyone having the same problem? Do you have the USB mode option in the Settings menu?

Thanks!

fikhl is offline  
Reply With Quote
sponsored links
Old June 12th, 2011, 11:57 AM   #2 (permalink)
Junior Member
 
Join Date: May 2011
Posts: 23
 
Device(s): Galaxy S, Galaxy Gio
Carrier: Not Provided

Thanks: 1
Thanked 3 Times in 2 Posts
Default

Yup this is the problem i have been having for weeks, and nobody seems to know the answer. Not samsung, not developers forum and not this forum, sorry to that i can not help you at this time, i will keep looking though.
keithnmikkii is offline  
Reply With Quote
The Following User Says Thank You to keithnmikkii For This Useful Post:
fikhl (June 12th, 2011)
Old June 12th, 2011, 03:20 PM   #3 (permalink)
New Member
Thread Author (OP)
 
Join Date: Jun 2011
Posts: 3
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by keithnmikkii View Post
Yup this is the problem i have been having for weeks, and nobody seems to know the answer. Not samsung, not developers forum and not this forum, sorry to that i can not help you at this time, i will keep looking though.
Thanks for the answer!

Yes that's very annoying, and kinda weird actually! Let's just hope updating it to Gingerbread would finally fix it.
fikhl is offline  
Reply With Quote
Old June 13th, 2011, 02:37 AM   #4 (permalink)
Junior Member
 
Join Date: Apr 2011
Posts: 18
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have same problem i can't connect my samsung gio to pc to transfer music to it! when i connect the phone to windows xp it cant find the drivers to recognize it! could you guys tell me how to fix this problem?

By the way is there any offical tutorial in how to upgrade to Gingerbread?
david007 is offline  
Last edited by david007; June 13th, 2011 at 03:43 AM.
Reply With Quote
Old June 13th, 2011, 05:49 PM   #5 (permalink)
Junior Member
 
Join Date: May 2011
Posts: 23
 
Device(s): Galaxy S, Galaxy Gio
Carrier: Not Provided

Thanks: 1
Thanked 3 Times in 2 Posts
Default

Quote:
Originally Posted by david007 View Post
I have same problem i can't connect my Samsung gio to pc to transfer music to it! when i connect the phone to windows xp it cant find the drivers to recognize it! could you guys tell me how to fix this problem?

By the way is there any official tutorial in how to upgrade to Gingerbread?
I have the same issue, tried it on 5 different computers now, including Best Buy's Tech computer with no luck. 3 Different OS.

i have been on the line with customer service for hours about just this issue, they seem bumbfounded!!! Being in the US, and the Gio isn't released here for some months, they wont help me what so ever. I am contemplating whether to send it back to my relatives in Hong Kong so they can take it to the store to see if there is a problem or not?

Where are you located? I am trying to work out whether the phones and the OS's have some sort of regional differences.
keithnmikkii is offline  
Reply With Quote
Old June 14th, 2011, 03:16 PM   #6 (permalink)
New Member
Thread Author (OP)
 
Join Date: Jun 2011
Posts: 3
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by david007 View Post
I have same problem i can't connect my samsung gio to pc to transfer music to it! when i connect the phone to windows xp it cant find the drivers to recognize it! could you guys tell me how to fix this problem?

By the way is there any offical tutorial in how to upgrade to Gingerbread?
Hi! I don't have that problem with Windows 7, it recognizes it as a mass storage device, so I can easily transfer files. But for now, to transfer music files, I suggest using Winamp (latest version, still in beta) which has wireless syncing. You can also use something like SwiFTP, to wirelessly access the phone's content. Detailed instructions here: Map Android Phone In Windows 7 To Access Root Files Over WiFi
Quote:
Originally Posted by keithnmikkii View Post
I have the same issue, tried it on 5 different computers now, including Best Buy's Tech computer with no luck. 3 Different OS.

i have been on the line with customer service for hours about just this issue, they seem bumbfounded!!! Being in the US, and the Gio isn't released here for some months, they wont help me what so ever. I am contemplating whether to send it back to my relatives in Hong Kong so they can take it to the store to see if there is a problem or not?

Where are you located? I am trying to work out whether the phones and the OS's have some sort of regional differences.
According to this post from Engadget: Samsung Galaxy Ace, Galaxy Fit, Galaxy Gio and Galaxy mini fill out our Android universe -- Engadget it's unlikely that Samsung would ever release this phone in the US. We better wait for the official Gingerbread update for Gio. I'm really surprised, I read many reviews of Gio online before purchasing this phone and they were generally very positive, but these obvious issues were never addressed in the reviews I read!
fikhl is offline  
Last edited by fikhl; June 14th, 2011 at 03:37 PM.
Reply With Quote
Old August 18th, 2011, 11:53 AM   #7 (permalink)
Junior Member
 
Join Date: Apr 2011
Location: Montréal
Posts: 63
 
Device(s): Samsung Galaxy S3, HP Touchpad, HTC Incredible S, Samsung Galaxy Gio
Carrier: Not Provided

Thanks: 2
Thanked 3 Times in 3 Posts
Default

I have this phone running on Gingerbread (out of the box0 and I dont have the USB mode.
Bagbug is offline  
Reply With Quote
Old August 27th, 2011, 05:57 PM   #8 (permalink)
New Member
 
Join Date: Aug 2011
Location: Vancouver, BC, CAN
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Same here, I have Gingerbread straight out of box with no usb mode nor network mode for gsm but everything works just fine. Samsung kies detects it and so does my computer for mass storage use.. Just make sure to have all the correct drivers installed.
catterin is offline  
Reply With Quote
Old August 28th, 2011, 04:39 AM   #9 (permalink)
Junior Member
 
Join Date: Aug 2011
Posts: 20
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 10 Times in 6 Posts
Default

guys...im pretty sure it is about
either turning mass storage on/off
or
turning usb debugging mode...

im not sure...

because i can toggle these two...
asad1912 is offline  
Reply With Quote
Old August 28th, 2011, 04:41 AM   #10 (permalink)
Junior Member
 
Join Date: Aug 2011
Posts: 20
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 10 Times in 6 Posts
Default

Quote:
Originally Posted by Bagbug View Post
I have this phone running on Gingerbread (out of the box0 and I dont have the USB mode.
which region you are in...?
because from what i know...
gio only has froyo out of the box....well its what i had...and read in ALL reviews..
asad1912 is offline  
Reply With Quote
sponsored links
Old September 15th, 2011, 09:15 PM   #11 (permalink)
New Member
 
Join Date: Sep 2011
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Mine came out of the box with GINGERBREAD.
Also, turning on USB debugging fixed the problem
rayun is offline  
Reply With Quote
Old October 18th, 2011, 05:09 PM   #12 (permalink)
New Member
 
Join Date: Oct 2011
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 1 Time in 1 Post
Default

hello i have windows xp sp3 and now I can connect my Samsung Galaxy Gio via USB.
So need to do the following: install SAMSUNG_USB_Driver_for_Mobile_Phones_v1.3.400.0
and then turn off the PC.
Then connect the USB cable from PC to Samsung Galaxy Gio connect the PC and wait for the system boots finally turn on the cellphone.
Once you connect the PC will start to find all the relevant drivers.
I am using the Android version 2.3.4
I hope it was a good help and my apologies for my English.


To get the drivers just google - SAMSUNG_USB_Driver_for_Mobile_Phones_v1.3.400.0

Thanks to all
salsoulrecords is offline  
Reply With Quote
The Following User Says Thank You to salsoulrecords For This Useful Post:
Reboc43 (December 19th, 2011)
Old October 19th, 2011, 10:17 AM   #13 (permalink)
New Member
 
Join Date: Oct 2011
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi, I think i know solution of this problem

Connect you GIO to PC/laptop

install required drivers

Top Status bar will show USB icon, Slide Status bar

Here under ONGOING, there will be a notification USB connected

select it, new window have a button "Connect storage to PC"

try this, i hope that will solve your problem

I can access my SD card via that procedure


I am new to this android thing, bought Samsung GIO a week ago

San someone tell me benifits of Rooting Samsung gio, and Some Crac**d games for un-rooted GIO?
faizanfarhat is offline  
Reply With Quote
Old November 8th, 2011, 06:16 PM   #14 (permalink)
New Member
 
Join Date: Nov 2011
Posts: 3
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have this same problem. Heres the info that I have which is also on the forum.xda-developers.com site.

Samsung Galaxy Gio [Bell] Canada. (locked)
Device: GT-S5660M
Android Version: 2.3.4
Kernel version: 2.6.35.7-perf-CL413839se.infra@SEI-44#1
Baseband: S5660MUGKG3

  • The device simply wont connect or show up on any PC.
  • Tried installing KIES (lattest - Kies_2.0.3.11082_152_4). Nothing shows up
  • Tried putting the phone in downloading mode and then in KIES selected emergency firmware update mode and still no device.
  • Tried using lattest Samsung USB Drivers (1.3.450.0)
  • Tried putting the phone in downloading mode and connecting it to ODIN which it does not show up in the COM PORT area.
  • Tried dialing : *#7284# to change the SERVICE MODE to either USB, UART
    Including Toggling DBG MSG
  • Tried different USB ports.

All doing this with USB DEBUGGING ON and tried with it OFF.

There is no USB Setting in About Phone or in Wireless and Networks settings from the settings menu.

There are many other people with this issue I found but all possible solutions that I have been able to find are listed and attempted but to no avail.
Ive read that others are having no problem connecting to their PC seeing as theres modding / custom rom forums all over. So people are able to connect which leads me to think that this is a carrier specific issue.
THIS IS ONLY MY SPECULATION . NOT 100% SURE

I thought I could start this thread on here to get some more solid advice and help.
deadlyrhythm is offline  
Reply With Quote
Old November 9th, 2011, 12:09 AM   #15 (permalink)
New Member
 
Join Date: Nov 2011
Posts: 1
 
Device(s): Samsung Galaxy Gio
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by deadlyrhythm View Post
I have this same problem. Heres the info that I have which is also on the forum.xda-developers.com site.

Samsung Galaxy Gio [Bell] Canada. (locked)
Device: GT-S5660M
Android Version: 2.3.4
Kernel version: 2.6.35.7-perf-CL413839se.infra@SEI-44#1
Baseband: S5660MUGKG3

  • The device simply wont connect or show up on any PC.
  • Tried installing KIES (lattest - Kies_2.0.3.11082_152_4). Nothing shows up
  • Tried putting the phone in downloading mode and then in KIES selected emergency firmware update mode and still no device.
  • Tried using lattest Samsung USB Drivers (1.3.450.0)
  • Tried putting the phone in downloading mode and connecting it to ODIN which it does not show up in the COM PORT area.
  • Tried dialing : *#7284# to change the SERVICE MODE to either USB, UART
    Including Toggling DBG MSG
  • Tried different USB ports.

All doing this with USB DEBUGGING ON and tried with it OFF.

There is no USB Setting in About Phone or in Wireless and Networks settings from the settings menu.

There are many other people with this issue I found but all possible solutions that I have been able to find are listed and attempted but to no avail.
Ive read that others are having no problem connecting to their PC seeing as theres modding / custom rom forums all over. So people are able to connect which leads me to think that this is a carrier specific issue.
THIS IS ONLY MY SPECULATION . NOT 100% SURE

I thought I could start this thread on here to get some more solid advice and help.
I dont think your having a carrier specific issue, I bought my Galaxy Gio a week ago and since my pc sd card reader is not compatiable with the 16gb sdhc card I upgraded too I tried to transfer files to my phone via usb cord.

I myself have been searching for a solution to this problem with no success, but something interesting I discovered, I bought a family member the exact same phone a day after I bought mine, I hooked it up to the usb cord and all of a sudden I was able to access there memory card via my pc. The "USB" icon appears on their phone and the drive shows up on my computer, I pull down the menu and connect to the pc with no issues, even with my new sdhc card inserted on their phone. As soon as I unplug their phone and plug mine back in I get no notification of connection and the drive does not show up on the pc.

So basically with 2 exact phones purchased a day apart , my phone has the missing USB notification and the other has it and both phones are on the same carrier.

Im wondering if I somehow disabled the feature while learning the phone, anyways If I figure this out I will post back the results here.

UPDATE:

I unplugged my USB cord , Shut down my phone and turned it back on again and then plugged my USB cord back in and all of a sudden my USB mass storage option was there in the notification tray. I had done those steps a few times earlier with no results but all of a sudden its working now, not to sure what to make of this.
TheoW is offline  
Last edited by TheoW; November 9th, 2011 at 12:17 AM. Reason: Update
Reply With Quote
Old November 9th, 2011, 06:53 PM   #16 (permalink)
New Member
 
Join Date: Nov 2011
Posts: 3
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by TheoW View Post
I dont think your having a carrier specific issue, I bought my Galaxy Gio a week ago and since my pc sd card reader is not compatiable with the 16gb sdhc card I upgraded too I tried to transfer files to my phone via usb cord.

I myself have been searching for a solution to this problem with no success, but something interesting I discovered, I bought a family member the exact same phone a day after I bought mine, I hooked it up to the usb cord and all of a sudden I was able to access there memory card via my pc. The "USB" icon appears on their phone and the drive shows up on my computer, I pull down the menu and connect to the pc with no issues, even with my new sdhc card inserted on their phone. As soon as I unplug their phone and plug mine back in I get no notification of connection and the drive does not show up on the pc.

So basically with 2 exact phones purchased a day apart , my phone has the missing USB notification and the other has it and both phones are on the same carrier.

Im wondering if I somehow disabled the feature while learning the phone, anyways If I figure this out I will post back the results here.

UPDATE:

I unplugged my USB cord , Shut down my phone and turned it back on again and then plugged my USB cord back in and all of a sudden my USB mass storage option was there in the notification tray. I had done those steps a few times earlier with no results but all of a sudden its working now, not to sure what to make of this.
wow. thats good news to hear.
So one i thing i forgot to mention is that i don't have the original USB cable that came with my phone.
I have one that came with a different phone but I can't see something as simple as a USB cable causing this issue as it works with and older Android phone.

Either way its a micro USB cable. They're all the same.
Could it actually be possible that this might be the case?

I will try what did in your UPDATE to see if that works and post back.
deadlyrhythm is offline  
Reply With Quote
Old November 10th, 2011, 01:50 PM   #17 (permalink)
New Member
 
Join Date: Nov 2011
Posts: 3
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

As it turns out it was actually the usb cable.

I was using a micro usb that came with an LG Eve android phone.
I borrowed my friends HTC Desire micro usb cable and to my surprise it worked!

To everyone that has this issue, TRY A DIFFERENT USB CABLE!
I hope this helps someone else and stumbles on this thread.
deadlyrhythm is offline  
Reply With Quote
Old November 21st, 2011, 10:19 PM   #18 (permalink)
New Member
 
pellicle's Avatar
 
Join Date: Nov 2011
Posts: 7
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by fikhl View Post
Hi! I don't have that problem with Windows 7, it recognizes it as a mass storage device, so I can easily transfer files.
not mine (win7), it recognises it as a device, loads all the drivers then that's it

phone fails to appear

on my XP box it was able to communicate with ODIN but that's all
pellicle is offline  
Reply With Quote
Old November 21st, 2011, 10:23 PM   #19 (permalink)
New Member
 
pellicle's Avatar
 
Join Date: Nov 2011
Posts: 7
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by TheoW View Post
UPDATE:

I unplugged my USB cord , Shut down my phone and turned it back on again and then plugged my USB cord back in and all of a sudden my USB mass storage option was there in the notification tray. I had done those steps a few times earlier with no results but all of a sudden its working now, not to sure what to make of this.
yes, this is now the situation (I tried again after reading your post)

so I now have USB mass storage on win7
pellicle is offline  
Reply With Quote
Old December 16th, 2011, 09:36 AM   #20 (permalink)
New Member
 
Join Date: Dec 2011
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default USB Mode Galaxy Gio Problem

If you connect the phone to your computer and it starts charging, then your USB Cable is okay.

You will see a USB connection at the very top left corner of your screen. Touch and drag it down. You will see some information and you will also see ("USB Connected" Select to copy files to/from your computer) you will then get a message and a button "Connect storage to PC" at the next message, touch the "OK" you're done! now your computer will be able to see it as a drive.
eltres is offline  
Reply With Quote
sponsored links
Old December 26th, 2011, 03:04 PM   #21 (permalink)
New Member
 
Join Date: Aug 2011
Location: Ottawa
Posts: 2
 
Device(s): Galaxy Gio
Carrier: Not Provided

Thanks: 4
Thanked 1 Time in 1 Post
Default

I have a similar problem with aftermarket USB cables. I have an unlocked S5660M in Canada.

The OEM USB cable works fine - once I had found the correct drivers, and installed them, on two different machines - one on Win2k, the other on XP. One strange behaviour is that the drivers install and uninstall each time the phone is plugged-in (I've monitored this at Device Manager). I also have a Linux Ubuntu netbook, which connects just fine by default.

I bought a couple of aftermarket USB cables - so I could keep one at each machine, and also 'cos I found the OEM cable to be too short. The new cables always work for recharging, but they've only established USB connections just a couple of times in four months. And amazingly - they both worked, just once, on the same day about 3 weeks ago - on different machines????? They've also never worked with the netbook.

So it might be that the aftermarket cables are fundamentally deficient. It might be that the length of these cables affects their behaviour - they're about 2 m long compared to about 800 mm for the OEM. Or it might be that the phone doesn't consistently send the right signal to the host machine to "activate" the USB connection. But for them both to work on the same day seems to be pushing coincidence way too far???
pmjzzz is offline  
Reply With Quote
Old January 17th, 2012, 02:50 PM   #22 (permalink)
New Member
 
Join Date: Jan 2012
Posts: 3
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

hi all. can some body help with samsung gt-s5660 i forget the screen key but i haven try because it was with many nubers i try meny times but now it say just 1 time not any more. how can i get my messages from my phone i have have try with usb but it show me everythings just messages i can not get i can not see herecan you help me please respect !
moni1 is offline  
Reply With Quote
Old January 17th, 2012, 02:55 PM   #23 (permalink)
New Member
 
Join Date: Jan 2012
Posts: 3
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Cry

hi all. can some body help with samsung gt-s5660 i forget the screen key but i haven`t try because it was with many numbers i try meny times but now it say just 1 time not any more. how can i get my messages from my phone i have have try with usb but it show me everythings just messages i can not get i can not see herecan you help me please respect !
moni1 is offline  
Reply With Quote
Old January 18th, 2012, 09:09 PM   #24 (permalink)
Junior Member
 
Peteragent5's Avatar
 
Join Date: Jan 2012
Location: Richmond
Posts: 55
 
Device(s): Samsung Galaxy Gio GT-S5660M
Carrier: Not Provided

Thanks: 2
Thanked 18 Times in 18 Posts
Send a message via Skype™ to Peteragent5
Default

Reply to the general forum topic: Support 'USB Mode' option missing!

I think if your computer won't recognize the usb the first time then:
Unplug it and put it back in.
Just keep doing this either with your phone or with a SD Reader.
I pretty much worked for my XP (Aggressive with my Gio LOL)
Hope this helps!
Peteragent5 is offline  
Reply With Quote
Old January 22nd, 2012, 01:04 PM   #25 (permalink)
New Member
 
Join Date: Jan 2012
Posts: 4
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default USB mode

Quote:
Originally Posted by fikhl View Post
Hello everyone!

I noticed that there is no option for changing the USB mode on my Samsung Galaxy Gio.

I can't remember if it was there when I first got it. Today I wanted to use the Samsung Kies and it says change the USB mode, but it's nowhere to be found!

Anyone having the same problem? Do you have the USB mode option in the Settings menu?

Thanks!
Dear,
For USB connectivity on PC, I think you have to go in settings
then from settings menu go to
applications
then to Development
then remove check/tick mark from USB debugging then it will appear on ur phn screen for enabling USB..
javedchano786 is offline  
Reply With Quote
Old January 22nd, 2012, 01:07 PM   #26 (permalink)
New Member
 
Join Date: Jan 2012
Posts: 4
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Go in sttings menu
then in applications menu in sttings menu
then to Development menu
then uncheck/demark USB debugging ur phone will ask for enabling USB connectivity then do enable..
javedchano786 is offline  
Reply With Quote
Old February 6th, 2012, 12:26 AM   #27 (permalink)
New Member
 
Join Date: Feb 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by eltres View Post
If you connect the phone to your computer and it starts charging, then your USB Cable is okay.

You will see a USB connection at the very top left corner of your screen. Touch and drag it down. You will see some information and you will also see ("USB Connected" Select to copy files to/from your computer) you will then get a message and a button "Connect storage to PC" at the next message, touch the "OK" you're done! now your computer will be able to see it as a drive.
This worked for me

thank you
2buckcanuck is offline  
Reply With Quote
Old April 2nd, 2012, 04:53 PM   #28 (permalink)
New Member
 
Join Date: Apr 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I know this thread is for the Galaxy but I'm having the same issue with my EVO. My PC see's the phone just fine and I've updated to the latest drivers. USB debugging comes up on my phone when I plug it in, but the option to turn on USB mass storage has disappeared. I know the cable is fine (I've tried several including the one that came with it). It used to work so it has to be something with the phone that I'm missing.

Also I've tried unchecking/rechecking the USB debugging option to no avail. If I pull out the USB drive and plug it into my PC it is accessible.

I'm running CM7.1, android v 2.3.7.

Any help is appreciated. Thanks!
wolvyne is offline  
Reply With Quote
Old April 22nd, 2012, 09:22 PM   #29 (permalink)
New Member
 
Join Date: Apr 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Cool Tried all possible solutions but still nothing!!!

[B]I have this same problem. Heres the info that I have which is also on the forum.xda-developers.com site.

Samsung Galaxy Gio [Bell] Canada. (locked)
Device: GT-S5660M
Android Version: 2.3.4
Kernel version: 2.6.35.7-perf-CL413839se.infra@SEI-44#1
Baseband: S5660MUGKG3

The device simply wont connect or show up on any PC.
Tried installing KIES (lattest - Kies_2.0.3.11082_152_4). Nothing shows up
Tried putting the phone in downloading mode and then in KIES selected emergency firmware update mode and still no device.
Tried using lattest Samsung USB Drivers (1.3.450.0)
Tried putting the phone in downloading mode and connecting it to ODIN which it does not show up in the COM PORT area.
Tried dialing : *#7284# to change the SERVICE MODE to either USB, UART
Including Toggling DBG MSG
Tried different USB ports.

All doing this with USB DEBUGGING ON and tried with it OFF.

There is no USB Setting in About Phone or in Wireless and Networks settings from the settings menu.

There are many other people with this issue I found but all possible solutions that I have been able to find are listed and attempted but to no avail.
Ive read that others are having no problem connecting to their PC seeing as theres modding / custom rom forums all over. So people are able to connect which leads me to think that this is a carrier specific issue.
THIS IS ONLY MY SPECULATION . NOT 100% SURE

I thought I could start this thread on here to get some more solid advice and help.


So, lets say it were a CARRIER issue, would that really be the problem with the issue we all are having???
im running
Galaxy Ace gt-S5830D Android version 2.3.4
On a KOODO devise

Im still having an issue with mainly connecting my phone to pc, still nothing pops up, or shows on pc that phone is connected.
iv tried every port, multiple USB cords, and yet, NOTHING.
i am very frustrated with this phone rite now. so im gonna stop befor i start writting ANDROID hate mail .....

iv been trying to fix this problems for hours now, and STILL nothing.
I havnt tried other things because rite befor i do, i find out on another post or thread that , that solution didnt work for that person.
FAIL!!!

so now what?
do i return my phone to KOODO and tell them that their phone sucks lol ?

UGGGHHHH.....

I also wanted to know if it may be an update issue? or maybe the update didnt have the correct driver for my Ace?

Also, my Ace does NOT have a USB mass storage Toggle.
Also, My USB tethering option stays light grey, as if it does not wanna toggle On/Off...///
Anyone else have this problem written above ?

My phone only connects to computer for charging but nothing pops up or appears to tell me that its connected, wether or not my USB debugging setting is on or off!

plzzz i need answers here
Thanks
Rouxger is offline  
Last edited by Rouxger; April 22nd, 2012 at 09:29 PM. Reason: I HATE MY PHONE!!!
Reply With Quote
Old May 10th, 2012, 10:48 PM   #30 (permalink)
New Member
 
Join Date: Mar 2012
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 1 Time in 1 Post
Exclamation Check your micro usb cable! They all aren't created equal.

I had this same exact problem and it was driving me insane! Turns out, the micro usb cable I usually to charge my bluetooth headset with from my computer, is good for only that. If I plug the same cable into my skyrocket, it will charge the phone, but that's it. I get no communications from it at all with any computer I plug it into using the micro usb cable that came with my bluetooth headset.

Once I swapped the cable with another micro usb cable, it worked just fine. NOT ALL MICRO USB CABLES ARE CREATED EQUAL! If one doesn't work, try another. I'm sure if I took a close look inside, there would be pins missing that are required for data communication.

Just a heads up...
Wetjet43 is offline  
Reply With Quote
sponsored links
Old June 28th, 2012, 03:16 PM   #31 (permalink)
New Member
 
Join Date: Jun 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Recently I discovered that I have this problem and I have read many forums and posts reporting the same problem.

I know there should be no magic formula to solve it. I will relate because I say that.

I have a Samsung GT-I5500 Galaxy 5, 1 year. At the end of last year through the Kies updated my firmware from 2.1 to 2.2. So it's not the first time I want to use the kies with the USB cable.

Earlier this year my charger plug broke, since I'm using the USB cable to recharge it. For each time you load was not selected the USB Mode I have disabled this option: Settings > Wireless & networks > USB Utilities

Quote:
Procedure to Enable USB Storage on Android Devices:
First up from your Home screen of your phone you will have to click on the “Applications” and once you get into the same you need to find an option called “Settings”, select the same as shown in the below screen shot.
Once you get into the Settings, you will now have to tap on the option of “Wireless and Network” as shown in the below screen shot for your convenience.
Next up in the Wireless and Networks, you will find many options like Wi Fi DirectSettings, KIES via Wi Fi, Bluetooth Settings, Tethering, VPN Settings etc. All you need to choose is the “USB Utilities” option.
Well now my android don´t have USB Utilities, something happened that disappeared.

I tried many things, including suggestions in this forum.

- My USB cable works, tried it on another phone, even another brand;
- Windows is ok, I tried on many computers that have access to, and different windows;
- I am inclined to change my firrmware.
ginatto is offline  
Reply With Quote
Old July 14th, 2012, 03:48 AM   #32 (permalink)
New Member
 
Join Date: Jul 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Cry how to transfer data from samsung ace to laptop

i noticed that there are is no option for changing the USB mode on my Samsung Galaxy ace..help plez.....
feeqah0202 is offline  
Reply With Quote
Old July 14th, 2012, 08:51 PM   #33 (permalink)
live~laugh~love
 
damewolf13's Avatar
 
Join Date: May 2010
Location: AZ
Gender: Female
Posts: 4,091
 
Device(s): White Samsung Galaxy Note 2 AT&T, Black Samsung Galaxy S4 VZW, White Samsung Galaxy S4 AT&T
Carrier: AT&T and Verizon

Thanks: 5,438
Thanked 2,667 Times in 1,393 Posts
Default

Quote:
Originally Posted by feeqah0202 View Post
i noticed that there are is no option for changing the USB mode on my Samsung Galaxy ace..help plez.....
Welcome to Android Forums!
We are glad you have joined us here.

I noticed you have posted a question about your Samsung Galaxy Ace here, in the Samsung Gio forum, so I thought it might be helpful to you if I posted the link to the Ace forum. I think you will have better luck getting the help you need there. Good Luck!
Samsung Galaxy Ace - Android Forums
__________________
Never Lookin' Back!
damewolf13 is offline  
Reply With Quote
Old August 14th, 2012, 04:32 AM   #34 (permalink)
New Member
 
Join Date: Apr 2012
Posts: 12
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 2 Times in 2 Posts
Default

Just make sure KIES is installed correctly, so drivers will be too, and make sure USB debugging is checked Settings > Apps > USB Debugging
Thatgrass is offline  
Reply With Quote
Old August 18th, 2012, 05:58 AM   #35 (permalink)
New Member
 
Join Date: Aug 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi guys - Had a similar problem with my Galaxy Mini - PC wouldn't recognise the device. Tried everything you all have. ...........Then realised that my USB cable was a generic cable and not the Samsung original. Obtained a Samsung cable (for £2.90 from Amazon) now everything works!!! Hope this helps.
deetees is offline  
Reply With Quote
Old November 1st, 2012, 04:03 AM   #36 (permalink)
New Member
 
Join Date: Nov 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Cool dix usb conect

hey all i am fuad and i think i have good idea to fix your problem
and i haded same problem ass you but i fixed it use that program here
is the link : https://play.google.com/store/apps/details?id=com.lyy.softdatacable

the program is easy what u need to do is download this program on your android and and intsale it
then open it and prees up there in the program in your android [sync pc]
then prees on [start servise] then conect your android yo pc via usb then u well see on your android (ftp://and here your androidip:8888)
and then open your pc and goto to computer and there up in the display you well see a word computer change it to that android ip(ftp://and here your androidip:8888) and you well see all your android files
and here is the apk program link to if u want download it to your pc
i hope that helps you and sory for my bad english
fuad monirgi is offline  
Reply With Quote
Old July 14th, 2013, 11:30 AM   #37 (permalink)
New Member
 
Join Date: Jul 2013
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Tongue For me helped next few simple steps!

..i have tried everything mentioned down here in this thread to connect my phone using not original usb cable, but after ~2hours of tries and fails, i have found, that my android GT-S5660 (Gingerbread 2.3.4) is identified by windows or linux os and USB connection toggles apears working on phone only after PC is up and runing & then:

A) i connect USB cable from phone to PC and leave it connected!
(Both USB cable ends conected)
B) turn OFF my phone, then wait a bit. (without cable disconnected!)
C) & turn ON my phone back. (without cable disconnected!)

..an after few seconds, when phone finishes boot up,
windows or linux os starts detecting it as it must be!

by the way
my Options/Aplications/Devlopement/USBdebuging = ON
kevinbells is offline  
Reply With Quote
Reply

Samsung Galaxy Gio
Current Rating:
Rate this Phone:

The Samsung Galaxy Gio is one of Samsung's budget Android phones that fits high-end Android capabilities into a modest, slim, and affordable package. With a 3.2-inch screen, 3MP camera, 3.5mm headset jack, and 800 MHz processor running Android ... Read More



Go Back   Android Forums > Android Phones > Samsung Galaxy Gio

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 08:12 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.