Go Back   Android Forums > Android Phones > Samsung Galaxy Indulge

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

test: Reply
 
LinkBack Thread Tools
Old September 20th, 2011, 09:29 PM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Apr 2011
Posts: 14
 
Device(s): Samsung Galaxy Nexus
Carrier: Not Provided

Thanks: 0
Thanked 1 Time in 1 Post
Default indulge wont boot up

idk what happend today. i restarted my phone because it was acting laggy and when i turnd it back on it wont boot up. it shows the metro startup then it goes to the samsung logo for a while and it does those little vibration sounds once in a while. after that it goes to a black screen and it wont do anything form there... i restarted it a few times and it keeps doing the same thing.. anyone know what happend or how i can fix it?
update: still not booting, now when i turn it off it can be turned on by simply pressing the volume button....wth

agtdroog is offline  
Reply With Quote
sponsored links
Old September 20th, 2011, 10:44 PM   #2 (permalink)
Member
 
TRS-80's Avatar
 
Join Date: Dec 2010
Location: Safety Harbor, FL
Posts: 341
 
Device(s): LG Motion (MS770), Nook Tablet
Carrier: MetroPCS (FTW!)

Thanks: 28
Thanked 60 Times in 42 Posts
Default

Are you rooted?
__________________
Previous devices: Samsung Galaxy Indulge, LG Connect
TRS-80 is offline  
Reply With Quote
Old September 21st, 2011, 12:52 AM   #3 (permalink)
Senior Member
 
k0nane's Avatar
 
Join Date: Apr 2011
Location: 127.0.0.1
Gender: Male
Posts: 803
 
Device(s): Samsung Galaxy S 4, HTC G2, Samsung Epic 4G, Samsung Galaxy Indulge
Carrier: T-Mobile

Thanks: 11
Thanked 782 Times in 255 Posts
Default

Quote:
Originally Posted by TRS-80 View Post
Are you rooted?
This. If you're not, you have the choice between using Odin, and just exchanging it at Metro.
__________________

Like what I do? Show me some love!
Do NOT PM me for support of any kind.

Come chat with us or get help at chat.freenode.net #oudhitsquad! (Webchat)
Hardware donations are accepted.
k0nane is offline  
Reply With Quote
Old September 21st, 2011, 11:51 AM   #4 (permalink)
New Member
Thread Author (OP)
 
Join Date: Apr 2011
Posts: 14
 
Device(s): Samsung Galaxy Nexus
Carrier: Not Provided

Thanks: 0
Thanked 1 Time in 1 Post
Default

yeah its rooted. is there a recovery mode on this phone? im sure im not the first one this happens to..theres gotta be a way to fix it..or atleast get it out of that black screen.
agtdroog is offline  
Reply With Quote
Old September 21st, 2011, 01:17 PM   #5 (permalink)
Senior Member
 
k0nane's Avatar
 
Join Date: Apr 2011
Location: 127.0.0.1
Gender: Male
Posts: 803
 
Device(s): Samsung Galaxy S 4, HTC G2, Samsung Epic 4G, Samsung Galaxy Indulge
Carrier: T-Mobile

Thanks: 11
Thanked 782 Times in 255 Posts
Default

Quote:
Originally Posted by agtdroog View Post
yeah its rooted. is there a recovery mode on this phone? im sure im not the first one this happens to..theres gotta be a way to fix it..or atleast get it out of that black screen.
Follow the Odin instructions in the root forum.
k0nane is offline  
Reply With Quote
Old September 21st, 2011, 03:55 PM   #6 (permalink)
New Member
Thread Author (OP)
 
Join Date: Apr 2011
Posts: 14
 
Device(s): Samsung Galaxy Nexus
Carrier: Not Provided

Thanks: 0
Thanked 1 Time in 1 Post
Default

I just followed the instructions right now and everything seemd to work fine. it restared up and it was a factory settings....but now it restarts like 10 seconds after it gets to the home screen
agtdroog is offline  
Reply With Quote
Old September 21st, 2011, 03:57 PM   #7 (permalink)
Senior Member
 
k0nane's Avatar
 
Join Date: Apr 2011
Location: 127.0.0.1
Gender: Male
Posts: 803
 
Device(s): Samsung Galaxy S 4, HTC G2, Samsung Epic 4G, Samsung Galaxy Indulge
Carrier: T-Mobile

Thanks: 11
Thanked 782 Times in 255 Posts
Default

Factory reset in recovery.
k0nane is offline  
Reply With Quote
Old September 21st, 2011, 04:08 PM   #8 (permalink)
New Member
Thread Author (OP)
 
Join Date: Apr 2011
Posts: 14
 
Device(s): Samsung Galaxy Nexus
Carrier: Not Provided

Thanks: 0
Thanked 1 Time in 1 Post
Default

how do i get to recovery. im sorry if its a dumb question but ive never done these things before
agtdroog is offline  
Reply With Quote
Old September 21st, 2011, 05:54 PM   #9 (permalink)
New Member
Thread Author (OP)
 
Join Date: Apr 2011
Posts: 14
 
Device(s): Samsung Galaxy Nexus
Carrier: Not Provided

Thanks: 0
Thanked 1 Time in 1 Post
Default

i tried going to settings>privacy> factory resetore but that didnt help. its still restarts a fewseconds after home boot
agtdroog is offline  
Reply With Quote
Old September 22nd, 2011, 08:49 AM   #10 (permalink)
Senior Member
 
tiede's Avatar
 
Join Date: Mar 2011
Location: Orlando, Fl
Gender: Male
Posts: 1,493
 
Device(s): Samsung Galaxy Indulge, CWM+Basix 1.0 Rom, Samsung Galaxy SIII, Metropcs, $50/mo
Carrier: metroPCS

Thanks: 184
Thanked 521 Times in 321 Posts
marcarthur@gmail.com
Default

Did you use the AIO to root your phone?
if so, you should have ClockworkMod Recovery.
Power off your device,and press Power+R at the same time to enter recovery.
yes, that's the R key on the keyboard, btw.
you may stop holding the power key when you see the Samsung logo, but keep pressing R until you're in the recovery menu.
__________________
If I've helped you, please do hit the Thanks button.
And remember to pay it forward!
Or if you REALLY insist, there's always PayPal...
tiede is offline  
Reply With Quote
sponsored links
Old September 22nd, 2011, 12:39 PM   #11 (permalink)
New Member
Thread Author (OP)
 
Join Date: Apr 2011
Posts: 14
 
Device(s): Samsung Galaxy Nexus
Carrier: Not Provided

Thanks: 0
Thanked 1 Time in 1 Post
Default

ok thanx. yeah tried it jus tnow..still does the same thing.. im really trying to avoid going to the metro corporate store and stand in line for a couple hours... n e one else has any other possible solutions or ideas? i noticed that if i keep messing with it it wont restart..but if i stop messing with it for a few seconds then it restarts..and it wont get any signal..it keeps saying its in airplane mode eventhough its not..
agtdroog is offline  
Reply With Quote
Old September 23rd, 2011, 01:50 AM   #12 (permalink)
Senior Member
 
tiede's Avatar
 
Join Date: Mar 2011
Location: Orlando, Fl
Gender: Male
Posts: 1,493
 
Device(s): Samsung Galaxy Indulge, CWM+Basix 1.0 Rom, Samsung Galaxy SIII, Metropcs, $50/mo
Carrier: metroPCS

Thanks: 184
Thanked 521 Times in 321 Posts
marcarthur@gmail.com
Default

Hows' the battery gauge?
Leave it off and let it charge to 100%. then boot into recovery, and clear the following:
  • Dalvik-cache
  • Cache
  • and Battery Stats.

and then restart the phone.
Maybe the battery is messing with it starting up, I've had a similar problem on my VERY OLD laptop about 5 years ago... (I know, that's a stretch, but I'm running out of ideas here! )
tiede is offline  
Last edited by tiede; September 23rd, 2011 at 01:52 AM.
Reply With Quote
Old February 18th, 2012, 09:12 PM   #13 (permalink)
New Member
 
Join Date: Feb 2012
Posts: 4
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default having a similar problem

just rooted it today, I installed rom toolbox and I changed the battery icon after it restarted it wont proceed past the initial samsung screen. ran clockwork mod recovery and restored to factory settings still no luck. how can I save my phone :\
Azrael Bane is offline  
Reply With Quote
Old February 18th, 2012, 11:31 PM   #14 (permalink)
Senior Member
 
tiede's Avatar
 
Join Date: Mar 2011
Location: Orlando, Fl
Gender: Male
Posts: 1,493
 
Device(s): Samsung Galaxy Indulge, CWM+Basix 1.0 Rom, Samsung Galaxy SIII, Metropcs, $50/mo
Carrier: metroPCS

Thanks: 184
Thanked 521 Times in 321 Posts
marcarthur@gmail.com
Default

Try my eg06+ef23 stock 2.2.2 tar to fix it.
That thing fixes a lot of stuff...
(you will need to use either Odin out Heimdall to complete the process.
See the 2.2.2eg06+ef23 stock tar thread for details.
tiede is offline  
Reply With Quote
Old February 20th, 2012, 10:02 AM   #15 (permalink)
Senior Member
 
n4zty's Avatar
 
Join Date: Apr 2011
Gender: Male
Posts: 4,302
 
Device(s): Samsung Galaxy S3 Nexus 7 Unlocked and Rooted
Carrier: MetroPcs

Thanks: 670
Thanked 1,701 Times in 1,080 Posts
Default

if ur on stock and dont really want to go to store and have them mail u a new one like they did with my friend i would suggest u flash the basix rom and then the electric sheep kernel im more than positive it will stop ur random reboots but also make ur phone work more efficient.
n4zty is offline  
Reply With Quote
Old February 23rd, 2012, 10:05 PM   #16 (permalink)
New Member
 
Join Date: Feb 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'm on my third Samsung Galaxy Indulge from MetroPCS just since October. The last one ... which I got a little over a week ago ... wouldn't recognize any network above 1x. After a couple of hours at MetroPCS, they replaced the phone yesterday.

This one was working splendidly all yesterday evening and through most of today....EXCEPT...I kept getting those very short vibrations constantly. It seemed to be happening more when I arrived at my home as opposed to being out and about. I went through some of the services that were running and turned off some of them by tapping the screen. Eventually, one of those...which I can't remember...actually stopped the vibrations from happening.

But, through today the battery was draining very fast!

I put the phone on my car charger while out, and turned off the phone.

Now, it's just like the description in the original poster's description. It will show the Samsung web address, the MetroPCS animated logo, followed by the Samsung logo ... along with the returning of those quick vibrations...
and the screen goes blank with the back lighting still on.

The only way I can turn off the phone is to pull the battery.

I've tried every which way to Sunday to get it to boot and it will not boot.

Now, someone please explain what "rooted" means. I'm new to Android.


EDIT: Good news!! I was able to get the phone to boot using the Manual Reset by reverting to Factory Settings and clearing the Cache.
LewisT1948 is offline  
Last edited by LewisT1948; February 23rd, 2012 at 11:33 PM.
Reply With Quote
Reply


Go Back   Android Forums > Android Phones > Samsung Galaxy Indulge
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 09:16 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.