Go Back   Android Forums > Android Phones > Samsung Galaxy Indulge

test: Reply
 
LinkBack Thread Tools
Old October 22nd, 2011, 01:07 PM   #1 (permalink)
Senior Member
Thread Author (OP)
 
tiede's Avatar
 
Join Date: Mar 2011
Location: Orlando, Fl
Gender: Male
Posts: 1,493
 
Device(s): Samsung Galaxy Indulge, CWM+Basix 1.0 Rom, Samsung Galaxy SIII, Metropcs, $50/mo
Carrier: metroPCS

Thanks: 184
Thanked 521 Times in 321 Posts
marcarthur@gmail.com
Confused No 1x Data; Only CDMA-voice and 4G data! (?!)

Ok, I have a wonderful question for the technologically curious amongst us.
I have noticed, since the last few days (maybe a week or two), that I can only get data on the 4G network.
I initially thought it was a PRL version issue, but I have tested this with 3 different PRLs (3019, 3020 and 3024) and have the same behavior. So I'm starting to think it might be my phone
But here's the thing: While I can use CDMA-voice, since I can still call and receive phone calls, I am reluctant to believe my CDMA radio is fried.
However, no matter what I do, I cannot get that little 1x or the 3G icon to pop up on my phone!
If I use CDMA-only mode in LTEETL, then I can call+text people, but I have NO data connection.
If my selected Nw is GLOBAL, then I can only access data if I am on 4g. If I turn of 4g using the LTE functionality test, than my data goes away until I turn 4g back on (!?).

This is leading me to believe that CDMA-voice and CDMA-data are two different radios (or radio parts?).
While this would mean there is good news for some (possiblity of having voice and data at the same time, while on CDMA) via software changes, it would just confirm, in my case, that my phone's CDMA radio is now defective.
Otherwise, it would mean my theory is wrong about why I cannot get CDMA-provided data connection on my phone. But then, what would explain the behavior I am seeing?

Well, with this, I turn to you, for enlightenment.

Advertisements
__________________
If I've helped you, please do hit the Thanks button.
And remember to pay it forward!
Or if you REALLY insist, there's always PayPal...
tiede is offline  
Reply With Quote
sponsored links
Old October 22nd, 2011, 01:18 PM   #2 (permalink)
Junior Member
 
Join Date: Jul 2011
Posts: 54
 
Device(s):
Carrier: Not Provided

Thanks: 9
Thanked 0 Times in 0 Posts
Default

Welcome to my world lol
metroinphilly is offline  
Reply With Quote
Old October 22nd, 2011, 02:31 PM   #3 (permalink)
Senior Member
Thread Author (OP)
 
tiede's Avatar
 
Join Date: Mar 2011
Location: Orlando, Fl
Gender: Male
Posts: 1,493
 
Device(s): Samsung Galaxy Indulge, CWM+Basix 1.0 Rom, Samsung Galaxy SIII, Metropcs, $50/mo
Carrier: metroPCS

Thanks: 184
Thanked 521 Times in 321 Posts
marcarthur@gmail.com
Default

You're scaring me now...
tiede is offline  
Reply With Quote
Old October 22nd, 2011, 03:26 PM   #4 (permalink)
Member
 
TattooedDroid's Avatar
 
Join Date: Sep 2011
Location: Jacksonville, FL
Posts: 319
 
Device(s): Samsung Galaxy Indulge Basix Rom LG Esteem (current) Rooted, #2, LD Speed!
Carrier: Not Provided

Thanks: 123
Thanked 45 Times in 35 Posts
Default

Same thing here...
TattooedDroid is offline  
Reply With Quote
Old October 22nd, 2011, 03:29 PM   #5 (permalink)
Junior Member
 
Join Date: Jul 2011
Posts: 54
 
Device(s):
Carrier: Not Provided

Thanks: 9
Thanked 0 Times in 0 Posts
Default

Well im glad not to be the only one with this problem now
metroinphilly is offline  
Reply With Quote
Old October 22nd, 2011, 03:38 PM   #6 (permalink)
Junior Member
 
Join Date: Apr 2011
Posts: 88
 
Device(s):
Carrier: Not Provided

Thanks: 16
Thanked 5 Times in 5 Posts
Default

Dude... I have tha same prob... Bt with my 4g.. Nd I called metro nd they had me trying a couple of things on my fone.. Bt still no fix. Bt I did notice that the 4g works outside of tha city.. so atleast i noe its not fried. Oh nd 1x nd 3g workz fine.
jsummer is offline  
Reply With Quote
Old October 22nd, 2011, 03:43 PM   #7 (permalink)
Senior Member
Thread Author (OP)
 
tiede's Avatar
 
Join Date: Mar 2011
Location: Orlando, Fl
Gender: Male
Posts: 1,493
 
Device(s): Samsung Galaxy Indulge, CWM+Basix 1.0 Rom, Samsung Galaxy SIII, Metropcs, $50/mo
Carrier: metroPCS

Thanks: 184
Thanked 521 Times in 321 Posts
marcarthur@gmail.com
Default try again...

Quote:
Originally Posted by jsummer View Post
Dude... I have tha same prob... so atleast i noe its not fried. Oh nd 1x nd 3g workz fine.
Actually, it's the exact opposite for me...
My 4G works fine. It's 3G/1x that I have a problem getting on my phone.
tiede is offline  
Reply With Quote
Old October 22nd, 2011, 04:49 PM   #8 (permalink)
Member
 
Join Date: May 2011
Posts: 331
 
Device(s):
Carrier: Not Provided

Thanks: 22
Thanked 42 Times in 35 Posts
Default

I think CDMA data and voice are seperate. I have seen that if i turn off the LTE my phone will display the 1x icon. Once i place a call the 1x icon disappears and all i see are the signal bars.
AndroidxGuy is offline  
Reply With Quote
Old October 22nd, 2011, 07:21 PM   #9 (permalink)
Junior Member
 
Join Date: Apr 2011
Posts: 88
 
Device(s):
Carrier: Not Provided

Thanks: 16
Thanked 5 Times in 5 Posts
Default

Well it might be tha opposite bt its still sort of tha same prob.. In a way tho. Is there any way to fiix diz weird problem.. bcuz tried jst about everythin.. (reboot, factory rest, change prl, odin restore, and tha ##626* along with tha steps tha metro ppl told me) tha metro ppl even gave up nd told me to call back in 5 buisness dayz... Any fiix for diz tho.. Or ideas..
jsummer is offline  
Reply With Quote
Old October 22nd, 2011, 07:33 PM   #10 (permalink)
Senior Member
 
n4zty's Avatar
 
Join Date: Apr 2011
Gender: Male
Posts: 4,302
 
Device(s): Samsung Galaxy S3 Nexus 7 Unlocked and Rooted
Carrier: MetroPcs

Thanks: 670
Thanked 1,701 Times in 1,080 Posts
Default

i got 3g when i turn off 4g dont be alarmed might just be recpetion or somthing
n4zty is offline  
Reply With Quote
sponsored links
Old October 22nd, 2011, 07:50 PM   #11 (permalink)
Junior Member
 
Join Date: Jul 2011
Posts: 54
 
Device(s):
Carrier: Not Provided

Thanks: 9
Thanked 0 Times in 0 Posts
Default

When I went to the corporate store they told me the same thing and just come back in 5 days after they did a hard reset on my phone. I just dont think there is a solution for this problem.
metroinphilly is offline  
Reply With Quote
Old October 22nd, 2011, 09:25 PM   #12 (permalink)
Junior Member
 
Join Date: Apr 2011
Posts: 88
 
Device(s):
Carrier: Not Provided

Thanks: 16
Thanked 5 Times in 5 Posts
Default

I think your right metroinphilly... I also did that and there is still no fix..
jsummer is offline  
Reply With Quote
Old October 23rd, 2011, 07:41 PM   #13 (permalink)
Senior Member
 
Join Date: Aug 2011
Location: Cameron Park
Posts: 895
 
Device(s): Galaxy S3 (White, T-Mobile), HP TouchPad (CM9), LG Esteem, Samsung Galaxy Indulge
Carrier: Not Provided

Thanks: 5
Thanked 142 Times in 116 Posts
Default

Quote:
Originally Posted by tiede View Post
Actually, it's the exact opposite for me...
My 4G works fine. It's 3G/1x that I have a problem getting on my phone.
Disable LTE, enable Airplane Mode, disable Airplane Mode. Do you now have 1x/3G?
redhook is offline  
Reply With Quote
Old October 23rd, 2011, 07:46 PM   #14 (permalink)
Junior Member
 
Join Date: Jul 2011
Posts: 54
 
Device(s):
Carrier: Not Provided

Thanks: 9
Thanked 0 Times in 0 Posts
Default

Didnt work for me
metroinphilly is offline  
Reply With Quote
Old October 24th, 2011, 06:45 AM   #15 (permalink)
Senior Member
Thread Author (OP)
 
tiede's Avatar
 
Join Date: Mar 2011
Location: Orlando, Fl
Gender: Male
Posts: 1,493
 
Device(s): Samsung Galaxy Indulge, CWM+Basix 1.0 Rom, Samsung Galaxy SIII, Metropcs, $50/mo
Carrier: metroPCS

Thanks: 184
Thanked 521 Times in 321 Posts
marcarthur@gmail.com
Default

Already tried that, redhook. No change.
tiede is offline  
Reply With Quote
Old October 24th, 2011, 09:03 AM   #16 (permalink)
Senior Member
 
k0nane's Avatar
 
Join Date: Apr 2011
Location: 127.0.0.1
Gender: Male
Posts: 803
 
Device(s): Samsung Galaxy S 4, HTC G2, Samsung Epic 4G, Samsung Galaxy Indulge
Carrier: T-Mobile

Thanks: 11
Thanked 784 Times in 256 Posts
Default

I wouldn't be shocked if GhettoPCS is down (again) in your area. They don't seem to be very stable. Have you already tried the usual troubleshooting steps?
__________________

Like what I do? Show me some love!
Do NOT PM me for support of any kind.

Come chat with us or get help at chat.freenode.net #oudhitsquad! (Webchat)
Hardware donations are accepted.
k0nane is offline  
Reply With Quote
Old October 24th, 2011, 03:04 PM   #17 (permalink)
Senior Member
Thread Author (OP)
 
tiede's Avatar
 
Join Date: Mar 2011
Location: Orlando, Fl
Gender: Male
Posts: 1,493
 
Device(s): Samsung Galaxy Indulge, CWM+Basix 1.0 Rom, Samsung Galaxy SIII, Metropcs, $50/mo
Carrier: metroPCS

Thanks: 184
Thanked 521 Times in 321 Posts
marcarthur@gmail.com
Default

Tried all I can think of, and my Gf's phone works fine on 1x data.
She has the 3019 prl, which I tried going back to as you can tell from my first post.
I tried airplane mode, reboot, battery pull, lteetl...
the only thing I can think of not trying now that I think about it would be the HDR/1x hidden menu shortcut, but I fail to see how that would help me in any way, shape or form.
tiede is offline  
Reply With Quote
Old October 24th, 2011, 04:29 PM   #18 (permalink)
Member
 
Williamw545's Avatar
 
Join Date: Mar 2011
Location: Arlington, Tx
Posts: 133
 
Device(s): Galaxy Indulge (ROOTED) LG Esteem ZVD (ROOTED) LG Motion (ROOTED) Samsung Galaxy S III (ROOTED)
Carrier: Not Provided

Thanks: 29
Thanked 19 Times in 14 Posts
Default

I leave my phone on 3g all day and listen to the radio, text, check my e-mail, or surf the web no prob with data issues for me. That was with the 3020prl and the 3024. And I get calls and call out.
__________________
"Today is yesterday tomorrow"
Williamw545 is online now  
Reply With Quote
Old October 24th, 2011, 08:51 PM   #19 (permalink)
Senior Member
Thread Author (OP)
 
tiede's Avatar
 
Join Date: Mar 2011
Location: Orlando, Fl
Gender: Male
Posts: 1,493
 
Device(s): Samsung Galaxy Indulge, CWM+Basix 1.0 Rom, Samsung Galaxy SIII, Metropcs, $50/mo
Carrier: metroPCS

Thanks: 184
Thanked 521 Times in 321 Posts
marcarthur@gmail.com
Default

I get calls. Just no data at all outside of 4g.
tiede is offline  
Reply With Quote
Old June 7th, 2012, 10:56 AM   #20 (permalink)
New Member
 
Join Date: Jun 2012
Posts: 5
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Thumbs down

wow i just paid 70$ phone bill and im havn same issue. no data. web.apps. nothin. not even 4g icon. trouble shooted. then theyll get bak to me in 5 days, if i inquire... & lte: unknown . i reprogrammed over n over formated card reset phone factory... omfg. f getro
misslaydee510 is offline  
Reply With Quote
sponsored links
Old June 7th, 2012, 11:05 AM   #21 (permalink)
New Member
 
Join Date: Jun 2012
Posts: 5
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

wow.. all that troubleshooting and googling.

**and doing that 'airplane' enable/disable thing WORKED!**

i got a 4g/3g icon and online again.. lets see how long it lasts..
misslaydee510 is offline  
Reply With Quote
Reply
Tags
3g data, 4g data, cdma, connection, data, galaxy, indulge, lte, metropcs, nw mode, prl, radio, samsung


Go Back   Android Forums > Android Phones > Samsung Galaxy Indulge
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 04:14 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.