Go Back   Android Forums > Archived Android Devices > Archived Phones > Samsung Galaxy Lite

test: Reply
 
LinkBack Thread Tools
Old July 21st, 2010, 02:59 PM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Jul 2010
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Time on Spica (with Android 1.5)

Hello,

I have Spica / i5700 with original Android 1.5, firmware i5700XXIL2.

When I set the Date & time manually, after 12 hours the time is about five minutes late.

When I enable Automatic, my time gets set to something between 45 minutes and 10 minutes off the correct time.

My operator is Vodafone CZ.

From your experience, is Spica supposed to keep the time clock fairly exact (five minute drift in 12 hours seems too much to me) and is it supposed to get the exact time automatically, with Android 1.5?

Is this something which is likely to get better with Android 2.1 (Samsung still has to provide official update for my geographical location)?

Or is it likely a (hardware) issue with my phone?

Thank you,

Jan

Advertisements
adelton is offline  
Reply With Quote
sponsored links
Old July 22nd, 2010, 12:03 AM   #2 (permalink)
New Member
 
Join Date: Feb 2010
Posts: 7
 
Device(s): Samsung Galaxy Spica
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Usually these kind of problems occur because of Automatic time and manual time confusion. you either stick to your operator time or disable automatic setting and set your manual time.
Android version has nothing to do with this, and I guess it wont be a hardware problem too. Check one more time.
thehellboy is offline  
Reply With Quote
Old July 22nd, 2010, 02:16 AM   #3 (permalink)
New Member
Thread Author (OP)
 
Join Date: Jul 2010
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by thehellboy View Post
Usually these kind of problems occur because of Automatic time and manual time confusion. you either stick to your operator time or disable automatic setting and set your manual time.
Android version has nothing to do with this, and I guess it wont be a hardware problem too. Check one more time.
Thank you. So if I just keep it at automatic, it should just work right and be kept up-to-date, right?

What I did now, I've set time to automatic. Then I've turned the phone off and on.

The time appeared to be exact after that reboot.

I left it on automatic.

After about two hours, the time is already five minutes behind.

In the past, with Nokias, the time as provided by the operator was pretty acurate, that's why I think it's not a problem with my operator feeding me wrong time.
adelton is offline  
Reply With Quote
Old July 22nd, 2010, 12:18 PM   #4 (permalink)
Member
 
Join Date: Mar 2010
Location: Canuck
Posts: 115
 
Device(s): Samsung Spica (1.5)
Carrier: Not Provided

Thanks: 2
Thanked 10 Times in 9 Posts
Default

Hmmm...

Have you tried calling the carrier's tech support line to see if there's an issue on their end/if they've come across this before?

To me, it sounds almost like the internal battery for the clock isn't keeping up - some sort of hardware equivalent anyways. Kind of like how you'd get the same thing on your PC? I don't know whether its an actual battery or not but it doesn't sound like its something software related.

I'd say to give Vodafone a call and see if that's been happening to anyone else. If its just you, chances are its just the phone in that case. Get them to replace it for being defective.
__________________
My Phone: Samsung Galaxy Spica on Rogers

Odin'd for 2.1 SamdroidMod. FW: I570EXJD1

My Apps via AppBrain
Megs is offline  
Reply With Quote
Reply

Samsung Galaxy Lite
Current Rating:
Rate this Phone:

The Samsung Galaxy I7500 was the company's first Android phone and the Galaxy Lite will follow in its footsteps by offering a slightly toned down version of the original Galaxy. Although the Galaxy Lite has a 3.2MP Camera with no flash and 1GB ... Read More

Tags
clock time drift


Go Back   Android Forums > Archived Android Devices > Archived Phones > Samsung Galaxy Lite
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 06:23 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.