Go Back   Android Forums > Archived Android Devices > Archived Phones > Samsung Galaxy Lite

New Forums: Nexus Player | Nexus 9
test: Reply
 
LinkBack Thread Tools
Old August 25th, 2010, 07:32 AM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Aug 2010
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Spica looses cellular network with inactivity

Hello I'm new to this forum, I've bought 2 spicas, one for me and one for my wife and I've updated the firmware to the latest 2.1 build (2.1-update1) baseband I570EXXJD1 ECLAIR.XXJG2.

My problem is something we've come to realise it's happening on both phones, whenever we stay for a period of time without using the cellular network (making / receiving calls or text messages) the phone will loose the network connection and appear to be turned off to anyone who calls us, it will only go back if I place a call or send a text message, in the meantime it will not ring or receive texts.

That is a problem since sometimes it happens overnight, we are not always on the phone and there are not a lot of people who call us (we mostly use wifi and instant messaging), the problem lies in the fact that android does not seem to know it lost cellular network connectivity, so you don't know it is not working.

I remember it happened to me in the office, and I always blamed poor network reception, but for a time now we started noticing and it happens on both phones.

I searched for similar issues with other people, but didn't find anything similar on google, maybe people are just more active with their phones than us, and that's why it hasn't surfaced. And since we have 2 phones, we think it is not an isolated issue, but possibly a bug. Though I don't know the cause is the firmware version I'm using.

Anyone else has had similar problems, or maybe with this information can relate to a time when you knew you had the phone on and someone called and said you had it off or outside of network coverage?

Thanks

Advertisements
fstani is offline  
Reply With Quote
sponsored links
Old August 26th, 2010, 01:36 AM   #2 (permalink)
Member
 
Join Date: Feb 2010
Posts: 120
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 8 Times in 8 Posts
Default

I had this after upgrading using odin. It may be a bug in the firmware but I have flashed mine quite a lot.

It's running I570EXXJC1, kernel 2.6.29 root@SE-S610 #2 Build number ECLAIR.XXJCE / LkMod 2.5.1[samdroid.net]

It hasn't done this for months with this F/W.
rusky is offline  
Reply With Quote
Old August 31st, 2010, 07:55 AM   #3 (permalink)
New Member
 
Join Date: Aug 2010
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Yes i had same firmware and same issue with mine last nite

Hi , I dont know whats the real issue here , but i had same issue last week which was resolved last night .

I too had lost network for some period of inactivity on my spica. But this was only resolved later when i reset my handset to factory defaults.

Go to settings > privacy > reset to factory defaults

This will solve ur problem .

I think this is bacoz of some virus that was transfered from the market apps.

Be careful while downloading them even if u downloading them for fun .

Thanks
jusmyth is offline  
Reply With Quote
Reply

Samsung Galaxy Lite
Current Rating:
Rate this Phone:

The Samsung Galaxy I7500 was the company's first Android phone and the Galaxy Lite will follow in its footsteps by offering a slightly toned down version of the original Galaxy. Although the Galaxy Lite has a 3.2MP Camera with no flash and 1GB ... Read More

Tags
cellular network lost connection, lost connection, missing calls, not ringing


Go Back   Android Forums > Archived Android Devices > Archived Phones > Samsung Galaxy Lite
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 07:52 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.