Go Back   Android Forums > Android Phones > Samsung Galaxy Mini (S5570)

Like Tree1Likes

test: Reply
 
LinkBack Thread Tools
Old November 15th, 2011, 02:33 AM   #51 (permalink)
New Member
 
Join Date: Nov 2011
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Smile Possible solution

Hi all,

I have had this problem on my HTC Legend running 2.2 for the last 5 or 6 months! But only on my home wifi, at work it worked fine!
Every now and then I would look for solutions, which is how I ended up here.

I tried a whole bunch of the suggested solutions and nothing worked. I didn't get to the end of the thread, though... I found my solution on another forum, in the first reply to some-one else's post.

He suggested to disable all security and see if you can connect, if so, turn them back on 1 by 1 and see what causes it...
I thought I had already done this and hadn't worked...
BUT then he continues... "don't bother re-enabling MAC filtering and disabling SSID broadcast as these are bogus security"....
SO I disabled my MAC filter AND IT WORKED! IMMEDIATELY!

I can't believe how much time I wasted on this!
Hope it works for you too!

Advertisements
Pretpik is offline  
Reply With Quote
sponsored links
Old November 16th, 2011, 05:20 PM   #52 (permalink)
New Member
 
Join Date: Nov 2011
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

same problem for me, (WIFI goes "disabled" or "disconnected" or "out of range" with a WIFI reset sometimes fixing, sometimes a soft reset, sometime a battery pull, doing this a couple of times an hour is just not right!)

tried shop, they reset
went back, they updated
went back, they sent away
went back, they sent away and got new phone
went back, they updated
came here tried everything (except gingerbread)
got new router

STILL IT KEEPS FAILING ON WIFI
simu is offline  
Reply With Quote
Old December 11th, 2011, 04:23 PM   #53 (permalink)
New Member
 
Join Date: Dec 2011
Posts: 5
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I've galaxy mini in US. I've upgraded to 2.3.4. My experience is that Galaxy Mini can not handle WEP encryption for WIFI. I would be happy if someone can prove me wrong.
devnar2000 is offline  
Reply With Quote
Old December 20th, 2011, 03:46 AM   #54 (permalink)
New Member
 
Join Date: Dec 2011
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

upgrade to 2.3.5 and all those wifi issues are gone.

still got incomming call with no sound issue, and active background gone after a few days..

regards,
sorh is offline  
Reply With Quote
Old December 21st, 2011, 04:08 AM   #55 (permalink)
New Member
 
Join Date: Dec 2011
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi,
I boghut a galaxy mini s and i have a problem with a market i can't work with it after 30 seconds it's go out from market.
what should i do?
Thanks
behniya is offline  
Reply With Quote
Old December 21st, 2011, 01:09 PM   #56 (permalink)
Senior Member
 
Join Date: Dec 2011
Location: London, UK
Posts: 1,011
 
Device(s): Nexus 5, Nexus 7, Galaxy S3, Moto G
Carrier: 3 UK

Thanks: 37
Thanked 297 Times in 246 Posts
Default

I also have the same issue, at the moment all I can do is to reboot the device, so it works again. Is there a solution for it? And, is 2.3.5 going to be released via Kies or what?
sherlock5545 is offline  
Reply With Quote
Old December 25th, 2011, 06:54 AM   #57 (permalink)
New Member
 
Join Date: Dec 2011
Posts: 2
 
Device(s): samsung galaxy mini
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via Skype™ to keara
Default

Quote:
Originally Posted by alainsch View Post
I had the same problem with my wife's Galaxy mini. A few weeks ago, my router was broken and I had to switch back to my old router. Suddenly, all wifi troubles with the galaxy mini where gone.

My broken router got replaced and when I switched back to the new router, the troubles where back...

Seems to be a problem with WPA2. My router (D-Link DIR652) supports auto WPA/WP2 and that causes the problem with the galaxy. I changed the config in the router to only support WPA and everything on the galaxy is working fine...

I have a Galaxy I-9000 and that worked just fine with wpa/wpa2...
hi! um.. i have the exact same problem because whenever i connect to the internet with my galaxy mini it would always say "disabled, secured with WPA/WPA2 PSK" and wouldn't connect. so i was wondering how you changed the setting please reply
keara is offline  
Reply With Quote
Old December 25th, 2011, 07:35 AM   #58 (permalink)
New Member
 
Join Date: Dec 2011
Posts: 2
 
Device(s): samsung galaxy mini
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via Skype™ to keara
Confused reply

Quote:
Originally Posted by techlearn View Post
Even i have faced same problem, when i went to samsung service centre, they said turn on your WiFi when it is rage, it works...haven't faced wifi connection error again
what do you mean by "when it is rage"?
keara is offline  
Reply With Quote
Old January 2nd, 2012, 02:04 PM   #59 (permalink)
New Member
 
Join Date: Jan 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I too had the same problem and tried all of the solutions mentioned here but then I had a 'eureka' moment. It may seem stupid of me but I was using the wrong password on my phone wi-fi. I was using my ISP (Sky login) password.
I tried again connecting my galaxy mini by using my router password (it's on the bottom of the router) and it works!!!
After 6 weeks of trying and it was me and not the phone.
My tip, check the bottom of the router. Mine had 8 letters on it. Type that into your phone when it asks for a password.
Then I had to de-select the static address on the phone and hey-presto.
Good luck
cb1001 is offline  
Reply With Quote
Old January 8th, 2012, 07:50 AM   #60 (permalink)
New Member
 
Join Date: Jan 2012
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

anybody please help me. my galaxy s problem is it shows always Wi Fi error. i tried *#*#526#*#* but it shows driver loading unsuccessfully. if anybody know to fix this problem please tell me please.
melvin4help is offline  
Reply With Quote
sponsored links
Old January 10th, 2012, 02:25 AM   #61 (permalink)
New Member
 
Join Date: Jan 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I found another work around.

I tried all options above but with no luck.
But instead of buying another Router, I bought a 12 ($15) NetGear USB WIFI Device for my laptop.
(you could do with any good brand) And then shared the working internet connection to the new device using Connectify, it's a free application you can download from the net.

Working perfectly fine! (at home at least)
Give it a try if you lost hope!
JasperBCN is offline  
Reply With Quote
Old January 14th, 2012, 06:32 PM   #62 (permalink)
New Member
 
Join Date: Jan 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by JonSS View Post
I've found that holding the Home button (or whatever the button at the front is called) until the task manager option comes up, going into task manager, then RAM manager, choosing Level 2 and the clear memory button is usually enough to get wifi to turn back on, rather than rebooting the whole thing.

I found that killing the RAM worked for me on my Galaxy Mini. Still looking for a perminent fix though.
Silverscar86 is offline  
Reply With Quote
Old January 15th, 2012, 06:37 PM   #63 (permalink)
New Member
 
Join Date: Jan 2012
Location: Christchurch, New Zealand
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by melvin4help View Post
anybody please help me. my galaxy s problem is it shows always Wi Fi error. i tried *#*#526#*#* but it shows driver loading unsuccessfully. if anybody know to fix this problem please tell me please.
I had this problem as well. I just tried it again now, after performing a factory reset, and it shows driver loading as SUCCESSFUL!
I'm not sure if anyone else would want to go to that extreme, but it worked for me.
I've still yet to check that the WiFi now works, so I'll do that when I get home.

EDIT: Resetting the driver didn't actually help in my case. But I have finally got WiFi working on my home network! I have had my wireless router (Linksys WAG54G2) in bridge mode from an AR440S ADSL router. I had read somewhere recently that Gingerbread(?) may have issue with using the wireless MAC instead of the gateway MAC for internet connection. When I configured the Linksys as the ADSL gateway, internet connectivity was all good!
This appears to be a Gingerbread issue as my brothers had no problem with their iPhones, and even the wife's freebie Huawei Ideos (Froyo) worked before the switch! Her Android tablet also ran Gingerbread and has had problems until I switched routers. We are all good at home now but it may be hit and miss at WiFi hotspots.
I don't think this is the cure for everyone's WiFi issues, but I hope it may help one or two folks.
HueyHQ is offline  
Last edited by HueyHQ; January 16th, 2012 at 02:13 AM. Reason: Further testing performed
Reply With Quote
Old January 23rd, 2012, 12:59 PM   #64 (permalink)
New Member
 
Join Date: Jan 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Thumbs up

Quote:
Originally Posted by murtazatalib View Post
About Smasung galaxy see i tried this and it worked but wifi is connected but i cant browse

Wifi problems after upgrading to Froyo
I had the exact problem as that of yours. I upgraded my galaxy S from eclair (2.1) to Froyo (2.2). My Wifi was never connecting and even though it did, it was not recieving any data from the web. This may be the case for many others too. If you/ users with same prob haven't yet gotten through with this, then there is a simple solution.

Follow these steps:

1.Apps>Settings>Wireless and network>Wi-Fi settings
2. Press the menu key on that page (left most bottom hap key)>advanced
3. Select Static IP
4. Now enter the IP address, gateway, Netmask, DNS1 and DNS 2. You can find these numbers on your computer by typing cmd (dos command prompt) in the Run and then check youre IP settings. Type ipconfig in the cmd prompt. It will tell you the exact IP address. Make sure the last digit in the IP address is different from that of your PC. Else it will result in a conflict. Typically, the Static IP data on your Galaxy S will have to be like

IP Address: 192.168.3.8 (the last digit will be that of your PC/ devices that you are using. It has to be diff for your smartphone)
Gateway: 192.168.3.1
Netmask: 255.255.255.0
DNS1: 192.168.3.1
DNS2: 192.168.3.2
Works. Thanks.
chichu02 is offline  
Reply With Quote
Old February 1st, 2012, 11:03 AM   #65 (permalink)
New Member
 
Join Date: Feb 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have a samsung galaxy fit. My problem was that I could'nt connect to any router unless i rebooted my phone (or restarted). Well I went to settings-privacy and then chosed the factory data reset thing. Now if I want to connect to any router, I have to enter the password and that's it. BUT!!! If I want to connect let's say the other day to the same router, it tells me that it is remembered bla bla... So I open my WiFI, then go to settings, select the router that it says it is remembered, then ignore it, then enter the password again, then close the Wifi and open the WiFi again. That's what i do to connect to my router. It seems that you get this error with remembered bla bla if the router is secured with wpa/wpa2 psk. I hope that this will help you.
mihneajupinu is offline  
Reply With Quote
Old March 31st, 2012, 04:27 PM   #66 (permalink)
New Member
 
Join Date: Mar 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default does this code *#*#526#*#* work with tablets?

As someone said typing into your dialer section *#*#526#*#* will solve the problem but I've got an android tablet which obviously does not have the dialers section...so can anyone help me if theres another way around to it?
haris javed is offline  
Reply With Quote
Old May 4th, 2012, 01:20 AM   #67 (permalink)
New Member
 
Join Date: May 2012
Posts: 3
 
Device(s):
Carrier: Not Provided

Thanks: 3
Thanked 0 Times in 0 Posts
Wink wifi error

I struggled a lot with the "error" that comes up when wifi turns on...
but I found that code very much useful and there is more info in that article if the code doesn't work too.
Do check that out.
I see many struggling even after the code is typed.
Wifi error android

And it looks like the code works gr8 only in galaxy phones only...
jonathankpeter is offline  
Reply With Quote
Old June 27th, 2012, 11:26 AM   #68 (permalink)
New Member
 
Join Date: Jun 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Thumbs up This Really Helped - Samsung Galaxy S - *****

This Really Helped - Samsung Galaxy S

"- live battery pull.. with the device on, remove the battery, wait for a minute, then put it back in and check wifi"

I had tried just rebooing to no avail and with the advice to leave the battery out for about a min everything is back in action.

Cheers.


Quote:
Originally Posted by Frisco View Post
Welcome to the forums, rugrln.

You're right, we are seeing a few issues like that on Froyo around the various device forums.

There are several things tried, which work for some in varying degrees of success, but all worth a try as they are simple:

- several reboots of the device.. just turn it off, leave it dead for a minute, then turn it back on and check wifi after about three of those cycles

- live battery pull.. with the device on, remove the battery, wait for a minute, then put it back in and check wifi

- factory data reset.. menu > settings > privacy > factory data reset.. you'll lose all settings and return the device to original settings.. your SD card will not be touched
popasback is offline  
Reply With Quote
Old July 2nd, 2012, 12:26 AM   #69 (permalink)
New Member
 
Join Date: Jul 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default

Tried this, and it worked, thanks a ton.
riteish is offline  
Reply With Quote
Old December 6th, 2012, 04:14 PM   #70 (permalink)
New Member
 
Join Date: Dec 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Same problem

I also have the same problem with my wifi.
I have the Android 2.3.5. version and my problem started when I got this version..
Could it have something to do with this, cause taking the battery out, reboosting and taking it back to the factory does not work..

Help?
tankxsy is offline  
Reply With Quote
sponsored links
Old December 19th, 2012, 01:02 PM   #71 (permalink)
New Member
 
Join Date: May 2012
Posts: 4
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default Another option to try.

If you have tried the *#*#526#*#* and got no-where try the other variation *#*#232339#*#*

They both do the same trick, and if neither work, power down and back up, it always works for me.....but is a pain.

Galaxy mini (GT- S5570) running Android 2.3.4
Gobalot is offline  
Reply With Quote
Old January 14th, 2013, 11:45 AM   #72 (permalink)
New Member
 
Join Date: Jan 2013
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

*#*#526#*#* works but after few hours my phone galaxy mini restarts automatically. how it can be solved.


plz helppp
imran99 is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Phones > Samsung Galaxy Mini (S5570)
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


LinkBacks (?)
LinkBack to this Thread: http://androidforums.com/samsung-galaxy-mini-s5570/293451-wifi-error-in-android-2-2-froyo-samsung-galaxy-mini.html
Posted By For Type Date
Set Proxy S5570 This thread Refback February 1st, 2012 12:34 AM


All times are GMT -5. The time now is 06:06 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.