Go Back   Android Forums > Android Phones > Samsung Galaxy Mini (S5570)

New Forums: Nexus Player | Nexus 9
Like Tree1Likes

test: Reply
 
LinkBack Thread Tools
Old March 8th, 2011, 12:08 PM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Mar 2011
Posts: 3
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default WiFi Error in Android 2.2 / Froyo / Samsung Galaxy Mini

Hey,
I just recently got a Samsung Galaxy Mini with Android 2.2 and it's all great and all, except for one thing.

The WiFi stops turning on after a couple of times of turning it on and off.
It just shows WiFi error, and will not turn on unless I restart the phone.

I've read around..and it seems various people have this problem but not quite the same.

Anybody know a fix to this problem?

Notes:
My android is not rooted or anything, nor was it upgraded.

Plz help!

Advertisements
rugrln is offline  
Reply With Quote
sponsored links
Old March 8th, 2011, 12:31 PM   #2 (permalink)
=Luceat Lux Vestra=
 
Frisco's Avatar
 
Join Date: Jan 2010
Gender: Male
Posts: 22,490
 
Device(s): Samsung Galaxy S5, Galaxy Tab 7" 2
Carrier: Verizon

Thanks: 7,156
Thanked 9,265 Times in 5,119 Posts
Default

Welcome to the forums, rugrln.

You're right, we are seeing a few issues like that on Froyo around the various device forums.

There are several things tried, which work for some in varying degrees of success, but all worth a try as they are simple:

- several reboots of the device.. just turn it off, leave it dead for a minute, then turn it back on and check wifi after about three of those cycles

- live battery pull.. with the device on, remove the battery, wait for a minute, then put it back in and check wifi

- factory data reset.. menu > settings > privacy > factory data reset.. you'll lose all settings and return the device to original settings.. your SD card will not be touched
__________________



Frisco is offline  
Reply With Quote
The Following 2 Users Say Thank You to Frisco For This Useful Post:
armanke13 (September 28th, 2011), popasback (June 27th, 2012)
Old March 8th, 2011, 01:21 PM   #3 (permalink)
New Member
Thread Author (OP)
 
Join Date: Mar 2011
Posts: 3
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Laugh

Could you clarify exactly what does soft reset do?
ie Does it delete my apps? my contacts/calendar?

Well I do restart my phone everytime it has appeared...but it's every few days..since I was keeping my WiFi on all day to avoid this problem which lead to a horrible battery life...woke up one morning to find my phone completely dead..turned on with 30% batt life?!
rugrln is offline  
Reply With Quote
Old March 10th, 2011, 02:59 PM   #4 (permalink)
New Member
 
Join Date: Mar 2011
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Happy @rugrln

I have tried factory reset and i have done it by removing my sim and external memory card...
and it deleted all my apps, memos and calender data. Also, i think it could delete contacts ... in my case contacts were not saved in my phone memory so my contacts were saved.....

but factory reset solves almost every problem... it resets all setting done by me to default....

yes.. its the last alternative to use....
agarwalneha1 is offline  
Reply With Quote
Old March 11th, 2011, 07:02 AM   #5 (permalink)
New Member
Thread Author (OP)
 
Join Date: Mar 2011
Posts: 3
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks guys...trying the factory reset as I speak...Let's hope it works!!
rugrln is offline  
Reply With Quote
Old March 23rd, 2011, 12:18 PM   #6 (permalink)
New Member
 
Join Date: Mar 2011
Posts: 8
 
Device(s): Samsung Galaxy Pop (S5570)
Carrier: Not Provided

Thanks: 0
Thanked 1 Time in 1 Post
Default

Hi,
I have the same problem on my device. I found that it just shows `scanning...` and this message appear/disappear very quickly and frequently. I have Nokia E63 just beside this same Samsung device but Nokia works fine without any issue or errors. Settings are done perfectly on both devices (of course both has own IP) but still unable to make 1st wifi connection from android.

Let me know if anyone has any suggestion to try (without harming device).

Thanks
iipl is offline  
Reply With Quote
Old March 24th, 2011, 07:32 AM   #7 (permalink)
New Member
 
Join Date: Mar 2011
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 2 Times in 1 Post
Default My Samsung Galaxy Mini

hi i have just bought my Samsung galaxy mini and i am having same problems i have tries resets battery pull...
now what i tried was i had put manual ip add and it connected to my wifi but it does not browse what to do....
murtazatalib is offline  
Reply With Quote
Old March 24th, 2011, 07:34 AM   #8 (permalink)
New Member
 
Join Date: Mar 2011
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 2 Times in 1 Post
Default Samsung Galaxy Mini

About Smasung galaxy see i tried this and it worked but wifi is connected but i cant browse

Wifi problems after upgrading to Froyo
I had the exact problem as that of yours. I upgraded my galaxy S from eclair (2.1) to Froyo (2.2). My Wifi was never connecting and even though it did, it was not recieving any data from the web. This may be the case for many others too. If you/ users with same prob haven't yet gotten through with this, then there is a simple solution.

Follow these steps:

1.Apps>Settings>Wireless and network>Wi-Fi settings
2. Press the menu key on that page (left most bottom hap key)>advanced
3. Select Static IP
4. Now enter the IP address, gateway, Netmask, DNS1 and DNS 2. You can find these numbers on your computer by typing cmd (dos command prompt) in the Run and then check youre IP settings. Type ipconfig in the cmd prompt. It will tell you the exact IP address. Make sure the last digit in the IP address is different from that of your PC. Else it will result in a conflict. Typically, the Static IP data on your Galaxy S will have to be like

IP Address: 192.168.3.8 (the last digit will be that of your PC/ devices that you are using. It has to be diff for your smartphone)
Gateway: 192.168.3.1
Netmask: 255.255.255.0
DNS1: 192.168.3.1
DNS2: 192.168.3.2
murtazatalib is offline  
Reply With Quote
The Following 2 Users Say Thank You to murtazatalib For This Useful Post:
MatThePhat (October 1st, 2011), NeroI (October 25th, 2011)
Old March 25th, 2011, 09:07 AM   #9 (permalink)
New Member
 
Join Date: Sep 2010
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by rugrln View Post
Hey,
I just recently got a Samsung Galaxy Mini with Android 2.2 and it's all great and all, except for one thing.

The WiFi stops turning on after a couple of times of turning it on and off.
It just shows WiFi error, and will not turn on unless I restart the phone.

I've read around..and it seems various people have this problem but not quite the same.

Anybody know a fix to this problem?

Notes:
My android is not rooted or anything, nor was it upgraded.

Plz help!
I've found that holding the Home button (or whatever the button at the front is called) until the task manager option comes up, going into task manager, then RAM manager, choosing Level 2 and the clear memory button is usually enough to get wifi to turn back on, rather than rebooting the whole thing.
JonSS is offline  
Reply With Quote
Old March 29th, 2011, 02:35 AM   #10 (permalink)
New Member
 
Join Date: Mar 2011
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

hey i have same problem with my galaxy mini i sent my phone to service after 10 day I have bought it. they said me they updated firmware but the same problem goes on.
Aliapaydin is offline  
Reply With Quote
sponsored links
Old April 5th, 2011, 10:21 AM   #11 (permalink)
New Member
 
Join Date: Apr 2011
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by JonSS View Post
I've found that holding the Home button (or whatever the button at the front is called) until the task manager option comes up, going into task manager, then RAM manager, choosing Level 2 and the clear memory button is usually enough to get wifi to turn back on, rather than rebooting the whole thing.
That doesn't solve the problem for me!

P.S. how do you choose level 2? :S
Hamza1592 is offline  
Last edited by Hamza1592; April 5th, 2011 at 10:28 AM.
Reply With Quote
Old April 13th, 2011, 06:40 AM   #12 (permalink)
New Member
 
Join Date: Apr 2011
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Thumbs up live battery pull did it

Quote:
Originally Posted by Frisco View Post
- live battery pull.. with the device on, remove the battery, wait for a minute, then put it back in and check wifi
worked for me (smasung galaxy i5510). repeated reboots did not, neither did clearing the ram via the stock task manager. i didn't like the idea of a hard reset, as i have tons of apps and games, and would hate to download them again! (even worse, if it didn't work i'd have to download them without wifi *horror*)
krist0ph3r is offline  
Reply With Quote
Old April 20th, 2011, 03:39 AM   #13 (permalink)
New Member
 
Join Date: Mar 2011
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

i still experience the same problem unfortunately
Aliapaydin is offline  
Reply With Quote
Old May 8th, 2011, 05:04 AM   #14 (permalink)
New Member
 
Join Date: May 2011
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Angry

Same here...
Rebooting helps but does not prevent reoccurance...
Anyone? Ideas?
DrViktor is offline  
Reply With Quote
Old May 10th, 2011, 09:40 PM   #15 (permalink)
New Member
 
Join Date: May 2011
Location: NZ
Gender: Male
Posts: 1
 
Device(s): Samsung Galaxy S3 i9305
Carrier: 2Degrees

Thanks: 0
Thanked 4 Times in 1 Post
Smile WiFi problem - possible solution

I'm not sure if this has been posted yet (I didn't see it), but a fix that worked for my Samsung Galaxy 551 running Android 2.2 was:

go to phone/dialer, enter:
*#*#526#*#*
it'll display "driver installation successful" or something similar, and then Wifi magically works.

Glad it was so simple and didn't involve patching or anything.

Found it at the following:
SOLVING THE WIFI ERROR IN ANDROID MOBILES | TECHXPOT
riteish likes this.
nonstopnate is offline  
Reply With Quote
The Following 4 Users Say Thank You to nonstopnate For This Useful Post:
Conksie (August 30th, 2011), jonathankpeter (May 4th, 2012), mattyf97 (September 22nd, 2011), riteish (July 2nd, 2012)
Old May 11th, 2011, 08:25 AM   #16 (permalink)
New Member
 
Join Date: May 2011
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 3 Times in 1 Post
Default

Quote:
Originally Posted by nonstopnate View Post
I'm not sure if this has been posted yet (I didn't see it), but a fix that worked for my Samsung Galaxy 551 running Android 2.2 was:

go to phone/dialer, enter:
*#*#526#*#*
it'll display "driver installation successful" or something similar, and then Wifi magically works.

Glad it was so simple and didn't involve patching or anything.

Found it at the following:
SOLVING THE WIFI ERROR IN ANDROID MOBILES | TECHXPOT
Thank you very much! This worked for me, using Galaxy Gio. I suppose I have to do this trick every time the problem occurs...
jolsten is offline  
Reply With Quote
The Following 3 Users Say Thank You to jolsten For This Useful Post:
jonathankpeter (May 4th, 2012), rajgsm (July 3rd, 2012)
Old May 13th, 2011, 01:16 AM   #17 (permalink)
New Member
 
Join Date: May 2011
Posts: 4
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi All,

I have myself a Samsung Galaxy ACE s5830 which I got just 10 days back and had found this problem where the phone just displayed error while switching on wifi. I then restarted the phone and found that wifi was working fine. After this I began noticing that the phone occasionally (two or three times a day) got hung up with a blank screen while the keypad is locked. When I tried unlocking the keypad, the phone do not respond. I would then have to disconnect the battery or press and hold the power key for 10 seconds to bring my phone back to life. However, I can see that if I switch off wifi, the phone does not get hung up.
Mine is running Android Froyo and I am yet to take it back to the service center. I hope to get some answers from you experts before that. Does anyone know of any application which logs system events on the phone so that I can inspect the problem? Thanks in advance for any help to bring my phone back to normalcy.
Wyctafitrti is offline  
Reply With Quote
Old May 23rd, 2011, 04:27 AM   #18 (permalink)
New Member
 
Join Date: May 2011
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Live battery pull worked straight away for me, thanks
crm92 is offline  
Reply With Quote
Old June 15th, 2011, 12:01 AM   #19 (permalink)
New Member
 
Join Date: Jun 2011
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi, I also I have a Samsung mini Galaxy, but my problem is wifi, I have this computer for two days, and yesterday I worked the wifi connection in my home, but now nothing, I write the key and leaves,''getting direction IP'', then remembering, until it finally comes out that wifi is disabled and is protected by WPA/WPA2 PSK ... I could not connect and I've tried everything!
pam.thlo is offline  
Reply With Quote
Old June 24th, 2011, 08:32 AM   #20 (permalink)
Junior Member
 
Join Date: Jun 2011
Posts: 62
 
Device(s):
Carrier: Not Provided

Thanks: 23
Thanked 6 Times in 4 Posts
Default

Even i have faced same problem, when i went to samsung service centre, they said turn on your WiFi when it is rage, it works...haven't faced wifi connection error again
techlearn is offline  
Reply With Quote
sponsored links
Old June 25th, 2011, 12:03 AM   #21 (permalink)
Junior Member
 
Join Date: May 2011
Posts: 15
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 1 Time in 1 Post
Default

Quote:
Originally Posted by murtazatalib View Post
About Smasung galaxy see i tried this and it worked but wifi is connected but i cant browse

Wifi problems after upgrading to Froyo
I had the exact problem as that of yours. I upgraded my galaxy S from eclair (2.1) to Froyo (2.2). My Wifi was never connecting and even though it did, it was not recieving any data from the web. This may be the case for many others too. If you/ users with same prob haven't yet gotten through with this, then there is a simple solution.

Follow these steps:

1.Apps>Settings>Wireless and network>Wi-Fi settings
2. Press the menu key on that page (left most bottom hap key)>advanced
3. Select Static IP
4. Now enter the IP address, gateway, Netmask, DNS1 and DNS 2. You can find these numbers on your computer by typing cmd (dos command prompt) in the Run and then check youre IP settings. Type ipconfig in the cmd prompt. It will tell you the exact IP address. Make sure the last digit in the IP address is different from that of your PC. Else it will result in a conflict. Typically, the Static IP data on your Galaxy S will have to be like

IP Address: 192.168.3.8 (the last digit will be that of your PC/ devices that you are using. It has to be diff for your smartphone)
Gateway: 192.168.3.1
Netmask: 255.255.255.0
DNS1: 192.168.3.1
DNS2: 192.168.3.2

this works for me
johnnyflex is offline  
Reply With Quote
Old July 12th, 2011, 07:52 AM   #22 (permalink)
New Member
 
Join Date: Jul 2011
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by nonstopnate View Post
I'm not sure if this has been posted yet (I didn't see it), but a fix that worked for my Samsung Galaxy 551 running Android 2.2 was:

go to phone/dialer, enter:
*#*#526#*#*
it'll display "driver installation successful" or something similar, and then Wifi magically works.

Glad it was so simple and didn't involve patching or anything.

Found it at the following:
SOLVING THE WIFI ERROR IN ANDROID MOBILES | TECHXPOT
this really works..no need of any resetting and continuous restart...
karun_jain is offline  
Reply With Quote
Old August 7th, 2011, 11:32 AM   #23 (permalink)
Gew
Junior Member
 
Gew's Avatar
 
Join Date: Aug 2010
Posts: 25
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Exclamation Regarding *#*#526#*#*

Thanks for your input guys. I own a GT-5660 (Galaxy Gio) which got Wi-fi "frozen" this way a couple of hours ago. Thing is, just the other day Kies let me upgrade to Android v2.3.3 (Gingerbread). So, in my case, the issue is not related to Froyo. I'm also going for a steady uptime, so I really wished for a solution which did not include me having to reboot my device. This thread gave me great expectations, when I read about the *#*#526#*#* trick. I ran the code in the dialer. However, I got Neat trick. However, I got Driver loading unsuccessful and could still not enable Wi-fi. It just gave me "Error" when I locked under the W-fi settings. I gave up, rebooted the device. Now Wi-fi works again, but my uptime is back on ground zero. Hopefully, this won't happen to often. In my case, problems occurred just after connecting to a new AP, more precisely my parents-in-law's D-Link DIR-600. So, this is my input/report on this very case of issue.
Gew is offline  
Reply With Quote
Old August 17th, 2011, 10:07 AM   #24 (permalink)
New Member
 
Join Date: Aug 2011
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Sad no way?

i have the same problem, i just bought my galaxy gio with android 2.2 yesterday!
when i typed the *#*#526#*#* in dial-er the wlantest engineering mode starts but it was failed on loading the driver.
what can i do?
i enabled "Use packet data" so my cell can connect to web by mobile network but still cant load the driver.
babakslt is offline  
Reply With Quote
Old August 19th, 2011, 02:34 PM   #25 (permalink)
New Member
 
Join Date: Aug 2011
Posts: 6
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

The WiFi on my Mini didn't work when I bought it. I changed my WiFi router from AES encryption to TKIP and this seems to solve the issue.
Zoom123 is offline  
Reply With Quote
Old August 22nd, 2011, 05:14 AM   #26 (permalink)
New Member
 
Join Date: Aug 2011
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I recently bought galaxi mini and i had the same problem, wifi and bluetooth wont work after a few times of switching wifi on and off and i have to restart to solve it .fortunately ,problem solved out by just typing *#*#526#*#* just like our friend nonstopnate said ,thanks .
m.yusuf is offline  
Reply With Quote
Old August 22nd, 2011, 07:02 PM   #27 (permalink)
New Member
 
Join Date: Aug 2011
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I also face the same problem of "Wifi" displaying error.
After i follow some advice from the forumers to switch my device (Mini) Off and On again, it works back.........

This phone is so fragile.....phew
lucky262 is offline  
Reply With Quote
Old September 5th, 2011, 02:50 AM   #28 (permalink)
New Member
 
Join Date: Sep 2011
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Problem seems to be solved ?!?

I had the same problem with my wife's Galaxy mini. A few weeks ago, my router was broken and I had to switch back to my old router. Suddenly, all wifi troubles with the galaxy mini where gone.

My broken router got replaced and when I switched back to the new router, the troubles where back...

Seems to be a problem with WPA2. My router (D-Link DIR652) supports auto WPA/WP2 and that causes the problem with the galaxy. I changed the config in the router to only support WPA and everything on the galaxy is working fine...

I have a Galaxy I-9000 and that worked just fine with wpa/wpa2...
alainsch is offline  
Reply With Quote
Old September 6th, 2011, 06:17 AM   #29 (permalink)
New Member
 
Join Date: Sep 2011
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hello i have a galaxy mini and this is my problem. When i try to connect to my wifi network it says obtaining IP adress a few times then it says remembered. When i click connect it says network out of range. I had to go to my computer and set to static ip but that dindt work long. IT worked 5 days then the same error came up. Please Help. This really annoying because my Fathers Nokia e52 connects without a problem every time.
Android Baja is offline  
Reply With Quote
Old September 6th, 2011, 01:20 PM   #30 (permalink)
New Member
 
Join Date: Sep 2011
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 1 Time in 1 Post
Thumbs up Samsung galaxy ace wifi error issue

*#*#526#*#* did the trick !!

Thank you !!
cyrilgeorge2 is offline  
Reply With Quote
The Following User Says Thank You to cyrilgeorge2 For This Useful Post:
jonathankpeter (May 4th, 2012)
sponsored links
Old September 8th, 2011, 09:42 AM   #31 (permalink)
Junior Member
 
Join Date: Sep 2011
Posts: 23
 
Device(s):
Carrier: Not Provided

Thanks: 4
Thanked 0 Times in 0 Posts
Default

omg.. its still not working with me... When i try to connect to my wifi network it says obtaining IP adress a few times then it says remembered. When i click connect it says network out of range. help me plzzzzzzzzzzzzzzz
mijie la is offline  
Reply With Quote
Old September 20th, 2011, 01:07 PM   #32 (permalink)
New Member
 
Join Date: Sep 2011
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi, Tried this on my Samsung Galaxy Ace, it worked as in it did give me a message that said:
WlanTest Engineering Mode
Status...

Driver loading successful

After that the WiFi did startup alright.. but it is showing my WiFi network as "Not in range, ...." whereas here I am sitting with my laptop connecting to the same router which is also right beside the phone!

Any solutions for this one?
TIA,
Praveen.
Pravision is offline  
Reply With Quote
Old September 27th, 2011, 07:31 AM   #33 (permalink)
Junior Member
 
Join Date: Apr 2011
Location: Indonesia
Posts: 16
 
Device(s): Galaxy Mini
Carrier: Not Provided

Thanks: 20
Thanked 0 Times in 0 Posts
armanketigabelas
Default [ask] does resetting destroy notes?

Quote:
Originally Posted by Frisco View Post

- factory data reset.. menu > settings > privacy > factory data reset.. you'll lose all settings and return the device to original settings.. your SD card will not be touched
I have 3000+ memos in built-in Galaxy Mini Notes, does resetting destroy them?

armanke13 is offline  
Reply With Quote
Old September 27th, 2011, 08:08 AM   #34 (permalink)
Member
 
Join Date: Aug 2011
Location: Nepal
Posts: 481
 
Device(s): Samsung galaxy Mini/Pop GTS5570
Carrier: Not Provided

Thanks: 2
Thanked 71 Times in 60 Posts
Send a message via Skype™ to yagya
Default

Quote:
Originally Posted by armanke13 View Post
I have 3000+ memos in built-in Galaxy Mini Notes, does resetting destroy them?

I think it does destory them, resetting changes back to the state when you just bought the phone.... It delets all settings, so probably it will delete them to ... Sync them with Kies to the PC and then format your phone...
yagya is offline  
Reply With Quote
The Following User Says Thank You to yagya For This Useful Post:
armanke13 (September 28th, 2011)
Old September 28th, 2011, 02:18 AM   #35 (permalink)
Junior Member
 
Join Date: Apr 2011
Location: Indonesia
Posts: 16
 
Device(s): Galaxy Mini
Carrier: Not Provided

Thanks: 20
Thanked 0 Times in 0 Posts
armanketigabelas
Default

Quote:
Originally Posted by yagya View Post
I think it does destory them, resetting changes back to the state when you just bought the phone.... It delets all settings, so probably it will delete them to ... Sync them with Kies to the PC and then format your phone...
I've tried to sync them tens of time, but it doesn't work.. it says sync success once but I think it false notification since I don't see them in Outlook..

Also, I've rooted the phone, it means the warranty is voided. I plan to restore the ROM after I get a way to backup my memos..
armanke13 is offline  
Reply With Quote
Old September 28th, 2011, 09:26 AM   #36 (permalink)
Member
 
Join Date: Aug 2011
Location: Nepal
Posts: 481
 
Device(s): Samsung galaxy Mini/Pop GTS5570
Carrier: Not Provided

Thanks: 2
Thanked 71 Times in 60 Posts
Send a message via Skype™ to yagya
Default No problem. Use alternative apps!!!

Quote:
Originally Posted by armanke13 View Post
I've tried to sync them tens of time, but it doesn't work.. it says sync success once but I think it false notification since I don't see them in Outlook..

Also, I've rooted the phone, it means the warranty is voided. I plan to restore the ROM after I get a way to backup my memos..
Don't be sad.... You can always use alternatives if one fails...
Try to use Android Wifi manager from mobile action (uses wifi to communicate betn pc and mobile) It requires you to download android sync manger app on your phone...
Or use Mobile go application... You can also use Dropbox (cloud storage, you get 2 gb free. It also requires you to download an app for managing files on your phone...)
Try them one after the other (though all work) and see which meets your needs the best...
yagya is offline  
Reply With Quote
The Following User Says Thank You to yagya For This Useful Post:
armanke13 (October 4th, 2011)
Old October 1st, 2011, 04:55 AM   #37 (permalink)
New Member
 
Join Date: Oct 2011
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 1 Time in 1 Post
Default

i had same problem with my mini got it to work on my sky router by changeing
securaity options

in sky broadband router

from WPA/WPA2 mixed mode
to WEP (Wired Equivalent Privacy)

hope this helps
captinbiglegs is offline  
Reply With Quote
The Following User Says Thank You to captinbiglegs For This Useful Post:
armanke13 (October 4th, 2011)
Old October 1st, 2011, 09:17 AM   #38 (permalink)
New Member
 
Join Date: Oct 2011
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default

Misspost
MatThePhat is offline  
Last edited by MatThePhat; October 1st, 2011 at 10:18 AM.
Reply With Quote
Old October 2nd, 2011, 10:59 AM   #39 (permalink)
New Member
 
Join Date: Oct 2011
Posts: 13
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 6 Times in 1 Post
Angry

Same problem(wifi and blutooth wont turn on at all)

I bought my Samsung galaxy Ace 3 days ago and wifi wont turn on unless I restart my phone U_U Its disgusting, It hapends to me twice!!! with a new phone!!! Samsung must be kidding

Does any of you guys find a permanent solution?
fabricioph is offline  
Reply With Quote
Old October 4th, 2011, 04:36 PM   #40 (permalink)
New Member
 
Join Date: Oct 2011
Posts: 13
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 6 Times in 1 Post
Default

I went to the shop and they give me a new phone
fabricioph is offline  
Reply With Quote
sponsored links
Old October 7th, 2011, 12:55 PM   #41 (permalink)
New Member
 
Join Date: Oct 2011
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I seem to be having the exact same problem as a lot of people n here, but I'll add my voice to the chorus of complaint...

Just got a brand-new Samsung Galaxy Mini s5570 running on Android 2.2 Froyo, and every time I attempt to connect to my home Wi-Fi network, it immediately disconnects.

I've tried removing the battery, restarting the Wi-fi (on the phone and the router itself), restore factory settings, and using the engineering mode fix on *#*#526#*#*. So far nothing has fixed the problem, and using the 526 fix did nothing but make every network appear as 'out of range'.
Chris Jackson is offline  
Reply With Quote
Old October 7th, 2011, 07:19 PM   #42 (permalink)
New Member
 
Join Date: Oct 2011
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Angry Same error

Quote:
Originally Posted by Chris Jackson View Post
I seem to be having the exact same problem as a lot of people n here, but I'll add my voice to the chorus of complaint...

Just got a brand-new Samsung Galaxy Mini s5570 running on Android 2.2 Froyo, and every time I attempt to connect to my home Wi-Fi network, it immediately disconnects.

I've tried removing the battery, restarting the Wi-fi (on the phone and the router itself), restore factory settings, and using the engineering mode fix on *#*#526#*#*. So far nothing has fixed the problem, and using the 526 fix did nothing but make every network appear as 'out of range'.
Its same with me, got everythings done but nothing works.
bravokilo is offline  
Reply With Quote
Old October 12th, 2011, 04:21 AM   #43 (permalink)
New Member
 
Join Date: Oct 2011
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

i'm facing same problem....already dial *#*#256#*#* but my wifi network appear scanning only.sorry if my english worse.
manjalara85 is offline  
Reply With Quote
Old October 12th, 2011, 11:23 AM   #44 (permalink)
Junior Member
 
Join Date: Sep 2011
Location: Chennai
Posts: 25
 
Device(s): Samsung Galaxy Mini/S5570
Carrier: Not Provided

Thanks: 2
Thanked 2 Times in 2 Posts
Default

Quote:
Originally Posted by Chris Jackson View Post

Just got a brand-new Samsung Galaxy Mini s5570 running on Android 2.2 Froyo, and every time I attempt to connect to my home Wi-Fi network, it immediately disconnects.
Try giving manual IP and gateways in advance settings for your mobile while using home router which assign IP using DHCP method.
digi23 is offline  
Reply With Quote
Old October 25th, 2011, 08:45 PM   #45 (permalink)
New Member
 
Join Date: Oct 2011
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 1 Time in 1 Post
Default

Hi!

I have the same problem, I try to connect to wifi and it stays on "getting IP" for a while and then just kinda gives up.

Following what I found here I set up a static IP, did the 526 thing and rebooted like a million times.

It connected for like a minute but in a weird way, it said it was connected, the app manager said the app market [I use it to check if it's loading right] was downloading, but it didnt really load, nothing came up on the screen and youtube did the same thing.

So I disconnected just to connect again and see if it worked but now it wont even show my network!

Help me D: I don't want to have bought an expensive phone for the internet not to work TwT
NeroI is offline  
Reply With Quote
The Following User Says Thank You to NeroI For This Useful Post:
dvijayananth (January 28th, 2012)
Old October 30th, 2011, 03:41 AM   #46 (permalink)
New Member
 
Join Date: Oct 2011
Posts: 6
 
Device(s):
Carrier: Not Provided

Thanks: 2
Thanked 0 Times in 0 Posts
Default

hi, i having wifi problem also... my wireless modem use FIX IP... can connected but when open browser cant surf? why..... anybody can resolve this
jamilhisham is offline  
Reply With Quote
Old November 2nd, 2011, 10:28 AM   #47 (permalink)
Junior Member
 
Join Date: Nov 2011
Posts: 26
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 1 Time in 1 Post
Default

have these problems to before..
samsung said that it was a normal problem on froyo 2.2.1
so i decided to flash my firmware to gingerbread 2.3.4

then my wifi problem is gone.

just to check if the problem was the firmware.

i flash my galaxy mini again to froyo and the wifi problem came back.

so guys if you want to get rid of it.

try to upgrade to gingerbread

this would be helpful.
just follow her steps.

EdendroidChannel's Channel - YouTube
zheiwren is offline  
Reply With Quote
Old November 5th, 2011, 07:49 AM   #48 (permalink)
New Member
 
Join Date: Nov 2011
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

that also happened to me a couple of times try upgrading it to android 2.3.4. never happens and some games dosent lag like angry birds
a126 is offline  
Reply With Quote
Old November 9th, 2011, 04:15 PM   #49 (permalink)
New Member
 
Join Date: Nov 2011
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I upgraded to 2.3.5 WKS2 and i still get the wifi error
When i try to type in *#*#526#*#* the wifi network says it is not in range after driver loading is sucessful.
I have to restart my whole phone to make wifi to work, only to have an error a couple minutes later.
I have tried so many things such as factory reset, clear cache, format sd card, changing firmware and i still get this error
dotchex is offline  
Reply With Quote
Old November 12th, 2011, 05:25 PM   #50 (permalink)
New Member
 
Join Date: Nov 2011
Location: UK
Posts: 1
 
Device(s): Samsung Galaxy Mini - S5570
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Wireless channel

[UPDATE] More testing has shown that this fix has to be re-applied whenever you go away from the wireless connection and then come back. So, not much of a fix at all. Now trying the code mentioned above *#*#526#*#*

I bought a Mini last week and had some similar troubles with wi-fi. This is what fixed it for me (so far): Try logging into your router and changing the 'Wireless Channel' setting the one with a list of different frequencies to broadcast on.

My guess is that perhaps the phone is more sensitive to this setting than a computer. It will help when there are a number of different wireless connections in the same area.
onerob is offline  
Last edited by onerob; November 13th, 2011 at 09:23 AM. Reason: More info
Reply With Quote
Reply


Go Back   Android Forums > Android Phones > Samsung Galaxy Mini (S5570)
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


LinkBacks (?)
LinkBack to this Thread: http://androidforums.com/samsung-galaxy-mini-s5570/293451-wifi-error-in-android-2-2-froyo-samsung-galaxy-mini.html
Posted By For Type Date
Set Proxy S5570 This thread Refback February 1st, 2012 12:34 AM


All times are GMT -5. The time now is 05:49 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.