Go Back   Android Forums > Android Phones > Samsung Galaxy Mini (S5570)

test: Reply
 
LinkBack Thread Tools
Old September 6th, 2011, 08:52 PM   #1 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Sep 2011
Posts: 17
 
Device(s):
Carrier: Not Provided

Thanks: 24
Thanked 0 Times in 0 Posts
Tongue samsung galaxy mini wifi issue

hey guys .
I bought a Samsung galaxy mini ( gt-s5570 ) ,its good except the WiFi .
It can work with my home network for only one time ,if i try to connect again it won't allow me .
I've tried (N81-N82-Star-Star 2) and all of these phones works perfectly with my router ,so i think its the phone not the router .
the router is a Linksys WAG54G2 with latest firmware update version : V1.00.19 ,I've tried all type of security and i even disabled it without any luck .
I've been searching Google for over a month now without any success but I've noticed that this problem happens with many other handsets .
to fix it i have only two options :
1- restart the router ( which is inconvenient ) .
2- factory reset the phone ( can't live with an empty phone 4ever ) .
I tried everything on phone settings and on router settings with no success at all ,I even tried apps from android market to fix WiFi but it didn't work .
any help will be appreciated ,thanks guys.
Here is some pics stating the problem
------------------------------------
this picture state my phone software

-----------------------------------
this is when it stop working ,it shows disconnected for 5 secs then it shows scanning for half a second then it goes back again showing disconnected (loop)

then

-----------------------------------
if i click on my network name it shows three options (connect,forget,cancel)

when i choose CONNECT it state that my network is not in range even though I'm sitting on the router

-----------------------------------
If i restart my router or i factory reset my phone the WiFi works again for a day or a few hours

-----------------------------------
please guys help me in this ,thanks so much .

Advertisements
the_metal is offline  
Reply With Quote
sponsored links
Old September 7th, 2011, 06:44 AM   #2 (permalink)
New Member
 
Join Date: Jun 2011
Posts: 11
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 1 Time in 1 Post
Smile

Quote:
Originally Posted by the_metal View Post
hey guys .
I bought a Samsung galaxy mini ( gt-s5570 ) ,its good except the WiFi .
It can work with my home network for only one time ,if i try to connect again it won't allow me .
I've tried (N81-N82-Star-Star 2) and all of these phones works perfectly with my router ,so i think its the phone not the router .
the router is a Linksys WAG54G2 with latest firmware update version : V1.00.19 ,I've tried all type of security and i even disabled it without any luck .
I've been searching Google for over a month now without any success but I've noticed that this problem happens with many other handsets .
to fix it i have only two options :
1- restart the router ( which is inconvenient ) .
2- factory reset the phone ( can't live with an empty phone 4ever ) .
I tried everything on phone settings and on router settings with no success at all ,I even tried apps from android market to fix WiFi but it didn't work .
any help will be appreciated ,thanks guys.
Here is some pics stating the problem
------------------------------------
this picture state my phone software

-----------------------------------
this is when it stop working ,it shows disconnected for 5 secs then it shows scanning for half a second then it goes back again showing disconnected (loop)

then

-----------------------------------
if i click on my network name it shows three options (connect,forget,cancel)

when i choose CONNECT it state that my network is not in range even though I'm sitting on the router

-----------------------------------
If i restart my router or i factory reset my phone the WiFi works again for a day or a few hours

-----------------------------------
please guys help me in this ,thanks so much .
I think it is the problem of every user who have android 2.2.1 which u have too, even I was facing some kind of problems like that... when i upgrade my phone to android 2.3.4 i get rid of these.... thanks to samfirmware...
gmp009 is offline  
Reply With Quote
The Following User Says Thank You to gmp009 For This Useful Post:
the_metal (September 8th, 2011)
Old September 8th, 2011, 12:38 PM   #3 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Sep 2011
Posts: 17
 
Device(s):
Carrier: Not Provided

Thanks: 24
Thanked 0 Times in 0 Posts
Thumbs up

Quote:
Originally Posted by gmp009 View Post
I think it is the problem of every user who have android 2.2.1 which u have too, even I was facing some kind of problems like that... when i upgrade my phone to android 2.3.4 i get rid of these.... thanks to samfirmware...
I'm very very thankful for your reply , so i'll be waiting patiently for the upgrade and i really appreciate your care for answering me , thank you again
the_metal is offline  
Reply With Quote
Old September 9th, 2011, 07:58 AM   #4 (permalink)
Member
 
Join Date: Aug 2011
Location: Nepal
Posts: 481
 
Device(s): Samsung galaxy Mini/Pop GTS5570
Carrier: Not Provided

Thanks: 2
Thanked 71 Times in 60 Posts
Send a message via Skype™ to yagya
Default

This might help you fix that problem.
Go to the dailer and type *#*#232339#*#*
When it finishes try to connect to the router again.

Hope it will work!!! All the Best.
yagya is offline  
Reply With Quote
The Following 2 Users Say Thank You to yagya For This Useful Post:
Gobalot (May 6th, 2012), the_metal (September 11th, 2011)
Old September 11th, 2011, 06:29 AM   #5 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Sep 2011
Posts: 17
 
Device(s):
Carrier: Not Provided

Thanks: 24
Thanked 0 Times in 0 Posts
Thumbs up

Quote:
Originally Posted by yagya View Post
This might help you fix that problem.
Go to the dailer and type *#*#232339#*#*
When it finishes try to connect to the router again.

Hope it will work!!! All the Best.
I'm thankful for your answer and your care and i do appreciate it. However, this method didn't work with the phone even though i tried it multiple times and it states "loading driver successful" but nevertheless it didn't work. Anyway thanks again for your help
the_metal is offline  
Reply With Quote
Old September 11th, 2011, 11:49 PM   #6 (permalink)
Member
 
Join Date: Aug 2011
Location: Nepal
Posts: 481
 
Device(s): Samsung galaxy Mini/Pop GTS5570
Carrier: Not Provided

Thanks: 2
Thanked 71 Times in 60 Posts
Send a message via Skype™ to yagya
Default

Was this problem on your phone when you bought it or it happened later when you were using and tweaking your device. If it wasn't at the beginning (i.e. when you bought it), doing a factory reset from recovery might solve the problem. Backup you applications before wiping your data(factory reset).
yagya is offline  
Reply With Quote
The Following User Says Thank You to yagya For This Useful Post:
the_metal (September 13th, 2011)
Old September 13th, 2011, 12:47 AM   #7 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Sep 2011
Posts: 17
 
Device(s):
Carrier: Not Provided

Thanks: 24
Thanked 0 Times in 0 Posts
Thumbs up

Quote:
Originally Posted by yagya View Post
Was this problem on your phone when you bought it or it happened later when you were using and tweaking your device. If it wasn't at the beginning (i.e. when you bought it), doing a factory reset from recovery might solve the problem. Backup you applications before wiping your data(factory reset).
Thanks for your help. This problem was on my phone since the purchase, also i didn't tweak or change anything on the phone settings. I believe its a problem with Android OS itself rather than the hardware. Anyway i did state in my post that if i do a "factory reset" it will work again but for just once and after that i can't reconnect again to the same network. Again I'm thankful for your help.
the_metal is offline  
Reply With Quote
Old September 13th, 2011, 01:58 AM   #8 (permalink)
Member
 
Join Date: Aug 2011
Location: Nepal
Posts: 481
 
Device(s): Samsung galaxy Mini/Pop GTS5570
Carrier: Not Provided

Thanks: 2
Thanked 71 Times in 60 Posts
Send a message via Skype™ to yagya
Default

Quote:
Originally Posted by the_metal View Post
Thanks for your help. This problem was on my phone since the purchase, also i didn't tweak or change anything on the phone settings. I believe its a problem with Android OS itself rather than the hardware. Anyway i did state in my post that if i do a "factory reset" it will work again but for just once and after that i can't reconnect again to the same network. Again I'm thankful for your help.
I'm feeling sorry for not being able to help you.... I've never came across such problem in my galaxy pop, though sometime i need to load the drivers manually with *#*#232339#*#* because wifi just could not start. But, I don't have that problem now.
yagya is offline  
Reply With Quote
The Following User Says Thank You to yagya For This Useful Post:
the_metal (September 22nd, 2011)
Old September 13th, 2011, 02:40 AM   #9 (permalink)
Member
 
Join Date: Aug 2011
Location: Nepal
Posts: 481
 
Device(s): Samsung galaxy Mini/Pop GTS5570
Carrier: Not Provided

Thanks: 2
Thanked 71 Times in 60 Posts
Send a message via Skype™ to yagya
Default

Quote:
Originally Posted by the_metal View Post
Thanks for your help. This problem was on my phone since the purchase, also i didn't tweak or change anything on the phone settings. I believe its a problem with Android OS itself rather than the hardware. Anyway i did state in my post that if i do a "factory reset" it will work again but for just once and after that i can't reconnect again to the same network. Again I'm thankful for your help.
Which android version are you on?? If you have android 2.2 I suggest you flash android 2.3.4 from samfirmware.com (Both asian and european version works on galaxy pop) or flash cyanogenmod 7 from http://androidforums.com/samsung-galaxy-mini-s5570/412415-rom-cyanogenmod-7-1-0-samsung-galaxy-pop-mini-gts5570.html
yagya is offline  
Reply With Quote
The Following User Says Thank You to yagya For This Useful Post:
the_metal (September 22nd, 2011)
Old September 13th, 2011, 02:42 AM   #10 (permalink)
Member
 
Join Date: Aug 2011
Location: Nepal
Posts: 481
 
Device(s): Samsung galaxy Mini/Pop GTS5570
Carrier: Not Provided

Thanks: 2
Thanked 71 Times in 60 Posts
Send a message via Skype™ to yagya
Default

Quote:
Originally Posted by the_metal View Post
Thanks for your help. This problem was on my phone since the purchase, also i didn't tweak or change anything on the phone settings. I believe its a problem with Android OS itself rather than the hardware. Anyway i did state in my post that if i do a "factory reset" it will work again but for just once and after that i can't reconnect again to the same network. Again I'm thankful for your help.
Which android version are you on?? If you have android 2.2 I suggest you flash android 2.3.4 from samfirmware.com (Both asian and european version works on galaxy pop) or flash cyanogenmod 7 from http://androidforums.com/samsung-galaxy-mini-s5570/412415-rom-cyanogenmod-7-1-0-samsung-galaxy-pop-mini-gts5570.html

It might fix your bug also. But, still if your bug is not fixed you will get a good rom on your galaxy pop so there is no harm in upgrading until you do it the right way.

"Mistakenly did the same post twice coz of my slow connection. Does anyone know how to delete a post?"
yagya is offline  
Last edited by yagya; September 13th, 2011 at 02:45 AM. Reason: Double Post
Reply With Quote
sponsored links
Old September 15th, 2011, 12:46 AM   #11 (permalink)
New Member
 
Join Date: Sep 2011
Posts: 7
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by yagya View Post
I'm feeling sorry for not being able to help you.... I've never came across such problem in my galaxy pop, though sometime i need to load the drivers manually with *#*#232339#*#* because wifi just could not start. But, I don't have that problem now.
Try out a simple code
*#*#526#*#*
Try connecting the Wifi once the driver loading becomes successful...hope it'll work...it worked for me
uchihaexean is offline  
Reply With Quote
Old September 17th, 2011, 09:20 AM   #12 (permalink)
New Member
 
Join Date: Sep 2011
Posts: 5
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 1 Time in 1 Post
Default

i have upgraded my galaxy pop to version 2.3.4...still it is unable to connect to the wifi....kindly help me....
tharejaneha is offline  
Reply With Quote
The Following User Says Thank You to tharejaneha For This Useful Post:
the_metal (September 22nd, 2011)
Old September 17th, 2011, 10:31 AM   #13 (permalink)
Member
 
Join Date: Aug 2011
Location: Nepal
Posts: 481
 
Device(s): Samsung galaxy Mini/Pop GTS5570
Carrier: Not Provided

Thanks: 2
Thanked 71 Times in 60 Posts
Send a message via Skype™ to yagya
Default

What exact error do you get ?? Try dialing *#*#232339#*#* in your dialer and try to connect after it loads driver successfully...
yagya is offline  
Reply With Quote
Old September 17th, 2011, 12:11 PM   #14 (permalink)
New Member
 
Join Date: Sep 2011
Posts: 5
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 1 Time in 1 Post
Default

dialed nd gt msg..."driver loaded successfully.."
but while connecting to the network it keeps on showing "obtaining IP address" nd disconnects after some time....when i try to open any site...it shows there was a problem with the network"
tharejaneha is offline  
Reply With Quote
Old September 18th, 2011, 01:44 AM   #15 (permalink)
Member
 
Join Date: Aug 2011
Location: Nepal
Posts: 481
 
Device(s): Samsung galaxy Mini/Pop GTS5570
Carrier: Not Provided

Thanks: 2
Thanked 71 Times in 60 Posts
Send a message via Skype™ to yagya
Default

I think you are not permitted to connect to the network.... were you able to connect it before this??
Also check to see if use static ip is check or unchecked in wireless settings. If it is checked uncheck it...

When every other option fails it is wise to wipe the data(Settings>Privacy>Factory Reset OR wipe data in recovery) and cache OR try upgrading to cyanogenmod 7 here.
(Please backup your data & apps before resetting or upgrading)
yagya is offline  
Reply With Quote
Old September 18th, 2011, 10:17 AM   #16 (permalink)
New Member
 
Join Date: Sep 2011
Posts: 5
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 1 Time in 1 Post
Default

I am unable to connect since the day i have purchased it.....
tharejaneha is offline  
Reply With Quote
Old September 19th, 2011, 01:03 AM   #17 (permalink)
New Member
 
Join Date: Sep 2011
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 1 Time in 1 Post
Default

This is the way to connect your wifi in Samsung Galaxy Mini

1. You have to root your phone first

- Download Update.zip

After download, move into your /SDcard folder, don't extract that file
- Enter recovery Mode on your phone by pressing Home button (Middle) and Power Button ( Right side ) for few second until show recovery mode



- Use your Volume Button +/- to ch
oose option apply sdcard:update.zip then browse where you put the update.zip in the previous
Use Home button to OK , after the process finished, choose reboot

Done. .. your phone have been rooted

Step-step make Galaxy Mini connect to wifi ( especially adhoc Mode)
1. Download file wpa supplicant then extract
2. Use Root explorer, then browse /system/bin/ find wpa_supplicant then replace with download file , don't forget to backup it first.
3. after replace that file, reboot your phone

then try to connect wifi again.. i hope will help you, sorry my english not good enough..
b1gg is offline  
Reply With Quote
The Following User Says Thank You to b1gg For This Useful Post:
the_metal (September 22nd, 2011)
Old September 19th, 2011, 08:37 AM   #18 (permalink)
New Member
 
Join Date: Sep 2011
Posts: 7
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by gmp009 View Post
I think it is the problem of every user who have android 2.2.1 which u have too, even I was facing some kind of problems like that... when i upgrade my phone to android 2.3.4 i get rid of these.... thanks to samfirmware...
before upgrading try out *#*#526#*#*.................i had been facing the same problem untill i did the same...now it works well everywhere....
uchihaexean is offline  
Reply With Quote
Old September 19th, 2011, 12:39 PM   #19 (permalink)
Junior Member
 
Join Date: Aug 2011
Posts: 36
 
Device(s):
Carrier: Not Provided

Thanks: 8
Thanked 4 Times in 3 Posts
Default

I am getting Wifi Disconnection Issue in CM7, how to solve it?
giri189 is offline  
Reply With Quote
Old September 20th, 2011, 12:01 AM   #20 (permalink)
New Member
 
Join Date: Sep 2011
Posts: 5
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 1 Time in 1 Post
Default

Quote:
Originally Posted by b1gg View Post
This is the way to connect your wifi in Samsung Galaxy Mini

1. You have to root your phone first

- Download Update.zip

After download, move into your /SDcard folder, don't extract that file
- Enter recovery Mode on your phone by pressing Home button (Middle) and Power Button ( Right side ) for few second until show recovery mode



- Use your Volume Button +/- to ch
oose option apply sdcard:update.zip then browse where you put the update.zip in the previous
Use Home button to OK , after the process finished, choose reboot

Done. .. your phone have been rooted

Step-step make Galaxy Mini connect to wifi ( especially adhoc Mode)
1. Download file wpa supplicant then extract
2. Use Root explorer, then browse /system/bin/ find wpa_supplicant then replace with download file , don't forget to backup it first.
3. after replace that file, reboot your phone

then try to connect wifi again.. i hope will help you, sorry my english not good enough..
unable to switch on my phone after the first part of reboot......help
tharejaneha is offline  
Reply With Quote
sponsored links
Old September 20th, 2011, 03:45 AM   #21 (permalink)
Member
 
Join Date: Aug 2011
Location: Nepal
Posts: 481
 
Device(s): Samsung galaxy Mini/Pop GTS5570
Carrier: Not Provided

Thanks: 2
Thanked 71 Times in 60 Posts
Send a message via Skype™ to yagya
Default

Quote:
Originally Posted by tharejaneha View Post
unable to switch on my phone after the first part of reboot......help
I think you flashed it on wrong device. THis is only for gts5570 running gingerbread os. If you have froyo os try using super one click... from shortfuse.org

If you can go to download mode try flashing your orginal rom from Login - www.SamFirmware.com here using odin.
yagya is offline  
Reply With Quote
Old September 20th, 2011, 04:26 AM   #22 (permalink)
New Member
 
Join Date: Sep 2011
Posts: 5
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 1 Time in 1 Post
Default

Quote:
Originally Posted by yagya View Post
I think you flashed it on wrong device. THis is only for gts5570 running gingerbread os. If you have froyo os try using super one click... from shortfuse.org

If you can go to download mode try flashing your orginal rom from Login - www.SamFirmware.com here using odin.
yeah...me doing on gts5570 only...with gingerbread os......i have done every damn thing...still unable to use wifi....
tharejaneha is offline  
Reply With Quote
Old September 20th, 2011, 10:01 AM   #23 (permalink)
Member
 
Join Date: Aug 2011
Location: Nepal
Posts: 481
 
Device(s): Samsung galaxy Mini/Pop GTS5570
Carrier: Not Provided

Thanks: 2
Thanked 71 Times in 60 Posts
Send a message via Skype™ to yagya
Default

Did your phone rebooted? I was not having such problems with wifi (now i'm on cm7).. and my wifi is working well. I think you flashed wrong gb from asmfirmware (if your phone came with carrier, use samsung providers firmwares from samfirmware or try flashing to latest asian region rom, it might help you )
yagya is offline  
Last edited by yagya; September 20th, 2011 at 10:04 AM.
Reply With Quote
Old September 20th, 2011, 10:37 AM   #24 (permalink)
Junior Member
 
Join Date: Apr 2011
Location: Indonesia
Posts: 16
 
Device(s): Galaxy Mini
Carrier: Not Provided

Thanks: 20
Thanked 0 Times in 0 Posts
armanketigabelas
Default

Quote:
Originally Posted by tharejaneha View Post
unable to switch on my phone after the first part of reboot......help
what is root explorer? *sorry I'm very newbie
armanke13 is offline  
Reply With Quote
Old September 20th, 2011, 10:43 AM   #25 (permalink)
Junior Member
 
Join Date: Apr 2011
Location: Indonesia
Posts: 16
 
Device(s): Galaxy Mini
Carrier: Not Provided

Thanks: 20
Thanked 0 Times in 0 Posts
armanketigabelas
Default

what is root exporer..? *sorry a perfect newbie..
armanke13 is offline  
Reply With Quote
Old September 21st, 2011, 01:01 AM   #26 (permalink)
Member
 
Join Date: Aug 2011
Location: Nepal
Posts: 481
 
Device(s): Samsung galaxy Mini/Pop GTS5570
Carrier: Not Provided

Thanks: 2
Thanked 71 Times in 60 Posts
Send a message via Skype™ to yagya
Default

Quote:
Originally Posted by armanke13 View Post
what is root exporer..? *sorry a perfect newbie..
Root explorer is an application that can help you access your internal memory files such as system applications, libs, modules, etx and modify them. It requires root acces to run.

There are other apps that can help you access your system files in your phone such as Astro File Manager, ES File manager....... (I like root explorer market link https://market.android.com/details?id=com.speedsoftware.rootexplorer&feature= search_result )
yagya is offline  
Reply With Quote
Old September 26th, 2011, 12:17 AM   #27 (permalink)
New Member
 
Join Date: Jul 2011
Posts: 7
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 2 Times in 2 Posts
Default

Hi,

I posted this in another thread and I also hope that this also works for you.

Quote:
Not sure if this will work for you, but my Auntie has a similar problem with her Galaxy 551 and through searching in the internet I found a way for her to connect successfully to wi-fi again:

The best solution I know as of now is to use the "Allshare" app to connect to the wi-fi. Just click it then press "Ok" if it prompts that it needs internet connection, and it properly connects to the wi-fi (as opposed to turning on the wifi via the drop-down or in the settings menu.

It's good if you already have it. If not, I think you can download it in the market.

The second solution which works but I do not want to use is to use a static IP Address. You can set it on the Wireless Settings. The reason I don't like this solution very much is that I am not sure if it works on all routers, since routers may have different configurations.

I hope you solve your problem soon so you can enjoy your phone!
Waterborne is offline  
Reply With Quote
Old November 26th, 2011, 02:45 AM   #28 (permalink)
New Member
 
Join Date: Nov 2011
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi, I had a similar problem to yours, and I'm not sure if this solution applies to you, but I had forgotten that my router had a MAC address filter, which meant that I had to add my phones MAC address to the router's "ALLOWED" list for the phone to be able to connect, even if I had entered the right security options and password. You can find your phone's MAC address from Settings>Wireless>WiFi>Advanced. (I had to press the left button on my Mini to access the advance menu)
shyammp is offline  
Reply With Quote
Old December 11th, 2011, 04:25 PM   #29 (permalink)
New Member
 
Join Date: Dec 2011
Posts: 5
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I've galaxy mini in US. I've upgraded to 2.3.4. My experience is that Galaxy Mini can not handle WEP encryption for WIFI. I would be happy if someone can prove me wrong.
devnar2000 is offline  
Reply With Quote
Old December 20th, 2011, 07:15 AM   #30 (permalink)
New Member
 
Join Date: Dec 2011
Posts: 3
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Set you IP

I was also facing similar problem. I did nothing, just pressed the menu button and clicked advanced setting. I set my IP and it started to work. Contact your service provider or a geek friend to get your IP.
amitinddr is offline  
Reply With Quote
sponsored links
Old December 26th, 2011, 12:52 AM   #31 (permalink)
Junior Member
 
Join Date: Jun 2011
Posts: 62
 
Device(s):
Carrier: Not Provided

Thanks: 23
Thanked 6 Times in 4 Posts
Default

Even after upgrading to gingerbread wifi issue is not resolved
upgraded it just few days back and faced this issue yesterday
techlearn is online now  
Last edited by techlearn; December 26th, 2011 at 12:57 AM.
Reply With Quote
Old January 3rd, 2012, 07:12 AM   #32 (permalink)
New Member
 
Join Date: Jan 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default Yet another "simple" solution that may work...

Hi:
Both the following can reload the drivers:
*#*#526#*#*
*#*#232339#*#*

But before you try those two above, try this simple solution (specially after upgrading the Android OS):
1- Disconnect the battery.
2- Press all three buttons at the same time: volume down + menu / home key+ power. Then release.
3- Put the battery back, turn on, and check now...


/Nineveh
Nineveh is offline  
Reply With Quote
Old January 11th, 2012, 01:17 PM   #33 (permalink)
New Member
 
Join Date: Jan 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Notsure

whet to do when yor wifi conects but doesn't work when you try to use internet ? :/
reaghan 13 is offline  
Reply With Quote
Old January 19th, 2012, 12:26 PM   #34 (permalink)
New Member
 
Join Date: Jan 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have the same issue and been trying since three days ago but nothing at all :'( ..... It suddenly worked by its self for a day and now doesn't work
I've searched the whole web but no perfect answer is ,just suggestions which not worked
*recently I did factory reset and still not working.
note:my android 2.2 galaxy mini still new as purchased few days ago
anroider is offline  
Reply With Quote
Old March 7th, 2012, 01:58 PM   #35 (permalink)
New Member
 
Join Date: Mar 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

well, you can try something very simple. it's look stupid, but it worked for me (with samsung galaxy mini and also with android based tablet pc i bought recently). i have wpa/wpa2 psk encription on my router and it was connecting-disconnected all the time. i tried some things from web, but nothing worked. so i tried the following: i had password for my wifi router with 10 characters, and i changed to 8 character password and problem was solwed.
maybe will work.
2dark is offline  
Reply With Quote
Old April 4th, 2012, 05:16 AM   #36 (permalink)
New Member
 
Join Date: Apr 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default I got A problem please help

dear all
i have galaxy mini model GT-S550I with Android version 2.3.6.
when i connect to my home WIFI it connect with out any problem but when i try to go online and open any page it appears "Web page not available". when i use my old nokia c3 it works with out any problem.

please help on that!!
Majidzawmah is offline  
Reply With Quote
Old April 18th, 2012, 10:38 AM   #37 (permalink)
New Member
 
Join Date: Apr 2012
Posts: 5
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

yeah
artaaaa31 is offline  
Reply With Quote
Old April 18th, 2012, 10:39 AM   #38 (permalink)
New Member
 
Join Date: Apr 2012
Posts: 5
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

yah
artaaaa31 is offline  
Reply With Quote
Old April 18th, 2012, 10:44 AM   #39 (permalink)
New Member
 
Join Date: Apr 2012
Posts: 5
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by the_metal View Post
I'm thankful for your answer and your care and i do appreciate it. However, this method didn't work with the phone even though i tried it multiple times and it states "loading driver successful" but nevertheless it didn't work. Anyway thanks again for your help
doent work
artaaaa31 is offline  
Reply With Quote
Old April 20th, 2012, 02:34 AM   #40 (permalink)
New Member
 
Join Date: Apr 2012
Posts: 8
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default

[QUOTE=Nineveh;3750807]Hi:
Both the following can reload the drivers:
*#*#526#*#*
*#*#232339#*#*

But before you try those two above, try this simple solution (specially after upgrading the Android OS):
1- Disconnect the battery.
2- Press all three buttons at the same time: volume down + menu / home key+ power. Then release.
3- Put the battery back, turn on, and check now...


/Nineveh[/QUOTE which is the menu buton
artaaa31 is offline  
Reply With Quote
sponsored links
Old April 21st, 2012, 02:55 PM   #41 (permalink)
New Member
 
Join Date: Apr 2012
Location: Bacau, Romania
Posts: 2
 
Device(s): Samsung Galaxy S5570
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via MSN to xxelanite Send a message via Yahoo to xxelanite Send a message via Skype™ to xxelanite
Notsure

I have the same problem with my newly bought phone. I tried everything, and it still doesn't work. I don't really wanna risk upgrading to Gingerbread.

I will do a factory reset right now but I don't think it'll help.
xxelanite is offline  
Reply With Quote
Old April 21st, 2012, 04:10 PM   #42 (permalink)
New Member
 
Join Date: Apr 2012
Location: Bacau, Romania
Posts: 2
 
Device(s): Samsung Galaxy S5570
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via MSN to xxelanite Send a message via Yahoo to xxelanite Send a message via Skype™ to xxelanite
Default

Quote:
Originally Posted by xxelanite View Post
I have the same problem with my newly bought phone. I tried everything, and it still doesn't work. I don't really wanna risk upgrading to Gingerbread.

I will do a factory reset right now but I don't think it'll help.
I managed to fix it. My brother got into the configuration of the router and we manually entered the IP, gateway, netmask and everything required and it connected automatically.

You do this by going in Menu > Settings > Wi-Fi > (the left menu button) Advanced > Tick 'Static IP' (I think that was it).
xxelanite is offline  
Reply With Quote
Old April 24th, 2012, 10:51 AM   #43 (permalink)
New Member
 
Join Date: Apr 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Talking Its my mothers phone...

So ive been using my mothers phone lately while my samsung Chat 8550 broke. Im using my mothers android galaxy mini. And just like everybody else,ive been having trouble connecting it to my home wi-fi. Fortunatly my mothers phones got 3G,so she dont need wi-fi. However,she does wanna save her remaining 3G memory by connecting with our home wi-fi and the fact that its so much faster. I have tried FACTORY RESET-IT WAS A FAIL. I also tried ticking 'static IP address'-didnt work. Now,I want to know what some of you mean when you say "dialing"?Do i dial it on the actual dialing pad and ring it?Whats a driver and how do i reload it?Where can you get your IP adress? SOS please
SOSplease is offline  
Reply With Quote
Old May 6th, 2012, 10:56 AM   #44 (permalink)
New Member
 
Join Date: May 2012
Posts: 4
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default Thank you

Quote:
Originally Posted by yagya View Post
This might help you fix that problem.
Go to the dailer and type *#*#232339#*#*
When it finishes try to connect to the router again.

Hope it will work!!! All the Best.
My mini just came up error when I tried to turn on WiFi, shop asked me to send it in, but tried your method instead and it worked immediately. MANY, MANY THANKS
Gobalot is offline  
Reply With Quote
Old May 6th, 2012, 11:54 PM   #45 (permalink)
New Member
 
Join Date: Aug 2011
Posts: 4
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

i was also having the same problem I have tried all the solutions above
but not working.. only way to connect is just restart your modem.. give apply forget password . then reconnect after entering password. but it will work only for some hours or days..

better solution is root the device and flash any custom rom like cm7
Because now i am having no wifi problems... i am using cm7 by squadzone
melvinsunny is offline  
Reply With Quote
Old July 8th, 2012, 07:13 PM   #46 (permalink)
New Member
 
Join Date: Jul 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Smile Hey Guyssssss........... LISTEN

Hey Guys....

who ever using Samsung Galaxy Mini, having this problem in connecting with Home WIFI, I have a sorted solution... Coz i have also experienced the same problem till today..

As I got my New Phone yesterday, was tried to connect my home WIFI, for the first time it does, then the problem started, for next time when I tried to access internet means it was not working then I tried to connect it back, but dint worked then I keep on tried but all my attempts went ruin..

Then I tried at my Network provider's customer assistance, they also din't help me out... then I thought to return it back will all lost hopes.......

Then Like a miracle, I tried to switched it OFF, then I SAW an Option saying DATA NETWORK MODE Activate / deactivate........ Then I Activated it...

From then Am Happily Using my home WIFI and every thing........

SO WHAT YOU ALL HAVE TO DO IS....


>>>>> WHILE DOING SWITCH OFF/ON
>>>>> THERE IS ANOTHER OPTION SAYING DATA NETWORK MODE
>>>>> DO ACTIVATE THE DATA NETWORK MODE

***** THATS SIMPLE
***** THEN U CAN ENJOY UR HIGH SPEED WIFI...

HAVE FUN GUYSSSSSSSSSSSSSSSSSSSSSSSS
WizzBizz is offline  
Reply With Quote
Old July 13th, 2012, 07:12 AM   #47 (permalink)
New Member
 
Join Date: Jul 2011
Posts: 4
 
Device(s): Samsung Galaxy S III, 4.1.2
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Sad

Quote:
Originally Posted by WizzBizz View Post
Hey Guys....

who ever using Samsung Galaxy Mini, having this problem in connecting with Home WIFI, I have a sorted solution... Coz i have also experienced the same problem till today..

As I got my New Phone yesterday, was tried to connect my home WIFI, for the first time it does, then the problem started, for next time when I tried to access internet means it was not working then I tried to connect it back, but dint worked then I keep on tried but all my attempts went ruin..

Then I tried at my Network provider's customer assistance, they also din't help me out... then I thought to return it back will all lost hopes.......

Then Like a miracle, I tried to switched it OFF, then I SAW an Option saying DATA NETWORK MODE Activate / deactivate........ Then I Activated it...

From then Am Happily Using my home WIFI and every thing........

SO WHAT YOU ALL HAVE TO DO IS....


>>>>> WHILE DOING SWITCH OFF/ON
>>>>> THERE IS ANOTHER OPTION SAYING DATA NETWORK MODE
>>>>> DO ACTIVATE THE DATA NETWORK MODE

***** THATS SIMPLE
***** THEN U CAN ENJOY UR HIGH SPEED WIFI...

HAVE FUN GUYSSSSSSSSSSSSSSSSSSSSSSSS

PLEASE beware: while "Activating data network" might have got your wi-fi to work (for reasons that escape me), it also - in my experience - allows your phone to use 3G, which means it will start streaming data over your operator's network... I turn this off 90% of the time because my contract doesn't include 3G browsing, and I have to pay pretty dearly for it when I use it!
Maybe it's more common these days to have 3G included in cell phone contracts...!? I just thought it might be good to point this out.

Oh... by the way, since I've tried the codes suggested above, my phone doesn't connect to my wi-fi at all. Before, it sometimes stopped working but all I had to to do was switching it off and back on. Now even that doesn't work anymore...

I feel stupid, because most people here seem to have solved their problem.

I'm on a Galaxy Ace with 2.2.1, not familiar with routing yet...
fedtho is offline  
Reply With Quote
Old April 16th, 2013, 08:02 AM   #48 (permalink)
New Member
 
Join Date: Apr 2013
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi! i got samsung galaxy mini gt5570. i am connected to a network and signal strength is healthy . but inspite of that i am unable to connect to internet. all applications using internet are not responcing. help me please
officialusman is offline  
Reply With Quote
Old May 20th, 2013, 12:07 AM   #49 (permalink)
New Member
 
Join Date: Mar 2013
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

For those with wifi disconnection issues on your stock mini, give this a try. I would always keep losing the connection. Go to the "router" page of your wifi router. Find an option called "Lease Time" or something similar (Keyword here is "Lease"). If u see that the selected option is "Forever" change it to any other option like "Two weeks" or anything except "Forever". I read about it in some blog and it worked for me. If you need more detailed step, let me know..
vipinbp is offline  
Reply With Quote
Reply
Tags
android wifi, galaxy mini wifi, wifi driver bug, wifi not in range, wifi problem, wifi remembered


Go Back   Android Forums > Android Phones > Samsung Galaxy Mini (S5570)

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 09:40 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.