Go Back   Android Forums > Android Phones > Samsung Galaxy Mini (S5570)

New Forums: Nexus Player | Nexus 9
Like Tree1Likes
  • 1 Post By yagya

test: Reply
 
LinkBack Thread Tools
Old December 6th, 2011, 02:47 PM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Dec 2011
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Exclamation Help! Phone won't boot

Okay, so I have a Samsung Galaxy Mini (S5570) and I recently tried to flash a custom ROM into it via System Recovery (When you boot it by pressing the power button and the home button). It said it was successful, so I rebooted and DISASTER! It gets stuck in the booting process. The Samsung thing comes up, then it crashes on the "Galaxy Mini GT-S5570" Screen T_T.

It will boot into System Recovery mode and Download Mode, but I can't actually boot the OS. I tried doing a 'wipe data/factory reset' by booting it into System Recovery, but it doesn't work. I checked the command prompt thing that came up and it doesn't appear to be able to find 'E:'

When I first put it into Recovery Mode, it says:

-- Appling Multi-CSC --
E:failed to mount /system
(Invalid Argument)


And when I select 'wipe data/factory reset' and select yes, this happens (I can only see the last two errors, i think there are more):

E:format_volume: rfs for at failed on /dev/stl13
Formatting /cache...
E:format_volume: rfs for at failed on /dev/stl14
Data wipe complete.


Yet it still won't boot :'( ... I will be very greatful for any help.

Advertisements
ShardTheBroken is offline  
Reply With Quote
sponsored links
Old December 6th, 2011, 03:48 PM   #2 (permalink)
New Member
Thread Author (OP)
 
Join Date: Dec 2011
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I am currently downloading Odin as I've found the phone's original firmware... hope it works
ShardTheBroken is offline  
Reply With Quote
Old December 7th, 2011, 12:19 AM   #3 (permalink)
Member
 
Join Date: Aug 2011
Location: Nepal
Posts: 481
 
Device(s): Samsung galaxy Mini/Pop GTS5570
Carrier: Not Provided

Thanks: 2
Thanked 71 Times in 60 Posts
Send a message via Skype™ to yagya
Default

Quote:
Originally Posted by ShardTheBroken View Post
Okay, so I have a Samsung Galaxy Mini (S5570) and I recently tried to flash a custom ROM into it via System Recovery (When you boot it by pressing the power button and the home button). It said it was successful, so I rebooted and DISASTER! It gets stuck in the booting process. The Samsung thing comes up, then it crashes on the "Galaxy Mini GT-S5570" Screen T_T.

It will boot into System Recovery mode and Download Mode, but I can't actually boot the OS. I tried doing a 'wipe data/factory reset' by booting it into System Recovery, but it doesn't work. I checked the command prompt thing that came up and it doesn't appear to be able to find 'E:'

When I first put it into Recovery Mode, it says:

-- Appling Multi-CSC --
E:failed to mount /system
(Invalid Argument)


And when I select 'wipe data/factory reset' and select yes, this happens (I can only see the last two errors, i think there are more):

E:format_volume: rfs for at failed on /dev/stl13
Formatting /cache...
E:format_volume: rfs for at failed on /dev/stl14
Data wipe complete.


Yet it still won't boot :'( ... I will be very greatful for any help.
It's because you are doing it the wrong way... TO flash custom rom you need GB 2.3 and above and custom recovery. Here is a detailed info on how to flash custom rom on galaxy mini

Handy Informations: How to Flash a Custom Rom in Samsung Galaxy Pop/Mini GTS5570?

If you need more help you can follow the link on my signature below.
droidandfailed likes this.
__________________
Find me on Facebook | Twitter | Handy Informations - My Blog | My Forum - New
Find out Detailed Step By Step Instructions and Information on Flashing, Rooting, etc. for :
1. Samsung Galaxy Pop/Mini GT-S5570
2. Samsung Galaxy Ace GT-S5830
yagya is offline  
Reply With Quote
The Following User Says Thank You to yagya For This Useful Post:
droidandfailed (April 5th, 2013)
Old September 8th, 2012, 11:47 AM   #4 (permalink)
New Member
 
Join Date: Sep 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Pls help asap

What to do now??
I have the same problem!
the link youve mentioned tells about rooting and flashing a custom rom but this cant be done unless the previous is removed right?
WHAT TO DO?
IS MY PHONE BRICKED?
Saransh13 is offline  
Reply With Quote
Old September 30th, 2012, 07:58 AM   #5 (permalink)
Member
 
Join Date: Aug 2011
Location: Nepal
Posts: 481
 
Device(s): Samsung galaxy Mini/Pop GTS5570
Carrier: Not Provided

Thanks: 2
Thanked 71 Times in 60 Posts
Send a message via Skype™ to yagya
Default

Quote:
Originally Posted by Saransh13 View Post
What to do now??
I have the same problem!
the link youve mentioned tells about rooting and flashing a custom rom but this cant be done unless the previous is removed right?
WHAT TO DO?
IS MY PHONE BRICKED?
I can't understand what you mean by : "this cant be done unless the previous is removed right?"

I've been clear enough in above clarification and following the instructions there should solve your issue.

BTW, if you don't want to flash custom roms but, still want to revive the handset then, you ought to flash stock firmware using Odin tool. You should be able to find detailed instructions on doing so at Handy Information (search there).

yagya is offline  
Reply With Quote
Reply
Tags
android, broken, galaxy, gt-s5570, mini, s5570, samsung


Go Back   Android Forums > Android Phones > Samsung Galaxy Mini (S5570)

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 03:48 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.