Go Back   Android Forums > Android Phones > Samsung Galaxy Mini (S5570)

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

test: Reply
 
LinkBack Thread Tools
Old May 19th, 2012, 12:44 AM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: May 2012
Posts: 9
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Lightbulb Packet data not switching on

Hi,

I recently upgraded my galaxy mini from Froyo to Gingerbread 2.3.5 through Kies. I found that packet data does not get enabled. I tick it but it does not start. I checked the APN settings with operator and they are same. I checked background data and it is enabled. It does not matter whether it is 2G or 3G result is same with both. It gives me message that it may incur additional cost but it does not go beyond that. My operator uses Edge technology but it is not switching on. I dont want to go for custom ROM as phone is in warranty. Any help
Thanks

Bangash is offline  
Reply With Quote
sponsored links
Old May 19th, 2012, 11:18 PM   #2 (permalink)
Member
 
Join Date: Aug 2011
Location: Nepal
Posts: 481
 
Device(s): Samsung galaxy Mini/Pop GTS5570
Carrier: Not Provided

Thanks: 2
Thanked 71 Times in 60 Posts
Send a message via Skype™ to yagya
Default

Were are you from? Try doing a data and cache wipe (factory reset) in recovery and try again. [ Note : doing so will remove your apps and settings.]

After wipe, configure apn again and then, try to connect. It should work fine.
__________________
Find me on Facebook | Twitter | Handy Informations - My Blog | My Forum - New
Find out Detailed Step By Step Instructions and Information on Flashing, Rooting, etc. for :
1. Samsung Galaxy Pop/Mini GT-S5570
2. Samsung Galaxy Ace GT-S5830
yagya is offline  
Reply With Quote
The Following User Says Thank You to yagya For This Useful Post:
Bangash (May 21st, 2012)
Old May 20th, 2012, 03:56 AM   #3 (permalink)
New Member
Thread Author (OP)
 
Join Date: May 2012
Posts: 9
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by yagya View Post
Were are you from? Try doing a data and cache wipe (factory reset) in recovery and try again. [ Note : doing so will remove your apps and settings.]

After wipe, configure apn again and then, try to connect. It should work fine.
I am from Pakistan. I guess it won't work either because yesterday I saw firmware update 2.3.6 in Kies. So I did it. But the result is same. It picked up the APN by itself, I tried with it but same result. I checked with Tweakker app for APN settings, it went through but at the end when it was going to connect it gave an error saying something went wrong.....I guess its just because data packet is not switching on and the icon for data packet is not appearing in the notification area. I will try with another operator if it can which will confirm it.

Thanks for reply
Bangash is offline  
Reply With Quote
Old May 21st, 2012, 12:37 AM   #4 (permalink)
New Member
Thread Author (OP)
 
Join Date: May 2012
Posts: 9
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Bangash View Post
I am from Pakistan. I guess it won't work either because yesterday I saw firmware update 2.3.6 in Kies. So I did it. But the result is same. It picked up the APN by itself, I tried with it but same result. I checked with Tweakker app for APN settings, it went through but at the end when it was going to connect it gave an error saying something went wrong.....I guess its just because data packet is not switching on and the icon for data packet is not appearing in the notification area. I will try with another operator if it can which will confirm it.

Thanks for reply
I tried with another sim and the result is same. So it means some bug is there in this version of gingerbread
Bangash is offline  
Reply With Quote
Old June 25th, 2012, 01:33 AM   #5 (permalink)
New Member
Thread Author (OP)
 
Join Date: May 2012
Posts: 9
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default

I got the reason why it was not working. Actually during firmware upgrade, I did not take out sim so by some means it corrupted its GPRS activity. I tried re-flash without sim and sd card and this time it started working.
Bangash is offline  
Reply With Quote
Old September 13th, 2012, 01:10 AM   #6 (permalink)
New Member
 
Join Date: Sep 2012
Posts: 6
 
Device(s):
Carrier: Not Provided

Thanks: 2
Thanked 2 Times in 1 Post
Default Can you clarify

Hey man,

I have the exact same problem right now.

Can you explain the SIM process of what you did to fix it. i am very confused.

Thanks
delmo is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Phones > Samsung Galaxy Mini (S5570)
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 12:17 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.