Go Back   Android Forums > Android Phones > Samsung Galaxy Nexus

Find everything you need for the Galaxy S5 and discuss it in our S5 forum!
Have you seen that OnePlus One's awesome camera?? The forum is over here!

test: Reply
 
LinkBack Thread Tools
Old November 30th, 2011, 07:34 AM   #1 (permalink)
Senior Member
Thread Author (OP)
 
BiGMERF's Avatar
 
Join Date: Dec 2009
Location: Florida
Posts: 6,080
 
Device(s): Transformer Prime and GSM Galaxy Nexus
Carrier: Not Provided

Thanks: 57
Thanked 273 Times in 208 Posts
Send a message via AIM to BiGMERF Send a message via Yahoo to BiGMERF Tainosolja@gmail.com
Default Volume fix rolling out

Volume fix for Galaxy Nexus rolling out now OTA | Android Community

I havent gotten nothing.. anyone else?

__________________
Twitter= BiGMERF
Google Plus = http://bit.ly/vfQSe8
BiGMERF is offline  
Reply With Quote
sponsored links
Old November 30th, 2011, 07:41 AM   #2 (permalink)
Senior Member
 
s.m.knipe's Avatar
 
Join Date: Jul 2010
Location: Martinsburg, WV & Portales, NM
Posts: 939
 
Device(s): Samsung Galaxy Nexus, Motorola Atrix 4G, Samsung Craptivate, Nexus 1, G1
Carrier: Not Provided

Thanks: 305
Thanked 242 Times in 129 Posts
s.m.knipe
Default

Nothing yet (no really that I need it- across the pond here nearly as much as our UK brethren). Here's to hoping it comes to them quickly

EDIT: Has CatLog (app) been updated to work in ICS? If so people should have it ready to run in case they receive the notification and can grab the download's url for everyone else to update

EDIT: It works fine!
s.m.knipe is online now  
Last edited by s.m.knipe; November 30th, 2011 at 08:35 AM. Reason: posted Market link
Reply With Quote
Old November 30th, 2011, 07:54 AM   #3 (permalink)
Junior Member
 
Join Date: Nov 2011
Location: UK
Posts: 78
 
Device(s): Samsung Galaxy Nexus
Carrier: Not Provided

Thanks: 13
Thanked 309 Times in 56 Posts
Default

Nothing here either.
Wilfred B is offline  
Reply With Quote
Old November 30th, 2011, 11:00 AM   #4 (permalink)
New Member
 
grindboy's Avatar
 
Join Date: Jul 2009
Location: Plymouth, UK
Posts: 10
 
Device(s): HP Touchpad (CM7 Alpha 3), Samsung Galaxy Nexus,
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Downloaded and rebooted mine got an opened android with red exclamation mark sign (attached). Device was bootloader unlocked, rooted and had Paul's extra buttons mod installed. Going to try pulling the battery next. Will update in a sec.

[edit] OK pulled the battery and it has rebooted as normal. Anyway I can tell if I'm running the update? It says build version ITL41D and Android version 4..0.1
Attached Images
File Type: jpg DSC_0091.JPG (1.42 MB, 17 views)
grindboy is offline  
Last edited by grindboy; November 30th, 2011 at 11:03 AM.
Reply With Quote
Old November 30th, 2011, 01:22 PM   #5 (permalink)
Senior Member
 
s.m.knipe's Avatar
 
Join Date: Jul 2010
Location: Martinsburg, WV & Portales, NM
Posts: 939
 
Device(s): Samsung Galaxy Nexus, Motorola Atrix 4G, Samsung Craptivate, Nexus 1, G1
Carrier: Not Provided

Thanks: 305
Thanked 242 Times in 129 Posts
s.m.knipe
Default

The file and url have been found over at XDA:

Do you have an issue with Galaxy Nexus volume changing automatically? (Updated 30.11) - Page 199 - xda-developers

Now we have to figure out how to apply it... apparently a bit trickier than the old rename to "update.zip" days of the N1 and G1...
s.m.knipe is online now  
Reply With Quote
Old December 1st, 2011, 02:04 PM   #6 (permalink)
Member
 
Join Date: Sep 2010
Posts: 363
 
Device(s): Galaxy Nexus i9250 (yakju converted), Captivate on CM7.1
Carrier: Not Provided

Thanks: 43
Thanked 51 Times in 43 Posts
Default

Mine was supposed to have the volume bug fix flashed by Samsung (Build should be ITL41F) but still shows as ITL41D. Anyone can confirm?
rubiconjp is offline  
Reply With Quote
Old December 1st, 2011, 03:32 PM   #7 (permalink)
Senior Member
 
s.m.knipe's Avatar
 
Join Date: Jul 2010
Location: Martinsburg, WV & Portales, NM
Posts: 939
 
Device(s): Samsung Galaxy Nexus, Motorola Atrix 4G, Samsung Craptivate, Nexus 1, G1
Carrier: Not Provided

Thanks: 305
Thanked 242 Times in 129 Posts
s.m.knipe
Default

Quote:
Originally Posted by rubiconjp View Post
Mine was supposed to have the volume bug fix flashed by Samsung (Build should be ITL41F) but still shows as ITL41D. Anyone can confirm?
I'm pretty sure that Samsung is not doing any flashing (at all), despite what the retailers have said previously. The update is coming out OTA direct from Google and you will have to accept it once you receive the notification. The retailers were saying this but I don't think there have been any reports of anyone's being flashed. Several on XDA received the OTA notification shortly after received their delayed and supposedly already flashed phones. Apparently Samsung only withheld supplies. You will get the OTA, just be patient.
s.m.knipe is online now  
Reply With Quote
Old December 2nd, 2011, 06:21 PM   #8 (permalink)
New Member
 
Join Date: Nov 2011
Posts: 10
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 1 Time in 1 Post
Default

Anyone got it OTA yet? Starting to really annoy me now!
acrebo is offline  
Reply With Quote
Old December 2nd, 2011, 07:02 PM   #9 (permalink)
Member
 
Join Date: Dec 2009
Location: South Florida
Posts: 143
 
Device(s): Galaxy Nexus (GSM)
Carrier: Not Provided

Thanks: 4
Thanked 13 Times in 8 Posts
Default

I received it yesterday. No big whoop. Obviously for those negatively affected by the volume bug it would be beneficial.
ItalianScallion is offline  
Last edited by ItalianScallion; December 2nd, 2011 at 07:13 PM.
Reply With Quote
Old December 2nd, 2011, 07:35 PM   #10 (permalink)
Junior Member
 
Join Date: Nov 2011
Location: UK
Posts: 78
 
Device(s): Samsung Galaxy Nexus
Carrier: Not Provided

Thanks: 13
Thanked 309 Times in 56 Posts
Default

Recieved it about an hour ago. The volume bug only affected me a few times. Still nice to know its fixed.
Wilfred B is offline  
Reply With Quote
sponsored links
Old December 3rd, 2011, 06:17 PM   #11 (permalink)
Senior Member
 
Join Date: Aug 2009
Location: Morpeth, now exiled in Banbury, UK
Gender: Male
Posts: 2,046
 
Device(s): Nexus 5 16GB Black Sony Tablet Z 4G
Carrier: Not Provided

Thanks: 89
Thanked 193 Times in 149 Posts
Default

Not yet in the UK. Volume bug is v rare anyway for me.
MartinS is offline  
Reply With Quote
Old December 4th, 2011, 02:59 AM   #12 (permalink)
New Member
 
Join Date: Nov 2011
Posts: 10
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 1 Time in 1 Post
Default

Do you mean it isn't in the UK at all yet? As an O2 user in the SW of England, my phone spends a lot of time on 2G/Edge.

Saying that, phone calls are still manageable with the bug, just very annoying!
acrebo is offline  
Reply With Quote
Old December 4th, 2011, 02:48 PM   #13 (permalink)
Senior Member
 
Wolfedude88's Avatar
 
Join Date: Jan 2010
Location: Plainfield, Indiana
Gender: Male
Posts: 2,754
 
Device(s): HTC Droid DNA(Red)
Carrier: Verizon

Thanks: 356
Thanked 555 Times in 357 Posts
Default

I know this isn't suppose to affect US users, but twice now when I have been in edge, my phone has jumped all the way down then back up right in front of me. I wasn't sure if I accidentally hit the volume button. The next time it happened to me, my hands weren't on it for sure.

Is this the volume bug affecting you guys? I saw the volume jump down, then back up and down again.
Wolfedude88 is offline  
Reply With Quote
Old December 4th, 2011, 02:55 PM   #14 (permalink)
Senior Member
 
s.m.knipe's Avatar
 
Join Date: Jul 2010
Location: Martinsburg, WV & Portales, NM
Posts: 939
 
Device(s): Samsung Galaxy Nexus, Motorola Atrix 4G, Samsung Craptivate, Nexus 1, G1
Carrier: Not Provided

Thanks: 305
Thanked 242 Times in 129 Posts
s.m.knipe
Default

Quote:
Originally Posted by Wolfedude88 View Post
I know this isn't suppose to affect US users, but twice now when I have been in edge, my phone has jumped all the way down then back up right in front of me. I wasn't sure if I accidentally hit the volume button. The next time it happened to me, my hands weren't on it for sure.

Is this the volume bug affecting you guys? I saw the volume jump down, then back up and down again.
Some household items like cordless phones still use the 900 mHz bands in small-scale local uses...
s.m.knipe is online now  
Reply With Quote
Old December 5th, 2011, 12:04 PM   #15 (permalink)
New Member
 
Join Date: Dec 2011
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Does the update fixes anything else other than the volume bug?
ahcl20 is offline  
Reply With Quote
Old December 5th, 2011, 02:06 PM   #16 (permalink)
Senior Member
 
Wolfedude88's Avatar
 
Join Date: Jan 2010
Location: Plainfield, Indiana
Gender: Male
Posts: 2,754
 
Device(s): HTC Droid DNA(Red)
Carrier: Verizon

Thanks: 356
Thanked 555 Times in 357 Posts
Default

Quote:
Originally Posted by s.m.knipe View Post
Some household items like cordless phones still use the 900 mHz bands in small-scale local uses...
Okay, well I don't have a home phone so I am not sure what it is.

Today was the first day back at work, and I get edge in there a lot and all day my phone's volume was jumping up and down. I am sick of this volume bug, here I didn't think it would affect us US users.

So will I not get the update pushed to me in the US?
Wolfedude88 is offline  
Reply With Quote
Old December 5th, 2011, 02:22 PM   #17 (permalink)
Senior Member
 
s.m.knipe's Avatar
 
Join Date: Jul 2010
Location: Martinsburg, WV & Portales, NM
Posts: 939
 
Device(s): Samsung Galaxy Nexus, Motorola Atrix 4G, Samsung Craptivate, Nexus 1, G1
Carrier: Not Provided

Thanks: 305
Thanked 242 Times in 129 Posts
s.m.knipe
Default

Quote:
Originally Posted by Wolfedude88 View Post
Okay, well I don't have a home phone so I am not sure what it is.

Today was the first day back at work, and I get edge in there a lot and all day my phone's volume was jumping up and down. I am sick of this volume bug, here I didn't think it would affect us US users.

So will I not get the update pushed to me in the US?
Well, is there anything that might be generating a 900 mHz field at work? The other possibility is that the 850 mHz 2G signal AT&T uses is just high enough to meet the lower threshold of the issue and it is triggering the interference. It has been well documented that this seemed to be limited to the 900mHz frequencies, I suppose it is possible that the actual issue occurs at lower frequencies as well- or that it actually occurs below the 900 mHz range, and there is enough variation in the 900 mHz range that it was triggering it. Then maybe your connection is hitting the upper end of its range and is still sufficient to trigger it.
Are you at a military base while a work per chance? Maybe one of the frequencies they are using for tracking applications creeps into the 900 mHz range...
s.m.knipe is online now  
Reply With Quote
Old December 5th, 2011, 06:43 PM   #18 (permalink)
Junior Member
 
Join Date: Nov 2011
Posts: 38
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 14 Times in 13 Posts
Default

In MN and just received an OTA update... showing ITL41F build number.
Zivman is offline  
Reply With Quote
Old December 5th, 2011, 07:31 PM   #19 (permalink)
Senior Member
 
Wolfedude88's Avatar
 
Join Date: Jan 2010
Location: Plainfield, Indiana
Gender: Male
Posts: 2,754
 
Device(s): HTC Droid DNA(Red)
Carrier: Verizon

Thanks: 356
Thanked 555 Times in 357 Posts
Default

Quote:
Originally Posted by s.m.knipe View Post
Well, is there anything that might be generating a 900 mHz field at work? The other possibility is that the 850 mHz 2G signal AT&T uses is just high enough to meet the lower threshold of the issue and it is triggering the interference. It has been well documented that this seemed to be limited to the 900mHz frequencies, I suppose it is possible that the actual issue occurs at lower frequencies as well- or that it actually occurs below the 900 mHz range, and there is enough variation in the 900 mHz range that it was triggering it. Then maybe your connection is hitting the upper end of its range and is still sufficient to trigger it.
Are you at a military base while a work per chance? Maybe one of the frequencies they are using for tracking applications creeps into the 900 mHz range...
No I am definitely do not work on a military base and not sure what would be causing it at work or at my home or when I am driving in areas where I am connected to edge, but it has happened to me in three different areas.
Wolfedude88 is offline  
Reply With Quote
Old December 5th, 2011, 08:26 PM   #20 (permalink)
Senior Member
 
Wolfedude88's Avatar
 
Join Date: Jan 2010
Location: Plainfield, Indiana
Gender: Male
Posts: 2,754
 
Device(s): HTC Droid DNA(Red)
Carrier: Verizon

Thanks: 356
Thanked 555 Times in 357 Posts
Default

Also check this thread out, I have the same build as this, wonder if that means I am screwed about updates and if I should try getting another Nexus.

My Galaxy Nexus came with Samsung ICS build rather then google... - xda-developers
Wolfedude88 is offline  
Reply With Quote
sponsored links
Old December 5th, 2011, 08:52 PM   #21 (permalink)
Senior Member
 
s.m.knipe's Avatar
 
Join Date: Jul 2010
Location: Martinsburg, WV & Portales, NM
Posts: 939
 
Device(s): Samsung Galaxy Nexus, Motorola Atrix 4G, Samsung Craptivate, Nexus 1, G1
Carrier: Not Provided

Thanks: 305
Thanked 242 Times in 129 Posts
s.m.knipe
Default

Quote:
Originally Posted by Zivman View Post
In MN and just received an OTA update... showing ITL41F build number.
I got mine at 6:02 pm in eastern West Virginia on AT&T.
s.m.knipe is online now  
Reply With Quote
Old December 5th, 2011, 08:59 PM   #22 (permalink)
Senior Member
 
s.m.knipe's Avatar
 
Join Date: Jul 2010
Location: Martinsburg, WV & Portales, NM
Posts: 939
 
Device(s): Samsung Galaxy Nexus, Motorola Atrix 4G, Samsung Craptivate, Nexus 1, G1
Carrier: Not Provided

Thanks: 305
Thanked 242 Times in 129 Posts
s.m.knipe
Default

Quote:
Originally Posted by Wolfedude88 View Post
No I am definitely do not work on a military base and not sure what would be causing it at work or at my home or when I am driving in areas where I am connected to edge, but it has happened to me in three different areas.
I don't know then man, wait for the update I guess. That is odd though. How about a Sears Craftsman garage door opener from between the late eighties and the the mid-nineties? They use the 890mHz band...
s.m.knipe is online now  
Reply With Quote
Old December 5th, 2011, 09:19 PM   #23 (permalink)
Senior Member
 
Wolfedude88's Avatar
 
Join Date: Jan 2010
Location: Plainfield, Indiana
Gender: Male
Posts: 2,754
 
Device(s): HTC Droid DNA(Red)
Carrier: Verizon

Thanks: 356
Thanked 555 Times in 357 Posts
Default

Quote:
Originally Posted by s.m.knipe View Post
I don't know then man, wait for the update I guess. That is odd though. How about a Sears Craftsman garage door opener from between the late eighties and the the mid-nineties? They use the 890mHz band...
Doubt that too, my house was built three years ago. Thanks for trying, don't know if I will get the update either because of being on a different build, I am going to try to flash the stock factory images and then see if I can update.
Wolfedude88 is offline  
Reply With Quote
Old December 6th, 2011, 07:33 AM   #24 (permalink)
New Member
 
Join Date: Jul 2011
Posts: 3
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default volume bug update manually install guide

here is the ITL41F update package download link, and along with a short install guide.Samsung Galaxy Nexus volume bug update.zip download and install | all samsung phones
ticoin is offline  
Reply With Quote
Old December 6th, 2011, 12:59 PM   #25 (permalink)
Member
 
Join Date: Jan 2010
Posts: 154
 
Device(s):
Carrier: Not Provided

Thanks: 4
Thanked 10 Times in 8 Posts
Default

I got an update through this morning (UK user), but it HASN'T fixed my volume issue at all. If i try and raise the volume during a call it still automatically lowers it.

Very annoying.
Rogue is offline  
Reply With Quote
Old December 6th, 2011, 02:41 PM   #26 (permalink)
Senior Member
 
Join Date: Aug 2009
Location: Morpeth, now exiled in Banbury, UK
Gender: Male
Posts: 2,046
 
Device(s): Nexus 5 16GB Black Sony Tablet Z 4G
Carrier: Not Provided

Thanks: 89
Thanked 193 Times in 149 Posts
Default

Got mine today here in the UK. As I said, issue was rare so not sure anything has changed...
MartinS is offline  
Reply With Quote
Old December 6th, 2011, 11:51 PM   #27 (permalink)
Member
 
Join Date: Oct 2011
Posts: 233
 
Device(s):
Carrier: Not Provided

Thanks: 52
Thanked 409 Times in 206 Posts
Default

Has anyone besides me NOT received the update?
brain85 is offline  
Reply With Quote
Old December 8th, 2011, 02:56 AM   #28 (permalink)
Junior Member
 
Maseroche's Avatar
 
Join Date: Aug 2011
Location: Bahrain
Posts: 24
 
Device(s):
Carrier: Not Provided

Thanks: 11
Thanked 2 Times in 2 Posts
Default

Mine was fine until last night when I tried to put it on silent mode. It refused to do it and I had to put it in airplane mode just to make sure. This morning all is fine and the volume button works with no jumping! By the way I received the update on Tuesday and applied it.
Maseroche is offline  
Reply With Quote
Old December 30th, 2011, 12:53 PM   #29 (permalink)
Member
 
theartfullodger's Avatar
 
Join Date: Feb 2010
Gender: Male
Posts: 242
 
Device(s): Samsung Galaxy Nexus 4.3 / JWR66V
Carrier: Tesco Mobile

Thanks: 32
Thanked 10 Times in 9 Posts
Default

Received OTA update from ITL41D to ITL41F yesterday, 29th Dec, in UK:

Both report themselves as 4.0.1...

Anyone know what the difference is??

Wasn't aware I had a volume problem before...
theartfullodger is offline  
Last edited by theartfullodger; December 30th, 2011 at 01:44 PM.
Reply With Quote
Reply

Galaxy Nexus
Current Rating:
Rate this Phone:

The Galaxy Nexus is the third official phone contracted by Google and the first phone to come with Android 4.0 Ice Cream Sandwich. Specs include a 1.2GHz dual-core processor, 1GB of RAM, 16/32GB of internal storage, a 4.65 inch 720p HD Super AMOLED... Read More



Go Back   Android Forums > Android Phones > Samsung Galaxy Nexus
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 10:49 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.