Go Back   Android Forums > Android Phones > Samsung Galaxy Nexus

test: Reply
 
LinkBack Thread Tools
Old January 9th, 2012, 09:18 AM   #1 (permalink)
Member
Thread Author (OP)
 
Join Date: Nov 2011
Posts: 100
 
Device(s): Sony Tablet S Verizon Samsung Galaxy Nexus
Carrier: Not Provided

Thanks: 3
Thanked 0 Times in 0 Posts
Default Data connection not available

As the deadline to return the phone approaches I've found what may be the last straw for me.

We were out last night and in a club. I went to pull up an app and saw that I had bars on the notification line, but all was grayed out. I couldn't get a data connection - when I pulled up a page I got a stock error message.

We checked my girlfriend's VZW Apple 4 and no such issue - she was able to get a web page up with no problem.

I'll be checking in with VZW this morning, but can anyone shed any light? I went to Mobile Networks in Settings and toggled from LTE/CDMA to CDMA and nothing positive happened.

Thanks

Advertisements
politzer is offline  
Reply With Quote
sponsored links
Old January 9th, 2012, 09:29 AM   #2 (permalink)
Senior Member
 
Join Date: Jun 2011
Posts: 849
 
Device(s):
Carrier: Not Provided

Thanks: 155
Thanked 298 Times in 221 Posts
Default

You've discovered the problem many of us are having. The problem manifests itself more in marginal signal areas...at least that's what happens to me. But often my wife's IPhone 3 will have no issues with 3G whereas I can't get a data signal.

I had the same issues, only worse, with the Samsung Charge. The Sammy radios just aren't the best.
Ken7 is offline  
Reply With Quote
Old January 9th, 2012, 10:27 AM   #3 (permalink)
Junior Member
 
Join Date: Aug 2010
Posts: 28
 
Device(s):
Carrier: Not Provided

Thanks: 91
Thanked 37 Times in 13 Posts
Default

This happens to me quite a bit. I've spoken with other people with VZW 4g phones and the same thing happens to them, and it happened to me with the Bionic I had for 2 weeks.

I believe the problem is not phone specific, but rather related to the authentication method that VZW uses for 4G phones and issues related to that.

I've found that sometimes I can get the data connection back when I switch to airplane mode, wait a bit, then turn off airplane mode. Usually however I have to reboot the phone, which typically solves the issue.

I won't be returning the phone for this issue, because I believe it is a VZW systemic issue, and besides that one problem, I love the phone, and I hope that VZW will resolve the issue at some point.
Valyrian is offline  
Reply With Quote
Old January 9th, 2012, 11:40 AM   #4 (permalink)
Senior Member
 
Caveman419's Avatar
 
Join Date: Feb 2010
Location: Last cave on the left
Gender: Male
Posts: 623
 
Device(s): Verizon GS4, Verizon Note2, Galaxy Note 10.1, Sony NSZ-GS7
Carrier: Verizon

Thanks: 326
Thanked 86 Times in 67 Posts
batradar73@gmail.com
Default

I have not had this happen from a 4G connection, only on 3G. I tried to get Verizon to let me try a new phone, but they said that I needed to try a new SIM card first. I have noticed a slight improvement.
Caveman419 is offline  
Reply With Quote
Old January 9th, 2012, 12:29 PM   #5 (permalink)
Member
Thread Author (OP)
 
Join Date: Nov 2011
Posts: 100
 
Device(s): Sony Tablet S Verizon Samsung Galaxy Nexus
Carrier: Not Provided

Thanks: 3
Thanked 0 Times in 0 Posts
Default

I talked to VZW and the only advice they had was to try to trouble shoot it at the time it occurs and try the following things:

Disable Wifi - I've been keeping WiFi on as a default but I'm going to change that now. Apparently that can conflict with the 3g/4g network search in a problematic area.

Restart the phone -

That's it...
politzer is offline  
Reply With Quote
Old January 9th, 2012, 12:43 PM   #6 (permalink)
Junior Member
 
Join Date: Nov 2010
Posts: 83
 
Device(s):
Carrier: Not Provided

Thanks: 6
Thanked 14 Times in 14 Posts
Default

Just had my first occurrence of this today. Went into a local Lowes (i.e. big metal building) and apparently lost data connectivity. No 4G, no 3G....I did have gray bars so Im thinking 1x?

Once I got out into the parking lot it took a bit but it did eventually grab a signal again, 4G in fact.

A little disheartening because I know my 3G phone (another Samsung) always worked fine in that same area.

Interesting someone mentioned the Bionic.....with all this talk of Moto radios being so much better, friend of mine and I had our phones side by side and we both lost 4G at the same time in the same place.
chrisexv6 is offline  
Reply With Quote
Old January 9th, 2012, 01:09 PM   #7 (permalink)
Senior Member
 
Join Date: Jul 2011
Location: Central TX
Gender: Male
Posts: 2,131
 
Device(s): Galaxy S5, LG G2
Carrier: at&t

Thanks: 1,191
Thanked 835 Times in 640 Posts
Default

Quote:
Originally Posted by politzer View Post
I talked to VZW and the only advice they had was to try to trouble shoot it at the time it occurs and try the following things:

Disable Wifi - I've been keeping WiFi on as a default but I'm going to change that now. Apparently that can conflict with the 3g/4g network search in a problematic area.

Restart the phone -

That's it...
Interesting. Never thought WiFi could conflict with 3G/4G. It's possible to set it to sleep when screen goes off. Maybe disabling wifi can help with smooth 3G/4G hand off?
Sandroidfan is offline  
Reply With Quote
Old January 10th, 2012, 06:03 PM   #8 (permalink)
Senior Member
 
crankerchick's Avatar
 
Join Date: Dec 2009
Posts: 593
 
Device(s): Samsung Galaxy Nexus Motorola Xoom HTC Rezound Motorola Droid
Carrier: Not Provided

Thanks: 205
Thanked 113 Times in 71 Posts
Default

Try toggling Airplane mode. I've never had toggling WiFi bring the connection back unless it actually connected to an access point thereby disconnecting the data network. I actually had this happen on my OG Droid sometimes too.

I've actually been doing the opposite also--leaving WiFi ON all day.

I have only had this happen to me a few times, where I had no data whatsover, and I've always been able to get it back with toggling between LTE/CDMA and CDMA, or at worse, toggling Airplane mode. I've never had to restart my device.
__________________
Eat. Sleep. Droid.
crankerchick is offline  
Reply With Quote
Old January 10th, 2012, 06:14 PM   #9 (permalink)
Junior Member
 
Join Date: Jul 2010
Posts: 50
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 2 Times in 2 Posts
Default

This happened to me all the time with 3G on my incredible, but has rarely happened with the nexus. I've kind of been surprised
BeachBumDeac is offline  
Reply With Quote
Old January 10th, 2012, 11:55 PM   #10 (permalink)
Junior Member
 
Join Date: Jun 2010
Location: Akron, OH
Posts: 58
 
Device(s): Galaxy Nexus
Carrier: Not Provided

Thanks: 16
Thanked 13 Times in 11 Posts
Default

Only had this issue once, and it was when I was in a car moving quickly through a low coverage area. I eventually did get data back, but it was intermittent for a while.
Mr. Poppalopolis is offline  
Reply With Quote
sponsored links
Reply

Galaxy Nexus
Current Rating:
Rate this Phone:

The Galaxy Nexus is the third official phone contracted by Google and the first phone to come with Android 4.0 Ice Cream Sandwich. Specs include a 1.2GHz dual-core processor, 1GB of RAM, 16/32GB of internal storage, a 4.65 inch 720p HD Super AMOLED... Read More



Go Back   Android Forums > Android Phones > Samsung Galaxy Nexus
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 02:54 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.