Go Back   Android Forums > Android Phones > Samsung Galaxy Nexus

Find everything you need for the Galaxy S5 and discuss it in our S5 forum!
Have you seen that OnePlus One's awesome camera?? The forum is over here!

test: Reply
 
LinkBack Thread Tools
Old July 11th, 2012, 12:41 PM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Jul 2012
Posts: 3
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Galaxy Nexus 4.1.1 Problems

Ok, so here's my problem (s).
  1. Camera - Ever since I updated to 4.1.1, the camera on my GNex has a green tint. Also, everytime I click the button to rotate to the front camera, it freezes for about 10 seconds before switching.
  2. Flashing - I was wondering, is there any way that I could go back to version 4.0.4? This is very frustrating. I just bought the phone last week.

klanguedoc is offline  
Reply With Quote
sponsored links
Old July 11th, 2012, 12:59 PM   #2 (permalink)
Senior Member
 
Trooper's Avatar
 
Join Date: Apr 2010
Posts: 3,697
 
Device(s): Droid Maxx
Carrier: Verizon

Thanks: 1,726
Thanked 675 Times in 462 Posts
Default

Do you have a GSM or VZW Gnex? Did you install a custom rom, or was this from the OTA update from Google?
Trooper is offline  
Reply With Quote
Old July 11th, 2012, 01:21 PM   #3 (permalink)
New Member
Thread Author (OP)
 
Join Date: Jul 2012
Posts: 3
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I currently have the GSM version, and it's not a custom rom, it was the OTA zip that i downloaded from Android Central and flashed through clockwork
klanguedoc is offline  
Reply With Quote
Old July 11th, 2012, 02:46 PM   #4 (permalink)
New Member
Thread Author (OP)
 
Join Date: Jul 2012
Posts: 3
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Nevermind, I got it to work..If anyone else has this issue, let me know and i'll be glad to help.
klanguedoc is offline  
Reply With Quote
Old July 11th, 2012, 05:26 PM   #5 (permalink)
Member
 
Join Date: Feb 2010
Posts: 221
 
Device(s): Galaxy Nexus, Note 2
Carrier: Not Provided

Thanks: 15
Thanked 23 Times in 16 Posts
Default

Quote:
Originally Posted by klanguedoc View Post
Ok, so here's my problem (s).
  1. Camera - Ever since I updated to 4.1.1, the camera on my GNex has a green tint. Also, everytime I click the button to rotate to the front camera, it freezes for about 10 seconds before switching.
  2. Flashing - I was wondering, is there any way that I could go back to version 4.0.4? This is very frustrating. I just bought the phone last week.
Quote:
Originally Posted by klanguedoc View Post
Nevermind, I got it to work..If anyone else has this issue, let me know and i'll be glad to help.
So what exactly did you get to work?

1. Removed the green tint?
2. Resolved the 10 second delay?
3. Flashed back to 4.0.4?
mobimop is offline  
Reply With Quote
Old July 12th, 2012, 03:37 PM   #6 (permalink)
New Member
 
Join Date: Jul 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

i just got the OTA update. One thing i noticed was that i am no longer able to connect to the wifi at work. Haven't tested it on my home wifi connection. Anyone have a fix for this?
ieclipsie is offline  
Reply With Quote
Old September 28th, 2012, 10:45 AM   #7 (permalink)
New Member
 
Join Date: Sep 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Oh man, can someone please explain why my 3 week old Gnex can't handle this 4.1.1 update? Whenever I use the new Google Search app and click on one of the links in my results list, the website loads fine but I keep getting crash error messages saying "Unfortunately Google search stopped working", long after I left the search page......da fuq?
coffield9 is offline  
Reply With Quote
Old September 28th, 2012, 11:14 AM   #8 (permalink)
Accept no imitations!
 
The_Chief's Avatar
 
Join Date: Nov 2009
Location: Manchester, TN
Gender: Male
Posts: 8,959
 
Device(s): Note 3 (rooted & ROMmed), Galaxy Nexus (retired), OG Droid (retired)
Carrier: Verizon

Thanks: 2,486
Thanked 6,921 Times in 3,277 Posts
Default

WOW, look at all these new folks!

Welcome to the forums!
__________________



If I have helped you at all, please click the "Thanks" button
Forum Rules & Guidelines
The_Chief is offline  
Reply With Quote
Old September 28th, 2012, 01:06 PM   #9 (permalink)
New Member
 
Join Date: Sep 2012
Gender: Male
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi all im new at these forums so any help would be a godsend. To cut a long story short i bought a sim free SG Nexus from an online retailer (Simply Electronics) approx 8-10 mths ago now i have recently upgraded to the SG S3, now i sold the fone via ebay and the person whom had bought this fone had tried/succeded in downloading a third party firmware for the fone and as a result of this the woman reported it to paypal as not as described now before the fone was sold i had been using it on Orange UK and Tesco Mobile UK so was working perfectly now when the fone was eventually sent back to me i was going to use it temporarily as my other fone was in for repair so i put my Tesco mobile UK sim back in the fone and it started up and i got this message "NETWORK sim unlock PIN". now i have spoken to both the company i had bought it from (not very helpful customer services - by the way) whom in turn put me in contact with Samsung Electronics UK and they advised the only way that this could of happened is that the person whom bought the fone had downloaded a third party software tried to install it and screwed it up basically i have now no network display except for an empty triangle (signal) so cannot use fone for calls or texts (Samsung have assured me the only way to have this problem sorted is to send it to there repair centre and have the fone flashed back to its original state (at a cost of 30) is there anyway i can do this myself instead of sending this back (i am computer literate so i know what im doing) but any help would be of assisstance thanks all in advance.

Phone - Samsung Galaxy Nexus (Sim Free)
Android Version - 4.1.1.
Baseband Version - I9250XXLF1
Kernel Version - 3.0.31-g6fb96c9 android-build@vpbs1 #1 SMP PREEMPT Thu Jun 28 11:02:39 PDT 2012
Build Number - JRO03C

hope this helps thanks
DRCHUCKLES1974 is offline  
Reply With Quote
Old November 1st, 2012, 10:02 AM   #10 (permalink)
tes
New Member
 
Join Date: Nov 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

My s3 updated to 4.1.1 yesterday and now everytime i try to use my camera it automatically exits to the home screen what should i do????
tes is offline  
Reply With Quote
sponsored links
Old November 1st, 2012, 01:52 PM   #11 (permalink)
AF Contributor
 
Tim K's Avatar
 
Join Date: Nov 2009
Location: Phila, PA
Gender: Male
Posts: 1,627
 
Device(s): Galaxy Nexus LTE, Motorola Droid Razr, HP Touchpad, Nexus 7 (2013)
Carrier: Verizon Wireless

Thanks: 12
Thanked 466 Times in 320 Posts
Default

Quote:
Originally Posted by tes View Post
My s3 updated to 4.1.1 yesterday and now everytime i try to use my camera it automatically exits to the home screen what should i do????
My first suggestion would be to post this in the Galaxy S3 forums.

Samsung Galaxy S3 - Android Forums
__________________
--
Tim


Battery Tips and other Android stuff
Tim K is offline  
Reply With Quote
Reply

Galaxy Nexus
Current Rating:
Rate this Phone:

The Galaxy Nexus is the third official phone contracted by Google and the first phone to come with Android 4.0 Ice Cream Sandwich. Specs include a 1.2GHz dual-core processor, 1GB of RAM, 16/32GB of internal storage, a 4.65 inch 720p HD Super AMOLED... Read More

Tags
camera, flashing, galaxy, green, nexus, problems, tint


Go Back   Android Forums > Android Phones > Samsung Galaxy Nexus
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 01:58 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.