Go Back   Android Forums > Android Tablets & MIDs > Samsung Galaxy Note 10.1

test: Reply
 
LinkBack Thread Tools
Old September 28th, 2012, 08:01 AM   #1 (permalink)
Member
Thread Author (OP)
 
Ramzes13's Avatar
 
Join Date: Jan 2010
Location: NJ
Posts: 269
 
Device(s): Samsung Galaxy S3 - Samsung Galaxy Note 10.1
Carrier: Not Provided

Thanks: 86
Thanked 50 Times in 36 Posts
Default Google play store issue

I have reset my tablet, i cleared google play cache and data, even uninstalled updates for the app. I keep getting a connection error with a retry button. all other google and youtube apps work. I can connect to the internet without issue too.

I can also connect to the play store using my GS3, with both being connected to the same wifi router.

Any help or positive input will be appreciated

Advertisements
__________________
My Little green Robot eats paned glass for dinner and Apples for desert...

Team AndroWook Member
Ramzes13 is offline  
Reply With Quote
sponsored links
Old September 28th, 2012, 08:44 AM   #2 (permalink)
Junior Member
 
Loren's Avatar
 
Join Date: Jul 2010
Location: Roseville, CA
Posts: 54
 
Device(s): Samsung Galaxy Note, Samsung Galaxy S II Skyrocket, Samsung Galaxy Note 10.1, Kindle Fire
Carrier: Not Provided

Thanks: 0
Thanked 19 Times in 16 Posts
Default

Try removing your google account and then adding it back.
__________________
Loren
Loren is offline  
Reply With Quote
Old September 28th, 2012, 09:30 AM   #3 (permalink)
Senior Member
 
NGD1's Avatar
 
Join Date: Sep 2012
Location: Deland, FL
Posts: 731
 
Device(s): ZTE Avid 4G w/ custom rom Acer Iconia A500 W/ Cm10.2 Android 4.2.2 custom
Carrier: Metro PCS

Thanks: 55
Thanked 269 Times in 136 Posts
Send a message via AIM to NGD1 nikolaidemon@gmail.com
Default

are you stock or Mod?
__________________
- If i assisted you please hit the "THANKS" Button.
- Do not hesitate to "REPORT" someone if they are breaking the rules!
"Education is not the piling on of learning, information, data, facts, skills, or abilities - that's training or instruction - but is rather making visible what is hidden as a seed. "
NGD1 is offline  
Reply With Quote
Old September 28th, 2012, 09:34 AM   #4 (permalink)
Member
Thread Author (OP)
 
Ramzes13's Avatar
 
Join Date: Jan 2010
Location: NJ
Posts: 269
 
Device(s): Samsung Galaxy S3 - Samsung Galaxy Note 10.1
Carrier: Not Provided

Thanks: 86
Thanked 50 Times in 36 Posts
Default

Running completely stock right now.

I removed all Google accounts from my tablet. I opened the play store app and it requested that I add an account so I chose existing to login to my primary. I put my credentials in, hit next and now I get another error...can't establish a reliable connection to the server.

I am using my gs3 on the same WiFi network as my note 10.1, and that is working fine.
Ramzes13 is offline  
Reply With Quote
Old September 28th, 2012, 09:38 AM   #5 (permalink)
Member
Thread Author (OP)
 
Ramzes13's Avatar
 
Join Date: Jan 2010
Location: NJ
Posts: 269
 
Device(s): Samsung Galaxy S3 - Samsung Galaxy Note 10.1
Carrier: Not Provided

Thanks: 86
Thanked 50 Times in 36 Posts
Default

I reset my router and turned off mixed mode...same issue
Ramzes13 is offline  
Reply With Quote
Old September 28th, 2012, 09:45 AM   #6 (permalink)
Senior Member
 
NGD1's Avatar
 
Join Date: Sep 2012
Location: Deland, FL
Posts: 731
 
Device(s): ZTE Avid 4G w/ custom rom Acer Iconia A500 W/ Cm10.2 Android 4.2.2 custom
Carrier: Metro PCS

Thanks: 55
Thanked 269 Times in 136 Posts
Send a message via AIM to NGD1 nikolaidemon@gmail.com
Default

there may be a deeper issue and since your not custom there arent any little work arounds, you may need to factory reset.
NGD1 is offline  
Reply With Quote
Old September 28th, 2012, 09:50 AM   #7 (permalink)
Member
Thread Author (OP)
 
Ramzes13's Avatar
 
Join Date: Jan 2010
Location: NJ
Posts: 269
 
Device(s): Samsung Galaxy S3 - Samsung Galaxy Note 10.1
Carrier: Not Provided

Thanks: 86
Thanked 50 Times in 36 Posts
Default

I was thinking about that and wanted to avoid it...but it looks like I have no other choice. Will report back
Ramzes13 is offline  
Reply With Quote
Old September 28th, 2012, 09:50 AM   #8 (permalink)
Senior Member
 
NGD1's Avatar
 
Join Date: Sep 2012
Location: Deland, FL
Posts: 731
 
Device(s): ZTE Avid 4G w/ custom rom Acer Iconia A500 W/ Cm10.2 Android 4.2.2 custom
Carrier: Metro PCS

Thanks: 55
Thanked 269 Times in 136 Posts
Send a message via AIM to NGD1 nikolaidemon@gmail.com
Default

alright, hold on do you have your device rooted? or would like like to?
NGD1 is offline  
Reply With Quote
Old September 28th, 2012, 11:17 AM   #9 (permalink)
Member
Thread Author (OP)
 
Ramzes13's Avatar
 
Join Date: Jan 2010
Location: NJ
Posts: 269
 
Device(s): Samsung Galaxy S3 - Samsung Galaxy Note 10.1
Carrier: Not Provided

Thanks: 86
Thanked 50 Times in 36 Posts
Default

Device is not rooted, I was thinking about it though since all of my devices are.

So after factory reset...still has connection issue. But I noticed a few dead pixels when screen want black for reset. I just took it back to best buy they exchanged my grey one for the white one since grey is out of stock.

I Got home a few minutes ago. Got the new tablet up and running without issue. I will monitor and update. I have to say this is the strangest unexplaIned situation I have seen on an android device yet. All other Google services were fine.
Ramzes13 is offline  
Reply With Quote
Old September 28th, 2012, 11:27 AM   #10 (permalink)
New Member
 
Join Date: Sep 2012
Posts: 3
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default gmail and playstore not working

I have the same issue. I just did a factory reset, it was no help. Now my device is not even letting me log into a google account. First gmail app stopped updating, then play store.
niha1 is offline  
Reply With Quote
sponsored links
Old September 28th, 2012, 11:33 AM   #11 (permalink)
New Member
 
Join Date: Sep 2012
Posts: 3
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'm using a galaxy tab 10.1 and recently updated software to 4.0.4 ics.
I used to use the gmail widget and had 6 gmail account running simultaneously.
Two of the accounts were on google apps.
niha1 is offline  
Reply With Quote
Old September 28th, 2012, 11:35 AM   #12 (permalink)
Member
Thread Author (OP)
 
Ramzes13's Avatar
 
Join Date: Jan 2010
Location: NJ
Posts: 269
 
Device(s): Samsung Galaxy S3 - Samsung Galaxy Note 10.1
Carrier: Not Provided

Thanks: 86
Thanked 50 Times in 36 Posts
Default

Gmail worked fine for me. It was only the play store that gave me an issue.
Ramzes13 is offline  
Reply With Quote
Old September 28th, 2012, 12:23 PM   #13 (permalink)
Senior Member
 
NGD1's Avatar
 
Join Date: Sep 2012
Location: Deland, FL
Posts: 731
 
Device(s): ZTE Avid 4G w/ custom rom Acer Iconia A500 W/ Cm10.2 Android 4.2.2 custom
Carrier: Metro PCS

Thanks: 55
Thanked 269 Times in 136 Posts
Send a message via AIM to NGD1 nikolaidemon@gmail.com
Default

Quote:
Originally Posted by Ramzes13 View Post
Device is not rooted, I was thinking about it though since all of my devices are.

So after factory reset...still has connection issue. But I noticed a few dead pixels when screen want black for reset. I just took it back to best buy they exchanged my grey one for the white one since grey is out of stock.

I Got home a few minutes ago. Got the new tablet up and running without issue. I will monitor and update. I have to say this is the strangest unexplaIned situation I have seen on an android device yet. All other Google services were fine.
good good, message me or message here if you need more assistance ill be glad to help.
NGD1 is offline  
Reply With Quote
Old September 28th, 2012, 04:26 PM   #14 (permalink)
New Member
 
Join Date: Sep 2012
Posts: 3
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I need your help please. Shall I try and go back to honeycomb?
niha1 is offline  
Reply With Quote
Old September 29th, 2012, 01:44 AM   #15 (permalink)
Senior Member
 
Szadzik's Avatar
 
Join Date: Feb 2010
Gender: Male
Posts: 5,413
 
Device(s): Galaxy S4 Galaxy Note 10.1 Nexus 7 2013 LTE
Carrier: Not Provided

Thanks: 209
Thanked 729 Times in 616 Posts
Default

Quote:
Originally Posted by niha1 View Post
I need your help please. Shall I try and go back to honeycomb?
No going back to HC as it was never available on Note 10.1
__________________
OT MaxDB, CD1, CD5, J5, GD96, ME45, T68i, X6, CX65, A925, E398, MPx200, X6-2, OT715, D600E, W810, M600i, BB8100, W880, N95-2, P1i, Ignito, W880, X1, MS1, MS2, TP851, XT910, GTab 10.1, SGS3, SGS4, SGNote 10.1, Nexus 7 II
Szadzik is offline  
Reply With Quote
Old September 29th, 2012, 11:45 PM   #16 (permalink)
Member
Thread Author (OP)
 
Ramzes13's Avatar
 
Join Date: Jan 2010
Location: NJ
Posts: 269
 
Device(s): Samsung Galaxy S3 - Samsung Galaxy Note 10.1
Carrier: Not Provided

Thanks: 86
Thanked 50 Times in 36 Posts
Default

Niha has a galaxy tab...so the question is relavant...Niha...you will have to go to your respective forum if that's what you ultimately end up wanting to do.
Ramzes13 is offline  
Reply With Quote
Old September 30th, 2012, 07:29 AM   #17 (permalink)
Senior Member
 
NGD1's Avatar
 
Join Date: Sep 2012
Location: Deland, FL
Posts: 731
 
Device(s): ZTE Avid 4G w/ custom rom Acer Iconia A500 W/ Cm10.2 Android 4.2.2 custom
Carrier: Metro PCS

Thanks: 55
Thanked 269 Times in 136 Posts
Send a message via AIM to NGD1 nikolaidemon@gmail.com
Default

Quote:
Originally Posted by Ramzes13 View Post
Niha has a galaxy tab...so the question is relavant...Niha...you will have to go to your respective forum if that's what you ultimately end up wanting to do.
yes go back to your forum you should be able to find HC in there somewhere if the tablet had it someone will have a stock image for you.
NGD1 is offline  
Reply With Quote
Old November 19th, 2012, 05:04 AM   #18 (permalink)
New Member
 
Join Date: Nov 2012
Posts: 4
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Can't access Playstore

I have the same problem. Just purchased a Galaxy Note 10.1 3G. Can't open playstore. Just repeatedly get a "connection timed-out" message with a "retry" button. Have tried deleting and re-registering my Google accounts, have installed software updates. Still can't access playstore! I cannot take the device back to the retailer as I bought it in a shop at an airport whist I was in transit. HELP. I am tearing my hair out!
Baobab59 is offline  
Reply With Quote
Old November 19th, 2012, 05:33 AM   #19 (permalink)
Senior Member
 
Szadzik's Avatar
 
Join Date: Feb 2010
Gender: Male
Posts: 5,413
 
Device(s): Galaxy S4 Galaxy Note 10.1 Nexus 7 2013 LTE
Carrier: Not Provided

Thanks: 209
Thanked 729 Times in 616 Posts
Default

Quote:
Originally Posted by Baobab59 View Post
I have the same problem. Just purchased a Galaxy Note 10.1 3G. Can't open playstore. Just repeatedly get a "connection timed-out" message with a "retry" button. Have tried deleting and re-registering my Google accounts, have installed software updates. Still can't access playstore! I cannot take the device back to the retailer as I bought it in a shop at an airport whist I was in transit. HELP. I am tearing my hair out!
Have you cleared data for Play Store?
Szadzik is offline  
Reply With Quote
Old November 19th, 2012, 06:27 AM   #20 (permalink)
New Member
 
Join Date: Nov 2012
Posts: 4
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

how do I do that?
Baobab59 is offline  
Reply With Quote
sponsored links
Old November 19th, 2012, 06:32 AM   #21 (permalink)
New Member
 
Join Date: Nov 2012
Posts: 4
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Szadzik View Post
Have you cleared data for Play Store?
I think so but talk me me thru it as I'm not sure. Thx
Baobab59 is offline  
Reply With Quote
Old November 19th, 2012, 07:17 AM   #22 (permalink)
Senior Member
 
Szadzik's Avatar
 
Join Date: Feb 2010
Gender: Male
Posts: 5,413
 
Device(s): Galaxy S4 Galaxy Note 10.1 Nexus 7 2013 LTE
Carrier: Not Provided

Thanks: 209
Thanked 729 Times in 616 Posts
Default

Quote:
Originally Posted by Baobab59 View Post
I think so but talk me me thru it as I'm not sure. Thx
Settings>Application Manager>All>Play Store>Clear Data and Force Stop
Szadzik is offline  
Reply With Quote
Old November 19th, 2012, 10:36 AM   #23 (permalink)
New Member
 
Join Date: Nov 2012
Posts: 4
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Szadzik View Post
Settings>Application Manager>All>Play Store>Clear Data and Force Stop
Thanks but that doesn't work. And when I go to the Google Play Web Site to try and download apps from there, my Note 10.1 doesn't show up as one of my devices (my other 3 Samsung devices do show up)
Baobab59 is offline  
Reply With Quote
Old November 19th, 2012, 11:16 PM   #24 (permalink)
Senior Member
 
Szadzik's Avatar
 
Join Date: Feb 2010
Gender: Male
Posts: 5,413
 
Device(s): Galaxy S4 Galaxy Note 10.1 Nexus 7 2013 LTE
Carrier: Not Provided

Thanks: 209
Thanked 729 Times in 616 Posts
Default

Quote:
Originally Posted by Baobab59 View Post
Thanks but that doesn't work. And when I go to the Google Play Web Site to try and download apps from there, my Note 10.1 doesn't show up as one of my devices (my other 3 Samsung devices do show up)
Are you sure you are signed onto your Google Account on the Note?
Szadzik is offline  
Reply With Quote
Old November 20th, 2012, 09:40 AM   #25 (permalink)
Member
 
Join Date: Aug 2012
Posts: 403
 
Device(s): Galaxy Note 3 Galaxy SIII TMO Galaxy Note 10.1
Carrier: tmo

Thanks: 32
Thanked 63 Times in 53 Posts
Default

Had that problem with another tablet check your date and time if they aren't correct it won't open. Not sure why but it's something to try
hbryder is offline  
Reply With Quote
Old December 28th, 2012, 04:50 AM   #26 (permalink)
New Member
 
Join Date: Dec 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Hi

I had reset my note 10.1n8000 but i dont know why google play store is not working m unable to open playstore i brought tht in china plz help me so that i can use playstore.
Do i need to root my note for that??????
Drwaheed is offline  
Reply With Quote
Old December 28th, 2012, 05:51 AM   #27 (permalink)
Senior Member
 
Szadzik's Avatar
 
Join Date: Feb 2010
Gender: Male
Posts: 5,413
 
Device(s): Galaxy S4 Galaxy Note 10.1 Nexus 7 2013 LTE
Carrier: Not Provided

Thanks: 209
Thanked 729 Times in 616 Posts
Default

Quote:
Originally Posted by Drwaheed View Post
I had reset my note 10.1n8000 but i dont know why google play store is not working m unable to open playstore i brought tht in china plz help me so that i can use playstore.
Do i need to root my note for that??????
\
Does hte Chinese version even have Play Store? In the past Chinese devices did not have it at all.

If you root, you will definitely be able to installit, though.

Or instead, flash European firmware.
Szadzik is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Tablets & MIDs > Samsung Galaxy Note 10.1
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 10:54 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.