Go Back   Android Forums > Android Tablets & MIDs > Samsung Galaxy Note 10.1

test: Reply
 
LinkBack Thread Tools
Old September 23rd, 2012, 09:02 AM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Sep 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 2
Thanked 0 Times in 0 Posts
Default Cannot connect to WiFi

y my galaxy note 10.1 cannot connect to wifi?

Advertisements
Chingchinglim is offline  
Reply With Quote
sponsored links
Old October 23rd, 2012, 11:37 AM   #2 (permalink)
Senior Member
 
Rolo42's Avatar
 
Join Date: Mar 2012
Location: Pike's Peak
Gender: Male
Posts: 711
 
Device(s): Nexus 5 4.4.3 TWRP; Galaxy SIII VZW C-Rom 4.4.2; Samsung Note 10.1 WiFi OmniROM 4.4.3
Carrier: Ting; Verizon

Thanks: 59
Thanked 118 Times in 83 Posts
Default

Welcome to Android Forums, Chingchinglim.

I moved your post to the normal Galaxy Note 10.1 forum as its own topic for better visibility.

What does your Note do when trying to connect to WiFi?
Rolo42 is offline  
Reply With Quote
Old October 23rd, 2012, 04:33 PM   #3 (permalink)
Senior Member
 
Szadzik's Avatar
 
Join Date: Feb 2010
Gender: Male
Posts: 5,413
 
Device(s): Galaxy S4 Galaxy Note 10.1 Nexus 7 2013 LTE
Carrier: Not Provided

Thanks: 209
Thanked 729 Times in 616 Posts
Default

We need information about the problem, not just a meaningless why
__________________
OT MaxDB, CD1, CD5, J5, GD96, ME45, T68i, X6, CX65, A925, E398, MPx200, X6-2, OT715, D600E, W810, M600i, BB8100, W880, N95-2, P1i, Ignito, W880, X1, MS1, MS2, TP851, XT910, GTab 10.1, SGS3, SGS4, SGNote 10.1, Nexus 7 II
Szadzik is offline  
Reply With Quote
Old November 13th, 2012, 11:13 AM   #4 (permalink)
New Member
 
Join Date: Nov 2012
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Okay,

I am new to the forums but certainly not to android or android tablets. This issue is buggin' me bad.

I have a galaxy note 10.1
Version 4.0.4

this is my issue.

I cannot connect to my university wifi.

802.1 EAP

I have to have PEAP selected for EAP Method
I have to have MSCHAPV2 selected for Phase 2 Authentication
I understand that neither CA certificate or User Certificate is to be selected
I add my domain\username for the Identity
and my password is entered correctly

I cannot get on.

Things I have tried:

Forgetting the network and manually entering the SSID - NO LUCK
Entering in my 4 previous passwords - NO LUCK
Entering in my username w/o the domain\ infront - NO LUCK

The IT lady doesnt know how to work it...I'm feeling strung out...

Please help!?
a44kaliburll is offline  
Reply With Quote
Old November 13th, 2012, 12:56 PM   #5 (permalink)
New Member
 
Join Date: Nov 2012
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Okay,

So I got it resolved. Apparently my issue was on the university's side. I am staff, and I wasnt in the "Staff" group to be added to the secured acct. Once they updated that, I was in.

I did do alot of reading all day to figure this problem out...and it happened to be all on them! Great people though...I liked talking tech with them!
a44kaliburll is offline  
Reply With Quote
Old November 13th, 2012, 09:37 PM   #6 (permalink)
Member
 
Join Date: Sep 2012
Posts: 427
 
Device(s):
Carrier: Not Provided

Thanks: 5
Thanked 37 Times in 33 Posts
Default

Glad you have it resolved.
Galaxy Tab2 47 is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Tablets & MIDs > Samsung Galaxy Note 10.1
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 06:42 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.