Go Back   Android Forums > Android Tablets & MIDs > Samsung Galaxy Note 10.1

test: Reply
 
LinkBack Thread Tools
Old November 24th, 2012, 03:10 AM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Nov 2012
Posts: 5
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default updated :(

I hope i chose the right thread but i have the gt-n8013, which was rooted. everything was working fine until i kept getting update notices of the firmware. whenever i would try to do it, it said aborted and to install it via kies. well, sadly i did that, and unfortunately it unrooted me and now my comp, as well as others, doesnt pick up my note. when i put it in recovery mode, its back to stock and not cwm anymore :/ i can only mount it to kies now, and odin or mtp application wont work now. ive tried uninstalling/reinstalling, and resetting and still nothing. has anyone had this problem?? and can you tell me how to fix it plz? if this has been posted already my apologies

Advertisements
krypt3dkn1gh7 is offline  
Reply With Quote
sponsored links
Old November 24th, 2012, 05:28 AM   #2 (permalink)
Senior Member
 
Szadzik's Avatar
 
Join Date: Feb 2010
Gender: Male
Posts: 5,413
 
Device(s): Galaxy S4 Galaxy Note 10.1 Nexus 7 2013 LTE
Carrier: Not Provided

Thanks: 209
Thanked 729 Times in 616 Posts
Default

Have you triedhard resetting it? I had mine rooted with CWM installed and installed the OTA with CWM. At the end it said failed, but it did install JB. CWM also asked me if I wanted to protect root and I did and it kept CWM installed and stayed rooted.

What you should do is put it into download mode and installed JB using ODIN.
If that does not work, hard reset it from recovery.
__________________
OT MaxDB, CD1, CD5, J5, GD96, ME45, T68i, X6, CX65, A925, E398, MPx200, X6-2, OT715, D600E, W810, M600i, BB8100, W880, N95-2, P1i, Ignito, W880, X1, MS1, MS2, TP851, XT910, GTab 10.1, SGS3, SGS4, SGNote 10.1, Nexus 7 II
Szadzik is offline  
Reply With Quote
Old November 24th, 2012, 01:01 PM   #3 (permalink)
New Member
Thread Author (OP)
 
Join Date: Nov 2012
Posts: 5
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yeaaa, I tried doing that and still doesnt. i tried putting it in download mode but odin doesnt pick it up, it doesnt have that yellow com message. any idea what it could be?? im stumped
krypt3dkn1gh7 is offline  
Reply With Quote
Old November 24th, 2012, 01:31 PM   #4 (permalink)
Senior Member
 
Szadzik's Avatar
 
Join Date: Feb 2010
Gender: Male
Posts: 5,413
 
Device(s): Galaxy S4 Galaxy Note 10.1 Nexus 7 2013 LTE
Carrier: Not Provided

Thanks: 209
Thanked 729 Times in 616 Posts
Default

Quote:
Originally Posted by krypt3dkn1gh7 View Post
Yeaaa, I tried doing that and still doesnt. i tried putting it in download mode but odin doesnt pick it up, it doesnt have that yellow com message. any idea what it could be?? im stumped
Uninstall KIES completely and instal S3 standalone drivers. Try again.

If not, root it, install Mobile Odin and flash the ROM using Mobile Odin.
Szadzik is offline  
Reply With Quote
Old November 24th, 2012, 05:32 PM   #5 (permalink)
New Member
Thread Author (OP)
 
Join Date: Nov 2012
Posts: 5
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I did that:/ but with Odin...it doesn't read it. That bar where its supposed to say com but in yellow, doesn't. It's just left blank. So I can't root it. I've tried on several comps and all the same :/ the white flag may get tossed up :,(
krypt3dkn1gh7 is offline  
Reply With Quote
Old November 25th, 2012, 12:22 AM   #6 (permalink)
Senior Member
 
Szadzik's Avatar
 
Join Date: Feb 2010
Gender: Male
Posts: 5,413
 
Device(s): Galaxy S4 Galaxy Note 10.1 Nexus 7 2013 LTE
Carrier: Not Provided

Thanks: 209
Thanked 729 Times in 616 Posts
Default

Quote:
Originally Posted by krypt3dkn1gh7 View Post
I did that:/ but with Odin...it doesn't read it. That bar where its supposed to say com but in yellow, doesn't. It's just left blank. So I can't root it. I've tried on several comps and all the same :/ the white flag may get tossed up :,(
Are you sure it is not rooted anymore? Have you verified?
Szadzik is offline  
Reply With Quote
Old November 25th, 2012, 02:37 PM   #7 (permalink)
New Member
Thread Author (OP)
 
Join Date: Nov 2012
Posts: 5
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

yessirrr!! i used root checker by joey krim. ive read that updating your device can unroot you blehh. so next time, if there is a next time, im definitely doing that save root thing. too bad i didnt know of that earlier
krypt3dkn1gh7 is offline  
Reply With Quote
Old November 25th, 2012, 06:26 PM   #8 (permalink)
Junior Member
 
Join Date: Jan 2012
Posts: 24
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 2 Times in 2 Posts
Default

Quote:
Originally Posted by Szadzik View Post
Have you triedhard resetting it? I had mine rooted with CWM installed and installed the OTA with CWM. At the end it said failed, but it did install JB. CWM also asked me if I wanted to protect root and I did and it kept CWM installed and stayed rooted.

What you should do is put it into download mode and installed JB using ODIN.
If that does not work, hard reset it from recovery.
I am in same boat -- I have CM installed -- wanting to get OTA, but I don't understand how to install it "with CWM." I tried using rootkeeper and simply accepting the OTA, but it got hung up in CWM and I don't know enough about the process to know what to do. Can you give me simple instructions? It would be greatly appreciated.

Ths,
Barbara
nabour is offline  
Reply With Quote
Old November 25th, 2012, 07:47 PM   #9 (permalink)
New Member
Thread Author (OP)
 
Join Date: Nov 2012
Posts: 5
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

That sux!!! When it told me to update via Kies, i did it haha and i lost my root access as well as cwm blehh :/ then my mtp application and odin dont pick up my device. I bursted in tears and yelled at the world whyyyyyyy meeeeeeee!!! Then fell back traumatized
krypt3dkn1gh7 is offline  
Reply With Quote
Old November 25th, 2012, 10:52 PM   #10 (permalink)
Senior Member
 
Szadzik's Avatar
 
Join Date: Feb 2010
Gender: Male
Posts: 5,413
 
Device(s): Galaxy S4 Galaxy Note 10.1 Nexus 7 2013 LTE
Carrier: Not Provided

Thanks: 209
Thanked 729 Times in 616 Posts
Default

Quote:
Originally Posted by nabour View Post
I am in same boat -- I have CM installed -- wanting to get OTA, but I don't understand how to install it "with CWM." I tried using rootkeeper and simply accepting the OTA, but it got hung up in CWM and I don't know enough about the process to know what to do. Can you give me simple instructions? It would be greatly appreciated.

Ths,
Barbara
I simply let it run when I got the notification and instead of going into stock recovery it booted into CWM. Then CWM asked if I wanted to protect CWM (and root I think) and I said yes. It ran and just worked.

Quote:
Originally Posted by krypt3dkn1gh7 View Post
That sux!!! When it told me to update via Kies, i did it haha and i lost my root access as well as cwm blehh :/ then my mtp application and odin dont pick up my device. I bursted in tears and yelled at the world whyyyyyyy meeeeeeee!!! Then fell back traumatized
You need to tell me what errors you are getting when trying what I told you to do and not just say the same thing over and over.
Szadzik is offline  
Reply With Quote
sponsored links
Reply


Go Back   Android Forums > Android Tablets & MIDs > Samsung Galaxy Note 10.1
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 02:53 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.