Go Back   Android Forums > Android Tablets & MIDs > Samsung Galaxy Note 10.1

test: Reply
 
LinkBack Thread Tools
Old December 9th, 2012, 05:36 AM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Dec 2012
Posts: 4
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Thumbs down Email native app - Problems synchronizing sent items

I have a sasmung note 10.1 and i am feeling some problems regarding the email configuration in the native app.

I tried several configurations, contacted the email service provider and followed their instructions, but the problem remains.

1. I can retrieve the emails from server, sync with the inbox folder, but when i sent an email, the email stays local and do not sync with the server side folder.

Anyone had and solved this problem?

Tks.

Advertisements
gfcmsantos is offline  
Reply With Quote
sponsored links
Old December 9th, 2012, 06:11 AM   #2 (permalink)
Senior Member
 
Szadzik's Avatar
 
Join Date: Feb 2010
Gender: Male
Posts: 5,413
 
Device(s): Galaxy S4 Galaxy Note 10.1 Nexus 7 2013 LTE
Carrier: Not Provided

Thanks: 209
Thanked 729 Times in 616 Posts
Default

1. Make sure you use IMAP for set up.
2. MAke sure you set up all folers to sync messages from all time.
__________________
OT MaxDB, CD1, CD5, J5, GD96, ME45, T68i, X6, CX65, A925, E398, MPx200, X6-2, OT715, D600E, W810, M600i, BB8100, W880, N95-2, P1i, Ignito, W880, X1, MS1, MS2, TP851, XT910, GTab 10.1, SGS3, SGS4, SGNote 10.1, Nexus 7 II
Szadzik is offline  
Reply With Quote
Old December 9th, 2012, 06:21 AM   #3 (permalink)
New Member
Thread Author (OP)
 
Join Date: Dec 2012
Posts: 4
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Imap Check - I Can see the server-side folders. The problem is when i compose a new email, the app do not assume the INBOX.Sent items folders as the destination for that email. As far i as understand there is some problems related with the authentication or the ports that i me using.

Because if i use the k-9 mail and the tips from the service provider (https://www2.suresupport.com/faq.php/85/531), i can sync the inbox and sent folderm but with the native email app i dont.

The native email app don't have all of the configurations that are in the tutorial above. I tried with my galaxy nexus s, and i had the same problem...

2. Where i can find that setting?


Just for note: I have an ipad too and i make the configuration and have no problem what all, so this is a little bit weird for me.
gfcmsantos is offline  
Reply With Quote
Old December 9th, 2012, 08:11 AM   #4 (permalink)
Senior Member
 
Szadzik's Avatar
 
Join Date: Feb 2010
Gender: Male
Posts: 5,413
 
Device(s): Galaxy S4 Galaxy Note 10.1 Nexus 7 2013 LTE
Carrier: Not Provided

Thanks: 209
Thanked 729 Times in 616 Posts
Default

Email>Settings>Folder Sync Settings> Sent

Choose what you want there. These are the options I have on Jelly Bean, not sure if you have the same ones if you are on ICS.
Szadzik is offline  
Reply With Quote
Old December 10th, 2012, 10:44 AM   #5 (permalink)
New Member
Thread Author (OP)
 
Join Date: Dec 2012
Posts: 4
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have that settings in the native app, and i cannot set up the right setting to acess my mail account.

Tks in advance for the help.



gfcmsantos is offline  
Reply With Quote
Old December 10th, 2012, 11:52 AM   #6 (permalink)
New Member
 
Join Date: Dec 2012
Posts: 5
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 2 Times in 1 Post
Default

Quote:
Originally Posted by gfcmsantos View Post
I can retrieve the emails from server, sync with the inbox folder, but when i sent an email, the email stays local and do not sync with the server side folder.

Anyone had and solved this problem?

Tks.
Try this..

Menu - Settings - then highlight your mail account. Scroll down to Outgoing Settings and tap on that then remove the tick from the box where it says Require sign in.

Sync your email then go back tick the box and add the login details.

I'd had exactly the same problem and this sorted it for me.

Hope this helps

Good luck

Kewa
kewa is offline  
Last edited by kewa; December 10th, 2012 at 01:03 PM.
Reply With Quote
Old December 10th, 2012, 04:52 PM   #7 (permalink)
New Member
Thread Author (OP)
 
Join Date: Dec 2012
Posts: 4
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by kewa View Post
Try this..

Menu - Settings - then highlight your mail account. Scroll down to Outgoing Settings and tap on that then remove the tick from the box where it says Require sign in.

Sync your email then go back tick the box and add the login details.

I'd had exactly the same problem and this sorted it for me.

Hope this helps

Good luck

Kewa
I try that solution but unfortunately that doesnt work for me. Do you have some screenshots that you can share, i appreciate that.
gfcmsantos is offline  
Reply With Quote
Old December 11th, 2012, 11:21 AM   #8 (permalink)
New Member
 
Join Date: Dec 2012
Posts: 5
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 2 Times in 1 Post
Default

Quote:
Originally Posted by gfcmsantos View Post
I try that solution but unfortunately that doesnt work for me. Do you have some screenshots that you can share, i appreciate that.
I don't think I can post screenshots as a newbie but my settings for yahoo mail are:

Incoming
Server: android.imap.mail.yahoo.com
Security: SSL
Port: 993

Outgoing
Server: android.smtp.mail.yahoo.com
Security: SSL
Port: 465

Tick Require sign in and enter username and password.

I tried a lot of settings before this and now my folders seem to sync ok.

If this doesn't work I can't help any more as this is my first Android device and I'm still learning.

Kewa
kewa is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Tablets & MIDs > Samsung Galaxy Note 10.1
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 11:45 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.