Go Back   Android Forums > Android Tablets & MIDs > Samsung Galaxy Note 10.1

Like Tree1Likes
  • 1 Post By Szadzik

test: Reply
 
LinkBack Thread Tools
Old February 15th, 2013, 04:29 PM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Feb 2013
Posts: 3
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Have I just wasted 500????

Firstly Hi to everyone! I'm new to the forum, and hopefully I can learn some good stuff off this site!

After much apprehension I decided to put aside the Lap Top and buy a Tablet. I went for the Samsung Note 10.1

However, I am not impressed (so far). My Tablet doesn't even seem to be able to load up Web Pages! Some load ok, however the majority only load half way, and then eventually give a very 'texty' eb page.

My WiFi connection is fine and is 'Very Strong'. The speed is about 4Mb. And I have no problems on my trusty Lap Top.

So does anyone have any ideas what the problem could be???

I would really appreciate your help!

Advertisements
ydraiggoch is offline  
Reply With Quote
sponsored links
Old February 15th, 2013, 06:10 PM   #2 (permalink)
Sunny Vacation Supporter!
 
palmtree5's Avatar
 
Join Date: May 2012
Location: USA
Gender: Male
Posts: 3,663
 
Device(s): HTC One SV, Samsung Galaxy Prevail (retired), Nexus 7 (Gen 1)
Carrier: Boost Mobile

Thanks: 2,403
Thanked 2,103 Times in 1,112 Posts
Default

Hi there, welcome to the forums! I'm going to move this to the Note 10.1 forum so others with your device can give better input
__________________
Find a post helpful? Hit
See spam or something offensive? Hit
New to the site? Site Rules/Guidelines and Introductions
Not a member yet but want to join? Join here!
Want to chat with staff?Here
Want to chat with mods?Here
palmtree5 is online now  
Reply With Quote
Old February 15th, 2013, 09:06 PM   #3 (permalink)
Member
 
Join Date: Sep 2012
Posts: 427
 
Device(s):
Carrier: Not Provided

Thanks: 5
Thanked 37 Times in 33 Posts
Default

Quote:
Originally Posted by palmtree5 View Post
Hi there, welcome to the forums! I'm going to move this to the Note 10.1 forum so others with your device can give better input
I don't know the Country your in but maybe check with your internet service provider as to what speed your are getting. If you have WiFi try a site other then your home, see if the sites load faster.
Galaxy Tab2 47 is offline  
Reply With Quote
Old February 15th, 2013, 09:38 PM   #4 (permalink)
Senior Member
 
Szadzik's Avatar
 
Join Date: Feb 2010
Gender: Male
Posts: 5,413
 
Device(s): Galaxy S4 Galaxy Note 10.1 Nexus 7 2013 LTE
Carrier: Not Provided

Thanks: 209
Thanked 729 Times in 616 Posts
Default

1. Reset your router.
2. Report back, but that reset should fix things.
3. Tablets are not supposed to replace laptops, but rather compliment them.
ScandaLeX likes this.
__________________
OT MaxDB, CD1, CD5, J5, GD96, ME45, T68i, X6, CX65, A925, E398, MPx200, X6-2, OT715, D600E, W810, M600i, BB8100, W880, N95-2, P1i, Ignito, W880, X1, MS1, MS2, TP851, XT910, GTab 10.1, SGS3, SGS4, SGNote 10.1, Nexus 7 II
Szadzik is offline  
Reply With Quote
Old February 15th, 2013, 11:34 PM   #5 (permalink)
Junior Member
 
Join Date: Nov 2012
Posts: 24
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 7 Times in 7 Posts
Default

I agree that the issue might be something other than the tablet. I have never had an issue with surfing web sites with either wifi or tethering via bluetooth to my phone. Try going to another wifi source.
Also try using a different browser than the stock and see if you have the same issue. I currently use Chrome, but I have tried several others. Dolphin is another one that I had used for a while.
raytan is online now  
Reply With Quote
Old February 16th, 2013, 03:13 PM   #6 (permalink)
New Member
Thread Author (OP)
 
Join Date: Feb 2013
Posts: 3
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi,

Thanks for all the replies!!! Much appreciated!

I have some more info which may help in solving my problem. Firstly, I am in the UK.

What is interesting, is that I just connected to a Neighbours WiFi and guess what........no issues. All the pages load as they should and all images are shown. How strange is this????

Like I have said before, both my Laptops connect to my Wifi without issues. I did try changing my browser on the tablet to Dolphin but this made no difference to the problem.

I am now wondering whether my Router could be too old for the new Tablet? It is over 5 years old now..... (Belkin Wireless g Router)

What do you think?

Cheers
ydraiggoch is offline  
Reply With Quote
Old February 16th, 2013, 11:27 PM   #7 (permalink)
Senior Member
 
Szadzik's Avatar
 
Join Date: Feb 2010
Gender: Male
Posts: 5,413
 
Device(s): Galaxy S4 Galaxy Note 10.1 Nexus 7 2013 LTE
Carrier: Not Provided

Thanks: 209
Thanked 729 Times in 616 Posts
Default

Quote:
Originally Posted by ydraiggoch View Post
Hi,

Thanks for all the replies!!! Much appreciated!

I have some more info which may help in solving my problem. Firstly, I am in the UK.

What is interesting, is that I just connected to a Neighbours WiFi and guess what........no issues. All the pages load as they should and all images are shown. How strange is this????

Like I have said before, both my Laptops connect to my Wifi without issues. I did try changing my browser on the tablet to Dolphin but this made no difference to the problem.

I am now wondering whether my Router could be too old for the new Tablet? It is over 5 years old now..... (Belkin Wireless g Router)

What do you think?

Cheers
We think that following the advice to reboot the router would be a good start.
Szadzik is offline  
Reply With Quote
Old February 17th, 2013, 02:28 PM   #8 (permalink)
New Member
Thread Author (OP)
 
Join Date: Feb 2013
Posts: 3
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi Szadzik,

I should have explained.....I did already try that but to no avail.

I also tried moving my router to the main incoming phone point. Suprisingly, this has increased my connection speed by a whole 3Mb/s. But still the same problem!

So now my connection is faster than my neighbours, and yet still theirs gives better results!!!

Please help!
ydraiggoch is offline  
Reply With Quote
Old February 17th, 2013, 09:31 PM   #9 (permalink)
Senior Member
 
Szadzik's Avatar
 
Join Date: Feb 2010
Gender: Male
Posts: 5,413
 
Device(s): Galaxy S4 Galaxy Note 10.1 Nexus 7 2013 LTE
Carrier: Not Provided

Thanks: 209
Thanked 729 Times in 616 Posts
Default

It has to be your router then.
Szadzik is offline  
Reply With Quote
Old February 24th, 2013, 04:01 AM   #10 (permalink)
New Member
 
Join Date: Dec 2012
Location: Scotland
Posts: 7
 
Device(s):
Carrier: 3G UK

Thanks: 0
Thanked 0 Times in 0 Posts
Default

+1 yes need to reset your router...
Suki17 is offline  
Reply With Quote
sponsored links
Old February 24th, 2013, 04:46 AM   #11 (permalink)
Senior Member
 
InfernalByte's Avatar
 
Join Date: Oct 2010
Location: Puerto Pollo
Gender: Male
Posts: 1,450
 
Device(s): HTC One - S-Off, Insert Coin. Samsung Note 10.1.
Carrier: Three (International)

Thanks: 66
Thanked 202 Times in 177 Posts
What's that?
Default

Are you sure your tablet is logging into your router and not another nearby open connection!

Just a thought.
__________________
HTC Desire dropbox (root users) <<< Click.
It never rains, but it does.
InfernalByte is offline  
Reply With Quote
Old February 24th, 2013, 05:08 AM   #12 (permalink)
Wasn't Me
 
ScandaLeX's Avatar
 
Join Date: May 2010
Location: PhiLLy
Gender: Female
Posts: 3,803
 
Device(s): NOTE II
Carrier: The NOW Network

Thanks: 1,160
Thanked 943 Times in 614 Posts
Default

Quote:
Originally Posted by InfernalByte View Post
Are you sure your tablet is logging into your router and not another nearby open connection!

Just a thought.
Same thought I just had. Currently I'm using a new router and I can always tell when it's jump onto my neighbors SSID even though I am in the same room my router is in.
__________________
If you've been helped by anyone click THANKS
ScandaLeX is online now  
Reply With Quote
Reply


Go Back   Android Forums > Android Tablets & MIDs > Samsung Galaxy Note 10.1
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 01:40 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.