Go Back   Android Forums > Android Phones > Samsung Galaxy Note 2

New Forums: Nexus 6 | Nexus Player | Nexus 9
Like Tree2Likes
  • 1 Post By jack58
  • 1 Post By jack58

test: Reply
 
LinkBack Thread Tools
Old January 24th, 2013, 08:28 PM   #1 (permalink)
Member
Thread Author (OP)
 
jack58's Avatar
 
Join Date: Apr 2011
Location: Tacoma, WA
Gender: Male
Posts: 494
 
Device(s): Samsung Galaxy S5, Tab 3
Carrier: AT&T

Thanks: 85
Thanked 71 Times in 55 Posts
Default Installing PdaNet on my Note II ?

I'm having problems Installing PdaNet on my Note II ?
Toward the end of installation, a screen pops up saying to select "usb debugging" on the phone end and hook up the USB cable. I did that, but error 103 pops up and the driver won't install. I had installed the Samsung driver provided with the instillation.
I installed the PdaNetA300x64 version on the Samsung Win 7 Ultimate 64 bit notebook.

This had worked great on the same notebook with my Dell Steak & Samsung Blackjack II I had before.

Advertisements
jack58 is offline  
Reply With Quote
The Following User Says Thank You to jack58 For This Useful Post:
ihot (June 16th, 2013)
sponsored links
Old January 26th, 2013, 07:03 PM   #2 (permalink)
Junior Member
 
Join Date: Oct 2009
Posts: 34
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 1 Time in 1 Post
Default

With mobile hot spot allowed, not sure why you need this anymore. I used to use quite a bit.
stevenfstein is offline  
Reply With Quote
Old January 26th, 2013, 07:10 PM   #3 (permalink)
Senior Member
 
KOLIO's Avatar
 
Join Date: Jan 2011
Posts: 4,702
 
Device(s): SAMSUNG GALAXY NOTE 4/GEAR 2/FIT | LG G WATCH | CHROMECAST
Carrier: T-MOBILE

Thanks: 4,761
Thanked 2,021 Times in 1,488 Posts
Default

Quote:
Originally Posted by jack58 View Post
I'm having problems Installing PdaNet on my Note II ?
Toward the end of installation, a screen pops up saying to select "usb debugging" on the phone end and hook up the USB cable. I did that, but error 103 pops up and the driver won't install. I had installed the Samsung driver provided with the instillation.
I installed the PdaNetA300x64 version on the Samsung Win 7 Ultimate 64 bit notebook.

This had worked great on the same notebook with my Dell Steak & Samsung Blackjack II I had before.

Have you tried uninstalling the other phone drivers before using PDA NET+ w/the NOTE2?
KOLIO is offline  
Reply With Quote
Old January 26th, 2013, 08:31 PM   #4 (permalink)
Member
Thread Author (OP)
 
jack58's Avatar
 
Join Date: Apr 2011
Location: Tacoma, WA
Gender: Male
Posts: 494
 
Device(s): Samsung Galaxy S5, Tab 3
Carrier: AT&T

Thanks: 85
Thanked 71 Times in 55 Posts
Default

Quote:
Originally Posted by KOLIO View Post
Have you tried uninstalling the other phone drivers before using PDA NET+ w/the NOTE2?
When I was using pda.net with my Dell streak, I had to install the "other" drivers to get the streak to work. Worked great. But won't work with the Note II. So I installed the drivers for Samsung that was in the installation and it still don't work.
jack58 is offline  
Reply With Quote
Old January 26th, 2013, 08:33 PM   #5 (permalink)
Member
Thread Author (OP)
 
jack58's Avatar
 
Join Date: Apr 2011
Location: Tacoma, WA
Gender: Male
Posts: 494
 
Device(s): Samsung Galaxy S5, Tab 3
Carrier: AT&T

Thanks: 85
Thanked 71 Times in 55 Posts
Default

Quote:
Originally Posted by stevenfstein View Post
With mobile hot spot allowed, not sure why you need this anymore. I used to use quite a bit.
Not everyplace has a mobile hotspot.
jack58 is offline  
Reply With Quote
Old January 26th, 2013, 08:43 PM   #6 (permalink)
Senior Member
 
KOLIO's Avatar
 
Join Date: Jan 2011
Posts: 4,702
 
Device(s): SAMSUNG GALAXY NOTE 4/GEAR 2/FIT | LG G WATCH | CHROMECAST
Carrier: T-MOBILE

Thanks: 4,761
Thanked 2,021 Times in 1,488 Posts
Default

Quote:
Originally Posted by jack58 View Post
When I was using pda.net with my Dell streak, I had to install the "other" drivers to get the streak to work. Worked great. But won't work with the Note II. So I installed the drivers for Samsung that was in the installation and it still don't work.

Have you checked out this section of the FAQ for troubleshooting? There's a specific question regarding your error code:

http://foxfi.com/help/install.php
KOLIO is offline  
Reply With Quote
Old January 26th, 2013, 08:49 PM   #7 (permalink)
Member
Thread Author (OP)
 
jack58's Avatar
 
Join Date: Apr 2011
Location: Tacoma, WA
Gender: Male
Posts: 494
 
Device(s): Samsung Galaxy S5, Tab 3
Carrier: AT&T

Thanks: 85
Thanked 71 Times in 55 Posts
Default

Quote:
Originally Posted by KOLIO View Post
Have you checked out this section of the FAQ for troubleshooting? There's a specific question regarding your error code:

PdaNet+ Help
Yes I did all that
http://junefabrics.com/android/driver.php
and still get the 103 error where it keeps looping.
jack58 is offline  
Reply With Quote
Old January 26th, 2013, 09:20 PM   #8 (permalink)
Member
Thread Author (OP)
 
jack58's Avatar
 
Join Date: Apr 2011
Location: Tacoma, WA
Gender: Male
Posts: 494
 
Device(s): Samsung Galaxy S5, Tab 3
Carrier: AT&T

Thanks: 85
Thanked 71 Times in 55 Posts
Default

Quote:
Originally Posted by jack58 View Post
Yes I did all that
http://junefabrics.com/android/driver.php
and still get the 103 error where it keeps looping.
OK, I finally got it to work. What I did was update the driver from the Device Manager. Works like a charm now.
KOLIO likes this.
jack58 is offline  
Reply With Quote
The Following User Says Thank You to jack58 For This Useful Post:
KOLIO (January 27th, 2013)
Old January 26th, 2013, 11:38 PM   #9 (permalink)
Senior Member
 
KOLIO's Avatar
 
Join Date: Jan 2011
Posts: 4,702
 
Device(s): SAMSUNG GALAXY NOTE 4/GEAR 2/FIT | LG G WATCH | CHROMECAST
Carrier: T-MOBILE

Thanks: 4,761
Thanked 2,021 Times in 1,488 Posts
Default

Quote:
Originally Posted by jack58 View Post
OK, I finally got it to work. What I did was update the driver from the Device Manager. Works like a charm now.

Great! Was gonna suggest that next, or, uninstall & re-install PDA NET on the desktop.
KOLIO is offline  
Reply With Quote
Old January 27th, 2013, 03:04 AM   #10 (permalink)
Senior Member
 
Join Date: Apr 2010
Location: Anderson, SC
Gender: Male
Posts: 561
 
Device(s): Samsung Galaxy Note 3 Motorola Moto X(Clemson Tigers edition)
Carrier: Verizon Wireless

Thanks: 34
Thanked 24 Times in 23 Posts
potterdood
Default

Why don't y'all get the pdanet+ that includes foxfi and you can use the mobile hotstpot without being rooted?
potterdood is offline  
Reply With Quote
sponsored links
Old January 27th, 2013, 01:13 PM   #11 (permalink)
Senior Member
 
KOLIO's Avatar
 
Join Date: Jan 2011
Posts: 4,702
 
Device(s): SAMSUNG GALAXY NOTE 4/GEAR 2/FIT | LG G WATCH | CHROMECAST
Carrier: T-MOBILE

Thanks: 4,761
Thanked 2,021 Times in 1,488 Posts
Default

Quote:
Originally Posted by potterdood View Post
Why don't y'all get the pdanet+ that includes foxfi and you can use the mobile hotstpot without being rooted?

SPRINT has HOTSPOT/WI-FI tethering locked down on this phone.No one has found a workaround to this ATM,w/o root.

However,USB & BLUETOOTH tethering is another story,as there are several apps available that have one &/or both methods that work w/the SPRINT version of this phone(w/o root).
KOLIO is offline  
Reply With Quote
Old January 27th, 2013, 01:27 PM   #12 (permalink)
Member
Thread Author (OP)
 
jack58's Avatar
 
Join Date: Apr 2011
Location: Tacoma, WA
Gender: Male
Posts: 494
 
Device(s): Samsung Galaxy S5, Tab 3
Carrier: AT&T

Thanks: 85
Thanked 71 Times in 55 Posts
Default

Quote:
Originally Posted by KOLIO View Post
Great! Was gonna suggest that next, or, uninstall & re-install PDA NET on the desktop.
Every time the driver wouldn't take, pda net would automatically uninstall itself. That happened a bunch of times before I tried doing it from device manager.

Maybe this post will help someone else down the road....
KOLIO likes this.
jack58 is offline  
Reply With Quote
Old June 16th, 2013, 08:26 PM   #13 (permalink)
New Member
 
Join Date: Mar 2011
Posts: 10
 
Device(s): Droid X on 2.3.340. Android 2.2.1 (running wireless tether 2.0.7)
Carrier: Not Provided

Thanks: 2
Thanked 0 Times in 0 Posts
Default found solution to using PdaNet on Samsung Note2 running Android 4.1.2 on Verizon

I found the solution to my problem. I had to install Samsung's USB driver on my Windows 7 computer. You don't need to login nor register to download from:


Support - Verizon Wireless Cell Phones SCH-I605 | Samsung Cell Phones

I have the latest version of PDAnet installed on my Samsung Note 2.
I also have latest PdaNet for Android 4.1.2 running on my Windows 7 on my PC.

When I plug in my usb wire to my Samsung Note2 running PDAnet’s “Activate USB Tether” , it would connect for 10 seconds.
I am able to connect to the internet from my PC windows 7.

When I run “Test” on my PDAnet on my windows 7, I get this good message:
[IMG]file:///C:\Users\dho\AppData\Local\Temp\msohtmlclip1\01\cl ip_image002.jpg[/IMG]


However, after about 10 seconds, I get this error message:

[IMG]file:///C:\Users\dho\AppData\Local\Temp\msohtmlclip1\01\cl ip_image004.jpg[/IMG]

When I try to run “Test” on my PDAnet on my windows 7, I get this ERROR message:


[IMG]file:///C:\Users\dho\AppData\Local\Temp\msohtmlclip1\01\cl ip_image006.jpg[/IMG]




When I first connect my USB cable to my Samsung, I get this message on my Samsung:
Connected as an installer.

After about 10 seconds, my Samsung gives me the message “Connected as a media device”. My windows 7 also gives me that message, after which my windows & tries to connect to my Samsung note as if it was a E: drive. It then shuts down PDAnet.
How can I stop Samsung from connecting to my Windows 7 as a “storage media” such as “E: drive” ?


Ps. My FOXFI is working fine between my Windows 7 and my Samsung Note 2.
ihot is offline  
Reply With Quote
Old September 17th, 2013, 06:55 PM   #14 (permalink)
Member
Thread Author (OP)
 
jack58's Avatar
 
Join Date: Apr 2011
Location: Tacoma, WA
Gender: Male
Posts: 494
 
Device(s): Samsung Galaxy S5, Tab 3
Carrier: AT&T

Thanks: 85
Thanked 71 Times in 55 Posts
Default

Quote:
Originally Posted by jack58 View Post
Every time the driver wouldn't take, pda net would automatically uninstall itself. That happened a bunch of times before I tried doing it from device manager.

Maybe this post will help someone else down the road....
OK, I'm back again. I haven't used pdanet for a few months, but found the need to do so again as I wasn't near any wifi a couple times.

PDAnet wouldn't work?

Solution was to install the latest versions on both, notebook and Note II.
The one on the phone was outdated.
End of problem.

I have a Toshiba Qosmio running Win7 Ultimate
Samsung Galaxy Note II w/version 4.2.1

So if any new problems come up, please list them here.
jack58 is offline  
Last edited by jack58; September 17th, 2013 at 06:58 PM.
Reply With Quote
Old September 18th, 2013, 12:39 PM   #15 (permalink)
Senior Member
 
Join Date: Jul 2010
Location: Paradise
Posts: 583
 
Device(s): Evo
Carrier: Not Provided

Thanks: 7
Thanked 52 Times in 49 Posts
Default

I find it works, though cloud storage is questionable.
__________________
Sprint Evo in Paradise! High taxes also, higher next year.
Benjie is offline  
Reply With Quote
Old October 13th, 2013, 08:52 PM   #16 (permalink)
New Member
 
Join Date: Oct 2013
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Does pdanet hide your wifi usage, I have the Samsung note 2 also
xxbigxwilliexx is offline  
Reply With Quote
Old October 13th, 2013, 11:56 PM   #17 (permalink)
Member
Thread Author (OP)
 
jack58's Avatar
 
Join Date: Apr 2011
Location: Tacoma, WA
Gender: Male
Posts: 494
 
Device(s): Samsung Galaxy S5, Tab 3
Carrier: AT&T

Thanks: 85
Thanked 71 Times in 55 Posts
Default

Quote:
Originally Posted by xxbigxwilliexx View Post
Does pdanet hide your wifi usage, I have the Samsung note 2 also
What do you mean? You can turn off wifi if you wish.
jack58 is offline  
Reply With Quote
Old February 25th, 2014, 09:57 PM   #18 (permalink)
Member
Thread Author (OP)
 
jack58's Avatar
 
Join Date: Apr 2011
Location: Tacoma, WA
Gender: Male
Posts: 494
 
Device(s): Samsung Galaxy S5, Tab 3
Carrier: AT&T

Thanks: 85
Thanked 71 Times in 55 Posts
Default

Quote:
Originally Posted by jack58 View Post
OK, I finally got it to work. What I did was update the driver from the Device Manager. Works like a charm now.
UPDATE:
Now I have the Samsung Galaxy III
This time when PDAnet wouldn't load the drive, the above method didn't work until I went to Samsung support site and downloaded the driver for my phone.
Then when I went to install PDAnet again, it worked. Even though you now have a working driver, you still have to accept using PDAnet's driver too. For some reason, they use both, not one or the other. Go figure. Took me awhile to figure it out. Hope this helps someone.

Also, if you been using an older PDAnet version, install the latest PDAnet versions on both, notebook and Galaxy II.

The one on the computer was outdated.

I have a Toshiba Qosmio running Win7 Ultimate
Samsung Galaxy III w/version 4.1.1

So if any new problems come up, please list them here.
jack58 is offline  
Last edited by jack58; February 25th, 2014 at 10:03 PM.
Reply With Quote
Old March 14th, 2014, 08:58 AM   #19 (permalink)
Member
Thread Author (OP)
 
jack58's Avatar
 
Join Date: Apr 2011
Location: Tacoma, WA
Gender: Male
Posts: 494
 
Device(s): Samsung Galaxy S5, Tab 3
Carrier: AT&T

Thanks: 85
Thanked 71 Times in 55 Posts
Default

Just got the Samsung Ultrabook 13" Series 5 to go with my Samsung Galaxy S 3
and installed Version 4.0: PdaNet+ = PdaNet+FoxFi! on both and the program installed glitch free without all the steps I listed in above posts.
jack58 is offline  
Reply With Quote
Reply

Samsung Galaxy Note 2
Current Rating:
Rate this Phone:

Announced at IFA 2012, the Samsung Galaxy Note 2 follows its predecessor with a focus on creativity. The device improves the experience by adding more S-Pen functionality and new-generation specs, not to mention the slightly larger 5.5-inch display... Read More



Go Back   Android Forums > Android Phones > Samsung Galaxy Note 2
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 05:22 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.