Go Back   Android Forums > Android Phones > Samsung Galaxy Note

test: Reply
 
LinkBack Thread Tools
Old April 24th, 2012, 10:08 PM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Apr 2012
Posts: 3
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Galaxy Note International N7000 4g for ATT

Hi All,

I just got my Galaxy Note N7000 and I am loving it -- barring one issue: I cant seem to get connected to ATT's 4g network (not LTE - just the regular old 4g). Ive tried the following:
  1. restarting
  2. playing around with settings under Mobile network settings in the settings app including: Use packet data (checked), network mode (both gsm and wcdma only and auto mode), and select network operators

I am running out of ideas! Has anyone had an issue like this?

Thanks in advance for all the help you will give.
Best,

Advertisements
stylususer is offline  
Reply With Quote
sponsored links
Old April 24th, 2012, 11:27 PM   #2 (permalink)
Junior Member
 
Join Date: Dec 2010
Posts: 16
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Cool Check the apn settings

[GUIDE] Getting your unlocked Note fully functional on AT&T (including MMS) - xda-developers

Should give you just about any combination to get it working, depending on which data plan you have.
p51d007 is offline  
Reply With Quote
Old April 25th, 2012, 12:01 AM   #3 (permalink)
New Member
Thread Author (OP)
 
Join Date: Apr 2012
Posts: 3
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks for this. I played around with the APN settings and things seem to be working now though not on HSPA+. Just EVDO seems like. Ill way until I am able to actually complete the process/be in a place with better cellphone reception and will report back. Thanks again!
stylususer is offline  
Reply With Quote
Old April 25th, 2012, 12:07 AM   #4 (permalink)
New Member
Thread Author (OP)
 
Join Date: Apr 2012
Posts: 3
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I figured it must have been something that I did -- sure is! I had it as GSM only instead of auto between WCDMA and GSM. Works like a charm now.

Thanks!
stylususer is offline  
Reply With Quote
Old April 25th, 2012, 01:00 AM   #5 (permalink)
Member
 
Join Date: Mar 2012
Posts: 183
 
Device(s):
Carrier: Not Provided

Thanks: 85
Thanked 17 Times in 14 Posts
Default

Quote:
Originally Posted by stylususer View Post
I figured it must have been something that I did -- sure is! I had it as GSM only instead of auto between WCDMA and GSM. Works like a charm now.

Thanks!
Curious, are you using "pta"? or "phone"? and do you have them both created under Access Point Names, with obviously only one selected?

I tried using "PTA" and it worked for a bit, then eventually stops working. The H+ and the arrows (green/orange) show up in the status bar, but web pages won't load. I currently have "phone" selected and data works fine now, but I'm wondering if I'm missing out on a little bit of speed...

BTW, I'm on AT&T's individual voice/unlimited text with 3GB data plan with a 4G SIM card that I confiscated from my AT&T Note that I ordered and returned via AmazonWireless.
RaLeX is offline  
Reply With Quote
Reply
Tags
att, galaxy note, n7000


Go Back   Android Forums > Android Phones > Samsung Galaxy Note
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 02:56 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.