Go Back   Android Forums > Android Phones > Samsung Galaxy Note

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

test: Reply
 
LinkBack Thread Tools
Old November 11th, 2012, 04:26 PM   #1 (permalink)
Senior Member
Thread Author (OP)
 
Omar Days's Avatar
 
Join Date: May 2011
Posts: 1,000
 
Device(s): Nexus 5
Carrier: Not Provided

Thanks: 132
Thanked 182 Times in 142 Posts
Default Missing photos in gallery



Anyone else had this problem? I've tried sdRescan from the market but it hasn't fixed it.

Omar Days is online now  
Reply With Quote
sponsored links
Old November 25th, 2012, 02:40 AM   #2 (permalink)
New Member
 
Join Date: Nov 2012
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I am having this problem to. Have you managed to sort or has anyone sorted for you?
VFM Sparky is offline  
Reply With Quote
Old November 25th, 2012, 02:22 PM   #3 (permalink)
Senior Member
Thread Author (OP)
 
Omar Days's Avatar
 
Join Date: May 2011
Posts: 1,000
 
Device(s): Nexus 5
Carrier: Not Provided

Thanks: 132
Thanked 182 Times in 142 Posts
Default

Nope
Omar Days is online now  
Reply With Quote
Old November 25th, 2012, 03:30 PM   #4 (permalink)
Senior Member
 
Howard Hopkinson's Avatar
 
Join Date: Oct 2010
Posts: 617
 
Device(s):
Carrier: Not Provided

Thanks: 201
Thanked 201 Times in 93 Posts
Default

A couple of things you can try are:

1: Clear data/cache of the gallery app and reboot your phone. Wait until the gallery app has finished scanning and see if your pics appear.

2: Connect your phone to your pc and create a new folder on your sd card and transfer your pics from the old folder to the new one, then delete the old folder.

I don't know if any of the above will help, but it might.

Good luck.
Howard Hopkinson is offline  
Reply With Quote
Old November 29th, 2012, 02:58 PM   #5 (permalink)
Senior Member
Thread Author (OP)
 
Omar Days's Avatar
 
Join Date: May 2011
Posts: 1,000
 
Device(s): Nexus 5
Carrier: Not Provided

Thanks: 132
Thanked 182 Times in 142 Posts
Default

Quote:
Originally Posted by Howard Hopkinson View Post
A couple of things you can try are:

1: Clear data/cache of the gallery app and reboot your phone. Wait until the gallery app has finished scanning and see if your pics appear.

2: Connect your phone to your pc and create a new folder on your sd card and transfer your pics from the old folder to the new one, then delete the old folder.

I don't know if any of the above will help, but it might.

Good luck.
cheers for that, i'll try 2 when i have a bit of time tomorrow.

as for 1, wont that delete the pics?
Omar Days is online now  
Reply With Quote
Old November 30th, 2012, 02:57 AM   #6 (permalink)
Senior Member
 
Howard Hopkinson's Avatar
 
Join Date: Oct 2010
Posts: 617
 
Device(s):
Carrier: Not Provided

Thanks: 201
Thanked 201 Times in 93 Posts
Default

Quote:
Originally Posted by Omar Days View Post
as for 1, wont that delete the pics?
No, your pics won't be deleted. The gallery app will simply rescan your storage. I just tried this myself and my pics are all still there.
Howard Hopkinson is offline  
Reply With Quote
Old December 30th, 2012, 02:56 PM   #7 (permalink)
New Member
 
Join Date: Dec 2012
Posts: 5
 
Device(s): Samsung Galaxy Note I
Carrier: AT&T

Thanks: 1
Thanked 0 Times in 0 Posts
Default

I had the same problem and found another issue you may have. The SD card I was using had been used in another phone, and pictures loaded on it had been taken with another phone. I noticed all the ones having issues were from the old BBY. I backed up all the photos to my PC, then formatted the SD card and began reloading pictures. Some gave me an error message that they weren't formatted properly for the device, so I opened them with a photo editing software and simply resaved them and they worked fine. It wasn't all the pictures, only a few. They're all working fine now. Might be worth a shot.
juliar is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Phones > Samsung Galaxy Note
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 06:06 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.