Go Back   Android Forums > Other Android Devices > Samsung Galaxy Players

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

test: Reply
 
LinkBack Thread Tools
Old February 25th, 2012, 11:56 AM   #1 (permalink)
Member
Thread Author (OP)
 
Join Date: Feb 2012
Posts: 396
 
Device(s):
Carrier: Not Provided

Thanks: 41
Thanked 47 Times in 45 Posts
Default Galaxy player 5 wifi getting stuck turning off

hi, i have a galaxy player 5 that i purchased about a month ago. all of the sudden now the wifi is not shutting off completely it just stay in the turning off... mode for like 10 minutes or so. then shuts off. turning on is not a problem. during the time that it is trying to shut off the wifi in the pull down menu at the top just stays in the light green state (not fully off nor fully on) and i dont have access to the settings sometimes while the wifi is shutting off, when i try to go into te settings the screen just goes black and some times a window pops up saying that android com. settings is not responding or that is has closed unexpectedly. any ideas on what to do?
thanks

brosko is offline  
Reply With Quote
sponsored links
Old February 25th, 2012, 12:55 PM   #2 (permalink)
Member
 
Join Date: Jan 2012
Location: Ohio
Posts: 186
 
Device(s): original Droid, Galaxy Player 5, Galaxy Tab 3 7.0
Carrier: Not Provided

Thanks: 33
Thanked 51 Times in 42 Posts
Default

I rarely have a problem, but when I do, I turn the power off (complete shutdown) then reboot, and everything starts working correctly again.

Aside from that, it could be an app, working in the background, that's using WiFi, causing it to wait before turning off.

Maybe someone else knows more.
Sideman is offline  
Reply With Quote
The Following User Says Thank You to Sideman For This Useful Post:
brosko (March 1st, 2012)
Old February 25th, 2012, 01:19 PM   #3 (permalink)
Member
Thread Author (OP)
 
Join Date: Feb 2012
Posts: 396
 
Device(s):
Carrier: Not Provided

Thanks: 41
Thanked 47 Times in 45 Posts
Default thanks!

Thanks,
After a reboot it still does the same thing.
Called samsung they said a factory reset.
I was reluctant to do that because did not want to lose all my apps etc...
So just now i uninstalled the frostwire app and now it seems to be fixed.
Thanks again
brosko is offline  
Reply With Quote
The Following User Says Thank You to brosko For This Useful Post:
ScandaLeX (April 18th, 2012)
Old February 25th, 2012, 11:07 PM   #4 (permalink)
Member
 
Join Date: Jan 2012
Location: Ohio
Posts: 186
 
Device(s): original Droid, Galaxy Player 5, Galaxy Tab 3 7.0
Carrier: Not Provided

Thanks: 33
Thanked 51 Times in 42 Posts
Default

Good find, brosko. I have found that most goofy problems are related to goofy apps.

Glad you're back to normal.
Sideman is offline  
Reply With Quote
The Following 2 Users Say Thank You to Sideman For This Useful Post:
brosko (March 1st, 2012), ScandaLeX (April 18th, 2012)
Reply


Go Back   Android Forums > Other Android Devices > Samsung Galaxy Players
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 03:02 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.