Go Back   Android Forums > Archived Android Devices > Archived Phones > Samsung Galaxy Portal

Find everything you need for the Galaxy S5 and discuss it in our S5 forum!
Have you seen that OnePlus One's awesome camera?? The forum is over here!

test: Reply
 
LinkBack Thread Tools
Old July 27th, 2010, 05:58 AM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Jul 2010
Posts: 14
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default APN settings for Samsung Galaxy Portal - 3 mobile UK

Sorry if this has been asked before, I read the older threads but can't find the answer.

I recently debranded my Galaxy Portal, on the 3 network in the UK.

What are the APN settings to reconnect? Google searches only give bits of answers.

drphil is offline  
Reply With Quote
sponsored links
Old July 27th, 2010, 06:26 PM   #2 (permalink)
Senior Member
 
Beerkan's Avatar
 
Join Date: Apr 2010
Location: Blighty
Posts: 718
 
Device(s): Samsung GT-I5700 Galaxy Spica/Portal/Lite : Rooted Android 2.1+
Carrier: Not Provided

Thanks: 3
Thanked 168 Times in 124 Posts
Default

Try this.

Menu
Settings
Wireless & Networks
Mobile Networks
Access Point Names.
Press Menu and try Reset to default.

Failing that, delete any existing APN settings

And consult this list for your settings.

APN List for ALL providers

N.B This list only shows the entries where needed. If no entry is shown it means no password or no proxy etc.
__________________
Phone: Galaxy i9100 SII: Now using Galaxy TAB7.7. Sowheat!!
Beerkan is offline  
Reply With Quote
The Following 2 Users Say Thank You to Beerkan For This Useful Post:
drphil (July 28th, 2010), Iqoniq (August 4th, 2010)
Old July 28th, 2010, 03:17 AM   #3 (permalink)
New Member
Thread Author (OP)
 
Join Date: Jul 2010
Posts: 14
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default

Hi, thanks for the info.

I ended up calling 3 customer services and they gave me something similar. There's just a few differences though.

For MMS proxy they told me 217.171.192.2 wheras the list you linked says it says the MMS proxy is mms.three.co.uk

Also for APN type, 3 services said default, the list says default + MMS, but my phone doesn't have the option so I set internet + MMS.

Maybe due to the debrand?
drphil is offline  
Reply With Quote
Old July 28th, 2010, 08:42 AM   #4 (permalink)
Junior Member
 
hexdsl's Avatar
 
Join Date: Jul 2010
Location: UK, Midlands
Posts: 41
 
Device(s): Samsung i5700. Samdroid rooted. 2.6.29 Leshak-mac'70
Carrier: Not Provided

Thanks: 34
Thanked 1 Time in 1 Post
Send a message via Skype™ to hexdsl HexDSL@Gmail.com
Default

Hello.

i know this is a little off topic but i am on UK3 network too and am having a strange problem since Rooting.

several times a day my phone will loose 'data' connection and i have to go to my settings and re-sellect '3' as the provider before it comes back. have i not selected something?

Im asking here as you seam to have the same phone/provider
hexdsl is offline  
Reply With Quote
Old July 28th, 2010, 08:45 AM   #5 (permalink)
Junior Member
 
hexdsl's Avatar
 
Join Date: Jul 2010
Location: UK, Midlands
Posts: 41
 
Device(s): Samsung i5700. Samdroid rooted. 2.6.29 Leshak-mac'70
Carrier: Not Provided

Thanks: 34
Thanked 1 Time in 1 Post
Send a message via Skype™ to hexdsl HexDSL@Gmail.com
Default

@beerkan. our signature says

My Phone: Galaxy i5700 Spica Portal Lite: Rooted Android 2.1 : Apps2SD: LiveWallpapers: Optimised Samdroid Kernel : Optimised TurboLibs :

I know what Samdroid Kernel is (i have that too thanks to your guide) but where can i find information about setting up live wallpaper and what is TurboLibs?

sorry to ask like this but the information is hard to find.
hexdsl is offline  
Reply With Quote
Old July 28th, 2010, 08:54 AM   #6 (permalink)
New Member
Thread Author (OP)
 
Join Date: Jul 2010
Posts: 14
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default

Another quick question on the Portal, a bit annoying.

When you are unlocking the screen, via sliding the green thingy, there is a speaker on the other side to mute sounds. Except it not only mutes sounds it turns off the vibration too. So to mute the phone without losing vibrate I have to go to sounds and enter silent mode. It seems to have 2 silent modes, 1 is vibrate which turns off all tones except alarms but keeps vibrate, the other (via front screen slider) turns off everything.

No way to change that?


And one more, when I'm on 3, (home network) it still shows the little "R". That's one of the issue I listed earlier. However since the firmware flash I no longer have the same options for data usage. Originally under "Data roaming" it gave the options;
  • Not allowed
  • National only
  • All networks
Now it is just on or off. If I'm on 3 with the "R" symbol, it won't access data at all. But surely as long as it says 3 I can turn data roaming on because it's not really roaming?

And last stupid question, if I am on home network will that background data access cost me anything?
drphil is offline  
Reply With Quote
Old July 28th, 2010, 09:36 AM   #7 (permalink)
Junior Member
 
hexdsl's Avatar
 
Join Date: Jul 2010
Location: UK, Midlands
Posts: 41
 
Device(s): Samsung i5700. Samdroid rooted. 2.6.29 Leshak-mac'70
Carrier: Not Provided

Thanks: 34
Thanked 1 Time in 1 Post
Send a message via Skype™ to hexdsl HexDSL@Gmail.com
Default

no, i see your point there. i have the same issue, can anyone shed light on it? (roaming issue) i may have plugged this my manually selecting 3 from the network providers in call settings

as for the slide volume thing, i think if you go to settings for each app and turn on Vibrate notify then it stays of even if the phone is on silent (by apps i mean email and ringtone and any other notifications individually)
hexdsl is offline  
Last edited by hexdsl; July 28th, 2010 at 09:44 AM.
Reply With Quote
Old July 29th, 2010, 11:29 AM   #8 (permalink)
Junior Member
 
hexdsl's Avatar
 
Join Date: Jul 2010
Location: UK, Midlands
Posts: 41
 
Device(s): Samsung i5700. Samdroid rooted. 2.6.29 Leshak-mac'70
Carrier: Not Provided

Thanks: 34
Thanked 1 Time in 1 Post
Send a message via Skype™ to hexdsl HexDSL@Gmail.com
Default

** UPDATE

I called 3 support today. if your using roaming in mainland uk for data you WILL NOT BE CHARGED ANY EXTRA!

there, just enable data roaming and go stress free about your business.

AND....

no, if your connected to your wifi then its none of 3's business. so no charges.
hexdsl is offline  
Reply With Quote
Old September 11th, 2010, 03:33 PM   #9 (permalink)
New Member
 
Join Date: Sep 2010
Location: Auckland
Posts: 2
 
Device(s): Samsung Galaxy Spica
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by drphil View Post
Sorry if this has been asked before, I read the older threads but can't find the answer.

I recently debranded my Galaxy Portal, on the 3 network in the UK.

What are the APN settings to reconnect? Google searches only give bits of answers.
Hi drphil

Could you tell me how you debranded your Portal? I recently bought a used one and the 3 ireland network stuff is beggining to bug me. I've found this site which supplies a pack for 10 quid, but not sure how good they are or if there are better ways:
Debrand Samsung i5700 Galaxy Portal

Thanks!
simonk292 is offline  
Reply With Quote
Old September 11th, 2010, 04:59 PM   #10 (permalink)
New Member
Thread Author (OP)
 
Join Date: Jul 2010
Posts: 14
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default

Fonefunshop were the one I used. It worked fine, but the instructions weren't too clear for a technophobe and the aftersales service was crap. If you have half an idea of what you're doing though it's fine.
drphil is offline  
Reply With Quote
sponsored links
Old September 12th, 2010, 12:34 AM   #11 (permalink)
New Member
 
Join Date: Sep 2010
Location: Auckland
Posts: 2
 
Device(s): Samsung Galaxy Spica
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks - will give it a go
simonk292 is offline  
Reply With Quote
Old September 12th, 2010, 01:13 PM   #12 (permalink)
Senior Member
 
Beerkan's Avatar
 
Join Date: Apr 2010
Location: Blighty
Posts: 718
 
Device(s): Samsung GT-I5700 Galaxy Spica/Portal/Lite : Rooted Android 2.1+
Carrier: Not Provided

Thanks: 3
Thanked 168 Times in 124 Posts
Default

Quote:
Originally Posted by simonk292 View Post
Thanks - will give it a go
Guys, save yourself the money, and upgrade the firmware yourself. See my Root guide.
Beerkan is offline  
Reply With Quote
Old September 8th, 2012, 12:17 PM   #13 (permalink)
New Member
 
Join Date: Sep 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Regarding whatsapp

Hi All,

Whatsapp application on my S2 on 3 mobile UK is not sending and receiving any messages. The regular data network i.e. internet surfing and FB are working correctly on mobile data. I can receive and send whatsapp messages over WiFi. I tried changing the APN settings but found no luck. When I change the settings it switches back to its previous APN. could you please help me.

Thanks and Regards.
hijas143 is offline  
Reply With Quote
Reply

Buy the Samsung Galaxy Portal
Sign up for instant notification when the Samsung Galaxy Portal goes on sale!
Samsung Galaxy Portal

Coming soon. ... Read More



Go Back   Android Forums > Archived Android Devices > Archived Phones > Samsung Galaxy Portal
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 08:34 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.