Go Back   Android Forums > Archived Android Devices > Archived Phones > Samsung Galaxy Portal

Find everything you need for the Galaxy S5 and discuss it in our S5 forum!
Have you seen that OnePlus One's awesome camera?? The forum is over here!

test: Reply
 
LinkBack Thread Tools
Old September 27th, 2010, 03:46 PM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Sep 2010
Posts: 3
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default Connecting with usb to xp.

Hi all,
Had my Galaxy portal for a few months and only just found out about 2.1, so I thought i'd try and update it. I've never plugged my phone in with usb, haven't put any music etc on it. When I plug it the usb in, it makes the notification sound and starts charging, but nothing after that, the computer doesn't pick up the phone and there's no indication on the phone that it's connecting either.

Any help would be appreciated, this is driving me mad!

Thanks

Edit- Forgot to add, i've already done some of the usual things - rebooted phone, taken battery and put back in, factory reset, and that sort of thing. Thanks!

mophead is offline  
Last edited by mophead; September 27th, 2010 at 03:49 PM.
Reply With Quote
sponsored links
Old September 28th, 2010, 07:09 AM   #2 (permalink)
Senior Member
 
Beerkan's Avatar
 
Join Date: Apr 2010
Location: Blighty
Posts: 718
 
Device(s): Samsung GT-I5700 Galaxy Spica/Portal/Lite : Rooted Android 2.1+
Carrier: Not Provided

Thanks: 3
Thanked 168 Times in 124 Posts
Default

Whenever you hear the notification sound, press

Menu
Notifications
USB Connected
Mount

This will mount the SD card, and as long as you have the USB drivers installed, the phone should be visible.

Also enable this, on your phone.
Menu
Settings
Applications
Development
USB Debugging [x]
__________________
Phone: Galaxy i9100 SII: Now using Galaxy TAB7.7. Sowheat!!
Beerkan is offline  
Last edited by Beerkan; September 28th, 2010 at 09:01 AM.
Reply With Quote
The Following User Says Thank You to Beerkan For This Useful Post:
mophead (September 28th, 2010)
Old September 28th, 2010, 07:16 AM   #3 (permalink)
New Member
 
Join Date: Sep 2010
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Same kind of problem, where can I get the usb drivers as my computer tells me that no drivers installed for this device. Frustrating innit
blueporsche is offline  
Reply With Quote
Old September 28th, 2010, 08:59 AM   #4 (permalink)
Senior Member
 
Beerkan's Avatar
 
Join Date: Apr 2010
Location: Blighty
Posts: 718
 
Device(s): Samsung GT-I5700 Galaxy Spica/Portal/Lite : Rooted Android 2.1+
Carrier: Not Provided

Thanks: 3
Thanked 168 Times in 124 Posts
Default

Your phone came with a CD. Install NPS (New PC Studio) software. Failing that, download it.

N.B. Download is 165Mb.

See NPS 1.5 Download link
Beerkan is offline  
Reply With Quote
Old September 28th, 2010, 12:05 PM   #5 (permalink)
New Member
Thread Author (OP)
 
Join Date: Sep 2010
Posts: 3
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default

I've known about the usb connected in notifications as it used to come up on my G1, but it never comes up in the notifications in this phone? I've tried the New PC Studio as well, but the computer still doesn't see it. It's quite confusing, i've tried all the usb ports on this computer as well as my to no avail!
mophead is offline  
Reply With Quote
Old September 28th, 2010, 01:51 PM   #6 (permalink)
Senior Member
 
Beerkan's Avatar
 
Join Date: Apr 2010
Location: Blighty
Posts: 718
 
Device(s): Samsung GT-I5700 Galaxy Spica/Portal/Lite : Rooted Android 2.1+
Carrier: Not Provided

Thanks: 3
Thanked 168 Times in 124 Posts
Default

Quote:
Originally Posted by mophead View Post
I've known about the usb connected in notifications as it used to come up on my G1, but it never comes up in the notifications in this phone? I've tried the New PC Studio as well, but the computer still doesn't see it. It's quite confusing, i've tried all the usb ports on this computer as well as my to no avail!
OK. Sounds like you might have corrupted your USB driver install.

Try this.

Add Remove Programs and remove NPS or KIES Software. If it asks to remove Samsung Drivers say yes.
Also remove any other Samsung software or Drivers

Now try this

1. Click on Start
2. Right Click on My Computer, click on Properties
3. Click on the Hardware tab
4. Click the Device Manager button.
5. Expand Universal Serial Bus controllers section.
6. Look for any Samsung Android USB Composite Driver
7. if found Right-click device and then click Uninstall to remove it.
8. Restart the computer, and re-install software controllers etc.
9. Plug in the removable USB storage device, and test.


Beerkan is offline  
Last edited by Beerkan; September 28th, 2010 at 01:55 PM.
Reply With Quote
Old September 28th, 2010, 02:31 PM   #7 (permalink)
New Member
Thread Author (OP)
 
Join Date: Sep 2010
Posts: 3
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default

I've uninstalled nps and Kies, however under device manager there was nothing for samsung at all, in add/remove programs there is one called Samsung usb driver for mobile phones, I tried to uninstall it and it says it has but there has been no difference (I have restarted the computer). I haven't plugged the phone in yet incase that's the offending item, it does seem reluctant to shift though.
mophead is offline  
Reply With Quote
Old September 29th, 2010, 12:38 PM   #8 (permalink)
Senior Member
 
Beerkan's Avatar
 
Join Date: Apr 2010
Location: Blighty
Posts: 718
 
Device(s): Samsung GT-I5700 Galaxy Spica/Portal/Lite : Rooted Android 2.1+
Carrier: Not Provided

Thanks: 3
Thanked 168 Times in 124 Posts
Default

OK of you're happy you've un-installed everything, re-install the latest NPS. Then after installing it, and after a fresh re-boot, plug in the phone and see what happens.
Beerkan is offline  
Reply With Quote
The Following User Says Thank You to Beerkan For This Useful Post:
drm (October 16th, 2010)
Old October 16th, 2010, 06:27 AM   #9 (permalink)
drm
New Member
 
Join Date: Sep 2010
Posts: 9
 
Device(s):
Carrier: Not Provided

Thanks: 2
Thanked 0 Times in 0 Posts
Default

It works! Many thanks. By the way what benefit will I get from upgrading the firmware in NPS?. Isitworth it?
drm is offline  
Reply With Quote
Old October 16th, 2010, 07:05 AM   #10 (permalink)
Senior Member
 
Beerkan's Avatar
 
Join Date: Apr 2010
Location: Blighty
Posts: 718
 
Device(s): Samsung GT-I5700 Galaxy Spica/Portal/Lite : Rooted Android 2.1+
Carrier: Not Provided

Thanks: 3
Thanked 168 Times in 124 Posts
Default

It's better to upgrade to 2.1, as it's faster, more stable and compatible. Bluetooth works as it should.

If you need to back up anything before you upgrade, check out my root guide, as I include details on how to backup.
Beerkan is offline  
Reply With Quote
sponsored links
Old October 16th, 2010, 01:25 PM   #11 (permalink)
drm
New Member
 
Join Date: Sep 2010
Posts: 9
 
Device(s):
Carrier: Not Provided

Thanks: 2
Thanked 0 Times in 0 Posts
Default

Whoops. Tried to uprade the firmware from NPS and it failed. Instructions for emergrncy recovery failed. took the battery out and the handset seemed to revert to normal. now cant access random web adresses. Any ideas?? please. Wish I'd never tried to upgrade
drm is offline  
Reply With Quote
Old October 16th, 2010, 08:02 PM   #12 (permalink)
Senior Member
 
Beerkan's Avatar
 
Join Date: Apr 2010
Location: Blighty
Posts: 718
 
Device(s): Samsung GT-I5700 Galaxy Spica/Portal/Lite : Rooted Android 2.1+
Carrier: Not Provided

Thanks: 3
Thanked 168 Times in 124 Posts
Default

You could always try my...

Root guide..
Beerkan is offline  
Reply With Quote
Old December 28th, 2010, 10:30 PM   #13 (permalink)
New Member
 
Join Date: Dec 2010
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy

i also have this problem there was no samsung android composite usb device in my dev mgr, i did wat , beerkan said to do, uninstall nps/kies, install updated version, reboot, connect spica ( usb debugging ON) but it is just charging..... not even "device not recognized" popped up.... pls help... i wanna root and hack my phone!!!
hemosou is offline  
Reply With Quote
Reply

Buy the Samsung Galaxy Portal
Sign up for instant notification when the Samsung Galaxy Portal goes on sale!
Samsung Galaxy Portal

Coming soon. ... Read More



Go Back   Android Forums > Archived Android Devices > Archived Phones > Samsung Galaxy Portal
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 05:55 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.