Go Back   Android Forums > Archived Android Devices > Archived Phones > Samsung Galaxy Portal

New Forums: Nexus Player | Nexus 9
test: Reply
 
LinkBack Thread Tools
Old January 23rd, 2011, 11:06 AM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Jan 2011
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 1 Time in 1 Post
Default Galaxy Portal GT-i5700 connect issue with kies

I have just updated my phone software to 2.1 update 1 and installed the latest version of kies 2.0.0.11011_16. I have looked through various posts regarding probelms with connectign with Kies, however I do not have the "USB settings" option in the "about phone" menu so this solution doen't work for me. I caanot seem to find any thing on the phone that has USB settings, not in SD card & phone storage or Wireless & Networks.
Has anyone got an answer to this.
Error message in Kies is:
Reconnect the device in Samasung kies (PC Studio) mode. Current connection mode not supported by Kies

Advertisements
Discodevil is offline  
Reply With Quote
The Following User Says Thank You to Discodevil For This Useful Post:
hady123 (July 31st, 2012)
sponsored links
Old January 23rd, 2011, 02:06 PM   #2 (permalink)
Junior Member
 
Join Date: Jan 2011
Posts: 87
 
Device(s): Xperia Z1
Carrier: Not Provided

Thanks: 0
Thanked 12 Times in 9 Posts
Default

Settings > Applications > Development >enable USB Debugging
stu1978 is offline  
Reply With Quote
The Following 2 Users Say Thank You to stu1978 For This Useful Post:
Grazuncle (May 29th, 2011), Shuhplattler (May 29th, 2011)
Old May 29th, 2011, 10:59 AM   #3 (permalink)
New Member
 
Join Date: May 2011
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default

Thanks STU1978
I was beginning to pull my hair out over this, and I can't spare any, as Kies and New PC Studio were not recognising my phone. My PC was not seeing the phone either. Now it is. Many Thanks Again
Brian
www.danceunlimited.org.uk
Shuhplattler is offline  
Reply With Quote
Old May 29th, 2011, 02:12 PM   #4 (permalink)
Junior Member
 
Join Date: May 2010
Location: Birmingham
Posts: 85
 
Device(s): T-Mobile Sony Experia NeoV Android 2.3 ICOO 8" tablet Jellybean
Carrier: Not Provided

Thanks: 44
Thanked 0 Times in 0 Posts
Default all i can say is thank goodness for...

forums like this and Stu.. of course..

Where on earth are most people to get these answers from?


Cheers
Grazuncle is offline  
Reply With Quote
Old May 31st, 2011, 07:46 PM   #5 (permalink)
New Member
 
Join Date: May 2011
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default

New PC Studio can see my phone and the SD card but I cannot open it with Explorer although I can open My Computer with Explorer. When I click on the SD Card icon 'Card (G)' under the phone I get a message to insert card into Drive G yet the phone states that the Sd Card has 7.34GB available. Very Odd.
Has anyone been able to open the contents of their SD card using Kies or New PC Studio?
Many Thanks
Shuhplattler is offline  
Reply With Quote
Old June 2nd, 2011, 09:43 AM   #6 (permalink)
Master X is Watching You
 
XplosiV's Avatar
 
Join Date: Jun 2010
Location: UK
Gender: Male
Posts: 5,413
 
Device(s): Galaxy S3 16GB Blue (x2) 4.1.1 ****** Galaxy mini ****** Galaxy Tab 8.9, ****** Galaxy Portal 2
Carrier: T-Mobile UK!

Thanks: 723
Thanked 1,962 Times in 1,531 Posts
Send a message via Yahoo to XplosiV xplosiv.ss@gmail.com
Default

Sound like it's not mounted, once your at that stage, check your phones display, notification area, there should be an option to mount usb
XplosiV is offline  
Reply With Quote
Old July 6th, 2012, 11:56 AM   #7 (permalink)
New Member
 
Join Date: Jul 2012
Posts: 8
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default

Hi
I have the same problem,got as far as usb debugging but nowhere is there something called mount,the notification is empty.The pc has new studio installed and the prompt calls for connect phone.Don't know where to go from here.I tried all the suggestions for installing in different ports
joetheghost is offline  
Reply With Quote
Old October 2nd, 2012, 03:35 AM   #8 (permalink)
New Member
 
Join Date: Oct 2012
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by stu1978 View Post
Settings > Applications > Development >enable USB Debugging
Hi,
Thank you very much for this successful answer. I've spent days trying all different ways to connect my Galaxy Portal to my PC via Kies uninstalling re installing connecting phone switching phone off and on while connected to PC and Kies. I'm 64 and no quitter or beginner so finding this forum and your post has been a wonderful experience :-)
martinsetal is offline  
Reply With Quote
Reply

Buy the Samsung Galaxy Portal
Sign up for instant notification when the Samsung Galaxy Portal goes on sale!
Samsung Galaxy Portal

Coming soon. ... Read More



Go Back   Android Forums > Archived Android Devices > Archived Phones > Samsung Galaxy Portal
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 03:59 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.