Go Back   Android Forums > Archived Android Devices > Archived Phones > Samsung Galaxy Portal

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

test: Reply
 
LinkBack Thread Tools
Old June 5th, 2011, 03:42 PM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: May 2010
Location: Belper, UK
Posts: 10
 
Device(s): Samsung Galaxy Portal, Huawei Pulse Mini
Carrier: Not Provided

Thanks: 0
Thanked 2 Times in 2 Posts
Default WiFi stopped running

Anyone can help with how I can get my WiFi to operate on Galaxy 5700 portal. It ran fine for the last year, but problems started a couple of weeks ago. When I enable WiFi in the Switcher, or do the same in settings, it starts up, but after about 10 seconds, it goes off again. The Wifi symbol doesn't show up in the top status bar. Not sure if it's a hardware or software fault, or if it's possible to re-install.

sprocketdog23 is offline  
Reply With Quote
sponsored links
Old June 5th, 2011, 08:59 PM   #2 (permalink)
Moderator
 
olbriar's Avatar
 
Join Date: Jun 2010
Location: Land of Oz
Posts: 13,366
 
Device(s): HTC M8 Retired Rezound Retired Incredible
Carrier: Verizon

Thanks: 4,526
Thanked 4,997 Times in 2,976 Posts
Default

You might make certain you haven't installed something recently that might be causing your grief. If you are connected to your home router, you might try deleting that marriage and then set it up again. Have you tried your phone with another router? Have you tried another device with your router? I'd check all of these things. If you have no luck then it might well be hardware and I'd take it to my provider for their advice. Good luck
olbriar is online now  
Reply With Quote
Old June 6th, 2011, 04:55 PM   #3 (permalink)
New Member
Thread Author (OP)
 
Join Date: May 2010
Location: Belper, UK
Posts: 10
 
Device(s): Samsung Galaxy Portal, Huawei Pulse Mini
Carrier: Not Provided

Thanks: 0
Thanked 2 Times in 2 Posts
Default

Thanks for coming back to me. The problem is not a 'connection' problem, but rather it is in the phone itself, as I seem unable to switch on WiFi in the device. What I'm not sure about is if it's hardware or software related. Everything else on the phone is functioning as it should, but I can't switch the WiFi on (I can attempt to switch on WiFi, and indeed it appears to start up for around 10 to 20 seconds, but as I posted above, it just turns off before it fully completes its start up).
Is there an apk file in the system or other folder that will reinstall the WiFi. I can see the apk file for the WiFi icon, but not sure which files contain the necessary bits to run the WiFi itself??
sprocketdog23 is offline  
Reply With Quote
Reply

Buy the Samsung Galaxy Portal
Sign up for instant notification when the Samsung Galaxy Portal goes on sale!
Samsung Galaxy Portal

Coming soon. ... Read More



Go Back   Android Forums > Archived Android Devices > Archived Phones > Samsung Galaxy Portal
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 11:31 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.