Go Back   Android Forums > Android Phones > Samsung Galaxy Prevail

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

Like Tree3Likes

test: Reply
 
LinkBack Thread Tools
Old December 25th, 2011, 10:14 AM   #51 (permalink)
New Member
 
sirkris's Avatar
 
Join Date: Dec 2011
Posts: 10
 
Device(s): Samsung Galaxy Prevail CTMod 2.4 A2SD
Carrier: Not Provided

Thanks: 20
Thanked 2 Times in 1 Post
Default

I have the same problem as kevincott! running GB 2.3.5

Edit* I wasn't going to the edit screen...just the read screen. I was entering the wrong ##xxxx# number.

sirkris is offline  
Last edited by sirkris; December 28th, 2011 at 10:10 PM. Reason: Fixed problem.
Reply With Quote
sponsored links
Old December 25th, 2011, 05:51 PM   #52 (permalink)
Senior Member
 
alsaces daddy's Avatar
 
Join Date: Nov 2011
Location: Florida
Gender: Male
Posts: 4,920
 
Device(s): ZTE Warp (retired) LG Optimus G (rooted and unlocked)
Carrier: Sprint

Thanks: 2,352
Thanked 1,882 Times in 1,228 Posts
Default

Anyone else having troubles getting this link to work? It's sending me to another forum for some reason.
alsaces daddy is online now  
Reply With Quote
The Following User Says Thank You to alsaces daddy For This Useful Post:
Table83 (April 20th, 2012)
Old December 25th, 2011, 09:19 PM   #53 (permalink)
Member
 
Join Date: Dec 2011
Posts: 100
 
Device(s): Galaxy Prevail, Galaxy s2
Carrier: Boost Mobile

Thanks: 15
Thanked 16 Times in 8 Posts
Default

Quote:
Originally Posted by alsaces daddy View Post
Anyone else having troubles getting this link to work? It's sending me to another forum for some reason.
It is supposed to, I corrected the issue of redirecting to the intro area by registering with the forum.
redneckrebel is offline  
Reply With Quote
Old December 28th, 2011, 04:40 AM   #54 (permalink)
Junior Member
 
Join Date: Sep 2011
Posts: 18
 
Device(s):
Carrier: Not Provided

Thanks: 2
Thanked 2 Times in 2 Posts
Default

so are you suppose to register with the forum connected to the link to see the information?
itsferny09 is offline  
Reply With Quote
Old December 28th, 2011, 04:53 PM   #55 (permalink)
Senior Member
 
alsaces daddy's Avatar
 
Join Date: Nov 2011
Location: Florida
Gender: Male
Posts: 4,920
 
Device(s): ZTE Warp (retired) LG Optimus G (rooted and unlocked)
Carrier: Sprint

Thanks: 2,352
Thanked 1,882 Times in 1,228 Posts
Default

All the link is saying is to change your proxy settings in the hidden menu under the multimedia tab.
alsaces daddy is online now  
Reply With Quote
Old January 1st, 2012, 06:10 PM   #56 (permalink)
Junior Member
 
Join Date: Jan 2012
Posts: 55
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

same here, from what i'm gathering you have to register with the forum to see the info. I personally dont like registering with multiple forums so oh well. lol.
Vexen is offline  
Reply With Quote
Old January 1st, 2012, 11:17 PM   #57 (permalink)
Senior Member
Thread Author (OP)
 
Join Date: Mar 2011
Location: Jax Fl
Posts: 4,169
 
Device(s): LG Nexus 4, HTC EVO 4G Sold, LG Esteem Wifes, Samsung Galaxy Prevail, Samsung Nexus S 4G, LG Optimus
Carrier: Not Provided

Thanks: 391
Thanked 1,455 Times in 1,003 Posts
Default

Quote:
Originally Posted by Vexen View Post
same here, from what i'm gathering you have to register with the forum to see the info. I personally dont like registering with multiple forums so oh well. lol.
I dont either. when I posted this registering there was un needed.

here in condensed version is the instructions.


on your phone pad dial ##3282#
enter your msl #
If you dont know it there are other posts to find it.

in the edit menu go to

Others
then Multimedia in there change the proxie address to 0.0.0.0
There are 2 proxies to change. leave the ports alone
new optimus is offline  
Last edited by new optimus; January 1st, 2012 at 11:21 PM.
Reply With Quote
The Following User Says Thank You to new optimus For This Useful Post:
smokinjoe1979 (January 7th, 2012)
Old January 2nd, 2012, 12:11 AM   #58 (permalink)
Junior Member
 
Join Date: Jan 2012
Posts: 55
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

thanks for the info New optimus, im personally just trying to get better battery life, and download speeds, my signal isn't too bad but it could be better, im reading some of the posts in this section to get the better download speeds but some of the stuff they're talking about is totally out of my understanding.

Edit: call it a newbie thing but how can i find the /system/apps file to see if i have the shabbyshidden.apk file or whatever its called. i've got the msl number by using the terminal editor frome the market. When i dial the ##numbers# and hit send all i get is "you have dialed an incorret number or code" i disabled the go dialer app. and used stock app. help?
Vexen is offline  
Last edited by Vexen; January 2nd, 2012 at 12:49 AM.
Reply With Quote
Old January 2nd, 2012, 01:59 PM   #59 (permalink)
Senior Member
Thread Author (OP)
 
Join Date: Mar 2011
Location: Jax Fl
Posts: 4,169
 
Device(s): LG Nexus 4, HTC EVO 4G Sold, LG Esteem Wifes, Samsung Galaxy Prevail, Samsung Nexus S 4G, LG Optimus
Carrier: Not Provided

Thanks: 391
Thanked 1,455 Times in 1,003 Posts
Default

Quote:
Originally Posted by Vexen View Post
thanks for the info New optimus, im personally just trying to get better battery life, and download speeds, my signal isn't too bad but it could be better, im reading some of the posts in this section to get the better download speeds but some of the stuff they're talking about is totally out of my understanding.

Edit: call it a newbie thing but how can i find the /system/apps file to see if i have the shabbyshidden.apk file or whatever its called. i've got the msl number by using the terminal editor frome the market. When i dial the ##numbers# and hit send all i get is "you have dialed an incorret number or code" i disabled the go dialer app. and used stock app. help?
download from market a file manager, I use root explorer but its not free

open the file manager you will be greeted with several folders, should be in alphabetic order go down the list til you find system open it by tapping it then find app look through there find HiddenMenu.apk
if you do not have it tell what you have done to the phone exactly.
such as are you on the stock baseband ED13 is it the updated EE14 or have you gone with the gingerbread update EJ06?
You mention shabby so if you have shabbymod which version.
new optimus is offline  
Reply With Quote
Old January 2nd, 2012, 02:21 PM   #60 (permalink)
Junior Member
 
Join Date: Jan 2012
Posts: 55
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Well i used the one click root for prevail, like all three versions, then i found the newest one by going through various links, the screen changes colors and flashes alot. But its all good, i finally got it to work, turns out i had to completely uninstall the go contacts and go dialer and soon as i entered the code it went to where i enter the msl, changed the proxy codes. hopefully it will improve the speeds like everyone says it will. anything on boosting the phone signal or battery life?


Edit: Got a speed update for you guys, once i changed the codes for the proxy settings i went from less than 1kb/s to currently downloading at 33kb/s and up, i think at one point it hit like 50kb/s but thats not using any speed check software or websites im just going by download speed from vuze while downloading things. currently very happy with that, its hella better than before.
Vexen is offline  
Last edited by Vexen; January 2nd, 2012 at 02:38 PM. Reason: update
Reply With Quote
sponsored links
Old January 2nd, 2012, 02:41 PM   #61 (permalink)
Senior Member
Thread Author (OP)
 
Join Date: Mar 2011
Location: Jax Fl
Posts: 4,169
 
Device(s): LG Nexus 4, HTC EVO 4G Sold, LG Esteem Wifes, Samsung Galaxy Prevail, Samsung Nexus S 4G, LG Optimus
Carrier: Not Provided

Thanks: 391
Thanked 1,455 Times in 1,003 Posts
Default

Quote:
Originally Posted by Vexen View Post
Well i used the one click root for prevail, like all three versions, then i found the newest one by going through various links, the screen changes colors and flashes alot. But its all good, i finally got it to work, turns out i had to completely uninstall the go contacts and go dialer and soon as i entered the code it went to where i enter the msl, changed the proxy codes. hopefully it will improve the speeds like everyone says it will. anything on boosting the phone signal or battery life?
Depending on where you live you can connect to a closer tower by changing the prl but there are so many variables there its hard to say if that will work for you.
Battery life I have a few ideas, what is your current usage and life right now?
I do moderate usage and am getting a day- to a day and a half as it is now.
I used to get alot more.

Take this with this info this was many months ago before gingerbread
Battery Life

I have since gone with gingerbread and ctmod2.3 with just a few minor things For me removing the carrier IQ has reduced battery life but I prefer that rather then have CIQ.
Before I used ctmod2.3 I would get almost 2 days out of one charge.
1 day 16 hours I think was average.
new optimus is offline  
Reply With Quote
Old January 2nd, 2012, 02:58 PM   #62 (permalink)
Junior Member
 
Join Date: Jan 2012
Posts: 55
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Ill check that out, thanks. As far as my usage is, i'll have to charge once or twice(rarely twice) a day, simple because im almst fascinated with everything im learning. So i use it quite a bit. I could probably get a days charge if i just left it alone. However my normal phone i could go a couple of days without charging.

I still have the factory applications installed though, i dont know what to uninstall or to keep without messing my phone up to help battery life

Edit: seeing now that thats a bit off topic ill edit with another on topic question. it may not pertain to this particular thread if so i apologize, i see ppl in youtube playing mw3 and black ops online with a tethered connection and a cat5 from the ps3 to the lap top, i was able to get connected but the speed is pretty slow, which was what i was hoping to fixe with these codes. anyone have any ideas? i can get connected but when i try to log into playstation store it signs me out with a dns error but then i sign in to the network its fine i can browse internet and everything except go to ps store
Vexen is offline  
Last edited by Vexen; January 2nd, 2012 at 03:05 PM.
Reply With Quote
Old January 2nd, 2012, 03:01 PM   #63 (permalink)
Senior Member
Thread Author (OP)
 
Join Date: Mar 2011
Location: Jax Fl
Posts: 4,169
 
Device(s): LG Nexus 4, HTC EVO 4G Sold, LG Esteem Wifes, Samsung Galaxy Prevail, Samsung Nexus S 4G, LG Optimus
Carrier: Not Provided

Thanks: 391
Thanked 1,455 Times in 1,003 Posts
Default

definately give this

http://androidforums.com/galaxy-prevail-all-things-root/451804-samsung-galaxy-prevail-all-things-root-guide-updated-12-13-2011-a.html

a look. some great information there. If you have questions about specifics I (while not around nearly as much as I used to be) am always happy to answer.
new optimus is offline  
Reply With Quote
Old January 2nd, 2012, 03:11 PM   #64 (permalink)
Member
 
RedMurkal's Avatar
 
Join Date: Dec 2011
Location: Ohio
Gender: Male
Posts: 209
 
Device(s): ZTE Warp, Alien Kernel, Halo Jelly
Carrier: Boost Mobile

Thanks: 72
Thanked 36 Times in 26 Posts
Default

Switching to 4gv did nothing for my data speeds, if anything it slowed things down. Isn't the 4gv setting some form of voice codec? I'm not saying some people haven't had luck wwith this it just didn't work for me.
RedMurkal is offline  
Reply With Quote
Old January 2nd, 2012, 03:26 PM   #65 (permalink)
Senior Member
Thread Author (OP)
 
Join Date: Mar 2011
Location: Jax Fl
Posts: 4,169
 
Device(s): LG Nexus 4, HTC EVO 4G Sold, LG Esteem Wifes, Samsung Galaxy Prevail, Samsung Nexus S 4G, LG Optimus
Carrier: Not Provided

Thanks: 391
Thanked 1,455 Times in 1,003 Posts
Default

Quote:
Originally Posted by RedMurkal View Post
Switching to 4gv did nothing for my data speeds, if anything it slowed things down. Isn't the 4gv setting some form of voice codec? I'm not saying some people haven't had luck wwith this it just didn't work for me.
I have never done anything with 4gv.

I read about it but from my understanding that is added into the build.prop
new optimus is offline  
Reply With Quote
Old January 3rd, 2012, 08:38 AM   #66 (permalink)
Junior Member
 
TFroehlich4368's Avatar
 
Join Date: Sep 2011
Location: Kalamazoo, Michigan
Posts: 69
 
Device(s): Samsung Galaxy Prevail
Carrier: Not Provided

Thanks: 5
Thanked 8 Times in 2 Posts
Thumbs up

Quote:
Originally Posted by kevincott View Post
After changing my settitngs, I have 1.1M, 1.3M, 1.01M down, .59M, .47M up from speedtest.net app. (5 pulls)

Prior to changes my highest was .89M down and .21M up. (10 pulls)


Admittedly, this is not very scientific and I may have 'flyers', but nice none-the-less.

Up load seems greatly affected.



*edit* wondering if this is bypassing a firewall and making us more vulnerable

VERY VERY impressive! I will be doing this when I get out of work!
TFroehlich4368 is offline  
Reply With Quote
Old January 3rd, 2012, 10:56 AM   #67 (permalink)
Junior Member
 
Join Date: Jan 2012
Location: Leominster, Massachusetts
Gender: Male
Posts: 34
 
Device(s): <<::HTC EVO Design 4G (rooted) - BOOST::>> :::RUNNING::: Heavenly Divine Rebirth Final (8-13-12)
Carrier: Boost Mobile

Thanks: 4
Thanked 1 Time in 1 Post
Default

Quote:
Originally Posted by Vexen View Post
When i dial the ##numbers# and hit send all i get is "you have dialed an incorret number or code" i disabled the go dialer app. and used stock app. help?

Same problem I'm running CM 7 beta 3.5 HF2.

Any idea how I can overcome this?
NewToModding is offline  
Reply With Quote
Old January 3rd, 2012, 12:01 PM   #68 (permalink)
Senior Member
Thread Author (OP)
 
Join Date: Mar 2011
Location: Jax Fl
Posts: 4,169
 
Device(s): LG Nexus 4, HTC EVO 4G Sold, LG Esteem Wifes, Samsung Galaxy Prevail, Samsung Nexus S 4G, LG Optimus
Carrier: Not Provided

Thanks: 391
Thanked 1,455 Times in 1,003 Posts
Default

Quote:
Originally Posted by NewToModding View Post
Same problem I'm running CM 7 beta 3.5 HF2.

Any idea how I can overcome this?
cm7 does not have hidden menus
new optimus is offline  
Reply With Quote
Old January 3rd, 2012, 02:08 PM   #69 (permalink)
Member
 
RedMurkal's Avatar
 
Join Date: Dec 2011
Location: Ohio
Gender: Male
Posts: 209
 
Device(s): ZTE Warp, Alien Kernel, Halo Jelly
Carrier: Boost Mobile

Thanks: 72
Thanked 36 Times in 26 Posts
Default

Speeds things up, better numbers on speed test.
RedMurkal is offline  
Reply With Quote
Old January 3rd, 2012, 09:15 PM   #70 (permalink)
Junior Member
 
Join Date: Jan 2012
Location: Leominster, Massachusetts
Gender: Male
Posts: 34
 
Device(s): <<::HTC EVO Design 4G (rooted) - BOOST::>> :::RUNNING::: Heavenly Divine Rebirth Final (8-13-12)
Carrier: Boost Mobile

Thanks: 4
Thanked 1 Time in 1 Post
Default

Is there a way to boost speed in CM7 at all?
NewToModding is offline  
Reply With Quote
sponsored links
Old January 4th, 2012, 08:44 PM   #71 (permalink)
Junior Member
 
TFroehlich4368's Avatar
 
Join Date: Sep 2011
Location: Kalamazoo, Michigan
Posts: 69
 
Device(s): Samsung Galaxy Prevail
Carrier: Not Provided

Thanks: 5
Thanked 8 Times in 2 Posts
Default

Quote:
Originally Posted by toothneck View Post
I'm getting 1.3 down and 6xx up. Running 2.3.5 gingerbread.
6xx up?? As in 6 megs? Or .6xx??
TFroehlich4368 is offline  
Reply With Quote
Old January 4th, 2012, 08:46 PM   #72 (permalink)
Junior Member
 
TFroehlich4368's Avatar
 
Join Date: Sep 2011
Location: Kalamazoo, Michigan
Posts: 69
 
Device(s): Samsung Galaxy Prevail
Carrier: Not Provided

Thanks: 5
Thanked 8 Times in 2 Posts
Default No different speeds...

I did this tutorial no problem. I ran the speedtest app before and after and didn't see a change. It's probably because of my area. I am back home from college and the area is problematic with Sprint, so when I get back to Kalamazoo I will run another speedtest and we shall see the real results!!
TFroehlich4368 is offline  
Reply With Quote
Old January 5th, 2012, 09:55 AM   #73 (permalink)
Senior Member
 
wyelkins's Avatar
 
Join Date: Jun 2011
Location: Savannah, GA
Gender: Male
Posts: 1,150
 
Device(s): Samsung Galaxy S3. Android 4.1.2 Samsung Galaxy Prevail, 2.3.7, FF19, Hroark CM 7.1 Bet
Carrier: Boost

Thanks: 1,034
Thanked 297 Times in 225 Posts
Default

Quote:
Originally Posted by NewToModding View Post
Is there a way to boost speed in CM7 at all?

The easiest way is to backup your CM7 with CWM and also the Odin packer just to be safe.

Then install CTMOD 2.4 you can access hidden menus from that. Do the speed trick and then flash back to CM7.

I don't remember if hidden menu is included in CTMOD since it is stripped down. If not you can add it. Before you flash CM7 back make a CWM backup and Odin pack of CTMOD so you can easily switch between the two later.
wyelkins is offline  
Last edited by wyelkins; January 5th, 2012 at 09:59 AM.
Reply With Quote
Old January 5th, 2012, 01:34 PM   #74 (permalink)
Junior Member
 
TFroehlich4368's Avatar
 
Join Date: Sep 2011
Location: Kalamazoo, Michigan
Posts: 69
 
Device(s): Samsung Galaxy Prevail
Carrier: Not Provided

Thanks: 5
Thanked 8 Times in 2 Posts
Default

Quote:
Originally Posted by TFroehlich4368 View Post
I did this tutorial no problem. I ran the speedtest app before and after and didn't see a change. It's probably because of my area. I am back home from college and the area is problematic with Sprint, so when I get back to Kalamazoo I will run another speedtest and we shall see the real results!!
Yup! Just did the speedtest and it is deff. faster! Yayy!
TFroehlich4368 is offline  
Reply With Quote
Old January 7th, 2012, 02:19 PM   #75 (permalink)
Junior Member
 
TFroehlich4368's Avatar
 
Join Date: Sep 2011
Location: Kalamazoo, Michigan
Posts: 69
 
Device(s): Samsung Galaxy Prevail
Carrier: Not Provided

Thanks: 5
Thanked 8 Times in 2 Posts
Default

Here are my results attached!
TFroehlich4368 is offline  
Reply With Quote
Old January 7th, 2012, 09:19 PM   #76 (permalink)
Member
 
smokinjoe1979's Avatar
 
Join Date: Jan 2012
Location: Camdenton,MO
Posts: 194
 
Device(s): Boost Phones LG Marquee(Megatron 6.1.1), Galaxy SII(Wftn 4.2.2 JB)
Carrier: Not Provided

Thanks: 158
Thanked 15 Times in 15 Posts
Default Help with "Faster 3g" connections.

I have went to Data Programming on my galaxy prevail (gingerbread). Went to "others" then to "multimedia". When trying to change the two proxy addresses, my phone will not let me select the appropriate tabs. Any suggestions?
smokinjoe1979 is offline  
Reply With Quote
Old January 7th, 2012, 09:20 PM   #77 (permalink)
Senior Member
 
alsaces daddy's Avatar
 
Join Date: Nov 2011
Location: Florida
Gender: Male
Posts: 4,920
 
Device(s): ZTE Warp (retired) LG Optimus G (rooted and unlocked)
Carrier: Sprint

Thanks: 2,352
Thanked 1,882 Times in 1,228 Posts
Default

When you go to that menu after putting in your msl number you have to click edit and then type in your msl number. Now go to "others" then "multimedia" and select the tabs.
alsaces daddy is online now  
Reply With Quote
Old January 7th, 2012, 09:22 PM   #78 (permalink)
Member
 
smokinjoe1979's Avatar
 
Join Date: Jan 2012
Location: Camdenton,MO
Posts: 194
 
Device(s): Boost Phones LG Marquee(Megatron 6.1.1), Galaxy SII(Wftn 4.2.2 JB)
Carrier: Not Provided

Thanks: 158
Thanked 15 Times in 15 Posts
Default

When I select the tabs, nothing happens. The tab will highlight but nothing else.
smokinjoe1979 is offline  
Reply With Quote
Old January 7th, 2012, 09:24 PM   #79 (permalink)
Senior Member
 
alsaces daddy's Avatar
 
Join Date: Nov 2011
Location: Florida
Gender: Male
Posts: 4,920
 
Device(s): ZTE Warp (retired) LG Optimus G (rooted and unlocked)
Carrier: Sprint

Thanks: 2,352
Thanked 1,882 Times in 1,228 Posts
Default

After you typed in your msl number does it give you a prompt "view" button and "edit" button? Select EDIT. It should let you adjust from there.
alsaces daddy is online now  
Reply With Quote
Old January 7th, 2012, 09:31 PM   #80 (permalink)
Member
 
smokinjoe1979's Avatar
 
Join Date: Jan 2012
Location: Camdenton,MO
Posts: 194
 
Device(s): Boost Phones LG Marquee(Megatron 6.1.1), Galaxy SII(Wftn 4.2.2 JB)
Carrier: Not Provided

Thanks: 158
Thanked 15 Times in 15 Posts
Default

ok, got it. thanks. after I have changed the proxies to "0.0.0.0" , do i need to restart my phone. or do the changes take place immediately?
smokinjoe1979 is offline  
Reply With Quote
sponsored links
Old January 7th, 2012, 09:37 PM   #81 (permalink)
Senior Member
 
alsaces daddy's Avatar
 
Join Date: Nov 2011
Location: Florida
Gender: Male
Posts: 4,920
 
Device(s): ZTE Warp (retired) LG Optimus G (rooted and unlocked)
Carrier: Sprint

Thanks: 2,352
Thanked 1,882 Times in 1,228 Posts
Default

You sould reset your phone to see if they stuck. Mine took a couple tries.

Click the thanks button if someone helps you.
alsaces daddy is online now  
Reply With Quote
The Following User Says Thank You to alsaces daddy For This Useful Post:
smokinjoe1979 (January 7th, 2012)
Old January 7th, 2012, 09:57 PM   #82 (permalink)
Member
 
smokinjoe1979's Avatar
 
Join Date: Jan 2012
Location: Camdenton,MO
Posts: 194
 
Device(s): Boost Phones LG Marquee(Megatron 6.1.1), Galaxy SII(Wftn 4.2.2 JB)
Carrier: Not Provided

Thanks: 158
Thanked 15 Times in 15 Posts
Default

Thanks again for your help alsaces daddy. it seems to have greatly improved my speeds.
smokinjoe1979 is offline  
Reply With Quote
Old January 7th, 2012, 10:47 PM   #83 (permalink)
Senior Member
 
alsaces daddy's Avatar
 
Join Date: Nov 2011
Location: Florida
Gender: Male
Posts: 4,920
 
Device(s): ZTE Warp (retired) LG Optimus G (rooted and unlocked)
Carrier: Sprint

Thanks: 2,352
Thanked 1,882 Times in 1,228 Posts
Default

Thank optimus for the tut. I just gave you a hand understanding it. Glad we got you up and running.
alsaces daddy is online now  
Reply With Quote
Old January 9th, 2012, 05:47 PM   #84 (permalink)
Junior Member
 
Join Date: Jan 2012
Posts: 55
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

should i have to change my proxies again or would they have stayed after i installed ctmod?
Vexen is offline  
Reply With Quote
Old January 9th, 2012, 06:33 PM   #85 (permalink)
Member
 
Kcsuper's Avatar
 
Join Date: Nov 2011
Location: CT
Posts: 189
 
Device(s): ZTE Warp Rooted/CWM 5 N00b II prl 61008
Carrier: Not Provided

Thanks: 14
Thanked 25 Times in 22 Posts
Default

They stayed the same...you can just check though.
Kcsuper is offline  
Reply With Quote
Old January 9th, 2012, 11:42 PM   #86 (permalink)
Senior Member
 
lMonsterl's Avatar
 
Join Date: Jul 2011
Location: U.S.
Posts: 1,313
 
Device(s): | Galaxy SIII-d2spr | CM10 |
Carrier: Not Provided

Thanks: 209
Thanked 603 Times in 310 Posts
Default

@new optimus/ the acs forum link in ur op is dead now too, redir's
lMonsterl is offline  
Reply With Quote
Old January 10th, 2012, 12:45 AM   #87 (permalink)
Senior Member
Thread Author (OP)
 
Join Date: Mar 2011
Location: Jax Fl
Posts: 4,169
 
Device(s): LG Nexus 4, HTC EVO 4G Sold, LG Esteem Wifes, Samsung Galaxy Prevail, Samsung Nexus S 4G, LG Optimus
Carrier: Not Provided

Thanks: 391
Thanked 1,455 Times in 1,003 Posts
Default

Quote:
Originally Posted by lMonsterl View Post
@new optimus/ the acs forum link in ur op is dead now too, redir's
ya i saw, thats why i just told how.
new optimus is offline  
Reply With Quote
The Following User Says Thank You to new optimus For This Useful Post:
lMonsterl (January 10th, 2012)
Old January 10th, 2012, 11:55 PM   #88 (permalink)
New Member
 
Join Date: Jan 2012
Location: Wisconsin
Posts: 3
 
Device(s): Samsung Galaxy Prevail
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default

Did this just yesterday. Thanks a lot, my phone is much faster now!
davidm1690 is offline  
Reply With Quote
Old January 18th, 2012, 12:58 AM   #89 (permalink)
Junior Member
 
Join Date: Jul 2011
Posts: 15
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 1 Time in 1 Post
Default

Thanks for the tip! Just tried this on my Samsung Transform Ultra and now I'm getting 1020 kb/s download and 985 kb/s upload =)
Syaozen is offline  
Reply With Quote
Old January 23rd, 2012, 09:20 AM   #90 (permalink)
New Member
 
Join Date: May 2011
Posts: 2
 
Device(s): Samsung Galaxy Prevail
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via AIM to Noboty Send a message via Skype™ to Noboty
Default

What are the downsides to doing this? Surely, something as beneficial would have been implemented from the start without us having to do it. The fact that it hasn't must mean there is some glaring downside the convinced whoever programmed the phones to not do this for us. So, what are they?
Noboty is offline  
Reply With Quote
sponsored links
Old February 15th, 2012, 10:19 PM   #91 (permalink)
Member
 
Join Date: Nov 2011
Location: Harrison Mi
Posts: 162
 
Device(s):
Carrier: boost

Thanks: 25
Thanked 28 Times in 24 Posts
Default my numbers

I changed the proxy ADRESS!!!! NOT THE PORTS. I see nothing on changing ports till this thread. The speed test needle barely moves... here's my #'s

Ping-435ms
Down-180 to 288kbps (several test pulls)
Up-62-68kbps

Is this good? Did I need to change the ports? Pm me if you know.

Thx, Dale.
DWILSON48625 is offline  
Reply With Quote
Old February 15th, 2012, 10:53 PM   #92 (permalink)
Senior Member
 
lMonsterl's Avatar
 
Join Date: Jul 2011
Location: U.S.
Posts: 1,313
 
Device(s): | Galaxy SIII-d2spr | CM10 |
Carrier: Not Provided

Thanks: 209
Thanked 603 Times in 310 Posts
Default

Quote:
Originally Posted by DWILSON48625 View Post
I changed the proxy ADRESS!!!! NOT THE PORTS. I see nothing on changing ports till this thread. The speed test needle barely moves... here's my #'s

Ping-435ms
Down-180 to 288kbps (several test pulls)
Up-62-68kbps

Is this good? Did I need to change the ports? Pm me if you know.

Thx, Dale.
lMonsterl is offline  
Reply With Quote
Old February 18th, 2012, 04:42 PM   #93 (permalink)
New Member
 
Join Date: Feb 2012
Location: Missouri
Posts: 3
 
Device(s): Samsung Galaxy Prevail, ZTE Score
Carrier: Not Provided

Thanks: 1
Thanked 2 Times in 2 Posts
Default

Worked great for me. Went from 4XX to 21XX kbps! Ran numerous tests and always in the exact same location. Used terminal emulator to get MSL. Thanks!
jdn74 is offline  
Reply With Quote
Old February 18th, 2012, 09:51 PM   #94 (permalink)
Member
 
Join Date: Nov 2011
Location: Harrison Mi
Posts: 162
 
Device(s):
Carrier: boost

Thanks: 25
Thanked 28 Times in 24 Posts
Default

Quote:
Originally Posted by jdn74 View Post
Worked great for me. Went from 4XX to 21XX kbps! Ran numerous tests and always in the exact same location. Used terminal emulator to get MSL. Thanks!

Flashed to cm7 and can't get the ##3282## to work.

Was using ctmod on my last post. Once changed, YouTube refused to connect also. 3g seems very slow in my area with cm7. I like it better than ctmod.

Am I unable to ##xxxx## my way to faster 3g with cm7?

Edit: no laptop to do prl. What can I do on my phone by its self?
Plz email dwilson48625@gmail.com if ya wanna tutor me, lol.

Prevail, rooted, cm7, (no idea what's in the rom as far as 3g boosting)
DWILSON48625 is offline  
Last edited by DWILSON48625; February 18th, 2012 at 10:00 PM.
Reply With Quote
Old February 18th, 2012, 11:07 PM   #95 (permalink)
Member
 
Join Date: Nov 2011
Location: Harrison Mi
Posts: 162
 
Device(s):
Carrier: boost

Thanks: 25
Thanked 28 Times in 24 Posts
Default

I have boost, my Gf has straight talk (president v. Prevail) and we find the servers we use on speedtest.net vary our speeds.... she pulls 300kb/s on other distant servers. (We r in Michigan)

Otherwise 50-200 at best.

Is this a prl issue?
DWILSON48625 is offline  
Reply With Quote
Old February 19th, 2012, 01:01 AM   #96 (permalink)
Senior Member
 
johnny424's Avatar
 
Join Date: Nov 2011
Location: Washington Dc
Posts: 1,499
 
Device(s): AT&T SGS3-Google Nexus 7
Carrier: AT&T

Thanks: 435
Thanked 464 Times in 270 Posts
Default

Quote:
Originally Posted by DWILSON48625 View Post
Flashed to cm7 and can't get the ##3282## to work.

Was using ctmod on my last post. Once changed, YouTube refused to connect also. 3g seems very slow in my area with cm7. I like it better than ctmod.

Am I unable to ##xxxx## my way to faster 3g with cm7?

Edit: no laptop to do prl. What can I do on my phone by its self?
Plz email dwilson48625@gmail.com if ya wanna tutor me, lol.

Prevail, rooted, cm7, (no idea what's in the rom as far as 3g boosting)
CM7 doesnt support hidden menu like stock based ROMS like CTMod..but there are work arounds ..check out Monsters thread in Prevail all things root titled "DM for CM7 version 1.2"..you will need access to a computer to change prl with CDMA workshop..most ROMS already have 3g scripts in them to help out speeds..CTmod does and im pretty sure Hroarks Beta 5 does too...not sure about earlier version's of Hroarks CM7
__________________
A simple THANK YOU will do
johnny424 is offline  
Last edited by johnny424; February 19th, 2012 at 01:04 AM.
Reply With Quote
The Following User Says Thank You to johnny424 For This Useful Post:
Raymixes (October 13th, 2012)
Old April 24th, 2012, 03:03 PM   #97 (permalink)
Junior Member
 
Join Date: Mar 2012
Location: Tn
Posts: 21
 
Device(s): ZTE Warp Boost M.
Carrier: Not Provided

Thanks: 9
Thanked 3 Times in 3 Posts
Default

Just tried this method and it works awesome 2.77mb down and 2.72mb up. Tested with speedtest (ZTE Warp)
Nas8 is offline  
Reply With Quote
Old September 23rd, 2012, 11:33 AM   #98 (permalink)
New Member
 
Join Date: Sep 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

what happens if you change the ports to 0, another site said to do that
boostsam is offline  
Reply With Quote
Old October 10th, 2012, 06:15 PM   #99 (permalink)
Member
 
creed10's Avatar
 
Join Date: Apr 2012
Posts: 264
 
Device(s): TF101, SPH-M840, N861
Carrier: Boost

Thanks: 116
Thanked 31 Times in 27 Posts
Default

Is the link invalid for anyone else?
creed10 is online now  
Reply With Quote
Old October 13th, 2012, 08:55 AM   #100 (permalink)
New Member
 
Join Date: Oct 2012
Gender: Male
Posts: 1
 
Device(s): Samsung Prevail
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default Cant acces ##3282#

Before installing Ctmod 3.68, Kernel V. 2.6.35 on my Samsung prevail, I was able to access this menu where i could change to 4vg, I changed the values as stated in another threat to improve the signal, but instead I've gotten a weaker signal, right after installing the ctmod. Since then I haven't been able to access this menu again, i think that maybe do to it being formatted by the mod? maybe its values went back to its originals, so in short I haven't been able to access them again. Btw.. the PRL version is 61007 which I believe its the same one it had before. I've considered that also my location can determine why I don't have a better signal but then again any help would be of much help

p.s I'm new in rooting, and installing mods on my phone and so far its been a success! Thank you all for providing this forums, they are of much help!
Raymixes is offline  
Reply With Quote
Reply

Samsung Galaxy Prevail
Current Rating:
Rate this Phone:

The Samsung Galaxy Prevail is an entry level device for Boost Mobile. Unlike some of it's Galaxy S cousins, you wont find some of the higher end "Galaxy S" features and it doesn't have the familiar TouchWhiz interface seen on so m... Read More



Go Back   Android Forums > Android Phones > Samsung Galaxy Prevail
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 04:24 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.