Go Back   Android Forums > Android Phones > Samsung Galaxy Prevail

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

Like Tree3Likes
  • 2 Post By VoltronMaximus
  • 1 Post By wetbiker7

test: Reply
 
LinkBack Thread Tools
Old December 28th, 2012, 02:50 AM   #1 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Dec 2012
Location: west by god virginia
Gender: Male
Posts: 44
 
Device(s): Samsung Galaxy Prevail Running Fe16 CTMod3.75.2 KK2.5 on data on demand OC min200max900
Carrier: Boost

Thanks: 35
Thanked 7 Times in 6 Posts
Surprised 2000+ kbps speed test on my prevail whaaa...

I just did this at work on break tonight no build.prop tweaks oc to 946 MHz no other 3g mods on stock boost prl 61009 any thoughts ?

w3wiLLPr3vAiL is offline  
Reply With Quote
sponsored links
Old December 28th, 2012, 09:16 AM   #2 (permalink)
Senior Member
 
vce2005's Avatar
 
Join Date: Jun 2012
Location: Clovis, NM
Gender: Male
Posts: 931
 
Device(s): Samsung Galaxy Prevail running FF19 Rooted, CWM or TWRP, CTMod3.75.2 Final, Koumakernel 2.5 Data Mo
Carrier: Boost Mobile

Thanks: 143
Thanked 261 Times in 214 Posts
Default

My thoughts ???? You're one of the VERY lucky guys ! Enjoy.....
vce2005 is offline  
Reply With Quote
Old December 28th, 2012, 01:23 PM   #3 (permalink)
AF Contributor
 
Join Date: Jul 2011
Location: Chicago, IL
Posts: 1,240
 
Device(s): SGS2- GB08, Samsung Prevail- CTMod 3.75
Carrier: Not Provided

Thanks: 153
Thanked 278 Times in 167 Posts
Default

I have gotten pulls of 2350 or so down and 1000 up on 3G, rare but it happens.

I average around 1400 down and 700 up.
kevincott is offline  
Reply With Quote
Old December 28th, 2012, 01:45 PM   #4 (permalink)
Après moi, le déluge
 
Lordvincent 90's Avatar
 
Join Date: Oct 2011
Location: grand rapids,mi
Gender: Male
Posts: 4,420
 
Device(s): Galaxy Prevail, Galaxy Prevail II, Kyocera Hydro, Nexus 7 (Grouper), Galaxy rush, Htc One SV
Carrier: of the deadly t-virus

Thanks: 1,445
Thanked 2,183 Times in 1,529 Posts
Default

Quote:
Originally Posted by kevincott View Post
I have gotten pulls of 2350 or so down and 1000 up on 3G, rare but it happens.

I average around 1400 down and 700 up.
Yea that's about par with mine too... I usually get in the low 2000's late at night... a couple of times I even saw in the 2.5mbps range
__________________
(ノಠ益ಠ)ノ彡┻━┻
Lordvincent 90 is online now  
Reply With Quote
Old December 28th, 2012, 03:59 PM   #5 (permalink)
Senior Member
 
palmtree5's Avatar
 
Join Date: May 2012
Location: USA
Gender: Male
Posts: 2,744
 
Device(s): HTC One SV, Samsung Galaxy Prevail (retired), Nexus 7 (Gen 1)
Carrier: Boost Mobile

Thanks: 1,655
Thanked 1,462 Times in 754 Posts
Default

This is making me want to run a speed test again
palmtree5 is online now  
Reply With Quote
Old December 28th, 2012, 04:58 PM   #6 (permalink)
Member
 
VoltronMaximus's Avatar
 
Join Date: Sep 2011
Location: Milwaukee
Gender: Male
Posts: 296
 
Device(s): LG Optimus F7 (stock); Samsung Prevail w/ Megatron Rom (retired) ; Google Nexus 7 (stock) ; Sony Tab
Carrier: Boost

Thanks: 61
Thanked 77 Times in 44 Posts
Default

I just dont get it. I once, count it, once, got 2000kbs. Every time I run speedtest I get about 100-350kbs. Heres the things that confuse me about it; 1) I live about 6 blocks from the cell tower 2) Ive tried a few other PRLs, all had the same results 3) I recently bought my wife a HTC phone from Virgin. Virgin also uses Sprints network. She also has the same PRL, 61009. We can have our phones next to each other, and using speedtest, Ill get 300kbs, and she will get up to about 1000kbs 4) It doesnt matter when I do the test, morning, afternoon, middle of the night, results are always in the 100-350kbs range. WTF?!?!?!

I thought it may be a problem that some Prevails have with hardware, like how some people can OC to 946mhz and others have problems going over 800mhz. But I guess that cant really be the issue, since I did once get to 2000kbs. I would be a happy camper if I could get a consistant 600kbs+. Any ideas?
__________________
Send Me a Friend Request on XB360 and XBone! Gamertag - VoltronMaximus
VoltronMaximus is offline  
Reply With Quote
Old December 28th, 2012, 05:40 PM   #7 (permalink)
Après moi, le déluge
 
Lordvincent 90's Avatar
 
Join Date: Oct 2011
Location: grand rapids,mi
Gender: Male
Posts: 4,420
 
Device(s): Galaxy Prevail, Galaxy Prevail II, Kyocera Hydro, Nexus 7 (Grouper), Galaxy rush, Htc One SV
Carrier: of the deadly t-virus

Thanks: 1,445
Thanked 2,183 Times in 1,529 Posts
Default

Location location location... The number of people using the same tower as you greatly effects speed.
Lordvincent 90 is online now  
Reply With Quote
Old December 28th, 2012, 06:59 PM   #8 (permalink)
Member
 
VoltronMaximus's Avatar
 
Join Date: Sep 2011
Location: Milwaukee
Gender: Male
Posts: 296
 
Device(s): LG Optimus F7 (stock); Samsung Prevail w/ Megatron Rom (retired) ; Google Nexus 7 (stock) ; Sony Tab
Carrier: Boost

Thanks: 61
Thanked 77 Times in 44 Posts
Default

Quote:
Originally Posted by Lordvincent 90 View Post
Location location location... The number of people using the same tower as you greatly effects speed.
That would make sense. I live in a highly populated residential area. But why would the wifes phone get 3x faster speeds than me? And you would think that if I run speedtest at 230am I should get faster speeds. I dont know. The way I see it, I have 2 options A) get a petition going to maybe add more cell towers in the area or B) sneak down everyones chimney in the area, find their phones, and drop a brick on them so I can have the tower to myself
wetbiker7 and Lordvincent 90 like this.
VoltronMaximus is offline  
Reply With Quote
Old December 29th, 2012, 01:19 AM   #9 (permalink)
Junior Member
 
BAleR187's Avatar
 
Join Date: Dec 2012
Location: Oklahoma
Gender: Male
Posts: 42
 
Device(s): Boost Galaxy S II 4G
Carrier: Boost Mobile

Thanks: 10
Thanked 4 Times in 4 Posts
Default

hmm... I cant overclock at all. Nor can i get over 70kb/s, wonder if this a coincidence....
BAleR187 is offline  
Reply With Quote
Old December 29th, 2012, 08:55 AM   #10 (permalink)
Member
 
VoltronMaximus's Avatar
 
Join Date: Sep 2011
Location: Milwaukee
Gender: Male
Posts: 296
 
Device(s): LG Optimus F7 (stock); Samsung Prevail w/ Megatron Rom (retired) ; Google Nexus 7 (stock) ; Sony Tab
Carrier: Boost

Thanks: 61
Thanked 77 Times in 44 Posts
Default

Quote:
Originally Posted by BAleR187 View Post
hmm... I cant overclock at all. Nor can i get over 70kb/s, wonder if this a coincidence....
With Boosts new policy of if you go over 2.5gb of data in a month, you get your data throttled at 250kbs, they should add in there, if you already get data speeds less than 250kbs and you hit the 2.5gb level, you should get a speed boost, for actually being able to use that much data at such low speeds.

As far as your OC issue, are you rooted and using a kernal that supports OC? Or are you just one of the few that cant go over 800mhz without having phone issues?
VoltronMaximus is offline  
Last edited by VoltronMaximus; December 29th, 2012 at 09:00 AM.
Reply With Quote
sponsored links
Old December 29th, 2012, 12:24 PM   #11 (permalink)
AF Contributor
 
wetbiker7's Avatar
 
Join Date: Jun 2011
Location: Southern California
Gender: Male
Posts: 6,659
 
Device(s): SamsungGalaxy S3, LG Marquee, Asus TF300T 32GB w/ dock, SamsungGalaxy Prevail
Carrier: Boost

Thanks: 1,669
Thanked 2,702 Times in 1,823 Posts
Default

The message I received stated that data speed would be full speed until the 2.5 gb limit was reached. At that time speeds would drop to regular 3g speeds. Looks to me like it is only going to affect the 4g customers.
w3wiLLPr3vAiL likes this.
__________________
Is there a reason you're not rooted yet??
Do the right thing and hit THANKS!
wetbiker7 is online now  
Reply With Quote
Old December 29th, 2012, 11:54 PM   #12 (permalink)
Junior Member
 
BAleR187's Avatar
 
Join Date: Dec 2012
Location: Oklahoma
Gender: Male
Posts: 42
 
Device(s): Boost Galaxy S II 4G
Carrier: Boost Mobile

Thanks: 10
Thanked 4 Times in 4 Posts
Default

Quote:
Originally Posted by wetbiker7 View Post
The message I received stated that data speed would be full speed until the 2.5 gb limit was reached. At that time speeds would drop to regular 3g speeds. Looks to me like it is only going to affect the 4g customers.
Thats what a CS rep told me.
BAleR187 is offline  
Reply With Quote
Old December 30th, 2012, 12:10 AM   #13 (permalink)
Junior Member
 
BAleR187's Avatar
 
Join Date: Dec 2012
Location: Oklahoma
Gender: Male
Posts: 42
 
Device(s): Boost Galaxy S II 4G
Carrier: Boost Mobile

Thanks: 10
Thanked 4 Times in 4 Posts
Default

Quote:
Originally Posted by VoltronMaximus View Post
With Boosts new policy of if you go over 2.5gb of data in a month, you get your data throttled at 250kbs, they should add in there, if you already get data speeds less than 250kbs and you hit the 2.5gb level, you should get a speed boost, for actually being able to use that much data at such low speeds.

As far as your OC issue, are you rooted and using a kernal that supports OC? Or are you just one of the few that cant go over 800mhz without having phone issues?

Well, I was on CT3.75 and tryed to use the o/c app in there, I set it to 825 and hit apply and the phone froze then rebooted. Its weird 'cus i did it again but this time I set it to 900 and it worked for a couple minutes then it finally rebooted again.

Sometimes my phone gets hot alot too. I think thats just because im in a poor service area. I was told my area was rated as "good" and I should have atleast 3 bars.. I struggle to get 2, and I know that having a very poor signal all the time will drain the crackpot out of my battery. The phone is also very un responsive and a bit laggy. Im tryin out CM7 beta 5 now. and its even worse. I've tryed FF19, FA19 and EJ06 and it just seems to get worse and worse, was gettin 25kb/s with ej06, finally went back to ff19 and im back up to 50kb/s. I tryed adding the mods to the buildprop, im not sure if i did it right, but I made the changes rebooted, wiped cache and delvik, before i did this my battery was at like 70%, when i rebooted and wiped, it sayed it had 8%, i was like ???? well, the buildprop mod section said to "add or change existing lines", there was like 2 or 3 that where already in my buildprop, so I just changed those, then added the rest underneath where the other few where, (they where in about the middle of the whole list of code)

Do i just add the whole thing to the end insted? or how should i go about adding them?
BAleR187 is offline  
Last edited by BAleR187; December 30th, 2012 at 12:15 AM.
Reply With Quote
Old December 30th, 2012, 05:43 PM   #14 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Dec 2012
Location: west by god virginia
Gender: Male
Posts: 44
 
Device(s): Samsung Galaxy Prevail Running Fe16 CTMod3.75.2 KK2.5 on data on demand OC min200max900
Carrier: Boost

Thanks: 35
Thanked 7 Times in 6 Posts
Default

Quote:
Originally Posted by BAleR187 View Post
Well, I was on CT3.75 and tryed to use the o/c app in there, I set it to 825 and hit apply and the phone froze then rebooted. Its weird 'cus i did it again but this time I set it to 900 and it worked for a couple minutes then it finally rebooted again.

Sometimes my phone gets hot alot too. I think thats just because im in a poor service area. I was told my area was rated as "good" and I should have atleast 3 bars.. I struggle to get 2, and I know that having a very poor signal all the time will drain the crackpot out of my battery. The phone is also very un responsive and a bit laggy. Im tryin out CM7 beta 5 now. and its even worse. I've tryed FF19, FA19 and EJ06 and it just seems to get worse and worse, was gettin 25kb/s with ej06, finally went back to ff19 and im back up to 50kb/s. I tryed adding the mods to the buildprop, im not sure if i did it right, but I made the changes rebooted, wiped cache and delvik, before i did this my battery was at like 70%, when i rebooted and wiped, it sayed it had 8%, i was like ???? well, the buildprop mod section said to "add or change existing lines", there was like 2 or 3 that where already in my buildprop, so I just changed those, then added the rest underneath where the other few where, (they where in about the middle of the whole list of code)

Do i just add the whole thing to the end insted? or how should i go about adding them?

Hey there BAler I use voltage control also and my phone does not like to run on pretty much anything but the performance govenor when overclocked I run these settings and usually have no prob..

i/o: sio
gov: performance
min:irrevelent on perf. gov but 320mhz
max:946mhz

try it out let us know if it works for you.. everyones are different from what i have seen.

about your speed issues like voltron said it could very well be location and how many ppl are on a tower at a given time if you live in a heavly populated residential area its hard to get good signal.. for example at my home i get max 500kbps d/l if im lucky but at work like 5miles away in an industrial area i pull over 2000kbps d/l there are a bunch of factors limiting your speeds i would venture to say... have you tried changing PRL's??? theres a good writeup on here about it I'll find the link and edit it in...

edit: [Tutorial] Easy PRL change without using CDMA WS
here ya go follow this you can change PRL easily
w3wiLLPr3vAiL is offline  
Last edited by w3wiLLPr3vAiL; December 30th, 2012 at 06:01 PM. Reason: add link
Reply With Quote
Old December 30th, 2012, 07:05 PM   #15 (permalink)
Junior Member
 
BAleR187's Avatar
 
Join Date: Dec 2012
Location: Oklahoma
Gender: Male
Posts: 42
 
Device(s): Boost Galaxy S II 4G
Carrier: Boost Mobile

Thanks: 10
Thanked 4 Times in 4 Posts
Default

Quote:
Originally Posted by w3wiLLPr3vAiL View Post
Hey there BAler I use voltage control also and my phone does not like to run on pretty much anything but the performance govenor when overclocked I run these settings and usually have no prob..

i/o: sio
gov: performance
min:irrevelent on perf. gov but 320mhz
max:946mhz

try it out let us know if it works for you.. everyones are different from what i have seen.

about your speed issues like voltron said it could very well be location and how many ppl are on a tower at a given time if you live in a heavly populated residential area its hard to get good signal.. for example at my home i get max 500kbps d/l if im lucky but at work like 5miles away in an industrial area i pull over 2000kbps d/l there are a bunch of factors limiting your speeds i would venture to say... have you tried changing PRL's??? theres a good writeup on here about it I'll find the link and edit it in...

edit: [Tutorial] Easy PRL change without using CDMA WS
here ya go follow this you can change PRL easily
thank you very much for the info. I will try it out once i get ctmod working correctly.

my data speeds do concern me. at home like i said, it is very slow. but i only get 1 to 2 bars at home. i just did a little driving around, and a few miles from home, i had a full signal, just out of curiosity i tryed to download an app, and it was taking 5-10 mins to download a 3 or 4 mb app. it does seem like i've been capped. I really dont know though. I dont think i've gone over 2.5gb, ive only had the phone for 5 days.
BAleR187 is offline  
Last edited by BAleR187; December 30th, 2012 at 07:21 PM.
Reply With Quote
Old December 30th, 2012, 11:10 PM   #16 (permalink)
Member
 
VoltronMaximus's Avatar
 
Join Date: Sep 2011
Location: Milwaukee
Gender: Male
Posts: 296
 
Device(s): LG Optimus F7 (stock); Samsung Prevail w/ Megatron Rom (retired) ; Google Nexus 7 (stock) ; Sony Tab
Carrier: Boost

Thanks: 61
Thanked 77 Times in 44 Posts
Default

Quote:
Originally Posted by BAleR187 View Post
thank you very much for the info. I will try it out once i get ctmod working correctly.

my data speeds do concern me. at home like i said, it is very slow. but i only get 1 to 2 bars at home. i just did a little driving around, and a few miles from home, i had a full signal, just out of curiosity i tryed to download an app, and it was taking 5-10 mins to download a 3 or 4 mb app. it does seem like i've been capped. I really dont know though. I dont think i've gone over 2.5gb, ive only had the phone for 5 days.
I pretty much figured out my problem with 3g speeds is because of the area I live in. Yesterday I was eating at a Texas Roadhouse near my wifes work, which is in a very much less densely populated area, I ran speedtest 5X while waiting for food, and I got between 1000-1500kbs. So I believe our speed issues isnt the phone, its strictly dependent upon the number of people using the tower. For those of us experiencing these problems, we need to contact our services provider and local officials, like an alderman or mayor, and let them know of our problems and we need more towers and/or improvements to existing towers. Then we will finally have the data speeds we pay for and deserve. If Google can hook Kansas City up with 1GB/second internet (thats right, 1 gigabyte a second, look it up) then there has to be a way for us to get a consistent 1000kbs 3G signal. I know its apples and oranges, but hey, its all fruit!
VoltronMaximus is offline  
Reply With Quote
Old December 31st, 2012, 01:19 PM   #17 (permalink)
Junior Member
 
BAleR187's Avatar
 
Join Date: Dec 2012
Location: Oklahoma
Gender: Male
Posts: 42
 
Device(s): Boost Galaxy S II 4G
Carrier: Boost Mobile

Thanks: 10
Thanked 4 Times in 4 Posts
Default

ok, got my phone workin good now thanks to Bloodawn, so i did what you said. changed Voltage Control to, SIO, PERFORMANCE, 946. Worked great for 30 or an hour, then i went to transfer some things to my phone, when i pluged it into the computer, the phone rebooted. so , yup i guess im just one of the unlucky ones. I tryed each and every clock speed. its just weird. 825mhz is a instant reboot. but 946 worked only untill i pluged it into my computer... just weird. out of 10+ phones ive had, this is the only one i cant overclock. ive had the evo, sensation, g2, every one of the first galaxy S phones. g2x, mytouch by LG, my touch 3g, motorola bravo, and it goes on. but oh well, nothing lasts for ever, especially good luck
BAleR187 is offline  
Reply With Quote
Reply

Samsung Galaxy Prevail
Current Rating:
Rate this Phone:

The Samsung Galaxy Prevail is an entry level device for Boost Mobile. Unlike some of it's Galaxy S cousins, you wont find some of the higher end "Galaxy S" features and it doesn't have the familiar TouchWhiz interface seen on so m... Read More



Go Back   Android Forums > Android Phones > Samsung Galaxy Prevail
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 02:49 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.