Go Back   Android Forums > Android Phones > Samsung Galaxy R

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

test: Reply
 
LinkBack Thread Tools
Old June 20th, 2012, 01:48 PM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Jun 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Angry My Samsung Galaxy R doesn't charge with the charger

I have bought this phone before 7 months and after 2 months of buying it causded the same problem, I took it to the service and it started charging again. Now before 2 weeks this problem has occured again.

It doesn't recognize the charger, nor charge when the phone is powered on. It only charges with the USB cable when I connect it to my computer, but I can't use my USB cable as a MTP connection. It recognizes it as a charger.
When it is turned off, when I plug the charger in it shows a battery with a circle in it first with the backlight dimmed then it gets brighter then LCD turns it self of total black screen without the back light, and the whole thing reoccures as if in an endless loop.

I am %100 positive that my charger is working I have tried it with another SII and the charger from the SII with my phone same problem again.

I have sent my cellphone to the service, they have sent it back without repairs. It says on the service report that there is humidity entry in the device an corrosion at the USB Port. They have sent me the picture of the problem which I am posting here.

What I am not getting is, if it is caused by the corrosion why the USB cable is charging my battery and the charger is not charging?

Please help me out I am really pissed at Samsung they have invalidated my Warranty and didn't solve the problem.

here is the link to the photo:
imageshack.us/photo/my-images/546/d3viewingfile.jpg/

oderebek is offline  
Reply With Quote
sponsored links
Old November 14th, 2012, 06:24 AM   #2 (permalink)
New Member
 
Join Date: Nov 2012
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by oderebek View Post
I have bought this phone before 7 months and after 2 months of buying it causded the same problem, I took it to the service and it started charging again. Now before 2 weeks this problem has occured again.

It doesn't recognize the charger, nor charge when the phone is powered on. It only charges with the USB cable when I connect it to my computer, but I can't use my USB cable as a MTP connection. It recognizes it as a charger.
When it is turned off, when I plug the charger in it shows a battery with a circle in it first with the backlight dimmed then it gets brighter then LCD turns it self of total black screen without the back light, and the whole thing reoccures as if in an endless loop.

I am %100 positive that my charger is working I have tried it with another SII and the charger from the SII with my phone same problem again.

I have sent my cellphone to the service, they have sent it back without repairs. It says on the service report that there is humidity entry in the device an corrosion at the USB Port. They have sent me the picture of the problem which I am posting here.

What I am not getting is, if it is caused by the corrosion why the USB cable is charging my battery and the charger is not charging?

Please help me out I am really pissed at Samsung they have invalidated my Warranty and didn't solve the problem.

here is the link to the photo:
imageshack.us/photo/my-images/546/d3viewingfile.jpg/
Hey buddy, if its like that then directly show SSC guys what u r showing to us. Just bring a USB cable with u and let them show them same. It will help u for make ur point right.
vikeshkataria is offline  
Reply With Quote
Old November 17th, 2012, 08:47 AM   #3 (permalink)
Accept no imitations!
 
The_Chief's Avatar
 
Join Date: Nov 2009
Location: Manchester, TN
Gender: Male
Posts: 8,956
 
Device(s): Note 3 (rooted & ROMmed), Galaxy Nexus (retired), OG Droid (retired)
Carrier: Verizon

Thanks: 2,486
Thanked 6,921 Times in 3,277 Posts
Default

Hi oderebek and welcome to the forums - hope you got things working again!
__________________



If I have helped you at all, please click the "Thanks" button
Forum Rules & Guidelines
The_Chief is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Phones > Samsung Galaxy R
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 06:06 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.