Go Back   Android Forums > Android Phones > Samsung Galaxy S 4G

Find everything you need for the Galaxy S5 and discuss it in our S5 forum!
Have you seen that OnePlus One's awesome camera?? The forum is over here!

test: Reply
 
LinkBack Thread Tools
Old December 25th, 2011, 04:23 PM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: May 2011
Posts: 8
 
Device(s):
Carrier: Not Provided

Thanks: 2
Thanked 0 Times in 0 Posts
Default Problem updating to GB...

My computer wont recognize my phone, therefore the Samsung Kies program wont connect to my phone. Anyone know why I may be having this problem? My computer finds my wifes phone and my ipod (so it cant be the computer), why wont it sync with my phone?! I have it set to "ask on connection" in the usb menu, have also tried 2 different sd cards, nothing works!

ANy help would be greatly appreciated, also, if I cant do this, is there another way to update it without needing to do it by wire???

Jerimiah is offline  
Reply With Quote
sponsored links
Old December 25th, 2011, 04:33 PM   #2 (permalink)
Member
 
Phantogenic's Avatar
 
Join Date: May 2011
Location: Rotorua, New Zealand
Gender: Male
Posts: 299
 
Device(s): Samsung Galaxy SIII.
Carrier: Vodafone, NZ

Thanks: 16
Thanked 67 Times in 57 Posts
Default

Do you have all the relevant drivers installed? Also check in your settings on the phone to see if USB debugging is enabled/disabled and toggle it to see if either will pick up your phone.
__________________
Samsung Galaxy SIII GT-I9300
Android Revolution HD 51.0
Boeffla Kernel
Phantogenic is online now  
Reply With Quote
The Following User Says Thank You to Phantogenic For This Useful Post:
Jerimiah (December 25th, 2011)
Old December 25th, 2011, 04:40 PM   #3 (permalink)
New Member
Thread Author (OP)
 
Join Date: May 2011
Posts: 8
 
Device(s):
Carrier: Not Provided

Thanks: 2
Thanked 0 Times in 0 Posts
Default

Ive tried bugging on and bugging off, neither made a difference. : (

As far as the drivers, to be honest I dont know if I have them...I traded my iphone for this phone, I really dont know much about this phone. If you could shine some light on the drivers that would be great. If it helps, the phone did not come with the 8gb sd card that it came from the factory with...thats all the info I know.
Jerimiah is offline  
Reply With Quote
Old December 25th, 2011, 05:07 PM   #4 (permalink)
Member
 
Phantogenic's Avatar
 
Join Date: May 2011
Location: Rotorua, New Zealand
Gender: Male
Posts: 299
 
Device(s): Samsung Galaxy SIII.
Carrier: Vodafone, NZ

Thanks: 16
Thanked 67 Times in 57 Posts
Default

The drivers should install automatically when you plug the phone in.
Have you tried more than one USB port? Or possibly a different USB cable? Does the pc/laptop make the new device sound when plugged in/taken out?
If not search for the appropriate device drivers via google... Just look for your device from the samsung downloads page and you should be good to go.
Phantogenic is online now  
Reply With Quote
Old December 25th, 2011, 05:11 PM   #5 (permalink)
Senior Member
 
zuben el genub's Avatar
 
Join Date: Jan 2011
Posts: 4,769
 
Device(s): Nexus 4, Galaxy S 4G, Nexus S
Carrier: Not Provided

Thanks: 51
Thanked 871 Times in 701 Posts
Default

You do have to download drivers from Samsung. The problem is the driver isn't specific to the SGS4G. It fits other Samsung phones. I had trouble finding the stupid thing since it did fit so many other phones. You need mini Kies and my copy was for a different phone (but it worked.)
zuben el genub is offline  
Reply With Quote
The Following User Says Thank You to zuben el genub For This Useful Post:
Jerimiah (December 25th, 2011)
Old December 25th, 2011, 09:07 PM   #6 (permalink)
New Member
Thread Author (OP)
 
Join Date: May 2011
Posts: 8
 
Device(s):
Carrier: Not Provided

Thanks: 2
Thanked 0 Times in 0 Posts
Default

Oh, good to know. Ill look for the drivers. Thanks guys. The only sound sound it makes when I plug the phone in is the charging chime from the phone, my coputer does absolutely nothing. Lol.

Anyways, Merry Christmas guys. Ill update the thread when I make progress for future searchers. ; )
Jerimiah is offline  
Reply With Quote
Old December 25th, 2011, 10:14 PM   #7 (permalink)
New Member
Thread Author (OP)
 
Join Date: May 2011
Posts: 8
 
Device(s):
Carrier: Not Provided

Thanks: 2
Thanked 0 Times in 0 Posts
Default

Ok. Either I havent been able to find the right driver or this isnt the problem. Ive tried 5 or 6 different drivers and cannot get it to recognize the damn phone. Can anyone link me to the correct driver?
Jerimiah is offline  
Reply With Quote
Old December 26th, 2011, 09:13 AM   #8 (permalink)
Senior Member
 
zuben el genub's Avatar
 
Join Date: Jan 2011
Posts: 4,769
 
Device(s): Nexus 4, Galaxy S 4G, Nexus S
Carrier: Not Provided

Thanks: 51
Thanked 871 Times in 701 Posts
Default

Do you have a micro card in the phone? If you plug in, does the computer see the card as a storage drive? If it doesn't, it could be your USB on the computer or the cord itself.
zuben el genub is offline  
Reply With Quote
Old December 26th, 2011, 02:14 PM   #9 (permalink)
New Member
Thread Author (OP)
 
Join Date: May 2011
Posts: 8
 
Device(s):
Carrier: Not Provided

Thanks: 2
Thanked 0 Times in 0 Posts
Default

I do have a micro in the phone, and the computer doesnt recgnize the phone nor the micro. : (

The usb works on my computer because it recognizes the ipod, and even my wifes phone. Im getting frustrated. Haha. Ill try another cord, and even try my lap top, and report back.
Jerimiah is offline  
Reply With Quote
Old December 27th, 2011, 09:41 AM   #10 (permalink)
New Member
Thread Author (OP)
 
Join Date: May 2011
Posts: 8
 
Device(s):
Carrier: Not Provided

Thanks: 2
Thanked 0 Times in 0 Posts
Default

Ok got it to work, it was the cable. I was using an LG cord and when I used my wifes sensation cable it worked immediately. I appreciate all the help from you guys, this is a great forum.
Jerimiah is offline  
Reply With Quote
sponsored links
Reply


Go Back   Android Forums > Android Phones > Samsung Galaxy S 4G
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 02:10 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.