Go Back   Android Forums > Android Phones > Samsung Galaxy S 4G

test: Reply
 
LinkBack Thread Tools
Old April 10th, 2012, 03:13 PM   #1 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Jun 2009
Posts: 46
 
Device(s):
Carrier: Not Provided

Thanks: 6
Thanked 3 Times in 2 Posts
Default Bluetooth no longer auto-connects

I have only one BT device, a Jabra media remote control/headphone jack thingie, which has worked smoothly since day one (more than a year ago). Suddenly I've noticed in the past couple of months it will no longer connect automatically when I turn on the device and I'm forced to go to BT settings every time. Again, it pairs fine, just won't connect automatically anymore.

I have tried unpairing and re-pairing, with a few reboots in between. No luck. Just this morning I noticed my phone got Gingerbread (quite a few months ago actually, lol) and I updated, but that hasn't fixed it either (although it did at least introduce the setting of keeping the device visible 100% of the time, which Froyo was missing -- but that hasn't helped either).

In desperation I've gone back and deleted any recent apps I can remember installing around the time of the problem, and that hasn't helped (the only biggie I kept might be Evernote, but that seems like a well-supported app that shouldn't interfere with BT. Right?)

Any ideas at all? I submitted this question to Samsung's community board as well and I'll update if I hear anything. It just makes me crazy when something works fine for over a year and then suddenly stops working for no apparent reason.

(I also don't know if this should alarm me or not -- on my last reboot it seemed that the device no longer showed up on the list anymore and I had to re-pair it. I hope this doesn't happen every time I reboot or I may have to scrap the thing altogether. Any insight on this while we're at it?)

Thanks in advance!

Advertisements
grrgoyl is offline  
Reply With Quote
sponsored links
Reply
Tags
bluetooth connection


Go Back   Android Forums > Android Phones > Samsung Galaxy S 4G
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 09:36 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.