Go Back   Android Forums > Android Phones > Samsung Galaxy S Advance

New Forums: Nexus Player | Nexus 9
test: Reply
 
LinkBack Thread Tools
Old October 9th, 2012, 06:43 AM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Oct 2012
Posts: 3
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 1 Time in 1 Post
Default Icons for wifi, battery life etc lost on home screen!?

I ve had my S advance for some weeks now and yesterday i could not find crucial info on my home screen. The Black top bar seems to be gone and also all the small icons showing wifi, connection to the netform, battery etc are missing. My son was playing around with it....how do i get This back?

Advertisements
Drooogie is offline  
Reply With Quote
sponsored links
Old October 10th, 2012, 03:16 AM   #2 (permalink)
New Member
Thread Author (OP)
 
Join Date: Oct 2012
Posts: 3
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 1 Time in 1 Post
Cool

The problem above was resolved just by rebooting the phone. Just amazing though how the top scroll bar just vanished. Moving now to reading threads about connecting problems. My pc with Windows 7 (64 bit) with Kies has a problem connecting with my s advance. Typical, as this is the 5th phone I copy Music to and nokias, LG, htc, etc never had any issues...
Drooogie is offline  
Reply With Quote
Old October 10th, 2012, 11:05 AM   #3 (permalink)
Senior Member
 
Atma's Avatar
 
Join Date: Dec 2011
Location: North Carolina
Gender: Male
Posts: 6,069
 
Device(s): Samsung Galaxy S4, Samsung Galaxy S2; Nexus 10
Carrier: T-Mobile

Thanks: 3,427
Thanked 2,907 Times in 1,852 Posts
Default

Quote:
Originally Posted by Drooogie View Post
The problem above was resolved just by rebooting the phone. Just amazing though how the top scroll bar just vanished. Moving now to reading threads about connecting problems. My pc with Windows 7 (64 bit) with Kies has a problem connecting with my s advance. Typical, as this is the 5th phone I copy Music to and nokias, LG, htc, etc never had any issues...
Hi Droogie and welcome to the forums.

Maybe try unplugging your phone, rebooting your computer, start Kies and plug your phone in again.
__________________
Helpful FAQ's, Site Rules/Guidelines
Atma is offline  
Reply With Quote
Old November 6th, 2012, 04:51 PM   #4 (permalink)
New Member
Thread Author (OP)
 
Join Date: Oct 2012
Posts: 3
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 1 Time in 1 Post
Default

So...after some time I managed to fix it. Apparently there was some setting that I had to untick and whioop, it connected. I think my usb troubleshooter was deactivated, wrongly. Again, just amazing how a small thing can prevent you from using your phone properly.
Drooogie is offline  
Reply With Quote
The Following User Says Thank You to Drooogie For This Useful Post:
Atma (November 6th, 2012)
Reply

Samsung Galaxy S Advance
Current Rating:
Rate this Phone:

The Samsung Galaxy S Advance is an Android 2.3 smartphone positioned for the mid-range. The specs would have you guessing otherwise, however, as it has a four inch Super AMOLED display, a 1GHz dual-core processor, 768MB of RAM, 8GB or 16GB of inter... Read More

Tags
lost icons top black bar


Go Back   Android Forums > Android Phones > Samsung Galaxy S Advance
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 02:39 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.