Go Back   Android Forums > Android Phones > Samsung Galaxy S

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

test: Reply
 
LinkBack Thread Tools
Old January 16th, 2011, 05:31 AM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Jan 2011
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Angry Samsung Galaxy S won't turn on unless plugged in and now won't charge1

Hi, i own a samsung galaxy s which has been working fine until two days ago when it froze and i tried to turn it on. It wouldn't turn on unless i plugged in it to charge, although it was already charged.
This morning when i took off the charger, it was still giving me the 100%charged - please remove charger indication. I turned it off to resolve this problem and again couldn't turn it on unless i plugged in into charge although the batter was 100% (after I turn it on and unplug the charger it works fine)
Now when I try to charge it by USB or charger. it doesn't recognise them and will no longer charge. I am on the verge of losing my mind. Please help.
I have googled and all these problems seem familiar but i have found no solution!!!

123476 is offline  
Reply With Quote
sponsored links
Old February 16th, 2011, 07:12 AM   #2 (permalink)
New Member
 
Join Date: Feb 2011
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default sgs wont turn on unless plugged to usb/charger

I have the same problem since 2 days. also cannot find any info on the web concerning this issue. in my case it also appeared when phone was exposed to low temp -15C (even though it was in my pocket) and now does not turn on unless plugged to usb, when switched of wont turn on. moreover even when i put other charged sgs battery it wont start.

my phone was not rooted.

what do you advise? wipe??

please help!
kakakaka is offline  
Reply With Quote
Old February 16th, 2011, 11:35 PM   #3 (permalink)
Junior Member
 
Join Date: Feb 2011
Location: Lake Oologah, OK
Posts: 88
 
Device(s): Samsung Galaxy S Fascinate Gingerbread 2.3.5 on Verizon in USA
Carrier: Not Provided

Thanks: 15
Thanked 2 Times in 2 Posts
Default

have either one of you tried to simply power it OFF and then back ON ?

The O.S. may have gotten scrambled and simply needs to be rebooted.
AZgl1500 is offline  
Reply With Quote
Old February 19th, 2011, 05:40 AM   #4 (permalink)
New Member
 
Join Date: Aug 2010
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Notsure My Galaxy S is having charging/USB issues

I also have issues with the phone not recognizing when it is unplugged (stays at 100%). It also doesn't recognize charging when plugged in. To try and narrow it down, I plugged in the USB to my computer and it doesn't give me any mounting messages now. i am leaning toward hardware, but maybe it is software if others are having the same problem. Did you guys figure out your issue yet?
droidweed is offline  
Reply With Quote
Old February 21st, 2011, 11:20 AM   #5 (permalink)
New Member
 
Join Date: Feb 2011
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

i have also similar problem with my sgs. It won't start unless plugged. sometimes when i unplug it stays connected and in usb settings if choose mass storage it seems to get in a loop of connect-disconnect. I have tried flashing different roms but it didn't fix. Any idea of is happening? is it a hardware problem?
endy117 is offline  
Reply With Quote
Old July 19th, 2011, 03:43 PM   #6 (permalink)
New Member
 
Join Date: Nov 2010
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 1 Time in 1 Post
Default

I also have the same Problem but let me get more detailed. So my battery is showing fully charged (90%~100%). I take off the charger, or unplug from the cradle (Car OR Desk) and the USB icon still shows. I turn it off and wait about ~20 seconds. The ICON of the battery shows on the screen for about 1 sec and then turns off. Tried it multiple times. So here is what I found; I have a second battery and my wife's battery. All do the SAME Thing. Not a battery problem...
Next I open the case, remove battery and wait about 15~30 seconds. I have a 60% chance it WILL turn on.
Next When it DOES NOT turn on I try the reboot Hold down the volume button and press power. Not good, Same thing as before (ICON for 1 sec or so)
Plug into Charger, Cradle and it works fine and stays charge for the day. Must be software given a certain condition. Only stated happening on 2.2 OTA Update.
larryw54 is offline  
Reply With Quote
The Following User Says Thank You to larryw54 For This Useful Post:
whiplashslz (February 19th, 2012)
Old August 14th, 2011, 04:11 PM   #7 (permalink)
New Member
 
Join Date: Aug 2010
Posts: 5
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'm having the same problem. Just started today. I'm running Darky's Rom 10.1 though. Gonna try and update it to the latest version (10.2 final I think).

Maybe it's planned obsolescence. Perhaps the economy is hungry.
mikeymileos is offline  
Reply With Quote
Old August 22nd, 2011, 12:26 AM   #8 (permalink)
New Member
 
Join Date: Aug 2011
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Cry Galaxy S Charging and Restarting Issues

I am having a similar issue and cannot seem to find any resolution on the internet. Here are my specifics:

Phone model is SCH-I500
Last updated on 8/6/11 - SCH-I500_ED04_ED05_Commercial Code:200
Firmware Version 2.2.2
Build Number SCH-I500.ED05

Yesterday morning I got up after the phone had be`en charging overnight on wall charger [as it has most every night since it's purchase last November]. Although the icons showed it was charging, it clearly had not been charging overnight as it had dropped to just 4% [it has never been below 10%]. I determined it was a problem with the wall charger and placed the phone on the car charger. Fully charged within an hour or two. However, when I removed the phone from the charger the icons showed the phone to still be charging. Thinking that there must be something jacked with the system I did like we do for so many other issues ~ powered it down, took out the battery, waited for a minute, reinstalled battery, and turned on the phone. But wait! It wouldn't turn on. No matter how often I tried pressing the power button, taking the battery in and out, it just wouldn't turn on. By a fluke, I discovered that if I placed the phone back on the charger [either in the car on the wall] it would allow me to turn it back on.

Also, I have been able to get the phone to charge to 100% on the car charger. On the wall charger it will read as 100% charged but then shortly after I take it off the charger it will say that it is much lower than 100%. It takes several rounds of plugging it in, charging, unplugging, and then charging again before it truly gets to 100% on the wall charger.

I really don't want to have to call tech support ~ Please help!!
makreitler is offline  
Last edited by makreitler; August 22nd, 2011 at 12:32 AM.
Reply With Quote
Old August 22nd, 2011, 02:35 AM   #9 (permalink)
Junior Member
 
Join Date: Feb 2011
Location: Lake Oologah, OK
Posts: 88
 
Device(s): Samsung Galaxy S Fascinate Gingerbread 2.3.5 on Verizon in USA
Carrier: Not Provided

Thanks: 15
Thanked 2 Times in 2 Posts
Default

I've only had that happen one time.

Pulled the battery out and plugged it back in. No joy....

Pulled the battery out again, replaced it with a different battery after having letting it sit for maybe a half hour??

Next time it came up like always and has been good since.

I suspect the battery contacts??
AZgl1500 is offline  
Reply With Quote
Old November 6th, 2011, 05:23 AM   #10 (permalink)
New Member
 
Join Date: Nov 2011
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Iv had the same problem tried all the software stuff and different batterys etc etc still the same..now mines sorted now and your gona laugh....but i have nooooo idea why or how...but if i close the the little slider on the charger slot after charging the phone will boot with no problems at all!!!!..if the slots open it will not boot soo ehem give it a try..iv never had a problem since! let me know if this works for anyone like me
bigkeefy is offline  
Reply With Quote
sponsored links
Old November 10th, 2011, 06:04 PM   #11 (permalink)
New Member
 
Join Date: Nov 2011
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Me too...

Another victim of this issue.

I was running a Darky Rom when I first noticed it... I think I was on Ficeto's 2.3.5 JVT. As a new user, I can't post a link here...

I have tried several steps to rid myself of this issue, with no success:

1. Reflashed ROM CWM
2. Reflashed Kernal CWM
3. Factory Reset, format internal SD, & ODIN flash Stock ROM.
4. Wipe & Flash Juwe ROM.
5. Each time, I also wiped the Dalvik Cache and battery stats.

I have tried leaving the battery out for a lengthy period, I have tried draining the battery all the way down, charging all the way up.

At least with the Launcher I am using now, it has the "Reboot" option instead of just turn off. However, I have to make sure I have a USB cable close by and charger in the car all the time now, just in case it runs out of juice or locks up for some reason and needs a battery pull.

Frustrating... Of course, the warranty expired the end of October

I was eyeing the SGS 2, but with all of the issues the market went through with the SGS, I am thinking maybe I should get away from Samsung...

MM
Mad Medik is offline  
Reply With Quote
Old November 20th, 2011, 09:07 PM   #12 (permalink)
Member
 
drumtrucker's Avatar
 
Join Date: Nov 2009
Location: in my big-truck
Posts: 167
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 2 Times in 2 Posts
Default Samsung Fascinate will not boot unless plugged in

When not plugged in and off and try to turn on, empty battery icon shows. Have to plug it in and wait for the icon indicating accurate state to come up (initially will show empty battery), then it will boot.
__________________
Launcher Pro fan
drumtrucker is offline  
Reply With Quote
Old November 30th, 2011, 06:38 AM   #13 (permalink)
New Member
 
Join Date: Feb 2011
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Angry

I have this problem sent for repair and have been told it is not covered my manufacture warranty because it has liquid in the usb slot which is rubbish but there you go... No more phones from car phoneware house for me...
macca1969 is offline  
Reply With Quote
Old February 16th, 2012, 08:31 PM   #14 (permalink)
New Member
 
Join Date: Feb 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by drumtrucker View Post
When not plugged in and off and try to turn on, empty battery icon shows. Have to plug it in and wait for the icon indicating accurate state to come up (initially will show empty battery), then it will boot.
This is exactly what mine is doing. Any way to fix it? Its driving me nuts!
Hellrazed is offline  
Reply With Quote
Old March 1st, 2012, 09:53 PM   #15 (permalink)
New Member
 
Join Date: Mar 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi,
I have the same problem with my Galaxy GT-19000. I replaced the battery but to no avail. Is it a virus, or update?, as it started on the 27th February.
Geoturner is offline  
Reply With Quote
Old May 12th, 2012, 12:33 AM   #16 (permalink)
New Member
 
Join Date: Jun 2011
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default Samsung Galaxy Ace wont turn on!

I'm having a similar problem with my Galaxy Ace. Though there is enough charge (at whatever stage 10% or 40% or 90%) the device simply SOMETIMES refuses to switch on after Power off. When this happens & I try to turn it on by pressing the power button ,an image of an empty battery briefly appears & then the phone is dead.
I say SOMETIMES because occasionally it does turn on as if nothing's wrong!
When I connect the charger and then switch on , it works fine. I dont know if this is relevant, but my Battery use log shows very high Cell Stand By (48% now with full charge and very little use)
Please help , this is frustrating!
pram321 is offline  
Last edited by pram321; May 12th, 2012 at 12:39 AM.
Reply With Quote
Old May 12th, 2012, 03:51 PM   #17 (permalink)
Junior Member
 
Join Date: Dec 2011
Posts: 31
 
Device(s): Galaxy S Gingerbread- rooted
Carrier: ATT

Thanks: 1
Thanked 0 Times in 0 Posts
Default

Sounds like it is time for a new battery.
jc1843 is offline  
Reply With Quote
Old May 14th, 2012, 05:15 PM   #18 (permalink)
New Member
 
Join Date: May 2012
Posts: 3
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by 123476 View Post
Hi, i own a samsung galaxy s which has been working fine until two days ago when it froze and i tried to turn it on. It wouldn't turn on unless i plugged in it to charge, although it was already charged.
This morning when i took off the charger, it was still giving me the 100%charged - please remove charger indication. I turned it off to resolve this problem and again couldn't turn it on unless i plugged in into charge although the batter was 100% (after I turn it on and unplug the charger it works fine)
Now when I try to charge it by USB or charger. it doesn't recognise them and will no longer charge. I am on the verge of losing my mind. Please help.
I have googled and all these problems seem familiar but i have found no solution!!!
Has anyone found a solution yet? Mine is doing this now.....phone won'tboot up unless plugged into a charger. If it is not plugged into a charge and you press the power button, only a grey battery charging logo appears.
haoleflip is offline  
Reply With Quote
Old May 15th, 2012, 01:23 PM   #19 (permalink)
New Member
 
Join Date: Sep 2010
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default USB port

I had similar issues about six months ago. The battery would say it was fully charged and then die minutes later, it would say USB was connected when it wasn't, the USB cable had to be plugged in in the EXACT right spot on the phone or else it wouldn't charge.

The problem was a defective USB port. I took it to one of those cell phone repair shops and they replaced the port for $60. They said it may or may not last, as this is a known problem of the Samsung Galaxy S series.

My phone started doing the same thing a few weeks ago, only this time I can only get the screen to turn on when it is plugged in. I'm pretty sure it is the USB port again, as all the other symptoms are the same.

As far as the rest of you go, my money is on the USB port being the culprit as well. Good luck!
thebeefs is offline  
Reply With Quote
Old June 1st, 2012, 12:20 AM   #20 (permalink)
New Member
 
Join Date: Jan 2011
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have this problem now, and here's a trick to get your phone up just ONE MORE TIME to back up your stuff. Keep hitting the power button as you go along; sometimes it will start.

*** NOTE: if you do get your phone back up, make sure that you back up your important stuff, and export your contacts and email them to yourself

1. Pull battery
2. Pull SIM card
3. Replace battery, but not SIM card
4. Plug phone into computer
5. Hold down both volume up and volume down. You should get that yellow "Do not turn off target" message
6. Pull battery
7. Unplug from computer
8. Put SIM card back in
9. Put battery back in
10. Plug back into computer--you should see the big picture of the battery with a green line.
11. Press power button. Powered on for me.
tangoking is offline  
Reply With Quote
sponsored links
Old July 8th, 2012, 07:12 AM   #21 (permalink)
New Member
 
Join Date: Jul 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Exclamation

Quote:
Originally Posted by tangoking View Post
I have this problem now, and here's a trick to get your phone up just ONE MORE TIME to back up your stuff. Keep hitting the power button as you go along; sometimes it will start.

*** NOTE: if you do get your phone back up, make sure that you back up your important stuff, and export your contacts and email them to yourself

1. Pull battery
2. Pull SIM card
3. Replace battery, but not SIM card
4. Plug phone into computer
5. Hold down both volume up and volume down. You should get that yellow "Do not turn off target" message
6. Pull battery
7. Unplug from computer
8. Put SIM card back in
9. Put battery back in
10. Plug back into computer--you should see the big picture of the battery with a green line.
11. Press power button. Powered on for me.
It doesn't work by my phone. My phone gets an loading circle when you put your phone into the computer and stucks(he doesn't anything). Also when my phone isn't pluged into my computer he starts up till the screen Samsung Galaxy s GTI9000 and than he doesn't anything again. Have you a solution for this problem, please help me, doesn't matter who!!!!
daRemco is offline  
Reply With Quote
Old August 20th, 2012, 07:23 AM   #22 (permalink)
New Member
 
Join Date: Aug 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Let's see if this works

I have this problem on my Galaxy 5.0, it shows no charge when I try to turn on, but when I put it on charge it shows fully charged.

It will start while on charge and stay turned on when I disconnect it.

I had a similar problem with an iPod and that was because the charge indicator is only a timer and can get out of step with the battery.

The solution was to run the device until the battery was completely flat and then it reset itself.

So here goes.....
Darrenjs is offline  
Reply With Quote
Old December 16th, 2012, 08:24 AM   #23 (permalink)
New Member
 
Join Date: Dec 2012
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Same problem

Quote:
Originally Posted by Hellrazed View Post
This is exactly what mine is doing. Any way to fix it? Its driving me nuts!

Won´t turn on, just show the empty battery blinking in a loop, until plug it in charger!
Have you figure anything out? as I see you had the problem last year!
shivaja is offline  
Reply With Quote
Old December 16th, 2012, 08:31 AM   #24 (permalink)
New Member
 
Join Date: Dec 2012
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Same problem

What should I do? how can I fix this? I can not find any clear answer.

Quote:
Originally Posted by haoleflip View Post
Has anyone found a solution yet? Mine is doing this now.....phone won'tboot up unless plugged into a charger. If it is not plugged into a charge and you press the power button, only a grey battery charging logo appears.
shivaja is offline  
Reply With Quote
Old April 7th, 2013, 06:38 PM   #25 (permalink)
New Member
 
Join Date: Apr 2013
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default HELP????

My Phone wont turn on and when it does its all white and gets very hot any help
drewanderson is offline  
Reply With Quote
Old January 16th, 2014, 03:53 PM   #26 (permalink)
New Member
 
Join Date: Jan 2014
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default CRAZY FIX!! via bigkeefy

Quote:
Originally Posted by bigkeefy View Post
Iv had the same problem tried all the software stuff and different batterys etc etc still the same..now mines sorted now and your gona laugh....but i have nooooo idea why or how...but if i close the the little slider on the charger slot after charging the phone will boot with no problems at all!!!!..if the slots open it will not boot soo ehem give it a try..iv never had a problem since! let me know if this works for anyone like me

WOW!!! This is crazy. First let me say that similar to KAKAKAKA above my trouble started during the "Polar Vortex" we just experienced. So it looks like sub zero temps can bring these Fascinates to their knees. Mine just shut down and I could not restart until I got home. Tried several batteries and they all did the same thing. I also had all of the same issues with fully charged battery not powering up without the charger attached. I took my SD card out of my phone last week and it eliminates the window that keeps popping up saying that you are connected via the USB but still experienced the issue with powering up without the charger.

I was reading these posts last night during a long ride home and so the only thing I could try then was your fix. Low and behold I closed the "door" on the charger port and now it works fine. Prior Just re-installed the SD card.... seems okay but will wait as it did have a pop up that came up saying something about the card. But if it is the cause I will remove as I just need this phone to work I know I will miss the camera if I cant get that to work but at least it works without it and with bigkeey's crazy fix it will let me re-boot if I need to when I am not tied to a charger.

I need to buy another phone as Verizon wont renew my unlimited data plan unless I buy $700 phone. Oh yeah BTW .....thanks Verizon for your great tech support. All you wanted to do was sell me another phone and change my plan - not one bit of help except a telling me to do a full reset to factory defaults.
CapeGabby is offline  
Last edited by CapeGabby; January 16th, 2014 at 03:56 PM.
Reply With Quote
Reply

Samsung Galaxy S
Current Rating:
Rate this Phone:

The Samsung Galaxy S was announced in March of 2010 was a high-end feature packed phone during its day. This was the start of Samsung's global takeover and although this particular phone saw many iterations and variants here in the state and ov... Read More



Go Back   Android Forums > Android Phones > Samsung Galaxy S

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 03:31 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.